Preface

al-Hamdu-Lillaahi Rabbil-'Aalameen was-Salaatu was-Salaamu 'alaa Ashrafil-Anbiyaa.e wal-Mursaleen, wa ba'd:

as-Salaam 'alaykum wa-Rahmatullaahe wa-Barakaatuhu,

Fatwa-Online is pleased to present a collection of the statements of the most Senior Scholars of Islam of our time regarding the important issues concerning terrorism, hijacking, suicide bombings and similar evil acts.

Many inaccuracies have been published in the media about Islam and terrorism, and it is hoped that this publication will go towards correcting these and many other inaccuracies that exist today.

This publication is intended as a reference to all those seeking clarification on the position of Islam towards terrorism, and in this regard I encourage everyone, in particular the media, to freely copy-and-paste this information in their publications.

Much time and effort has gone into preparing this publication for FREE distribution and hence it is anticipated it will prove to be of immense value to the Muslims and non-Muslims alike, inshaa.-Allaah. Therefore, whoever finds any typographical mistake(s) in the following work, then please write to me (at my email address) indicating the mistake(s) and its place.

{Our Lord! Punish us not if we forget or fall into error...}, [Soorah al-Baqarah, Aayah 286]

I thank all those who will point out these mistakes with the intention of seeking Allaah's Pleasure, and of correcting this publication. Indeed, Allaah is Surety over what I say.

May Allaah humble us all to make this effort pure, seeking His Face alone. Certainly to Him is our return.

{Our Lord accept from us, certainly you are the All-Hearing and All-Knowing}, [Soorah al-Baqarah, Aayah 127]

{Our Lord forgive me and my parents, and the believers on the Day when the reckoning will be established}, [Soorah Ibraaheem, Aayah 41]

«With the assistance of Allaah the Most High, and all Praise be to Allaah by whose favour good works are accomplished», [Ibn as-Sunnee in A'maal al-Yawm wal-Laylah; al-Haakim declared it Saheeh 1/499; al-Albaanee declared it Saheeh in Saheeh al-Jaami' 4/201]

wa Billaahit-Towfeeq...

Abu 'Abdullaah Mohammed Akhtar Chaudhry
abuabdullaah@fatwa-online.com
Graduate of the Faculty of Sharee'ah (Islamic Law)
Islamic University of Madeenah
Madeenah, Saudi Arabia

Visit us at: http://www.fatwa-online.com
Mirror site: http://www.efatwa.com
Email us at: mail@fatwa-online.com

Visit our other sites:

Thinking about making Hijra?
http://www.hijra.net

Thinking about getting married?
http://www.smatch.net

Some of the Students from the Islamic University of Madeenah present:
http://www.madeenah.com
http://www.invitationtoislam.com

"islamagainstterrorism.chm" was first published on al-Ithnayn 8 Sha'baan 1425 / Monday 12 September 2005

..........
(i) HTML HELP (file extension .CHM) is the default online help format for Windows 98, Windows ME, Windows 2000 and Windows XP. Older Windows versions (Windows 95 and Windows NT) require the Microsoft HTMP HELP viewer. In most cases, this viewer is already installed, because recent Microsoft products (MS Office) include it.


Shaykh 'Abdul-'Azeez Aal ash-Shaykh asks all the Muslims to support their brethren in Afghanistan...

Afghanistan

Shaykh 'Abdul-'Azeez Aal ash-Shaykh asks all the Muslims to support their brethren in Afghanistan...

Shaykh 'Abdul-'Azeez Aal ash-Shaykh, the muftee (one qualified to pass fatwa) of Saudi Arabia and the head of the Council of Senior Scholars and The Permanent Committee for Islamic Research and Fataawa has asked (Monday 15 October 2001) all the Muslims in Saudi Arabia, both the nationals and non-nationals, to support their refugee brethren in Afghanistan by offering assistance and donations at this time in which they are experiencing extreme difficulties.

The Shaykh went on to say that the Islamic relief efforts currently offered to our brethren in Afghanistan are indeed most noble acts, and in which there is much good. And it does not come as any surprise to the leadership that much importance is given by the efforts of the Muslims to their brethren throughout the needy Muslim world. We ask Allaah to assist them and grant them success.

The Shaykh stressed the importance of donations to our brethren in Afghanistan to aid them, and requested from both the (Saudi) nationals and non-nationals that they dig deep into their pockets to provide help and assistance for them in their time of need. He added that the reward for this act is extremely high considering they (the Afghanis) are eligible for assistance.

The Shaykh finally stressed upon all Muslim leaders and callers to Islam to encourage the Muslims in this noble act to assist their brethren in Islam, and he asked Allaah to aid anyone who carries out this act and to reward them plentiful.


The ruling regarding rape victims and their offspring

Bosnia and Herzegovina

The ruling regarding rape victims and their offspring

From: 'Abdul-'Azeez ibn 'Abdullaah ibn Baaz

To: The noble brother - A.K.A.J. - may Allaah facilitate for you your affairs

as-Salaamu 'alaykum wa Rahmatullaahe wa Barakaatuhu, to proceed:

Your correspondence reached me consisting of:

Your question about the children of the women who were raped in Bosnia and Herzegovina and your need for beneficial (Islamic) books.

It pleases me to send you a copy of my book «Majmoo' Fataawa wa Maqaalaat Mutanawwi'ah» and «al-'Aqeedah al-Waasitiyyah» and the book «Fat.h al-Majeed Sharh Kitaab at-Tawheed» and «al-Usool ath-Thalaathah» and «al-'Aqeedah at-Tahaawiyyah» and «at-Tahqeeq wal-Eedhaah» - it is hoped Allaah will cause you to benefit from them (inshaa.-Allaah).

As regards the issue concerning the children, then it is obligatory upon the Muslims to take charge/custody of them and bring them up with Islamic manners, and not leave them for the Christians and other than them, as Allaah (Subhaanahu wa Ta'aala) says:

{The believers, men and women, are Awliyaa. (helpers, supporters, friends, protectors) of one another...}, [Soorah at-Towbah, Aayah 71]

and He (sal-Allaahu `alayhe wa sallam) said:

«The Muslims in their mutual love, kindness and compassion, are like the human body where when one of its part is in agony the entire body feels the pain both in sleepness and fever», [al-Bukhaaree and Muslim]

...as their ruling is that of orphans (without fathers), and Allaah has legislated kindness and charity to the orphans specifically.

I ask Allaah for you and for all the Muslims that he facilitates the affairs and guides to all that is good.

was-Salaam 'alaykum wa Rahmatullaahe wa Barakaatuhu

Majmoo' Fataawa wa Maqaalaat Mutanawwi'ah - Volume 8, Pages 265


Donate money to Muslims in Chechnya or go ahead and perform first Hajj

Chechnya

Donate money to Muslims in Chechnya or go ahead and perform first Hajj

Question put to our Noble Shaykh Muhammad Ibn Saalih al-'Uthaymeen after Fajr in al-Masjid al-Haraam in Makkah on Tuesday 27 Ramadhaan 1420/ 4 January 2000

If someone has saved up money to perform their very first Hajj, would it be better to donate this money to our Muslim Brothers and Sisters in Chechnya or go ahead and perform the Hajj?

The Noble Shaykh (hafitha-hullaah) briefly responed by saying it is better to perform the (first) Hajj which is obligatory upon the person.


Hijacking planes and kidnapping

Hijacking and kidnapping

Hijacking planes and kidnapping

From that which is known to everyone who has the slightest bit of common sense is that hijacking airplanes and kidnapping children and the like are extremely great crimes, the world over. Their evil effects are far and wide, as is the great harm and inconvenience caused to the innocent; the total effect of which none can comprehend except Allaah.

Likewise, from that which is known is that these crimes are not specific to any particular country over and above another country, nor any specific group over and above another group, rather it encompasses the whole world.

There is no doubt about the effect of these crimes; so it is obligatory upon the governments and those responsible from amongst the scholars and other than them to afford these issues great concern, and to exert themselves as much as possible in ending this evil.

Shaykh Ibn Baaz
Kayfa Nu'aalij Waaqi'unaa al-Aleem - Page 108-109


Makkah Imam Takes US to Task on Iraq

Iraq

Makkah Imam Takes US to Task on Iraq

The imam at the Grand Mosque in Makkah yesterday (Friday 9 April 2004) lambasted the United States and its allies in Iraq for double-speak.

"Although they claim they are the advocates of reform and freedom, they are in fact the forces of destruction and devastation," Sheikh Saud Al-Shuraim said in an apparent reference to the US-led occupation forces in Iraq.

Delivering his Friday sermon to thousands of faithful who packed the large mosque complex, the imam asked how missiles and machine guns could bring peace and freedom to the people of Palestine and Iraq. "They promise them a comfortable life built on torn bodies...They want us to believe that destruction is reform, killing is life, disorder is order and injustice is justice," he added.

The imam slammed the United States also for using its veto against UN Security Council resolutions condemning Israel's occupation of Palestine, contrasting the international outcry over the killing of four security contractors in Fallujah with the relative silence meeting Israeli actions in the occupied territories.

"How can they consider the killing of four individuals a major crime and ignore the killing of a whole nation?" Shuraim, one of the imams at the Grand Mosque, asked.

The imam said the Islamic world was passing through a difficult phase. "The Muslim nation finds no refuge from the injustice of the tyrant and international terrorism," he said.


Shaykh Rabee’ bin Haadee al-Madkhalee speaks about the Attack on Iraq

Iraq

Shaykh Rabee' bin Haadee al-Madkhalee speaks about the Attack on Iraq

Shaykh Rabee' bin Haadee al-Madkhalee speaks about the Attack on Iraq

From a cassette recording (26/1/1424H) of an answer of the Shaykh to a question concerning the crisis (of the Attack on Iraqi) – transcribed by Khalid adh-Dhafayree.

Question: There has been much questioning of the position of the "adherents to the way of the pious predecessors" towards this crisis, is it permissible to supplicate against the Disbelievers in the likes of these circumstances?

Response: Yes, it is permissible to make supplication against the Disbelievers in these circumstances and others. Supplication is made for their guidance, and supplication is made for their destruction when they do not seek guidance. So we ask Allaah that prevents the harm of the Disbelivers, especially in these circumstances, we see oppression and transgression, which exceeds the lowest limits [of what can be defined as] transgression and wrongdoing. So we ask Allaah that He turns their plot back upon them.

Man, as it is said, is a commodity, it is necessary that he gather something of the news. However, I hold that the youth should not be completely engrossed and waste their time in what does not benefit them, and which does not bring back any benefit to the Ummah. Because all they can do is just listen, then what do they do after that? So they take a part o f this news, and then call upon Allaah, the Blessed and Almighty, that He gives relief to the Muslims, and that He removes this affliction. And my advice in regard to this, to the Muslims in general and to [the people of] `Iraaq specifically, is that they return to the Book of Allaah and to the Sunnah of the Messenger of Allaah (sallallaahu `alayhi wa sallam), for by Allaah, there is no exit for them from these tribulations, trials, calamities and the transgression of the Disbelievers upon them, and by Allaah nothing will stand in the face of them, except that that they adhere to the Book of Allaah, and the Sunnah of His Messenger (`alayhi as-salaatu was salaam). And there is no exit for the Muslims from the continuous humiliation except when they are truthful in their aqeedah, and in their manners and in all of their actions. They are truthful with Allaah, they are truthful to Allaah, obedient to Him, obedient to His Messengers, respectful to His teachings that are in the Book of Allaah and the Sunnah of Allaah's Messenger. But as for when they turn away, and fall short, and when they have beliefs that clash with the beliefs of the Prophets, [and] Shirk is spread in the lands of the Muslims, and misguidance and deviation in the morals and manners and other such tribulations, all of which obligates the anger of Allaah and obligates the domination of the enemies of Islam upon those Muslims, those about whom the saying of the Messenger (`alayhi as-salaatu was-salaam) holds true, "The nations are about to call each other and set upon you, just as diners set upon food." They said: "Will it be because of our small number that day, O Messenger of Allaah?" He said: "Rather, on that day you will be many, but you will be like ghuthaa (scum, foam), like the ghuthaa on the river". This is the reality of the Muslims, so are they prepared to leave this ghuthaa'iyyah? For by Allaah, [leaving this ghuthaa'iyyah] is not by battle-cries, nor by demonstrations, and by crying and nor by any of this. Rather, it is (by way of) our being truthful with Allaah, the Mighty and Majestic, and that we acquaint ourselves with all earnest, with the methodology of the Prophets, and with the speech of Allaah and the Sunnah of His Messenger (sallallaahu `alayhi wasallam), so we believe what it contains of beliefs upon the way of the Messenger of Allaah and His Noble Companions, not upon the way of the Rawaafid (Shi`ah), and nor upon the way of the Khawaarij, and nor upon the way of the Ba'thees (Socialists) and nor upon the way of the Philosophers, and nor upon the way of any astray sect. But rather upon the way of the Messenger (`alayhi as-salaatu was salaam), the way that is comprised in the texts of the Book and the Sunnah, and [the way that] the Noble Companions guided themselves, by this guidance, and [the way of] whoever followed them until this day of ours.

This is the path to rescue in the world and the hereafter, and this is the path of deliverance, this is the boat of deliverance. And by Allaah, the time has come for the Palestinian society to return to Allaah, and the Iraaqee society, and all of the [Muslim] societies, for them to return to Allaah, with a complete and serious return. And it is of the utmost imperative upon the callers, those who raise the slogans that doe not benefit the Muslims, that they are truthful to Allaah, the Blessed and Exalted and that they give sincerity of purpose to Allaah, and His Book and His Messenger, to the leaders of the Muslims and their general folk, that they give sincerity of purpose to them and call out to them to return to the Book of Allaah and that they satisfy the Muslims with [the fact] that there is not deliverance or rescue from the anger of Allaah, His punishment, and empowerment of their enemies upon them in this life, except by a serious return to the Book of Allaah, and the Sunnah of His Messenger (`alayhi as salaatu was salaam) and to what the Pious Predecessors (may Allaah be peased with them) were upon.

This is the path to deliverance, by Allaah, not by the United Nations, which has been unsuccessful, and nor by the Security Council, and nor by the Union of Arab States, and nor other than it, and nor by mere slogans or ideologies, or calls, or slogans, or the cries of the Soofiyyah, or the Rawaafid nor other than them.

But that which will save them and will remove them from the destructive calamities, is that they return to the Book of Allaah and to the Sunnah of His Messenger, just as he (`alayhi as salaatu was salaam) said, "When you deal in 'eenah transactions, and are satisfied with cultivation, and hold on to the tails of oxen [and abandon Jihaad] then Allaah will impose a humiliation upon which that He will not remove up until you return to your deen".

I hope that you understand this Prophetic advice, it is not the advice of Rabee`, this is the advice of the Messenger of Allaah, the Naasih, the Ameen (Sincere Advisor, Trustworthy One), who does not speak with his desire, the one who is Ra'oof and Raheem, as his Lord described him. So if you desire deliverance in this world and the hereafter, and rescue, and (imposing) humiliation upon the Disbelievers, and (acquiring) strength, honour for Islam and the Muslims, then Allaamah Rabee' on Current Events in Iraaq by Allaah, the path to strength, deliverance and honour in this world and the hereafter is by returning to Islam and holding fast to it.

So I ask Allaah that He grants success to the Muslims, those who are guided and those who are astray and deviated amongst them, from amongst the astray sects in whatever land from the various lands, that they show earnest in returning to the Book of Allaah, and taking from this (Prophetic) text and its likes, that direct them to what which will rectify them in their world and their hereafter. I ask Allaah that He grants success to the leaders of the Muslims, their callers, and the students of knowledge in leading these poor societies to the shores of safety, and to the banks of deliverance. And that is in abundance in the Book of Allaah and the Sunnah of His Messenger. I ask Allaah that He actualises this soon rather than later, verily our Lord is the one who hears the supplication, and prayers and salutations upon our Prophet Muhammad, and upon his family and companions.


Shaykh 'Ubayd al-Jaabiree on the Position Towards Iraq

Iraq

Shaykh 'Ubayd al-Jaabiree on the Position Towards Iraq

Shaykh 'Ubayd al-Jaabiree on the Position Towards Iraq

From a Paltalk Session today 31/03/2003 at 8:30pm UK Time

Question: O esteemed Shaykh, what is happening now (in Iraaq) so what is the position of the Muslim towards this trial, and is there a Jihaad, and are do those soldiers who are in the Gulf have the ruling of being mujaahideen, and may Allaah reward you.

Shaykh Ubayd al-Jaabiree: I dont know why this question (is asked) when, when we have just ended the speech with what I consider to comprise the answer to it and to its likes. However, despite this, just so that it is said, that Ubayd has neglected some of the questions.

So I say: Firstly, not all of the Iraaqi society is Muslim. Rather, amongst them is the Marxist, amongst them is the Ba'athist Heretic, and amongst them are numerous orientations. And there are Muslims amongst them...

And amongst them are the Raafidah. And the positions of the Scholars towards the Raafidah is well known, amongst them are those who declared them Disbelievers.

Secondly, we have Rulers and those who have authority, and it is obligatory to give them hearing and obedience, and around our rulers are those who have knowledge, and experience, and speciality in the political affairs. So we do not undermine them, and we have already mentioned previously that the general affairs are not for just any person. Rather, they are for whom? For those in authority.

And as it is appropriate, I also say that those who call to cutting off from the products of America and Britain and others, then those people have a resemblance to the Raafidah. Shaykh ul-Islam Ibn Taymiyyah mentions in Minhaaj us-Sunnah, in the first volume, and I believe it is page 38, "From the stupidity of the Raafidah is that they do not drink from the river that was unearthed (i.e. dug out, like a well) by Yazeed". So those Harakiyyoon and Hizbiyyoon, have resembled the Raafidah. And what an evil model (that is). And the most repugnant for a person that his model, and way is that of the Raafidah.

Thirdly, the banner of fighting in Iraaq, who is carrying it? It is carried by Saddaam Hussain at-Takreetee, and he is the leader of the Ba'athi Party in his land...and the Ba'athi Party, is secularist, disbelieving, heretical. Its foundation is upon mixing and not differentiating between a Sunni Muslim, Guidance from the Scholars Concerning Iraaq and between the Jew, Christian, Communist, and others. They are all the same, equal. And for this reason, their slogan is, as their poet has said:

I believe in, -- (Shaykh Ubayd): I seek refuge in Allaah --
I believe in al-Ba'ath as the Lord which has no partner
And in Arabism as a religion, which has no other (religion)

This is their religion, qawmiyyah (nationalism) and shu'oobiyyah, and their religion is not Islam. So built upon this, the one who fights under the banner of the Iraaqi government, then he is fighting under a banner of disbelief. And we do not dispute that the people of Iraaq have the right to defend themselves. They can defend themselves, their blood, their honour and their wealth, they can defend those who transgress upon them, whether America or Britain or other than them.

So it is obligatory upon us, the community of Muslims that we ask Allaah in our supplication that He delivers the Muslims amongst the people of Iraaq. So whoever said O Allaah save the [Iraaqi Society]1 , then he has erred. This supplication of his reaches even the Marxist and the Communist. And the Ba'ath Party is at the front of the [supplication of the] one who supplicates for the Iraaqi society (in general). No, but supplicate to Allaah that He delivers the Muslims amongst the people of Iraaq. And that he relieves them of their distress. This is what I can add now.


The Imaams of Makkah and Madeenah call for immediate halt to war in Iraq...

Iraq

The Imaams of Makkah and Madeenah call for immediate halt to war in Iraq...

The imam of the Grand Mosque in Makkah yesterday (Friday 28 March, 2003) called for an immediate halt to the war on Iraq as people across the Gulf prayed for the victory of the Iraqi people against the US-British aggressors.

"This unjust war must stop immediately. If it continues, it will only fuel hatred and conflicts" between nations, said Dr. Saleh ibn Abdullah Humaid, who is also chairman of the Shoura Council.

Delivering his Friday sermon to more than 500,000 faithful thronging the large mosque complex, Sheikh Humaid urged the international community to stand by the Iraqi people. "Truth and justice demand that we stand by the Iraqi people," he added.

In his televised address, Humaid said that launching the war on Baghdad was a grave mistake. "This is a lost war and there will be no winners," the imam said.

Humaid also urged world leaders to respond to the calls for peace by taking effective steps to end the US-led war. "Our world today is in need of justice, charters and clear agreements, which should be followed by every country without exception.

"There must be good intentions and sincere cooperation for the welfare and happiness of all," he said.

The Haram imam urged Muslims to unite and avoid differences to confront the challenges facing them. "We have to achieve real freedom by restricting our worship to God alone," he added.

Dr. Humaid stressed that the Islamic nation would not have been affected by foreign attacks if internal wrangling had not weakened it. "Muslims can regain their power by strengthening their faith in God and implementing the Shariah."

He cautioned the public about the media war launched by sections of the Western media organization and urged them to distinguish between truth and rumor. "Enemies spread false reports to create chaos and confusion among Muslims, create fear, destroy their morale and weaken their self-confidence," he added. Humaid urged Muslims to learn from the present crisis and stand united.

Saudi Arabia has opposed the US-led war on Iraq and called for an immediate end to it.

The Kingdom has also rejected a military occupation of Iraq and has warned that a continuation of the war would affect Saudi-US relations.

Security measures in the Kingdom have been beefed up, with police patrols guarding main streets, government institutions and shopping malls.

The Haram imam also condemned the killing of innocent people in Iraq by the Anglo-American forces. "Bodies are shattered and dismembered, many people have lost their loved ones, many are missing. There is destruction everywhere," he said.

Sheikh Salah Al-Bedair, the imam and khateeb of the Prophet's Mosque in Madinah, prayed for "our weak Muslim brothers in Iraq and for the destruction of the aggressors."

Bedair referred to reports of Muslim women, children and the elderly being killed and injured in Iraq and urged Muslims all over the world to pray for their brethren in Iraq.


Clarification from the Council of Senior Scholars regarding the incidents in Iraq

Iraq

Clarification from the Council of Senior Scholars regarding the incidents in Iraq

The Committee of Senior Scholars calls the children (i.e. people) of the Kingdom to support their Leadership.

Riyadh: A clarification was issued yesterday from the Council of Senior Scholars regarding the recent incidents (in Iraq) and this is the text of it:

"Clarification from the Council of Senior Scholars"

All praise is due to Allaah, the One, the Unique, the Creator of the creation, the Lord, the Self Sufficient, the Sender of the Messengers as a mercy to the human beings. And may prayers of blessing and peace be upon our Prophet Muhammad, the Imaam of mercy, who was sent with the guidance, and who was commanded with justice and clarifying the truth. He was the caller to mercy and kindness. And may these same prayers be upon his family and his companions, all of them.

To proceed: Verily the person in our Islamic homeland - as well as the people who love peace in every place in this world - it hurts him to see the carrying out of this war in Iraq, due to his understanding and comprehending that the wars do not leave behind them anything other than destruction, and that there is no victor in a matter of loss. So everyone in this world will be afflicted by its effects and will live its griefs in the absense of judging according to intelligence and wisdom. And verily every believer upon this earth from those who judge by their intelligence, and express their anxiety and concern about the establishment of this war, he calls upon the Islamic Ummah, and the nations, and the countries who love peace and who adhere to the fundamentals of justice, to make haste in working to stop it as a mercy to all of humanity, and due to respect for the covenants, and protecting humanity from the spread of the chaos of wars which do not leave anything other than destruction in the buidlings and structures, and death for the people. The wars make the women become widows, and the old people mourn and the children frightened. At the same time it kindles in the soul the tendancies of enmity and hatred between the countries of the world and their people.

And verily when we announce this clarification to all of the children of the Kingdom, it is so that we call them to gathering around their leadership which has exherted much effort in the way of preventing Iraq and its people from this war since its warning signs first appeared on the horizon. And they (the leaders of Saudi Arabia) are not being pacified and nor will they ever be pacified until they find and honorable way of containing the incident with attempts. We hope for their success in averting the horrors of war from the area. And what has come in the statement of the Custodian of the Two Sacred Sanctuaries (i.e. King Fahd) and his brother, the successor to the leadership (i.e. Crown Prince 'Abdullaah) - may Allaah preserve them - regarding this matter is in no need of any explanation or clarification. Likewise the position of the Kingdom in opposition to this war is clear and announced publicly to all.

And we remind ourselves and all of the children of the Ummah, to adhere to Fear of Allaah (i.e. obeying His commands and avoiding His prohibitions), and staying away from division, and differing. Rather they should stand together in one rank, acting according to the statement of Allaah, the Most High:

{And hold steadfast, all of you, by the Rope of Allaah, and do not be divided}.

And His statement:

{And do not dispute among yourselves, or you will fail and lose your strength}.

And this is a divine command that is obligatory upon everyone in all circumstances. And in the time of trials and calamities it is even more obligatory and more binding. And from this is the spreading of rumors that are targeting the matter of our religion and our tranquility and safety. And from this is the attempt of those who their souls have made it fair seeming to them, from those with weak souls, to attack the unity of our country by speech or action. It is obligatory upon the Muslim who feels protective honor in the situations of trial and major events which relate to the Ummah in general, to fear Allaah regarding his nation, and he should not be hasty. Rather he must use deliberation and gentleness, and he must refer the affairs to their proper people.

Allaah, far removed is He from imperfections and Most High is He, said:

{And when there comes to them a matter of safety or fear, they broadcast it. And if they had referred it back to the Messenger and those in authority among them, then those who could extract the truth of it amongst them would know it}.

They would emphasize the neccessity of confirming information and the obligation of seeking shelter with Allaah in both speech and action. May He preserve the safety of our Kingdom in its relgious matters and its worldly matters, and may He give its rulers firmness upon the truth, and may He protect the lands of the Muslims in general.

And it is a duty upon the rest of the people of knowledge in this Kingdom and in every place to make clear to the people the effects of the evil trials and their wicked results. And they must encourage the people to seek shelter and refuge with Allaah with supplications, and requesting from Him that He removes the harm, and pressing upon Him - Magnficent is His Majesty - to do this and supplicating for this in abundance. They should ask Him for forgiveness and expiation of sins. For indeed it is He Who said: "And when My servants ask you concerning Me, indeed I am Near. I answer the supplication of the supplicator when he calls upon Me.

Indeed this clarification is only to emphasize what the government of this land is upon and its scholars and its people, of rejecting the war. And Allaah is the One Who Assists, and He is the Most Able, the One with Power over every matter. We ask Him by the magnificence of His Qadr to extinguish this war with His Mercy, and that He covers the inhabited lands with peace. The control of every affair is in His Hand and unto Him is the final affair. May Allaah send Salaah upon our Prophet Muhammad and upon his family and companions, and may He send upon them an abundance of Salaam.

The Council of Senior Scholars
The President of the Board
'Abdul-'Azeez ibn Abdullaah ibn Muhammad Aal ash-Shaykh


The position of the Muslims regarding the crisis in Iraq...1

Iraq

The position of the Muslims regarding the crisis in Iraq...1

Shaykh Zayd ibn Muhammad ibn Haadee al-Madkhalee was asked:

"And the second question O Shaykh, it is: What is our position, or the position of the Muslims in general with regards to the fitnah that has occurred recently in Iraq in these days?"

The Shaykh responded:

"It is upon the Muslims to beseech Allaah the Mighty and Majestic so that He raises Islam and the Muslims, so that He raises the Religion, and so that He raises the Magnificent Book, and so that He raises the purified Sunnah and so that He raises the status of knowledge and the Scholars. And so that He grants relief and a way out from every fitnah (trial, tribulation)".


The position of the Muslims regarding the crisis in Iraq...2

Iraq

The position of the Muslims regarding the crisis in Iraq...2

Shaykh Ahmad an-Najmee was asked...

"O Shaykh what is the position of the Muslim from that which occurred in Iraq? And have you any advice for the Muslims in general and those living in the west specifically?"

The Shaykh responded:

"The reality is that this matter is saddening. And there is no power nor might except by Allaah. And the Muslims do not have any strength in their hands, and they do not have anything in their hands (at all). So there is nothing upon them except to supplicate for those weak ones who are being slaughtered. As for Saddaam Hussain, then he is a Socialist Ba'thist - and refuge is with Allaah and his creed is evil. However, he has harmed the Muslims, those who are being slaughtered for nothing they have done. So there is nothing upon them except to supplicate for them, and there is no doubt that supplication has its role (and effect), and Allaah, the Sublime and Exalted, is the one in whose Hands all the affairs lie."


The position of the Muslims regarding the crisis in Iraq...3

Iraq

The position of the Muslims regarding the crisis in Iraq...3

Bismillaahir-Rahmaanir-Raheem.

What is obligatory upon the Muslims is to make recourse to Allaah, the Mighty and Majestic, and to ask Him to protect the Muslims and that He wards off the evil from them, and that suffices the Muslims against the evil of their enemies and their plots. Just as it is obligatory uopn the Muslims to return backto their Lord, and that their reflect upon their conditions and about what has led them to this humiliation.

And that every single individual returns back to check his own soul, and to check his adherence to his deen, and that he aids Allaah, the Mighty and Majestic, as it relates to himself, so that Allaah, the Mighty and Majestic may aid him against his enemy, and this is a vital matter.

And it is not befitting that we occup the Muslims away from this mighty objective, which is checking the soul, and aiding Allaah the Mighty and Majestic in regards to one's soul, so that the aid of Allaah, the Mighty and Majestic, for the Ummah can be actualised.

Just as it is obligatory upon everyone to return back to the Scholars and to revolve around them, and to take whatever they direct towards, because they are the most knowledgeable of that by which Allaah, the Mighty and Majestic, rectifies the Ummah, and they are most precise, most understanding and their directions of advice are better and safer.

And it is not permissible to aid the Kuffar in this matter, and as for the ruling concerning what has happened, then this is for the Scholars, and there is detail to his saying (i.e. the questioner's), "a nullifier from the nullifiers of Islam, or not", because applying a nullifier to a specific individual has conditions that are necessarily required, and this matter returns back to verifying the base, origin (of the ruling), and explaining the condition of the person, so that a judgement can be passed upon him that is appropriate and befitting to his situation. And Allaah knows best.

Shaykh Sulaymaan ar-Ruhaylee


Shaykh Saalih ibn Fowzaan advises regarding Palestine...

Palestine

Shaykh Saalih ibn Fowzaan advises regarding Palestine...

Earlier this evening (Sunday 14 April, 2002) Shaykh Saalih ibn Fowzaan, via his open question-answer session on PalTalk, was asked about the position of a Muslim concerning what is happening now to our brothers (and sisters) in Palestine, with respect to supplication, giving wealth or making jihaad with them.

So he replied: "It is obligatory upon the Muslims to make supplication for their Muslim brothers and to assist them with wealth. To assist them with wealth and supplication, this is what is obligatory, and this is what will benefit them."

Then the Shaykh was asked, "May Allaah be benevolent to you. And this questioner says, "What is the ruling pertaining to demonstrations, and are they considered to be from jihaad in the path of Allaah?"

So he replied: "There is no benefit in demonstrations. Rather they are confusion. They are from confusion, disorder. And what harm will be done to the enemy if the people demonstrate a street amongst the streets and raise their tongues?! Rather, this is from the matters on account of which the enemy actually rejoices, and so he says that he has harmed them and cause damage to them, so the enemy rejoices with this.

Islam is a religion of sanctity, and religion of tranquility, a religion based upon knowledge, it is not a religion of confusion and noise. It is a religion that aims to bring about tranquility and sanctity, alongside the working of beneficial and praisworthy deeds, such as aiding the Muslims and supplicating for them, and providing them with wealth and weapons. This is praiseworthy, and also arguing for their case with the nations, so that the oppression can be raised from them. And that the nations are asked, those who claim democracy for themselves, they should be asked to give those Muslims their right, and the right of a human is what they themselves boast about! However, in their view the human is the disbeliever, and as for the Muslim in their view, he is not a human but a terrorist. They call the Muslims "terrorists". And the disbeliever is the one who has rights, in their view!

So it us upon the Muslims to traverse upon the manhaj of Islam in the likes of these affairs and other than them. Islam did not come with demonstrations and clangor, and raising of the voices, or destruction of the state properties, or transgression. All of this is not from Islam, it does not benefit, rather this harms the Muslims and does not harm the enemy. This harms the Muslims and does not harm their enemies. Rather their enemies rejoice with this, and he says, "I have affected them, I have made them angry, and I have affected them."


Shaykh 'Abdul-'Azeez Aal ash-Shaykh: "Indeed waging war against the weak Muslims in Palestine is (Israeli) terrorism and oppression"...

Palestine

Shaykh 'Abdul-'Azeez Aal ash-Shaykh: "Indeed waging war against the weak Muslims in Palestine is (Israeli) terrorism and oppression"...

Shaykh 'Abdul-'Azeez Aal ash-Shaykh, the muftee (one qualified to pass fatwa) of Saudi Arabia and the head of the Council of Senior Scholars and The Permanent Committee for Islamic Research and Fataawa mentioned in the khutbah of 'Arafah (Thursday 21 February, 2002) that what is going on in Palestine is (Israeli) terrorism.

Summarily therefore, the Shaykh began by advising the congregation of pilgrims to fear Allaah in secret and openly and to soley single Him out for worship, in addition to establishing the pillars of the religion and holding steadfast to the clear path of Allaah and adhering to the Sunnah of His (final) chosen Prophet (Muhammad) (sal-Allaahu `alayhe wa sallam) in all their actions and speech.

The Shaykh explained that Allaah's purpose in creating the Jinn and mankind was so that they would sincerely worship Him alone, having clarified for them all affairs of the religon (of Islam) so that they can seek guidance from it. And He has given the servant (of Allaah) a choice (free will), just as he has clarified all that relates to the religion in terms of interacting with others and establishing justice, thus paving the righteous way for mankind.

The Shaykh added that the religion of Islam has commanded respect for the rights and preservation of people in terms of wealth, property and the self, and it has commanded peace(making) at (times of) war, as well as the prohibition of killing women and children, stressing that Islam is far removed from terrorism, and that ascribing terrorism to Islam is a major injustice.

The Shaykh continued by saying: "Indeed waging war against the weak Muslims in Palestine is (Israeli) terrorism and oppression".

The Shaykh stressed that: "Indeed the resentment of the enemies (of Islam) is because the religion of Islam is the seal (finality) of all the religions, and that its people are the best of people to come forth..." explaining that: "the religion of Islam has given (each and) every person their rights and has honoured them by freeing them from the worship of (false) gods to the worship of the (true) Lord (Allaah) of the servants (of Allaah)".

The Shaykh explained that: "the enemies of Islam offer a false culture and civilisation which (negatively) differentiates between mankind, and nullifies (all) agreements, offering all types of weaponry to destroy mankind".

The Shaykh mentioned that: "today the Muslim Ummah was passing through a severe phase which requires it to take a close look (at itself) so that it can become a single Ummah defending and protecting it's 'aqeedah".

The Shaykh expressed: "that which has befallen the Ummah today is as a result of sins and weakness of eemaan (faith) in addition to the presence of partisanship (tahazzub) and (much) differing in the religion; and the last of the Ummah will never be corrected except by that which corrected the first of the Ummah".


Concerning Palestine, Shaykh Ibn 'Uthaymeen advises...

Palestine

Concerning Palestine, Shaykh Ibn 'Uthaymeen advises...

We are advised by authentic sources in Qaseem, that earlier this afternoon (Friday 13 October, 2000), Shaykh Ibn 'Uthaymeen delivered the Jumu'ah khutbah where he spoke about the situation our Muslim brothers and sisters in Palestine are facing.

Briefly, the Shaykh advised the Muslims to donate money to ease the hardship of the Palestinians, with the strict condition that any such donations are passed on to those whom you know will permit it to reach the intended Muslims.

Finally, in addition to remembering the Palestinian Muslims in our prayers, we ask all our Muslim brothers and sisters to remember the noble Shaykh Ibn 'Uthaymeen in their prayers also, and that Allaah (Subhaanahu wa Ta'aala) grants him better health and makes easy for him his affairs, aameen.


Concerning the Peace Treaty

Palestine

Concerning the Peace Treaty

[The Following questions and answers are taken from at-Tawheed magazine (vol. 23; no. 10), which were a further clarification by the noble Shaykh 'Abdul-'Azeez ibn Baaz (hafitha-hullaah) about the original set of questions concerning the Peace Treaty with the Jews, which first occurred in al-Muslimoon magazine (21st Rajab 1415H)]

Editor's introduction

The main purpose for presenting this particular fatwa (legal ruling) of Shaykh 'Abdul-'Azeez ibn Baaz (hafitha-hullaah) is to show precisely what was said by him concerning this issue, and the principles upon which the fataawa was based - remembering: that if the ijtihaad of the Shaykh is correct, then he is rewarded two-fold from Allaah, and if he has erred, then he has a single reward - as he (sal-Allaahu `alayhe wa sallam) said:

«When a judge judges and strives and is correct, then he has two rewards. If he judges and strives and errs, then he has a single reward», [al-Bukhaaree (13/318) and Muslim (no.1716)]

The text of the questions and answers

Question: Some people have understood from your answer to the question about the peace with the Jews - and it was the first question in the discussion - that a peace treaty or truce with the Jews, who have seized land and committed oppression, is unrestrictedly permissible; and that it means we may have love and affection for the Jews. It also means that we may not include anything which will cause hatred for them, or dissociation from them, in the educational curriculum in the Islamic lands, nor in sources of information - claiming that peace with them means this, and that after the peace treaty they are no longer enemies whom we believe to be our enemies, and because the world today lives in a state of harmony between nations and of peaceful co-existence - therefore it is not allowed to spread religious hatred between the nations. So we hope that you will clarify this matter.

Response: The reply is: that a peace treaty with the Jews, or with other kuffaar (disbelievers), does not mean having love for them, nor taking them as friends and allies. Rather it means only peace between the two sides and that each of them will not harm the other, and other things such as buying and selling and exchanging ambassadors; and other dealings which do not mean love for the kuffaar or taking them as friends and allies.

And the Prophet (sal-Allaahu `alayhe wa sallam) established a peace treaty with the people of Makkah; and that did not mean that they loved them or took them as friends and allies, rather the enmity and hatred remained between them until Allaah made easy the conquest of Makkah in the year of conquest - and the people entered Allaah's religion in crowds.

Likewise the Prophet (sal-Allaahu `alayhe wa sallam) established a peace treaty with the Jews of Madeenah when he emigrated to Madeenah - and it was not restricted by any time limit. So this did not necessitate love of them, nor affection for them. Rather, he (sal-Allaahu `alayhe wa sallam) used to have dealings with them, speaking to them, calling them to Allaah and encouraging them to enter Islam.

Furthermore, when he (sal-Allaahu `alayhe wa sallam) died, his armour was held in pledge by a Jew for some food which he bought for his family. Then when the tribe of an-Nadheer acted treacherously he (sal-Allaahu `alayhe wa sallam) banished them from Madeenah.

And when Quraydhah broke their treaty; supporting the Unbelievers of Makkah on the Day of al-Ahzaab in fighting against the Prophet (sal-Allaahu `alayhe wa sallam) - then the Prophet (sal-Allaahu `alayhe wa sallam) fought them, killing the combatants from them and taking their women and children captive - after Sa'd Ibn Mu'aadh - radiyallaahu 'anhu - was appointed judge in their matter and gave that judgement. The Prophet (sal-Allaahu `alayhe wa sallam) informed that his judgement had indeed agreed with the judgement of Allaah from above the seven heavens. Likewise was the case with the Muslims from the Companions and those who came after them, it occurred many times that peace treaties were established between them and the kuffaar - Christians and others - but that never meant that they had affection, love or friendship with them, as He - the Most Perfect - says:

{Indeed, you will find the strongest amongst people in enmity to the Believers to be the Jews and the polytheists}, [Soorah al-Maa.idah, Aayah 82]

He - the Most Perfect -- says:

{Indeed, there is for you an excellent example in Ibraaheem, and those with him; when they said to their people: Verily we are free from you and what you worship besides Allaah. We have rejected you, and there has started between us and yourselves enmity and hatred forever - unless you truly have eemaan (faith) in Allaah and worship Him alone}, [Soorah al-Mumtahinah, Aayah 4]

And He - the Most Perfect -- says:

{O you who Believe! Do not take the Jews and Christians as intimate friends and protectors, they are but intimate friends and protectors to each other. And whosoever turns to them for this, is surely one of them. Indeed Allaah does not guide a people who are wrong-doers}, [Soorah al-Maa.idah, Aayah 51]

And He - the Mighty and Majestic - says:

{You will not find any people who believe in Allaah and the Last Day loving those who oppose Allaah and His Messenger, even though they be their fathers, their sons, their brothers or their relatives}, [Soorah al-Mujaadilah, Aayah 22]

And the aayaat with this meaning are many.

The fact that a peace treaty with the kuffaar - be they Jews or other than them - if it is called in order to attain benefit or because of need, then this does not mean affection or love for them, nor friendship and allegiance with them. Thus, when (sal-Allaahu `alayhe wa sallam) conquered Khaybar, he established a peace treaty with the Jews of Khaybar on the basis that they would take care of the palm trees and crops belonging to the Muslims and half the produce would then be for them and the other half for the Muslims. So they continued upon that in Khaybar and he (sal-Allaahu `alayhe wa sallam) did not lay down any time limit, rather he (sal-Allaahu `alayhe wa sallam) said:

«We will leave you upon that for as long as we wish»

...and in another narration:

«We will leave you upon it for as long as Allaah leaves you upon it»

So they continued upon this until 'Umar - radiyallaahu 'anhu - banished them.

And it is related that 'Abdullaah Ibn Rawaahah - radiyallaahu 'anhu - that when he estimated the amount due to them for one year, they said: You have estimated unjustly. So he - radiyallaahu 'anhu - said:

"By Allaah! My hatred for you and my love for the Muslims does not lead me to treat you unjustly. So if you wish you may take the share that I have estimated for you, and if you wish then we will take that share''

[Compare this with the saying of Hasan al-Bannaa - as occurs in at-Tareeq ilal-Jamaa'atil-Umm (p. l32) - that he said at a party gathering: "The movement of al-Ikhwaan is not directed against any 'aqeedah (beliefs) from the differing 'aqeedahs, nor any religion from the various religions, nor any of the differing groups and parties. Al-Ikhwaanul-Muslimoon do not hate the foreigners (i.e. the non-Arabs) who settle in the Arabic and Islamic lands, and they do not hold any evil towards them - even the Jews who live in the land. Rather, there is nothing between us and them except good relations"]

So all of this shows that peace treaties and truces do not necessitate love, friendship and affection for the enemies of Allaah - as is thought by some of those who have little knowledge of the pure Sharee'ah rulings. Therefore, it will be clear to the questioner and others, that peace with the Jews - or other disbelievers - does not mean that we change educational curriculae, nor any other dealings relating to loving and friendship and allegiance - and it is Allaah who grants success.

Question: Does an unrestricted peace treaty with the enemy mean that we concede to them Palestine - the land of the Muslims which they have seized. And that it has now become a permanent land, by right, for the Jews due to the agreement made by the United Nations - which represent the nations of the earth. Then the United Nations will seek to punish any nation which tries to restore this land, or fight the Jews who are in it.

Response: The peace between the leader of the Muslims in Palestine and the Jews does not mean that the Jews will permanently own the lands which they now possess. Rather, it only means that they would be in possession of it for a period of time until either the truce comes to an end, or until the Muslims become strong enough to force them out of the Muslim lands - in the case of an unrestricted peace. Likewise, it is obligatory, when we have the ability, to fight the Jews until they enter into Islam or give the jizyah (a tax levied on those who are permitted to live under the protection of a Muslim state) in servility.

[However, it occurs in Hadeethul-Jareedur-Raayatil-Qatariyyah (no. 4696), that Yoosuf al-Qaradaawee - one of the leaders of the present-day modernist movement - said: ''Indeed we do not fight the Jews due to 'aqeedah, but rather because of land!'']

The same applies to the Christians and the Magians, as Allaah - the Most Perfect - says in Soorah at-Towbah, Aayah 29:

{Fight against those who do not believe in Allaah and the Last Day, nor forbid that which has been forbidden by Allaah and His Messenger, nor acknowledge Islam, the religion of truth, from amongst the People of the Book (i.e. the Jews and Christians), until they pay the jizyah with willing submission and feel themselves subdued}

It is also established in the Saheeh of al-Bukhaaree that he (sal-Allaahu `alayhe wa sallam) took the jizyah from the Magians. Therefore they have the same ruling as the Ahlul-Kitaab (the People of the Book) with regards only to the jizyah - if they do not accept Islam. However, as for the allowance of their food and their women, then that is particular only to Ahlul-Kitaab, as is stated in the text of the Book of Allaah - the Most Perfect - in Soorah al-Maa.idah, Aayah 55]. And al-Haafidh Ibn Katheer (d.771H) (rahima-hullaah) states what we have said relating to the peace treaty in tafseer (explanation) of the saying of Allaah - the Most High - in Soorah al-Anfaal, Aayah 61:

{But if they incline to peace, then you also incline to it, and put your trust in Allaah. Indeed He is the all-Hearer, the all-Knower}

Question: Is it permissible to build upon the peace treaty with the Jewish enemy by allowing them what is termed normalization of relations; and allowing them to take economic benefit from the Islamic lands and other spheres which will give them great benefit and increase their strength and establish them further upon the Islamic lands which they have misappropriated; and the Muslims can open their markets for them to sell their goods, and that they must open economic foundations - such as banks and businesses in which the Jews have a share along with the Muslims, and that they must likewise share the water sources such as the Nile and the Euphrates - even though they do not flow through Palestine?

Response: The peace between the Palestinian Liberation Organization and the Jews does not necessitate what the questioner mentioned with regards to the rest of the countries. Rather, each country sees what is beneficial So if it sees that it is beneficial for the Muslims in its land to have peace with the Jews and to exchange ambassadors and to engage in trade and other dealings which are considered lawful by the pure Sharee'ah of Allaah, then this is alright.

However, if it sees that the benefit for it and its people lies in cutting-off from the Jews, then it should act as the Sharee'ah requires and benefit necessitates Likewise, with regard to all the rest of the kaafir lands - their ruling being the same as the Jews in this matter.

So what is obligatory upon everyone who is in charge of the affairs of the Muslims -whether he is a king, and Ameer or a President of a Republic: - is that he takes care of what is beneficial to his people and allows what will be beneficial to them, from those matters which Allaah has not forbidden in His pure Sharee'ah, and that he prevents other than that with any kaafir state, acting upon the saying of Allaah - the Mighty and Majestic:

{Indeed, Allaah does command you to render back the trusts to those to whom they are due}, [Soorah al-Maa.idah, Aayah 58]

{So if they incline to peace, then you too incline to peace}, [Soorah al-Anfaal, Aayah 61]

And following also the example of the (sal-Allaahu `alayhe wa sallam) in the peace treaties he made with the people of Makkah, and the Jews in Madeenah and in Khaybar. And he (sal-Allaahu `alayhe wa sallam) said in an authentic hadeeth:

«Each one of you is a responsible guardian and each one of you will be asked about those he is responsible for. So the ruler over the people is a responsible guardian and will be questioned concerning those he is responsible for; and the man is the responsible guardian over the people of his house and will be questioned about those he is responsible for, and the woman is the responsible guardian in the house of her husband and will be questioned about those she is responsible for; and the slave is a responsible guardian over the wealth of his owner and will be questioned about his responsibility. Indeed, each of you is a responsible guardian and will be questioned about what he is responsible for», [al-Bukhaaree (13/100) and Muslim (no.1829]]

And Allaah - the Mighty and Majestic - says in His Noble Book:

{O you who Believe! Do not betray Allaah and His Messenger, nor knowingly betray those things that have been entrusted to you}, [Soorah al-Anfaal, Aayah 27]

So all of this is with regards to when one is unable to fight the disbelievers, or unable to make them give the jizyah, if they are from Ahlul-Kitaab. However, when one does have the power to fight jihaad against them, then what is required is to call them to enter into Islam, or be killed, or to pay the jizyah - if they are from its people. In this case it is not permissible to seek peace with them, nor to abandon fighting and the jizyah. Rather, seeking peace is allowed when there is a need or necessity; when you are unable to fight them or enforce the jizyah upon them - if they are from its people, as Allaah - the Most Perfect, the Most High - says in the aayah that has already preceded:

{Fight against those who do not believe in Allaah and the Last day, nor forbid that which has been forbidden by Allaah and His Messenger, nor acknowledge Islam, the religion of truth, from amongst the People of the Book (i.e. the Jews and Christians), until they pay the jizyah with willing submission and feel themselves subdued}, [Soorah at-Towbah, Aayah 29]

{And fight them on until there is no more fitnah and the Religion is made purely for Allaah}, [Soorah al-Anfaal, Aayah 39]

And the action of the Prophet (sal-Allaahu `alayhe wa sallam) with the People of Makkah on the day of Hudaybiyyah; and on the day of the Conquest; and also with the Jews when he came to Madeenah shows what we have said. We ask Allaah to guide the Muslims and to grant them every good; and that He puts their affairs in a good state, granting them knowledge and understanding of the Religion. And that He places the best of them in charge of them, correcting their leaders and helping them to fight jihaad against the enemies of Allaah in the way that is pleasing to Him. Indeed He is the One to grant that, and the One having full power over it. And may Allaah's praises and blessings be upon our Prophet Muhammad and upon his Family, Companions and followers.


The type of Jihaad in Palestine

Palestine

The type of Jihaad in Palestine

Question: What is the Islamic Sharee'ah perspective of the current jihaad of the Palestinians; Is it jihaad in the Path of Allaah, or jihaad for the sake of land and freedom? And is jihaad for the sake of land (and freedom) considered as jihaad in the Path of Allaah?

Response: It has been confirmed to us by trustworthy and reliable witnesses that the Palestinian intifaadhah (uprising) and those who have stood forth in this are from the most dedicated Muslims there, and that their jihaad is (an) Islamic (one). This is because they are oppressed by the Jews, and that which is obligatory upon them is to protect their religion and themselves and their families and children and to drive out their enemy from their land with all they are able to of strength.

And these trustworthy and reliable (witnesses) who joined (the Palestinians) in their jihaad and assisted them in that have informed us of their (the Palestinians') Islamic enthusiasm and their abidance to applying the Islamic Sharee'ah amongst them. So that which is obligatory upon the Islamic countries and the rest of the Muslims is to assist and support them so they can be free of their enemy, so as to return to their land, in accordance with the saying of Allaah (Subhaanahu wa Ta'aala):

{O you who believe! Fight those of the disbelievers who are close to you, and let them find harshness in you, and know that Allaah is with those who are pious}, [Soorah at-Towbah, Aayah 123]

And His (Subhaanahu wa Ta'aala) saying:

{March forth, whether you are light (being healthy, young and wealthy) or heavy (being ill, old and poor), strive hard with your wealth and your lives in the Path of Allaah. This is better for you, if you but knew}, [Soorah at-Towbah, Aayah 41]

And His (Subhaanahu wa Ta'aala) saying:

{O You who believe! Shall I guide you to a commerce that will save you from a painful torment}

{That you believe in Allaah and His Messenger (Muhammad sal-Allaahu `alayhe wa sallam), and that you strive hard and fight in the Path of Allaah with your wealth and your lives, that will be better for you, if you but know!}

{(If you do so) He will forgive you your sins, and admit you into Gardens under which rivers flow, and pleasant dwelling in Gardens of 'Adn Eternity ['Adn (Eden) Paradise], that is indeed the great success}

{And also (He will give you) another (blessing) which you love, help from Allaah (against your enemies) and a near victory. And give glad tidings (O Muhammad sal-Allaahu `alayhe wa sallam) to the believers}, [Soorah as-Saff, Aayaat 10-13]

And the verses with this meaning are many.

And it is authenticated from the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) that he said:

«Make jihaad against the mushrikoon with your wealth, your selves and your tongues (speech»)

And because they are oppressed, then it is upon their Muslim brethren to aid them against those who oppress them, as the Prophet (sal-Allaahu `alayhe wa sallam) said:

«A Muslim is the brother of a(nother) Muslim; he does not oppress him and nor does he hand him over (to the enemy»), its athenticity is agreed upon by both al-Bukhaaree and Muslim.

And his (sal-Allaahu `alayhe wa sallam) saying:

«Assist your (Muslim) brother if he is the oppresser or the oppressed», it was asked:

"O Messenger of Allaah: (we understand about) assisting him when he is oppressed, so how do we assist him when he is the oppresser?" He (sal-Allaahu `alayhe wa sallam) said:

«Restrain him from oppressing (anyone), for that is asssiting your (Muslim) brother».

And the ahaadeeth regarding the obligation of jihaad in the Path of Allaah and assisting the oppressed and deterring the oppresser are very many.

So we ask Allaah to grant our mujaahideen brethren victory in the Path of Allaah over their enemies in Palestine and elsewhere, and to unite them upon the truth and to grant all the Muslims the ability to assist them and to stand firm against their enemies and to forsake the enemies of Islam wherever they may be and to descend upon the evil-doing and criminal people/nation (much) suffering, (that) which does not cease, indeed He is the All-Hearing.

Shaykh Ibn Baaz
Majmoo' Fataawa wa Maqaalaat Mutanawwi'ah - Volume 4, Page 295
Majallah ad-Da'wah published 09/08/1409 A.H.

PLEASE NOTE: Terrorism is haraam in Islam, and this fatwa does not in any way or form imply it's permissibility or acceptance. Rather, it provides a qualified Islamic legal ruling to oppose those who have caused oppression by occupying Palestinian land.


The Palestinian Issue

Palestine

The Palestinian Issue

Question: What is the way to proceed regarding the Palestinian issue, which has, as the days pass, escalated in terms of complexity and violence?

Response: Certainly, the Muslim(s) feel much pain and great sadness at the deteriorating situation in Palestine, with matters going from bad to worse, escalating in complexity as the days pass, such that it has reached where it has (today). This is due to the differing (occurring) between the neighbouring countries, and their lack of united resistance against their enemy, and (likewise) their lack of adherence to the Sharee'ah which Allaah has linked to victory (and success). (This is also in addition to) the enemy vowing to oppose (the Palestinians) and remain upon the (Palestinians') land. And this entails great danger and adverse consequences.

The neighbouring countries need to rush to unite in their resistance (against the enemy) and adhere to the Sharee'ah in confronting this issue, which concerns them and all of the Muslim world.

And that which is worth mentioning here, is that the Palestinian issue is an Islamic issue from the beginning (right through) to the end. However, the enemies of Islam have strived immensely to distance it (this issue) from the Islamic path and convey to the non-Arab Muslims that this is an Arab issue, and that it does not concern the non-Arabs. It appears they have succeeded in this to a certain extent. This is why I feel it is not possible to reach a solution regarding this issue unless it is deemed an Islamic issue, and the Muslims support one another in salvation, and make jihaad against the Jews in an Islamic manner, until such time the land (of the Palestinians) is returned to its (rightful Palestinian) owners. (In addition to) the trespassing Jews returning to their (own) lands where they came from, thereby leaving the true Jews to remain in their lands under the rule of Islam, and not communism and nor secularism. Thereby, truth shall prevail and falsehood will be abandoned, and all rightful owners shall return to their lands under Islamic rule, and not under any other (rule).

And Allaah is the Expounder of Success.

Shaykh Ibn Baaz
Majmoo' Fataawa wa Maqaalaat Mutanawwi'ah - Volume 1, Page 277

PLEASE NOTE: Terrorism is haraam in Islam, and this fatwa does not in any way or form imply it's permissibility or acceptance. Rather, it provides a qualified Islamic legal ruling to oppose those who have caused oppression by occupying Palestinian land.


Grand Mufti Tells Militants to Surrender

Terrorism and Suicide bombings

Grand Mufti Tells Militants to Surrender

Saturday 10 September 2005: Saudi Arabia's grand mufti yesterday called upon Al-Qaeda militants in the country to repent and surrender to the authorities. He also praised Saudi security forces for launching pre-emptive strikes to foil terrorist attacks.

In a statement following Tuesday's anti-terror operation in Dammam, which led to the killing of five most-wanted terrorists, Sheikh Abdul Aziz Al-Asheikh urged citizens, including imams, to extend full cooperation to security forces in the fight against terrorism.

"Parents must inform police if their children persist to follow the deviant ideology even after they were given advice by themselves as wells as Islamic scholars," he said, adding that such steps are imperative to protect the country from terrorist operations.


Grand Mufti and Others Denounce London Bombings

Terrorism and Suicide bombings

Grand Mufti and Others Denounce London Bombings

Saturday 9 July 2005: The Kingdom's grand mufti yesterday strongly denounced the deadly blasts that rocked London, saying Islam strictly prohibits the killing of innocent people. He also censured the terrorists for tarnishing the image of Islam by attaching their heinous crimes to the religion.

The explosions that ripped through central London's transport system on Thursday, "targeting peaceful people, are not condoned by Islam, and are indeed prohibited by our religion," Shaykh 'Abdul-'Azeez Aal ash-Shaykh said in a statement carried by the Saudi Press Agency.

"Attributing to Islam acts of individual or collective killings, bombings, destruction of properties and the terrorizing of peaceful people is unfair, because they are alien to the divine religion," said the mufti, who also heads the Council of Senior Islamic Scholars, Saudi Arabia's highest religious authority.

"Islam is a religion of reforms and righteousness. It envisages the progress of humanity and takes it from darkness to light. It also calls for respecting agreements and prohibits their violation," the mufti said referring to accords binding governments. "Causing corruption on earth is one of the biggest crimes in Islam," he explained.

Sheikh Abdul Aziz said respectable Muslim scholars all over the world have stated that such outrages bear no relation to Islam.

Sheikh Abdul Mohsen Al-Obaikan, a senior Saudi scholar and a Shoura member, said there was no justification, whatsoever, for the killing of innocent people. Speaking to MBC television, he urged all members of the Muslim community in Britain to cooperate with British authorities in tracking down the criminals behind the attacks.

Shaikh Abdulaziz Bin Abdullah Al-AsShaikh, the Grand Mufti of Saudi Arabia, Chairman of the Committee of Senior Ulema [religious scholars] and Chairman of the Department of Scientific Research and Ifta [guidance], today condemned the terrorist bombings in London and issued the following statement:

"Killing and terrorizing innocent people and the destruction of property are not condoned by Islam. Attributing all these horrific incidents to Islam is unjust. Muslims should tell the truth and unveil falseness, and inform all people that Islam is a religion of righteousness, betterment and progress. Islam is the final revelation that Allah chose for humankind to guide it from darkness to light. Allah said: "This day, I have perfected your religion for you, completed My favor upon you, and have chosen for you Islam as your religion."

Our religion urges us to fulfill our obligations and prohibits us from abandoning such obligations. Allah said:

{O you who believe! Fulfill your obligations.}

The unjust killing of a human being in Islam is forbidden. Allah said:

{And kill not anyone whom Allah has forbidden except for a just cause.}

Corruption on earth is considered a major sin in Islam. Allah said:

{And of mankind there is he whose speech may please you in this worldly life, and he calls Allah to witness as to that which is in his heart, yet he is the most quarrelsome of the opponents. And when he turns away from you, his effort in the land is to make mischief therein and to destroy the crops and the cattle, and Allah likes not mischief. And when it is said to him 'Fear Allah,' he is led by arrogance to more crime. So enough for him is Hell, and worst indeed is that place to rest.}


Grand Mufti denounces the killing of Egypt's envoy to Iraq

Terrorism and Suicide bombings

Grand Mufti denounces the killing of Egypt's envoy to Iraq

Friday 8 July 2005: Shaykh 'Abdul-'Azeez Aal ash-Shaykh, the Grand Mufti of Saudi Arabia, Chairman of the Committee of Senior Ulema [religious scholars] and Chairman of the Department of Scientific Research and Ifta [guidance], today issued the following statement in response to the killing of the Egyptian envoy to Iraq:

Praise be to Allah, and prayer and peace upon his last Prophet. We ask Allah to preserve our religion and bless us by adhering with it to the apparent and hidden truth and keep us sane and protect us from the evils of ourselves.

We heard with great pain what happened to the Egyptian envoy to Iraq, and since this incident was falsely put in a religious context we would like to present the truth, and hope that Allah will guide by it the hearts of those who deviated from the righteous path.

Killing of the souls that Allah prohibited is a greater crime and one of the greatest sins, as Allah says:

{And kill not anyone whom Allah has forbidden, except for a just cause,}

...and Allah also says:

{Because of that we ordained for the Children of Israel that if anyone killed a person not in retaliation of murder or to spread mischief in the land, it would be as if he killed all mankind.}

What happened to the Egyptian envoy, as he was kidnapped and killed, is considered spread of mischief in the land which Allah prohibited.

Allah says:

{And of mankind there is he whose speech may please you, in this worldly life, and he calls Allah to witness as to that which is in his heart, yet he is the most quarrelsome of the opponents. And when he turns away from you, his effort in the land is to make mischief therein and to destroy the crops and the cattle, and Allah likes not mischief. And when it is said to him "Fear Allah," he is led by arrogance to more crime. So enough for him is Hell, and worst indeed is that place to rest.}

It is, therefore, clear that this action is prohibited and is among the great sins, and even worse is to relate it to religion. That is a major crime and deceit using the name of Allah, as Allah says:

{Verily, those who invent lies against Allah will never prosper.}

This statement is to present the truth and advise the nation. We ask Allah to preserve our religion and peace, to keep us sane and guide us to understand our religion and adhere to the deeds of our Prophet and to save us from the apparent and hidden temptations of sedition. Aameen.


Saudis Stand United Against Terrorism

Terrorism and Suicide bombings

Saudis Stand United Against Terrorism

Monday 7 February 2005: A nationwide anti-terror campaign was launched on Saturday as officials, intellectuals, students and the general public vowed to stand by the government in its efforts to stamp out terrorism. The campaign, coinciding with the Counterterrorism International Conference in Riyadh, aims at increasing public awareness of terrorism and deviancy.

All governorates, ministries and government departments are taking part in the campaign, which aims to isolate the remaining elements who support the terror network.

Sheikh Abdul Aziz Al-Asheikh, the Kingdom's grand mufti, said Islam, which calls for the protection of a man's life, family, wealth, honor and intellect, totally rejects terrorism. "If a person kills a believer, his punishment is hell," the mufti said, quoting a Qur'anic verse. He also pointed out that the protection of non-Muslims living in a Muslim country was the responsibility of the country's government.

Al-Asheikh said terrorists who cause corruption on Earth by carrying out killings and destruction deserve tough punishment as the Holy Qur'an directs.

In a similar statement, Saleh Al-Asheikh, minister of Islamic affairs and endowments, called upon religious scholars, intellectuals, academics and writers to stand with the government in its fight against terrorism and extremism.

The Islamic Ministry has planned a variety of programs in support of the anti-terror campaign. "We have set up a team to carry out a number of programs, including lectures and seminars, to educate the public on the danger posed by deviant groups," the minister said.

Friday sermons delivered by prayer leaders (imaams) in many of the Kingdom's mosques focused on the need to confront terrorism.

"Fighting terrorism is a joint responsibility," Dr. Saleh Bin-Humaid, one of the imams of the Grand Mosque, said in his sermon. Bin-Humaid, who is also chairman of the Shoura Council, said terrorist actions committed by Al-Qaeda cells in the Kingdom benefited only the enemies of Islam. He reminded scholars, teachers, writers and imams of their responsibility to guide youth and protect them from deviant thought.

Sheikh Abdul Bari Al-Thubaity, the imam of the Prophet's Mosque in Madeenah, said Islam had nothing to do with terrorism and condemned those who fish in troubled waters and work to tarnish the image of Islam and Muslims.

"Islam is a religion of mercy and benevolence. It is a religion of construction, not destruction," the Saudi Press Agency quoted him as saying.


250 Talked Out of Terrorism

Terrorism and Suicide bombings

250 Talked Out of Terrorism

Monday 7 February 2005: Saleh Al-Asheikh speaks to the media at the Counterterrorism International Conference in Riyadh.

Saudi Arabia has been successful in changing the idological thinking of more than 250 Al-Qaeda sympathizers, the Kingdom's Islamic Affairs Minister Saleh Al-Asheikh said yesterday.

"We have reached out to them and have succeeded in convincing more than 250 to change their ways," he said, speaking of his ministry's counterterrorism program conducted over the Internet. The program includes direct counseling as well as a hotline for families who are worried that their sons may be drawn toward the Al-Qaeda terror network.

"We conducted a dialogue with 800 of them and more than a quarter were convinced. We are continuing our efforts with the rest," he told delegates attending an international counterterrorism conference. "The Internet is a fertile field. We have used many Islamic and cultural sites to increase awareness of the dangers of terrorism."

Since a triple suicide bombing in Riyadh in May 2003, the Kingdom has cracked down on Al-Qaeda militants and the religious scholars who have publicly supported them. It has also waged a media campaign to turn Saudis against violence and to persuade parents to be more aware of signs that their sons are being drawn to militants, either in Saudi Arabia or in Iraq.

Militants have also made extensive use of the Internet and there are at least two Al-Qaeda-affiliated web magazines which have prompted alarm among some security experts who say militants are turning the web into a virtual classroom.

Saudi Arabia is currently hosting an antiterrorism conference including security and intelligence experts from more than 50 countries who have been asked to set out strategies for combating terrorism. Crown Prince Abdullah, who opened the conference on Saturday, has called for the establishment of an antiterrorism center.

The crown prince's proposal has been warmly welcomed by most delegates at the conference. However, US Homeland Security adviser Frances Townsend told reporters that "the center would not end the need for bilateral exchange of information." But anything done to increase intelligence sharing in the fight against terrorism is a "net gain," she added.

Al-Asheikh said his ministry operates a hotline for anyone who wants guidance. "If there is a father who does not know how to solve a problem with his son, there is a direct line to the ministry."

The minister said his ministry had instructed preachers 25 times over the past three years to devote entire sermons to condemning terrorism. Over the past year, religious scholars from the ministry have held several weeks of contacts with "terrorists" in order to show them their errors, he said. "Most have wanted to continue (the contact) because we do not approach this in a condescending way," he said, describing the contact as "one-to-one." It was not clear if he was referring to face-to-face meetings or only exchanges over the Internet.

Al-Asheikh, who was one of the main speakers on the second day of the conference, also emphasized the need to solve Middle Eastern problems as a way to reduce the appeal of terrorism.

"People cannot ignore what is going on in Iraq and Palestine as these issues arouse the feelings and emotions of Muslims around the world," he pointed out.

He said that convincing extremists not to cross the line into terrorism is not an easy task. "There are two ways of dealing with them; one is by opening a dialogue and trying to reason with them and the other is by using force," he added.

Al-Asheikh said the true Islam, which Saudi Arabia promotes, is a great distance from what the extremists believe in. "Islam is a religion of peace and prosperity; it teaches us ethics and morality," he said, adding that a Muslim must be loyal to his country and his country must be able to trust him.

The minister noted that when Osama Bin Laden was in Saudi Arabia prior to 1998, he cooperated with the Saudi government as well as with the Americans. "When Osama announced his war against Saudi Arabia and the humanity at large, the government decided to withdraw his Saudi nationality," Al-Asheikh said, describing Bin Laden as the head of terrorism.

Saudi scholars have issued statements and edicts defining and condemning terrorism. "The Prophet said that those who injure non-Muslims in a Muslim land will not have a chance of coming close to Heaven," Al-Asheikh said.

He said his ministry planned to continue its dialogue with extremists. "We do not intend to discuss their beliefs with them since we find them completely wrong. On the other hand, we try to dissuade them from involving themselves in terrorist attacks."

Al-Asheikh denied allegations that the Kingdom's religious establishment was against reform. "That is not true. The religious establishment agrees with many of the reforms," he said, adding that reform must be implemented gradually. "We will not accept any pressure from outside," he said.


Makkah Imam Urges Muslims to Shun Terror

Terrorism and Suicide bombings

Makkah Imam Urges Muslims to Shun Terror

Wednesday 8 December 2004: As millions of faithful marked 'Eed al-Adhaa yesterday, Muslims were warned against heeding militant calls to wage terrorist attacks in the name of Islam.

The warning came, amid a surge in militant attacks in Muslim countries and beyond, from Sheikh Abdulrahman Al-Sudais, imam of the Grand Mosque in Makkah, while addressing Haj pilgrims in a customary 'Eed sermon. The imam also advised Islamic scholars to preach moderation to confront this "rotten" phenomenon.

"Islam is the religion of moderation. There is no room for extremism in Islam," he said.

He called on Muslims to "protect non-Muslims in the Kingdom and not to attack them in the country or anywhere. Islam is a religion of peace that abhors attack on innocents." Militants were using misguided interpretations of Islam to justify violence, he added.

"Because Muslims have strayed from moderation, we are now suffering from this dangerous phenomenon of branding people infidels and inciting Muslims to rise against their leaders to cause instability," Al-Sudais said.

"The reason for this is a delinquent and void interpretation of Islam based on ignorance...faith does not mean killing Muslims or non-Muslims who live among us, it does not mean shedding blood, terrorizing or sending body parts flying."

Al-Sudais warned that extremism would ruin the Muslim nation, adding: "This phenomenon has expanded so much that scholars must confront it with concrete proof from Islam to protect our youth from its stench and rottenness."

He added: "One of the main issues that needs to be tackled in principle is reform". He criticized dissident Saad Al-Faqeeh who is calling to rebel against the government in order to create disunity among the people. He described him as a reckless adventurer who is obsessed with publicity.


Grand Mufti condemns attack on U.S. consulate

Terrorism and Suicide bombings

Grand Mufti condemns attack on U.S. consulate

Wednesday 8 December 2004: The Kingdom's Grand Mufti, Shaykh 'Abdul-'Azeez Aal ash-Shaykh, condemned and denounced the terrorist attack on the U.S. consulate in Jeddah on Monday 6th December 2004.

In a statement published in the Jeddah-based Al-Madinah newspapers today, Al Al-Sheikh said that attacking the U.S. consulate, throwing explosives, killing and wounding innocent people, and undermining stability and security utterly contradict the teachings of Islam.

He said that all citizens and residents in the Kingdom are entitled to peace and security under the law, and no religious scholar could condone such criminal, terrorist attacks on innocent people.

Source: SPA


Makkah Imam says "Nip Terror Groups in the Bud"

Terrorism and Suicide bombings

Makkah Imam says "Nip Terror Groups in the Bud"

Saturday 24 July 2004: The imam of the Grand Mosque in Makkah Sheikh Abdul Rahman Al-Sudais said here yesterday that terrorism and extremism must be stopped and the organizations that promote terror should be dismantled.

Delivering his Friday sermon, the imam said militant groups had unleashed a war on religious values, and this must be stopped.

He said such terror groups should be nipped in the bud. "This should be one of our major priorities in order to preserve the nation against trials and strife," he told thousands of worshippers.

"Some of our sons were brainwashed and became tools in the hands of deviants to commit violence and practice terrorism. They took the path of extremism, destruction and explosion. They tried very hard to damage the fabric of the society and sought violent means to change the social system," he said.

Al-Sudais expressed the fear that such groups would ratchet up their attacks not only physically but also on ideologies. The next stage would witness a war on religious values using their extremist thoughts, he said

"We have to overcome these negatives and to rebuild," Al-Sudais said. He called on the nation to be honest, to abide by the precepts of their religion and to make sure of the safety of their country. "We should be vigilant and counter such extremist thoughts, he said.

"Thank God that the symbols of terrorism are falling down like tree leaves during fall time. We remind those that still sympathize, or harbor these people that they are committing a crime against their religion, their nation and their country," said Al-Sudais.

"A Muslim returning to the right path, even if it is a small step toward it, will face God's mercy on the Day of Judgment, but not those whose hands are covered with blood.

"The rulers of this country offered that chance to these people with a one-month amnesty, so that these people return to the right path. Those that gave themselves up have found peace and forgiveness," he added.

"Those still sticking to the wrong path will only harm themselves, their family and their society," he said.


Public Urged to Inform on Terrorists - Grand Mufti

Terrorism and Suicide bombings

Public Urged to Inform on Terrorists - Grand Mufti

Saudi Arabia's highest religious authority yesterday (Friday 4 June, 2004) issued a fatwa, or religious edict, calling on citizens and expatriates to inform on suspected extremists engaged in terrorist activities.

The committee that issues religious rulings, headed by Grand Mufti Shaykh 'Abdul-'Azeez Aal ash-Shaykh, "urges citizens and (foreign) residents to inform on anyone planning or preparing to carry out an act of sabotage," the Saudi Press Agency reported.

The aim is to "protect the people and the country from the destructive effects of such actions and to shield the planners themselves from the consequences of their actions," the fatwa said.

The committee condemned the recent attacks in the Kingdom and urged extremists to "fear God Almighty and come to their senses."

It said it issued the edict in response to inquiries about "the appalling events of the past few weeks," which have seen an escalation in the terror campaign blamed on Al-Qaeda sympathizers.

Some 85 people have been killed and hundreds injured in a wave of violence which began in May 2003.

In one of the bloodiest episodes, 22 people were killed when gunmen went on a shooting rampage and seized hostages in Alkhobar last weekend.

Yesterday's edict reinforces repeated calls by Saudi officials on the population to inform on terror suspects, coupled with warnings that those who turn a blind eye to terrorist activities will be seen as accomplices of the extremists.

Authorities have promised large financial rewards for those who help catch most-wanted militants or thwart attacks.


Haram Imams Denounce Terrorist Attacks

Terrorism and Suicide bombings

Haram Imams Denounce Terrorist Attacks

The imams of the two holy mosques in Makkah and Madeenah yesterday (Saturday 8 May, 2004) denounced recent terrorist attacks in the Kingdom and said the terrorists were playing in the hands of Islam's enemies.

"Our hearts tremble... from these criminal acts in Riyadh, from what followed in Yanbu... because they claimed sacred lives," said Dr. Osama Khayyat, an imam at al-Masjid al-Haraam in Makkah.

Delivering his sermon to the thousands of faithful who thronged the mosque for the Friday prayer, the imam reiterated that Islam prohibits the killing of innocent people.

The imam was referring to the killing of five Western engineers and a National Guard officer in the latest terrorist attack in the industrial city of Yanbu and the suicide bombing of a security forces building in Riyadh, which killed six people, including four security men and a young girl, and wounded 145 others.

The imam accused the perpetrators of the attacks, suspected sympathizers of the Al-Qaeda terror network, of being stooges of Muslims' enemies. "In truth, who benefits from these actions? The Muslims or their enemies?" asked Khayyat.

"How can a reasonable person become a willing tool in the hands of his enemies and the enemies of his country and the (Islamic) nation?" he asked, urging worshipers to denounce violence and stand united against this "grave danger."

In Madeenah, his words were echoed by Sheikh Hussein Al-Asheikh, one of the imams of al-Masjid an-Nabawee, who also said the main purpose of the Sharee'ah was to assure the happiness of the whole of mankind.

"Islamic teachings aim to achieve lofty and noble goals...every activity of a Muslim should conform to the objectives set by his religion."

"The criminal actions that took place in the Kingdom are despicable. They violate the orders of God and the teachings of His Prophet...They will only serve the interests of our enemies," he added.


"Crush Terror Mercilessly" - Grand Mufti

Terrorism and Suicide bombings

"Crush Terror Mercilessly" - Grand Mufti

Saudi Arabia's grand mufti yesterday (Saturday 31 January, 2004) reiterated Islam's total opposition to terror and called upon the world's decision-makers and politicians to do justice to the Islamic nation.

Delivering his annual sermon to nearly two million pilgrims who had assembled on the plain of Arafat, Shaykh 'Abdul-'Azeez Aal ash-Shaykh emphasized that terror and violence must be "mercilessly" crushed.

"Is it justice to blame a nation on the basis of the opinion of its rivals and enemies, ignoring the greatness of that nation, its roots, rulers, scholars and books?" the mufti asked. "Islam has forbidden violence in all its forms. It has forbidden hijacking airplanes, ships and other means of transport and has forbidden all acts that would undermine security," he told the faithful.

"God says the penalty for those who fight God and His Prophet and spread violence and terror is to be killed, crucified or have their hands and legs chopped off," he said.

The mufti added, "Islam has also called for the killing of anyone who attempts to undermine legitimate rulers or divide Muslims."

He then questioned why Islam was branded by some as a religion of terror given its strong opposition to terror. "You must know Islam's firm stance against all these terrible crimes which have been attributed to it. The world must know that Islam is the religion of peace and mercy and goodness; it is the religion of justice and guidance. It is a religion that prohibits all forms of injustice and the shedding of blood without genuine reason," he explained.

"Islam has made the fulfillment of treaties and pledges compulsory and has given importance to protecting the blood of allies," he said.

Sheikh Abdul Aziz, the Kingdom's highest religious authority, said a true Muslim who intended to serve Islam would never try to undermine the Ummah. "Jihaad does not mean shedding the blood of Muslims or killing peaceful people or destroying their properties," he said and urged Muslims to act prudently and wisely and not be driven by emotions or passions.

"Jihaad was made lawful not to shed blood or to take revenge but as a kind of worship of God and one of the religious duties for defending the Islamic nation," he pointed out.

The mufti urged those who raise the slogan of jihaad to consider carefully for a time if what they were doing was really in accordance with the teachings of the Qur'an and Sunnah. Jihaad has a wide meaning in Islam, he said.

Calling people to God's message, promoting good relations between Muslims and carrying out one's duties are part of jihaad. He condemned the attitude of some extremists who brand others infidels or enemies of God.

The mufti repeated his strong opposition to women mixing freely with men. "Women should be grateful for the respectful role accorded to them by Islam as mothers," he said. "Their dialogue must remain from behind the veil," he said.

Sheikh Abdul Aziz highlighted the significance of 'Arafah prayers. "'Arafah Day is the most blessed day of the year as God forgives the sins of a large number of people on that day."

He urged Muslims to strengthen their faith in God and live in accordance with His teachings for success in this world and the hereafter. Islam is a complete way of life and is suitable to all times and places. "If anyone accepts something other than Islam as his religion, it will not be acceptable," the mufti said quoting from the Qur'an.

Saudi authorities took unprecedented security measures to protect the pilgrims who flocked to 'Arafah for the climax of the Hajj.


Makkah Imam Equates Riyadh Bombing With Israeli Terror

Terrorism and Suicide bombings

Makkah Imam Equates Riyadh Bombing With Israeli Terror

Saudi Arabia's Islamic affairs minister and imams of the two holy mosques have condemned (Friday 14 November, 2003) Saturday's terrorist bombing at Al-Muhaya compound in Riyadh as a gruesome crime and likened it to Israeli terror against the Palestinians.

The bombing of a residential compound in the capital last Saturday, which killed at least 18 people and injured 120 others, violates the sanctity of the holy month of Ramadan, Islamic Affairs Minister Saleh Al-Asheikh said.

"It is in itself a big crime and would have been tantamount to declaring war on God and the Prophet if it had taken place in any other month. But it becomes the worst of crimes when it is committed in the holy month," the minister said.

Dr. Saleh Bin Humaid, the imam of the Grand Mosque in Makkah and chairman of the Shoura Council, compared the actions of the suspected Al-Qaeda bombers who carried out the attack last week to Israeli terror in Palestinian territories.

In his Friday sermon to over one million faithful who thronged the large mosque complex, the imam said the terrorists who bombed the Riyadh compound were seeking to sow strife among Muslims.

"Are the terrorism of Israel and the terrorism of those (militants) coordinated?" Dr. Humaid asked. "Is the purpose to kill more Arabs and Muslims and create more violence and instability?"

"It is inevitable that we should draw comparisons between the women and children who are being killed in Palestine and the homes that are being razed and the women and children who were killed in Riyadh while they were in their homes," the imam said.

Many of the casualties in Riyadh were women and children and the attack shocked Muslims worldwide.

Dr. Humaid urged everyone in the Kingdom including security forces and the media to combat terror and extremism.

In his sermon at the Prophet's Mosque in Madinah, Sheikh Hussein Al-Asheikh said Muslims all over the world were shocked by the Riyadh terrorist bombing. "Pen and tongue will be unable to give an exact picture of that tragedy and the impact of that gruesome crime," he said. The Muslim world as a whole was unanimous in condemning the Riyadh bombing, he added.

In his statement, Islamic Affairs Minister Saleh Al-Asheikh said killing an innocent person, especially a believer, without any reason was one of the biggest crimes in Islam. "Protection of a person, his property and dignity are among the main objectives of Shariah," the minister said.

Al-Alsheikh urged all Muslims to stand united in the fight against terrorists. "It is the duty of every scholar and preacher, student, khateeb and imam of mosques and all other Muslims to work together against this common enemy.

"This is a flagrant act of hostility and a war against Islam and its followers in the home of Islam in the month of the Holy Qur'an," he said.

"Muslims must weep when they see this assault on sanctity, these people who do not heed the holy month, and when they see the fundamentals of Shariah violated," the minister said.

"God has given the utmost importance to security. It is a great blessing. God has promised that He will give believers peace and security after they lived in fear," he said quoting a verse from the Qur'an.

"Worship of God, the spreading of the truth, the implementation of Shariah, the establishment of justice... can only flourish in safety and security. It is therefore the duty of every Muslim to protect them," the minister added.


"Don’t Abuse the Concept of Jihaad"

Terrorism and Suicide bombings

"Don't Abuse the Concept of Jihaad"

Saudi Arabia's highest religious authority urged Muslims yesterday (Thursday 21 August, 2003) to shun extremism and avoid waging unjustified jihaad as the Kingdom cracks down on militants.

In a lengthy statement, Grand Mufti Sheikh Abdul Aziz Al-Sheikh told Saudis to listen to their religious authorities and ignore fanatical interpretations of Islam.

"One of the fallouts from extremism in understanding Islam is that some people call for jihaad for the sake of God without justification," Sheikh Abdul Aziz said.

"These people raise the banner of jihaad to draw the young into their ranks and not to fight for God," he added.

Militants like Al-Qaeda leader Osama Bin Laden have often called for jihaad against countries they consider "infidel" such as the United States, urging his followers to target Western interests in Saudi Arabia and abroad.

Other militants have also used Islam as a rallying cry, justifying attacks by saying they are doing God's will.

"Young Muslims must try and better themselves and their country but not through violence, because Islam is not a violent religion, it is a merciful religion," he said.

"A Muslim must understand his religion. It is the duty of the young and the whole Muslim world to know that violence is not a way to achieve reform," Al-Sheikh said.

The grand mufti emphasized that the struggle against a perceived evil should not lead to a greater evil.

"The Prophet (peace be upon him) told us to combat evil. But there is a general rule to look at both advantages and disadvantages. And if fighting an evil leads to a greater one, then that fight is forbidden," he said.

The grand mufti said one of the reasons some people attacked and frightened others was ignorance.

"Ignorance is a killer disease because a person thinks that he is right when he is wrong," he said and stressed the importance of right guidance. "One of the reasons also is mistrust of our scholars. It is people's duty to trust their scholars and leaders," he said.

Last week, the Kingdom's highest Islamic authority denounced terror attacks in the Kingdom, describing them as "serious criminal acts," and pledged its full support for the government.

"Acts of sabotage such as bombings, murder and destruction of property are serious criminal acts and an aggression against innocent people... which warrant severe and deterrent punishment," the Council of Senior Islamic Scholars said in a statement.

The 17-member council, headed by the grand mufti, declared its support for the actions being taken by the state to track down terrorists in an effort to shield the country from their actions.

The Islamic body had called on the Saudi people to "stand behind the country's leadership and their scholars," at these difficult times in the fight against "evildoers."

The statement dubbed "misguided and ignorant" those who claim that terrorism was part of jihaad, or holy war. It said people who provide shelter to suspected militants were committing a "grave sin."


Council of Senior Scholars Back Government Crackdown on Terrorists

Terrorism and Suicide bombings

Council of Senior Scholars Back Government Crackdown on Terrorists

The Kingdom's highest Islamic authority yesterday (Sunday 17 August, 2003) denounced terror attacks in the Kingdom, describing them as "serious criminal acts," and pledged its full support for the government.

"Acts of sabotage such as bombings, murder and destruction of property are serious criminal acts and an aggression against innocent people... which warrant severe and deterrent punishment," the Council of Senior Islamic Scholars said in a statement.

The 17-member council, headed by Grand Mufti Sheikh Abdul Aziz Al-Sheikh, declared its support for the actions being taken by the state to track down terrorists in an effort to shield the country from their actions.

The scholars' statement followed media reports that 10 suspected militants were arrested in the southern city of Jizan after police raided their hideout on Friday.

The Islamic body called on the Saudi people to "stand behind the country's leadership and their scholars," at these difficult times in the fight against "evildoers."

The statement dubbed "misguided and ignorant" those who claim that terrorism was part of jihaad, or holy war. It said people who provide shelter to suspected militants were committing a "grave sin."


Imaams of Makkah and Madeenah condemn "heinous crime"

Terrorism and Suicide bombings

Imaams of Makkah and Madeenah condemn "heinous crime"

At Friday (Friday 20 June, 2003) sermons in the holy cities of Makkah and Madinah the imams of the Grand Mosque and the Prophet's Mosque slammed the "heinous crime" committed by a group of terrorists in Makkah last week, which resulted in the killing of two police officers and five members of the group and the discovery of huge quantities of weapons and explosives.

Imams throughout the Kingdom condemned the incident as unacceptable and urged the authorities to take the necessary measures to end such activities and punish those behind them.

The imam of the Grand Mosque in Makkah, Sheikh Osama Khayat, said no true Muslim would condone what happened in Makkah and earlier in Riyadh, where innocent lives were lost and the security and peace of people shattered.

"This is a terrorist act that neither God nor the Prophet nor any good Muslim would accept. To commit such a crime in the holiest place on earth adds to the gravity of the act, and it must be rejected by everyone. Those individuals have turned Makkah into a haven for manufacturing and stashing of weapons and other means of destruction. They went further in their plot and booby-trapped copies of the Holy Qur'an to cause death by targeting anyone coming close to the Holy Book," the imam said.

In Madinah, Sheikh Abdul Bari Al-Thubaiti, who led Friday prayers at the Prophet's Mosque, said Islam rejects any kind of violence and aggression and that the incidents that took place in Riyadh, Makkah and Madinah were a great sin.

"One stands perplexed before this chain of sad events that has not spared the holiest places, where everyone should feel safe and secure," Al-Thubaiti said.

"Islam totally rejects all such acts where sacred places are desecrated and innocent people killed and threatened. Those behind such acts are driven by deviant thoughts that should not be allowed to flourish in this sacred land," he added.


Shaykh Saalih al-Fowzaan on the Riyadh Bombings

Terrorism and Suicide bombings

Shaykh Saalih al-Fowzaan on the Riyadh Bombings

Saturday 31 May 2003: Shaykh Saalih al-Fowzaan on the Khawaarij, the Bombings (in Riyaadh) and the Sanctioning of the Hypocrites.

Alhamdulillaah was Salaatu was Salaamu `alaa Rasoolillaah, wa ba`ad: This is an excellent statement from Shaykh Saalih al-Fowzaan in which he exposes the ideology of the Khawaarij and its effects upon the society and the land, and also the Hypocrites who lurk in the midst and who only reveal their true colors following certain events and incidents, and who desire evil for Islam and its adherents. And both of these groups, the Khawaarij and the Munaafiqeen, along with a third group which are those who flee the lands of the Muslims and seek the protection of the Mushriks in their lands, such as the likes of al-Mas'aree an Sa'd al-Faqeeh, and who then plot against the Muslim lands, then they are all harmful to the Ummah, and they need to be exposed and warned against. Collectively, they constitute the animal that the Kuffaar ride upon in order to harm Islam and the Muslims…Here are the words of the Shaykh, published a few days ago.

AT-TAFJEERAAT WA TAHLEELAAT AL-MUNAAFIQEEN

All praise is due to Allaah, the Lord of all the Worlds, and salaat and salaam be upon the trustworthy Prophet, our Prophet Muhammad, upon his family, his companions and [all] those following them in goodness, until the Day of Judgement. To proceed:

Verily, when the shocking event occurred, the event of the bombings in the city of Riyaadh undertaken by the violent and barbarious (savage) hands, in the capital of the land of tawheed, they turned upon the religion, and upon humanity (by way of this act of theirs), and the Kuffaar have taken them as riding animal in order to attack Islam and the Muslims. And this action of their was a result of their ignorance, their being deceived and their evil nurturing, and their breaking off from the society and their turning away from learning the beneficial knowledge, and taking it from those who (truly) possess it, and also restricting themselves to their own faulty understandings and their stagnant views.

And their affair in this matter, is the affair of the Khawaarij Renegades, those who killed the two Rightly Guided Caliphs, Uthmaan and Alee (radhi-yallaahu 'anhumaa), and also their concern with killing Mu`aawiyah and `Amr bin al-Aas (radhi-yallaahu 'anhumaa), and killing others from the leaders of the Muslims.

I say that when this repugnant action occurred in these days of ours, the Hypocrites took a deep breath and made a sigh, and they carried the responsibility of this action upon the religion, and that it (i.e. Islam) was the reason for their transgression (i.e. that of the Khawaarij), upon the Muslims and upon humanity as a whole. And they said, may Allaah make them ugly, that this action of theirs (i.e. of those Khawaarij) was due to their embracement of the views of Shaykh ul-Islam Ibn Taymiyyah and Shaykh ul-Islam Muhammad bin Abdul-Wahhaab, and other than them both from amongst the Scholars of Islam.

This is how they lie in wait with pessimism and ascription of evil to Islam and for the Scholars of Islam, just like Aal Fir`awn, those about whom Allaah said:

{And if evil afflicted them, they ascribed it to evil omens connected with Mûsa (Moses) and those with him} (Soorah Al-A'raf, Aayah 131).

And just like the Mushriks, they also ascribed the occurrence of evil to Muhammad (sal-Allaahu `alayhe wa sallam), just as Allaah said about them:

{...But if some evil befalls them, they say, "This is from you"} (Soorah An-Nisa, Aayah 78)

...and just as the Hypocrites said in the expedition of the confederates (al-ahzaab), when the Muslims were afflicted with whatever afflicted them of hardship and severity, just as Allaah said about them:

{And when the hypocrites and those in whose hearts is a disease (of doubts) said: "Allaah and His Messenger promised us nothing but delusions!} (Soorah Al-Ahzab, Aayah 12)

...and just as they said on the day of (the battle of) al-Badr, concerning the Muslims:

{These people (Muslims) are deceived by their religion} (Soorah Al-Anfal, Aayah 49)

...and they also said, on the day of Uhud:

{If we had anything to do with the affair, none of us would have been killed here} (Soorah Aali Imran, Aayah 154).

So the saying of these Hypocrites (in our times) concerning these events is nothing but the statement of their predecessors in the events that occurred previously, and every nation has an inheritor.

Certainly, the religion of Islam prohibits transgression in all of its types and its manifestations, Allaah, (Subhaanahu wa Ta'aala) said:

{And transgress not. Verily, Allaah does not like the transgressor} (Soorah Al-Ma'idah, Aayah 87)

...and He said:

{And let not the enmity and hatred of others make you avoid justice. Be just: that is nearer to piety, and fear Allaah} (Soorah Al-Ma'idah, Aayah 8).

And those subverters, vandals, they took their destructive ideology from the ideology of the Khawaarij Renegades before them who unleashed it upon Islam, and they took it from the callers of misguidance, those whom the Messenger (sal-Allaahu `alayhe wa sallam) described as

«Callers at the gates of Hellfire, whoever obeys them, they will throw him into it», so it is was said, «Describe them to us O Messenger of Allaah», he said:

«They are a people of our skin (i.e. lineage) and they will speak with our tongue...».

And these Hypocrites have requested the abolition of the necessary allegiance (al-walaa) and enmity, disavowal (al-baraa), both of which are from the strongest handholds of Islam, and they requested the abolition of the commandment to good and forbiddence of evil, both of which comprise the guarantee of the maintanenance and lasting of the Islamic society, and they also requested the abolition of jihaad in the path of Allaah, which is the peak of the matter of Islam, and they also requested that the methodologies (of Islam) be purified from any resemblances of loving necessitated by the Sharee'ah, and they called to allegiance (i.e. loving) of the Disbelievers and the Pagans, and to the absence of differentiating between them and the Muslims. So what means of deliverance then have they left for the Muslims?

Indeed, they did not say these repugnant sayings except because they are restricted and confined by Islam and its people, and when the chance became available to them, they began to reveal the enmity and jealousy they had towards Islam and the Muslims, just as Allaah said concerning them:

{But surely, you will know them by the tone of their speech! And Allaah knows all your deeds} (Soorah Muhammad, Aayah 30).

However, their affair will be just like the affair of their predecessors, that of humiliation, lowliness, and they do not harm except themselves:

{Say: "perish in your rage. Certainly, Allaah knows what is in the breasts (all the secrets)} (Soorah Aali Imran, Aayah 119).

And certainly, the severe hardships and afflictions do not increase the Muslims except in steadfastness in their religion, and following their Prophet and their Scholars, the Imaams of Guidance, and the Illuminators of the darkness, such as Shaykh ul-Islam Ibn Taymiyyah and Shaykh ul-Islam Muhammad bin Abdul-Wahhaab, both whom those Hypocrites have made as examples of extremism and exaggeration, and in such a way because of their blindness, they considered the sources of good and guidance to be sources of evil and beguilement, just like their predecessors were pessimistic towards the Prophets (ascribing evil outcomes to them), and to their followers.

And say [those of] sore eyes,
the sun has eyes also,
you see them when it disappears and when it rises
And pardon those eyes whose light Allaah has taken away
So they do not contract and they do not comprehend…

And indeed, it is from the blindness of insight (i.e. intellect and understanding) that person believe falsehood to be truth and truth to be falsehood, and we invite these people to repent and return to their guidance and to withhold their tongues, otherwise they will not be harming except themselves, and Islam has a Lord that will protect it and the Scholars have a Lord that will aid them:

{They had nothing against them, except that they believed in Allaah, the All-Mighty, Worthy of all Praise! Who, to Whom belongs the dominion of the heavens and the earth! And Allaah is Witness over everything} (Soorah Al-Buruj, Aayaat 8- 9).

And it is not a departure – O noble reader – that there should be found some coarseness in my speech, for verily the speech of those people is more coarse, and the author (of those words) is more unjust, and Allaah is sufficient for us, and how excellent a one is He to place trust in.

And indeed from that which expands the chest and gives satisfaction and rest to the heart is the answer given by the esteemed Ministor of the Interior (Hafitha-hullaah) to one of these people, when this person suggested that the Committee for the enjoinment of good and forbiddence of evil be abolished, so he (Hafitha-hullaah) replied that commanding of the good and forbiddence of the evil shall remain in his land as long as Islam remains, and he (Hafitha-hullaah) gave an upright, straight answer and was correct and successful in this definitive answer. For verily this state was built upon Islam and its foundations, and amongst them is the commanding of good and forbiddence of evil, and there is no continuance for this state except with thecontinuance of its foundations that it is built upon.

O Allaah protect for us our religion and our security, and our firm establishment in our lands, and do not empower over us due to our sins those who do not fear you and who will not show mercy to us, and save us from the evil of the tribulations, those which are apparent and those that are hidden, and protect those in authority over us, and grant them success in that in which their rectitude lies, and the rectitude of Islam and the Muslims. O Allaah, whoever intends evil for us, and for Islam and for the Muslims, then occupy him with his own self and throw his plot back at him, indeed you are powerful over everything, and salaat and salaam be upon our Prophet Muhammad, his family and companions.

Written by Shaykh Saalih Ibn Fowzaan
This was published in al-Madinah newspaper (of Al-Madinah an-Nabawiyyah) on its online website.


The Council of Senior Scholars on the Riyadh Suicide Bombings

Terrorism and Suicide bombings

The Council of Senior Scholars on the Riyadh Suicide Bombings

Sunday 18 May 2003: All Praise is for Allaah Alone, may the Salaah and Salaam be upon the last Prophet and his family and Companions. To proceed:

The Council of Senior Scholars held a special sitting in Riyadh, Wednesday the 13th of Rabee' Al-Awwal, 1424, about the explosions that occurred in the city of Riyadh on Monday, the 11th of Rabee' Al-Awwal, 1424, regarding what took place of the killing, destruction, terrorizing, and damage inflicted upon people, (both) Muslims and other than them.

And it is well known that the Sharee'ah of Islam came to protect the five necessary things and prohibit transgression against them, and they are:

1) the religion,
2) life,
3) wealth,
4) honour, and
5) intellect.

And the Muslims do not differ over the prohibition of transgression against persons who have a right to be protected. The people who have a right to be protected, according to the Religion of Islam, are:

Muslims - It is never permissible to transgress against any Muslim person or to kill one without right. Whoever does this has committed a major sin, one of the huge kabaa'ir! And Allaah the Most High has said:

{And whoever kills a Muslim intentionally, then his recompense is Jahannam, he will reside there for an extensive amount of time, and Allaah's Anger and Curses are upon him, and He has prepared a great torment for him...}

...And He Subhaanahu has said:

{And due to that we prescribed for the Children of Israa'eel that whoever kills a person, not as a recompense for his killing of another, or to spread corruption on earth, then it is as if he has killed all of mankind...} the verse

Mujaahid said, may Allaah have Mercy on him, «by his sin (meaning: "His sin is as heavy as the one who has actually killed all of mankind), this shows the severity of killing a person with no due (legal) right»

And the Prophet (sal-Allaahu `alayhe wa sallam) said:

«The blood of a Muslim that bears witness that none has the right to be worshipped (in truth) except Allaah and that I am the Messenger of Allaah is not permissible (to spill), except in three cases: 1) recompense for killing someone else, 2) stoning the adulterer, 3) the one who leaves his Deen, abandoning the jamaa'ah» [Agreed upon (Bukhaaree and Muslim)] This is the version of Bukhaaree.

And the Prophet (sal-Allaahu `alayhe wa sallam) said:

«I have been ordered to fight the people until they testify that there is no deity worthy of worship other than Allaah and that Muhammad is the Messenger of Allaah, establish the prayer, and pay zakaat, and if they do this, then their blood and money shall be protected from me, except by an Islamic right, and their account will be with Allaah» [Agreed upon, from the hadeeth of Ibn 'Umar, may Allaah be pleased with him]

And in the Sunan of An-Nasaa'ee, on the authority of 'Abdullaah ibn 'Amr, (radhi-yallaahu 'anhu), the Prophet (sal-Allaahu `alayhe wa sallam) said:

«The cessation of the dunyaa (world) is less significant to Allaah than the killing of a single Muslim man (i.e. person»)

And one day, Ibn 'Umar looked to the House, or the Ka'bah, and said: «How great you are, and how great is your sanctity, and the believer is even greater in sanctity to Allaah than you» (Meaning that the haram is safe and protected from fighting and bloodshed, and the believer has even more right to be safe and protected from bloodshed)

All of these texts and others show the serious reality of the sanctity of a Muslim's blood, and the prohibition of killing a Muslim for any reason other than what has been mentioned in the Sharee'ah's texts, so it is not permissible to transgress against any Muslim without right...

Usaamah bin Zaid reported, "Allaah's Messenger sent us towards Al-Huruqa, and in the morning we attacked them and defeated them. I and an Ansari man followed a man from among them and when we overwhelmed him, he said, "La ilaha illal-Lah." On hearing that, the Ansari man stopped, but I killed him by stabbing him with my spear. When we returned, the Prophet (sal-Allaahu `alayhe wa sallam) came to know about that and he said:

«O Usaamah! Did you kill him after he had said "La ilaha ilal-Lah?" I said, "But he said so only to save himself." He kept on repeating that so often that I wished I had not embraced Islam before that day» [Agreed upon, and this is the wording of Bukhaaree.]

This shows, with the greatest of indications, the sanctity of life. This was a mushrik man, and they were making jihaad, on the plains of battle (fighting), and when they overwhelmed him, and gained power over him, he spoke with (the utterance of) Tawheed, and Usaamah bin Zaid killed him, holding that he only said it in order to prevent his own death, and the Prophet (sal-Allaahu `alayhe wa sallam) did not accept his excuse, and his interpretation (of the situation). And this is from the greatest of (affairs) that indicates the sanctity of the blood of the Muslims and the mighty crime of the one who violates it.

Just like the blood of the Muslims is prohibited, then their wealth is also protected by the saying of the Prophet (sal-Allaahu `alayhe wa sallam):

«Your blood and your properties are sacred to one another like the sanctity of this day of yours, in this (sacred) town (Mecca) of yours, in this month of yours» Reported by Muslim, and this speech was said by the Prophet (sal-Allaahu `alayhe wa sallam) in the khutbah of the Day of 'Arafah, and both Bukhaaree and Muslim reported its like regarding the Day of An-Nahr.

From what has preceded, the prohibition of killing the soul that has been protected without any due right becomes clear.

Also from the lives that are protected in Islam, are the lives of

1) those (non-Muslims) who are given agreements (guarantees),
2) the dhimmees, and
3) those who seek protection (from the Muslims).

From 'Abdullah bin Amr bin al-Aaas (radhi-yallaahu 'anhumaa) from the Prophet (sal-Allaahu `alayhe wa sallam) who said:

«Whoever killed a person having a treaty with the Muslims, shall not smell the smell of Paradise though its smell is perceived from a distance of forty years» [Related by al-Bukhaaree]

And to whomever the wali ul-amr allows entry (into the land) with the covenant and promise of ensuring his safety and security, then his life and wealth are protected, it is not permissible to harm him, and whoever kills him, then he is as the Prophet (sal-Allaahu `alayhe wa sallam) said:

«...he will not smell the smell of Paradise...» And this is a very severe warning for the one who turns upon those who have been given agreements.

And it is known that the custody (protection) of the people of Islam is a single entity (i.e. a collective whole, equal), the Prophet (sal-Allaahu `alayhe wa sallam) said:

«The blood of the Believers is equal (one to another), and the least of them strives for their protection...»

And when Umm Haani (radhi-yallaahu 'anhaa) granted sanctuary (i.e. protection, on account of a benefit arising from that) to a man from the Mushrikoon in the year of the conquest, and when 'Alee bin Abee Taalib (radhi-yallaahu 'anhu) desired to kill him, she went to the Prophet (sal-Allaahu `alayhe wa sallam), and informed him (of that) so he (sal-Allaahu `alayhe wa sallam) said:

«We have granted sanctuary to the one you have granted sanctuary O Umm Haani» reported by Bukhaaree and Muslim.

The intent here is that the one who entered (the land) with an agreement of personal security, or who had a pledge from the one in authority, due to a maslahah (benefit) that he (the one in authority) saw (in giving this person that pledge), then it is not permissible to turn upon him and nor to transgress upon him or his wealth.

When all of this has become clear, then what occurred of the bombing incidents in the city of Riyadh is a prohibited matter that the religion of Islam does not affirm, and its unlawfulness has come from numerous angles:

1) That this action is a transgression upon the sanctity of the land of the Muslims, and frightening of those who are secure and safe therein
2) That it contains the killing of lives that the Islamic Sharee'ah protects
3) That it is causing corruption upon the earth
4) That it contains destruction of wealth and belongings that are protected

And the gathering of the Council of Senior Scholars explains this matter in order to warn the Muslims from falling into the destroying prohibited matters, and in order to warn them from the plots of Shaytaan, for he never ceases to work upon the servant until he enters him into the things that destroy, either with extremism, exaggeration in the religion or with disaffection towards it, and fighting against it, and refuge is with Allaah. And Shaytaan does not care by which of the two he can triumph over the servant, because both of these paths, that of extremism and that of disaffection are from the paths of Shaytaan that make a person fall under the wrath and punishment of ar-Rahmaan.

And what was done by those who performed these actions, of killing themselves by blowing themselves up, then that enters into the generality of the saying of the Prophet (sal-Allaahu `alayhe wa sallam):

«Whoever killed himself in the world with anything, then Allaah will punish him by that same thing on the Day of Judgement», reported by Abu Awaanah in his Mustakhraj from the hadeeth of Thaabit bin ad-Dahak, (radhi-yallaahu 'anhu).

The Prophet (sal-Allaahu `alayhe wa sallam) said:

«He who commits suicide by stabbing himself with an iron (blade) shall that have that iron (blade) in his hand, and he will thrust it into his body in the fire of Hell, remaining therein forever (in that state), and whoever took poison and killed himself, then he will drink it in the Fire of Hell, remaining therein forever (in that state), and whoever threw himself off a mountain and killed himself, then he will be falling in the Fire of Hell, remaining therein for ever (in that state») And this is also in Bukhaaree with something similar.

Then let everyone know that the enemies, from every angle, have designated today the Islamic Ummah for domination. They (the enemies) rejoice with all the ways that justify this domination for them, over the people of Islam, and (which justify) humiliating them, and taking advantage of their resources and riches. Hence, whoever aided them in their goal, and opened up avenues amongst the Muslims and in the Muslim lands for them, then he has aided in (bringing about) harm upon the Muslims and in dominating their lands. This is from the greatest of oppression.

It is obligatory (upon all) to be concerned with the Sharee'ah knowledge that is founded upon the Book and the Sunnah in accordance with the understanding of the (Pious) Predecessors of the Ummah, and this occurs in the schools, universities and the mosques, and the media of information. Just like it is also obligatory to be concerned with commanding the good and prohibiting the evil, and giving mutual advice upon the truth. This is because the need, rather the necessity, calls to this now more than any time that has passed before. And it is upon the Muslim youth to have a good opinion of their Scholars and to take from them so that they come to know that what the enemies of the religion are striving towards is revilement between the Ummah's youth and (revilement) of the Scholars and (revilement) between them and the Rulers, so that their strength weakens, and therefore, taking control over them (as a result) becomes easier. Hence, it is obligatory to be aware of this.

May Allaah protect everyone from the plot of the enemies, and it is upon all the Muslims to have fear of Allaah in the secret and in the open, and to make a sincere, truthful repentance from all sins. For no calamity has descended except due to a sin, and no (calamity) has been raised except due to repentance. We ask Allaah that He rectifies the condition of the Muslims, and distances the lands of the Muslims from every evil and dislikeable thing, and prayers and peace be upon our Prophet Muhammad, his family and his companions.

The Council of Senior Scholars

The Head of the gathering, Shaykh 'Abdul-'Azeez Aal ash-Shaykh
Saalih bin Muhammad al-Lahaydaan
Abdullaah bin Sulaymaan al-Munee'
Abdullaah bin Abdur-Rahmaan al-Ghudayaan
Dr. Saalih bin Saalih al-Fawzaan
Hasan bin Ja'far al-'Atamee
Muhammad bin Abdullaah as-Subayyil
Dr. Abdullaah bin Muhammad bin Ibraaheem Aal ash-Shaykh
Muhammad bin Sulaymaan al-Badr
Dr. Abdullaah bin Muhsin al-Turkee
Muhammad bin Zaid as-Sulaymaan
Dr. Bakr bin Abdullaah Abu Zaid (was not present due to illness)
Dr. Abdul-Wahhaab bin Ibraaheem as-Sulaymaan (was not present)
Dr. Saalih bin Abdullaah al-Humayd
Dr. Ahmad bin Sayr al-Mubaarakee
Dr. Abdullaah bin 'Alee ar-Rukbaan
Dr. Abdullaah bin Muhammad al-Mutlaq


Regarding suicide bombings

Terrorism and Suicide bombings

Regarding suicide bombings

Question: Are suicide operations (bombings) permissible? And are there (any) conditions for the acceptability of these actions?

Response: Allaah (Subhaanahu wa Ta'aala) says:

{And do not kill yourselves. Surely, Allaah is Most Merciful to you. And whoever commits that through aggression and injustice, We shall cast him into the Fire, and that is easy for Allaah}, [Soorah an-Nisaa, Aayaat 29-30]

So, it is not permissible for a person to kill himself, rather, he must protect himself in the full meaning of the word. And this does not prevent him from killing in the Path of Allaah and making jihaad in the Path of Allaah, and if he is open to being killed and martyred (therein) then that is good.

However, if he opens himself to being killed (in other than the Path of Allaah) then this is not permissible.

In the time of the Prophet (sal-Allaahu `alayhe wa sallam), one of the brave (fighters) was fighting alongside the Messenger (sal-Allaahu `alayhe wa sallam) and then he was killed. So the (other) companions said:

«None of us fought as courageously as so-and-so»

So, the Messenger (sal-Allaahu `alayhe wa sallam) said:

«He is in the Fire (of Hell»)

...and that was after he was injured and before he died. And this (matter) was difficult for the companions (to grasp). So one of the men followed the injured man and saw him place a sword on the ground – raising its blade and then impaled himself upon the blade, entering his chest and dying (as a result).

So this man (returned) and said:

«The Messenger (sal-Allaahu `alayhe wa sallam) has spoken the truth»

... and they knew the Messenger never spoke from his whims and desires.

(So) why did he enter the Fire having done this action? Because he killed himself and was not patient (at what had befallen him); so it is not permissible for a man to kill himself.

Shaykh Saalih Ibn Fowzaan
al-Amaliyaat al-Istish.haadiyah – suwaruhaa wa ahkaamuhaa – Page 85


Shaykh 'Abdul-'Azeez Aal ash-Shaykh says suicide bombings are un-Islaamic...

Terrorism and Suicide bombings

Shaykh 'Abdul-'Azeez Aal ash-Shaykh says suicide bombings are un-Islamic...

"Shaykh 'Abdul-'Azeez Aal ash-Shaykh, the grand mufti of Saudi Arabia, has asked the people (Saturday 21 April, 2001) to desist from denouncing any Muslim as kaafir.

The matter should be left to competent religious scholars, the mufti said.

Shaykh 'Abdul-'Azeez also said suicide bombings have no basis in the Sharee'ah as it is another form of killing oneself.

Hijacking planes and frightening passengers are also against the Sharee'ah, the Shaykh added.

At the same time, he said fighting the enemy was necessary".


Concerning suicide bombings

Terrorism and Suicide bombings

Concerning suicide bombings

In his explanation of Riyaadhus-Saaliheen (Volume 1, Pages 165-166), whilst giving some points of benefit from the hadeeth of Suhayb, Shaykh Ibn 'Uthaymeen said:

"That Allaah¹s Messenger, (sal-Allaahu `alayhe wa sallam), said:

«There used to be a king amongst those who came before you, and he had a sorcerer. So when he grew old he said to the king: "I have become old so send a boy to me so that I can teach him sorcery?"» ...the hadeeth. (refer to Riyaadhus-Saaliheen - hadeeth no.30 for full text).

Fourthly: That it is permissible for a person to expose himself to danger for a matter of general benefit to the Muslims, because the boy indicated to the king the way in which he would be able to kill him, and which would lead to his demise, which was that he should take an arrow from his quiver ? etc.

Shaykh al-Islam (Ibn Taymiyyah) said:

«Because this was a Jihaad in Allaah¹s cause, which caused a whole nation to truly believe, and he did not really lose anything, since although he died he would have to die anyway, sooner or later».

But as for what some people do regarding activities of suicide, tying explosives to themselves and then approaching disbelievers and detonating them amongst them, then this is a case of suicide and Allaah¹s refuge is sought. So whoever commits suicide then he will be considered eternally to Hell-Fire, remaining there forever, as occurs in the hadeeth of the Prophet, (sal-Allaahu `alayhe wa sallam). (i.e., his, (sal-Allaahu `alayhe wa sallam), saying:

«and whoever kills himself with an iron weapon, then the iron weapon will remain in his hand, and he will continuously stab himself in his belly with it in the Fire of Hell eternally, forever and ever». Reported by al-Bukhaaree, no. 5778 and Muslim, no. 109, in the Book of Eemaan.)

Because this person has killed himself and has not benefited Islam. So if he kills himself along with ten, or a hundred, or two hundred other people, then Islam will not benefit by that, since the people will not accept Islam, contrary to the story of the boy. Rather it will probably just make the enemy more determined, and this action will provoke malice and bitterness in his heart to such an extent that he may seek to wreak havoc upon the Muslims.

This is what is found from the practice of the Jews with the people of Palestine so when one of the Palestinian blows himself up and kills six or seven people, then in retaliation they take sixty or more. So this does not produce any benefit for the Muslims, and does not benefit those amongst whose ranks explosives are detonated.

So what we hold is that those people who perform these suicide (bombings) have wrongfully committed suicide, and that this necessitates entry into Hell-Fire, and Allaah¹s refuge is sought and that this person is not a martyr (shaheed). However if a person has done this based upon misinterpretation, thinking that it is permissible, then we hope that he will be saved from sin, but as for martyrdom being written for him, then no, since he has not taken the path of martyrdom. But whoever performs ijtihaad and errs will receive a single reward (if he is a person qualified to make ijtihaad)."

Shaykh Ibn 'Uthaymeen
Riyaadhus-Saaliheen - Volume 1, Pages 165-166


Attacking the enemy by blowing oneself up in a car

Terrorism and Suicide bombings

Attacking the enemy by blowing oneself up in a car

Question: What is the ruling regarding acts of jihaad by means of suicide, such as attaching explosives to a car and storming the enemy, whereby he knows without a doubt that he shall die as a result of this action?

Response: Indeed, my opinion is that he is regarded as one who has killed himself (committed suicide), and as a result he shall be punished in Hell, for that which is authenticated on the authority of the Prophet (sal-Allaahu `alayhe wa sallam).

[«Indeed, whoever (intentionally) kills himself, then certainly he will be punished in the Fire of Hell, wherein he shall dwell forever», [Bukhaaree (5778) and Muslim (109 and 110)]].

However, one who is ignorant and does not know, and assumes his action was good and pleasing to Allaah (Subhaanahu wa Ta'aala), then we hope Allaah (Subhaanahu wa Ta'aala) forgives him for that which he did out of (ignorant) ijtihaad, even though I do not find any excuse for him in the present day. This is because this type of suicide is well known and widespread amongst the people, so it is upon the person to ask the people of knowledge (scholars) regarding it, until the right guidance for him is differentiated from the error.

And from that which is surprising, is that these people kill themselves despite Allaah having fordbidden this, as He (Subhaanahu wa Ta'aala) says:

{And do not kill yourselves. Surely, Allaah is Most Merciful to you}, [Soorah an-Nisaa., Aayah 29].

And many amongst them do not desire anything except revenge of the enemy, by whatever means, be it halaal or haraam. So they only want to satisfy their thirst for revenge.

We ask Allaah to bless us with foresight in His Deen and action(s) which please Him, indeed He is all Powerful over all things.

Shaykh Ibn 'Uthaymeen
Kayfa Nu'aalij Waaqi'unaa al-Aleem - Page 119


Committing suicide

Terrorism and Suicide bombings

Committing suicide

Question: What is the ruling regarding suicide in Islam?

Response: Suicide is when a person kills himself intentionally by whatever means. This is haraam and regarded as amongst the major sins, and likewise included in the general statement of Allaah (Subhaanahu wa Ta'aala):

{And whoever kills a believer intentionally, his recompense is Hell to abide therein, and the Wrath and the Curse of Allaah are upon him, and a great punishment is prepared for him}, [Soorah an-Nisaa, Aayah 93].

And it is established from the Sunnah on the authority of the Prophet (sal-Allaahu `alayhe wa sallam) who said:

«Indeed, whoever (intentionally) kills himself, then certainly he will be punished in the Fire of Hell, wherein he shall dwell forever», [Bukhaaree (5778) and Muslim (109 and 110)].

In reality, the one who commits suicide, generally does so because of his desperate situation, either as a direct result of an act of Allaah or a human being. So you find him unable to cope with that which has afflicted him, and in actual fact he is like one who is calling for help from the scorching heat of the fire. So he has progressed from that which was tough (bad) to that which is worse. And if he was patient, then Allaah would have assisted him in dealing with the difficulty.

Shaykh Ibn 'Uthaymeen
Kayfa Nu'aalij Waaqi'unaa al-Aleem - Page 120


Shaykh Saalih as-Suhaymee speaks about current affairs...

WTC - New York, USA - 9/11

Shaykh Saalih as-Suhaymee speaks about current affairs...

After praising and thanking Allaah and sending prayers and peace upon the Messenger, Shaykh Saalih as-Suhaymee said:

The correct and upright Islam is a religion which has finalised all other religions (i.e. is the seal of all other religions) and it is a complete religion for all affairs of life. Allaah has decreed happiness and success for the one who abides by and applies it, in this life and next.

{Thus We have made you [true Muslims - real believers of Islamic Monotheism, true followers of Prophet Muhammad and his Sunnah (legal ways)], a Wasat (just and balanced) nation, that you be witnesses over mankind and the Messenger (Muhammad) be a witness over you}, [Soorah al-Baqarah, Aayah 143]

Hence, Islam is a balanced and moderate way, and it does not enter into negligence on the one hand and nor exaggeration or extremism on the other. It is balanced in between and the Muslim nation is also balanced and upon a middle course.

Thus, Islam is balanced in everything, in its creed, in its worship, and it is far removed from both shortcoming and exaggeration. Likewise, in its economy it is also balanced in between those who wish to confiscate money by every right and between those who wish excessive liberalism and encourage it to be given in abundance (above and beyond what is appropriate). In addition, Islam encourages equity and justice amidst both Muslims and non-Muslims.

{Verily, Allaah enjoins al-'Adl (i.e. justice) and al-Ihsaan (good conduct), and giving (help) to kith and kin: and forbids al-Fahshaa. (i.e all evil deeds, e.g. illegal sexual acts, disobedience of parents, polytheism, to tell lies, to give false witness, to kill a life without right, etc.), and al-Munkar (i.e all that is prohibited by Islamic law), and al-Baghy (i.e. all kinds of oppression), He admonishes you, that you may take heed}, [Soorah an-Nahl, Aayah 90]

Further, Allaah has also prohibited oppression for himself, and has likewise prohibited His servants from oppression, [saying, as quoted by the Messenger (sal-Allaahu `alayhe wa sallam) in the Hadeeth Qudsee]:

«O My servants, I have forbidden oppression for Myself and have made it forbidden amongst you, so do not oppress one another», [Reported in Saheeh Muslim from Abu Dharr al-Ghifaaree]

He has also forbidden transgression and aggression and enmity and harm against others, whatever form this may take. He has also ordered the fulfilment of agreements and obligations and has also forbade the killing of those non-Muslims which Muslim countries have agreements with. The Prophet (sal-Allaahu `alayhe wa sallam) said:

«Allaah has forbidden the smell of Paradise for the one who kills a Mu'aahid (one with whom there is a pact or agreement»).

And He also forbade the Mujahideen from killing women, children, the elderly, and the ascetics who are devoted to worship, as well as forbidding the cutting down of trees and so on – despite the fact that the associates of these categories of people may be involved in fighting with the Muslims.

Based upon what has preceded, then we say that that which we believe and hold as our religion concerning what happened to the World Trade Centre in America – and in Allaah lies success – that the terrorist attacks that took place and what occurred of general (mass) killing, then it is not permissible and Islam does not allow it in any form whatsoever. Islam frees itself from this action, regardless of whether those responsible for it were Muslims or non-Muslims. And none of the scholars who are upon the correct form of Islam, affirm the likes of these actions. The likes of these actions, in any place or time, which happen here and there, were never known in Islam, ever. In fact, never since Allaah sent the Prophet (sal-Allaahu `alayhe wa sallam) till this time of ours. These actions were never known amongst Islam and the Muslims – assassination of innocent people and bombings and widespread murder.

So Islam does not allow them and nor do Muslims perform them, and the true followers of Islam – which is balanced and moderate – then they free themselves from these actions and from those who performed them, regardless of whether they were Muslims or non-Muslims. This is oppression and Islam forbids it.

In this Centre there were none but innocent non-Muslims and Muslims, from all the various parts of the world, of different races. They had material possessions and assets in these buildings, and so all of this is impermissible and this is oppression upon both Muslims and non-Muslims. Even if people (who were responsible) claim that they had valid reasons for perpetrating this, then this is not the correct way.

It is obligatory upon the Muslims in this country and elsewhere and upon the students of knowledge to explain that this action is free from Islam, and that Islam is free from these actions. I request them to make clear this issue, with certainty and to be truthful when they explain this issue, without compromising the religion of Islam, and without giving a bad impression of Islam.

And we say, to whomever has justice and fairness amongst the non-Muslims, that they should reflect upon this matter, and not take it out on innocent Muslims and Arabs, for there are millions of them in the United States. They should also not take anything from the media without question. It is desirable for the American people to understand that Islam does not support these affairs, and that they should not use the media in order to ascribe these actions to Islam. And the Muslims in those areas should participate in explaining that these affairs are not from Islam.

In ending, I hope from the students of knowledge specifically and the Muslims generally that they return to the scholars in the likes of these affairs, and that they should return to the Muftee of our country, and to what they have explained of the freedom of Islam from the likes of these affairs. It is obligatory upon the world to listen to the word of the Muslims, and to the correct Islam, just like it is upon the students of knowledge in the West that they strive to explain the correct Islam, balanced between neglect and exaggeration – the Islam that calls to justice and which calls for the removal of oppression.

May Allaah guide us to what He loves and is pleased with. Prayers and peace upon the Prophet, his family and companions.

Question: What is your ruling or view on the Taliban?

Response: They are a mixture of Soofiyyah and other things, but they are still Muslims, most of them in that land are Muslims. And we do not say that just because of that it is permissible to raise a war against them. But most of them are not upon the correct 'aqeedah and the correct form of Islam. And what is amazing is that some people want to help Islam but by not having the correct 'aqeedah they do more harm to Islam. But we still do not say that they are Kuffaar. Because Afghanistan is a Muslim country overwhelmingly. As for what is happening now of aggression against Afghanistan, we hold it is not from wisdom and it is not correct to do this. Since there is no proof at all. Even some of the so called hijackers, some of them have actually been dead for a number of years [and others alive]. So there is no clarity yet at all.

And the Afghanis, they used to fight each other for power and other affairs. But now they must unite together and come together and they should unite upon the word of Tawheed and purify themselves. As for what happened on 11th September then that does not justify in any way, making conquests in the lands of the Muslims.


The Chief Justice of the Supreme Judiciary Council of Saudi Arabia states: "It is not logical to accuse the Muslims"

WTC - New York, USA - 9/11

The Chief Justice of the Supreme Judiciary Council of Saudi Arabia states: "It is not logical to accuse the Muslims"

The Chief Justice of the Supreme Judiciary Council of Saudi Arabia states: "It is not logical to accuse the Muslims"

What Happened in America Is A Crime Rejected By Islam.

Statement on the recent terrorist bombings in the United States as reported in Okaz (a leading Saudi Arabian daily) on Friday, 26 Jumaadaa Al-Akhirah 1422 corresponding to September 14, 2001

The Chief Justice of the Supreme Judiciary Council of Saudi Arabia and member o the Council of Senior Scholars, Shaykh Saalih al-Lehaydaan affirmed that Islam forbids attacks and aggression upon the innocent just as Islamic law (Sharee'ah) does not allow the shedding of blood except with just cause according to Islamic guidelines and the shedding of blood is not permitted in general.

His eminence responded to questions of Okaz regarding the explosions that occurred in the United States that took thousands of innocent civilian lives saying that killing is not permitted unless in time of war and to kill innocent people is among the major sins and the most heinous of crimes.

He added that what happened in America was one of the most dangerous crimes and that the religion of Islam does not condone it nor is it correct for anyone to approve of it.

The Chief Justice expressed that the Muslims of America should not be feared stating "I do not believe that the United States of America would perpetrate an injustice upon those who have not done any wrong towards them nor transgress their rights as that would be illogical". What follows is the text of the interview with Okaz with Shaykh Saalih al-Lehaydaan:

Question: How do you view, your eminence, what occurred with the attacks in the United States Of America from an Islamic perspective?

Response: Allaah has made Islam to forbid wrongdoing (thulm) and the Prophet (sal-Allaahu `alayhe wa sallam) stated:

«Ath-thulmu thulumaat yaum al-qiyaamah (Wrong is multiplied on the Day of Resurrection»)

And it is related in the authentic hadeeth that Allaah stated:

«Oh My slaves, I have forbidden wrong and oppression to Myself and I have made it forbidden among you therefore do not do wrong or oppress»

Therefore, attacks upon those whom have not attacked you and to kill innocent people who have committed no crime (i.e. against you) is among those things forbidden in Islam because it does not allow the shedding of blood except for a legally justified reason and it is not permissible to shed blood in general. It is something allowed only in the case of war to kill the combatant enemy. As far as attacking even if it is to kill a perpetrator immediately, is not considered among the righteous deeds nor from the permitted acts. On the contrary it is of the detestable acts because to kill a person who has not perpetrated any crime nor done anything deserving being killed is considered of the major sins and most heinous of crimes. Accordingly that crimes which occurred in America that we witnessed its aftermath in the photographs taken through one of the media outlets is no doubt among the most dangerous criminal acts which Islam in no way agrees with and it is not permissible for anyone to condone. It is an abomination.

The matter in Islam is such that one may not be treated as a criminal unless that person has attacked and therefore there may be reprisals or enmity towards him. As far as going about that in such a way that the result is taking thousands of souls of women and children and those whom are non-combatants and such then it is of the evil of acts.

The Effects of the Explosions

Question: What do you see as the effects of these explosions upon the Muslim in the U.S.?

Response: As far as the Muslims, the U.S. is cited as a land that acts according to the rule of law and if such is the case then that law is what should prevail over the desires of the American people. If then a person obeys the law reasonably and it is the character of that reason based law not to punish anyone for other than the crime they commit, then it is not correct nor should it occur that those who are reasonable will to do any harm towards him - neither the Muslim in America or the non-Muslim Arab or any other nationality or any other religion. It is deeply rooted in those who use intellect and reason that the perpetrator of a crime bears that crime himself. If one perpetrates a crime let not his crime be cause to make others into criminals who have not done so. I do not expect that that the US nor the Americans will not commit a wrong against who has done no wrong or to attack whom has not attacked them because that is against reason. America and the American people must necessarily be among the most advanced of nations in what it does and what laws it makes for people.

Muslims Rejection of What Occurred

Question: Your eminence, the enemies and detractors of Islam have pointed the harshest allegations towards Arabs and Muslims. How would you comment?

Response: In any case the type of people and the masses who do not judge according to reason point to those who have perpetrated no crime and to those who reject the crime. This is not at all reasonable.

This Is No Argument

Question: There are those who commit crimes and attribute themselves to Islam. What is the effect of this?

Response: As I stated, the perpetrator of a crime is alone responsible for his crime. If a person commits some thoughtlessness or stupidity and then does a criminal act, even if they are Muslim and even if he prays and fasts, his deed is not an argument for those who wish to wrong Islam.

Question: What would you like to comment on additionally dear Shaykh with regards to the matter of these explosions?

Response: That those upon whom this disaster has fallen would reflect and think about the favors that they enjoy such as security, comfort, wealth and power that was considered unequalled. If they would think about this they would find that it was only due to the favors granted by Allaah upon them. These favors cannot be compared to this great disaster that has befallen them. Hardships as great as they may be are little in comparison to the favors that Allaah has granted to people.


Shaykh 'Abdul-'Azeez Aal ash-Shaykh says attacks are an "oppression, injustice and tyranny"...

WTC - New York, USA - 9/11

Shaykh 'Abdul-'Azeez Aal ash-Shaykh says attacks are an "oppression, injustice and tyranny"...

Shaykh 'Abdul-'Azeez Aal ash-Shaykh, the muftee (one qualified to pass fatwa) of Saudi Arabia and the head of the Council of Senior Scholars and The Permanent Committee for Islamic Research and Fataawa has said (Monday 17 September, 2001) that: "The explosions which have taken place in the United States of America are but a strike of oppression, injustice and tyranny - (all) which are not in agreement with the Sharee'ah of Islam."

And his excellency said: "Indeed, these dangerous incidents have done away with thousands of lives, that which is not in agreement with the Sharee'ah of Islam, and it is not from this religion which strongly opposes hostility and hatred which are not legally justified as a form of hostility and hatred."

And he said: "Indeed, Allaah (Subhaanahu wa Ta'aala) has commanded (us with justice, and upon this the heavens (and the earth) were created, and He has prohibited oppression fro himself, and has made it prohibited between His servants (mankind)".

The Shaykh went on to clarify that: "These incidents which have occurred in the United States and that which are similar to these incidents are as a result of hijacking airplanes and terrorising the peace, unjustly killing people - (and all of this) is nothing but oppression and tyranny".

And he added that: "The Muslim scholars should explain the truth in such situations and clarify for the world the Islamic position, and that the religion of Islam does not endorse such acts".

The full text of the official statement of Shaykh 'Abdul-'Azeez Aal ash-Shaykh has just been received, as follows:

All praise is due to the Lord of the Worlds, the successful end is for the pious, and prayers and peace be upon the noblest of Prophets and Messengers, and upon his family, and his companions.

To proceed:

Due to abundant questions and enquiries that have been brought to us concerning what has happened in the United States of America a few days ago, and concerning the Sharee'ah position towards it, and wehther the religion of Islam affirms the likes of these actions or not, I say, seeking aid and assistance from Allaah, the Unique, the Overpowerer, that Allaah, free is He from all imperfection, has bestowed uopn us the favour of this Islamic religion and has made it a complete legislation, a perfect and all-inclusive one which is beneficial for all times, and places and all situations, for all individuals and groups of individuals. It invites towards rectification and uprightness and justice and goodness, and also the removal of Shirk (paganism, associationism, ascribing false partners with Allaah), and evil, oppression, injustice and deceit.

And it is from the greatest of favours of Allaah upon us, we the Muslims, that He has guided us to this religion, and has made us its followers and helpers. Hence, a Muslim is cultivated by the legislation of Allaah, a follower of the Sunnah (the way) of the Messenger of Allaah (sal-Allaahu `alayhe wa sallam), and one who remains upright and steadfast upon this religion - he is the one who will be the saved Muslim in this life and the Hereafter.

As for what has happened in the United States of America of very dangerous occurrences, on account of which thousands of souls have passed away, on account of actions that the Islamic Sharee'ah (legislation) does not sanction, and which are not from this religion, and these actions do not agree with the spirit and foundations of the legislation from numerous angles:

The first: Verily, Allaah, free is He from all imperfections, has commanded justice, and is based upon justice that the Heavens and the Earth stand (i.e. operate, exist), and it is on account of this justice that the Messengers were sent and the Books were revealed. Allaah the free from all imperfections, said:

{Verily, Allaah commands with justice and benevolence, and the giving of near relatives (in charity) and He forbids from obscene and evil deeds, and oppression. He cautions you, that perchance you may remember}

And He also says:

{We have indeed sent Messengers with clear proofs and we have revealed with them, the Book and the Balance, so that the people may abide by justice}

And Allaah has judged and decreed that one soul cannot bear the burden of another soul, this due to the perfection of Allaah's justice, free is he from imperfection. He said:

{And no bearer of burdens will bear the burden of another}

Indeed, Allaah, free is He from all imperfections has forbidden oppression on His own self, and He has also declared it forbidden for his servants, as he has said in the Hadeeth Qudsee:

«O My servants, indeed I have forbidden oppression upon Myself and I have also made it forbidden amongst yourselves, hence to not oppress each other»

And this is general for all of the servants of Allaah, both the Muslims amongst them and the Non-Muslim, and it is not permissible for any one of them to be unjust to another, and nor for him to oppress him, even if it is in the presence of hate and dislike. Allaah, free is He from all imperfections says:

{O you who believe. Be of those who stand up to Allaah, as witnesses of justice. And let not the hatred of a people make you swerve away from justice towards them. Verily, be just and that is closer to piety}

Hence, even hatred and dislike do not permit the commission of injustice and oppression, from a legislative point of view.

Based upon what has preceded, it is obligatory for all of us to know - both states and societies, Muslims and Non-Muslims, a number of important matters:

1) That these matters that have taken place in the United States and whatever else is of their nature of plane hijackings and taking people hostage or killing innocent people, without a just cause, this is nothing but a manifestation of injustice, oppression and tyranny, which the Islamic Sharee'ah does not sanction or accept, rather it is expressly forbidden and it is amongst the greatest of sins.

2) That the Muslim who learns the details of his religion, and who acts upon the Book of Allaah and the Sunnah of His Prophet (sal-Allaahu `alayhe wa sallam) does not allow himself to fall into the likes of these actions, due to what they contain of exposing oneself to the wrath of Allaah, and then what results from them of harms and corruption (upon the earth).

3) It is obligatory upon the Scholars of the Muslim Ummah that they explain the truth concerning the likes of these affairs (i.e. terrorist attacks) and that they make clear to the world at large that the Sharee'ah of Allaah and the religion of Islam does not sanctino these types of actions, ever.

4) It is upon the media outlets and whoever is behind them, from amongst those who make accusations against the Muslims and who strive to revile this noble and upright religion, and describe it with that which it is free from, all in order to kindle tribulation and to harm the reputation of Islam and the Muslims and to separate the hearts and constrict the chests - it is obligatory upon them to restrain from this misguidance and to realise that every sane and just person knows of the details of Islam, and knows that it is not possible for him to describe it with these descriptions, and that he cannot make these types of accusations against it, this is because on account of the passing of history, the nations have not known the followers of this religion, and its adherents except to be those who fulfil their rights (due to others) and their absence of injustice and oppression.

And what has preceded is in explantion of the truth and to remove any confusion, and I ask Allaah that he inspires us with that which contains our guidance, that he guides us to the ways of Islam, and that He strengthens His religion and makes high His word, indeed He is the Most Kind, the Most Generous, and prayers and peace be upon our Prophet Muhammad, and upon his family and all his companions.


Shaykh Saalih al-Lehaydaan says deadly attacks in USA are a "terrible crime"...

WTC - New York, USA - 9/11

Shaykh Saalih al-Lehaydaan says deadly attacks in USA are a "terrible crime"...

Shaykh Saalih al-Lehaydaan says (Friday 14 September, 2001) deadly attacks in USA are a "terrible crime"...

The deadly attacks in the United States are a "terrible crime" which Islam does not accept and no one should applaud them, the head of Saudi Arabia's Islamic judiciary said in comments published Friday.

"Killing a person who has not committed a crime is one of the major sins and terrible crimes... What happened in America is... undoubtedly a grave criminal act which Islam does not approve of and no one should applaud," Shaykh Saalih al-Lehaydaan mentioned.

al-Lahaydaan, who is also a member of the Council of Senior Scholars in Saudi Arabia, said Islam strictly forbids bloodletting and does not condone the killing of innocent people, especially in a collective manner.

Several Islamic groups and organisations have condemned Tuesday's attacks in New York and Washington, describing them as a "horrible and hideous act."

Saudi Arabia, home to Islam's holiest sites, has condemned the jetliner suicide bombings and offered to help in the hunt for the perpetrators.


Protecting your country is a form of jihaad

Miscellaneous

Protecting your country is a form of jihaad

Question: Your children (figuratively) at the front lines are asking you, noble Shaykh, whether they will get the reward of those who fight in the way of Allaah (Subhaanahu wa Ta'aala). As you know, they are facing an enemy that has not only consistently broken all treaties, but has also shown lack of any humanity. They also ask "Defending one's country, honour or land - are these considered jihaad?" They further ask you to advise them with anything you may deem pertinent.

Response: The Book and the Sunnah clearly establish that the one who fights in the front lines is fighting in the way of Allaah (Subhaanahu wa Ta'aala), provided that his intention is sincerely for Allaah (Subhaanahu wa Ta'aala) alone:

{O you who believe! Endure and be more patient (than your enemy), and guard (your territory by staioning army units permanently at the places from where the enemy can attack you), and fear Allaah, so that you may be successful}, [Soorah Aal-'Imraan, Aayah 200]

The Prophet (sal-Allaahu `alayhe wa sallam) said:

«Guarding the front lines for a day and night in the path of Allaah is better than fasting and praying (at night) for a month. If he dies, the deeds that he used to do continue for him, and He will continue to receive his sustenance, and he will be safe from the trials (of the grave»), [transmitted by Muslim - No.1913]

He (sal-Allaahu `alayhe wa sallam) also said:

«Guarding the front lines in the way of Allaah is better than the world and what is in tit; the area in Paradise equal to a whip that one of you has is better than the world and what is in it. An afternoon that a servant spends in the way of Allaah, or a morning, is better than the world and what is in it», [transmitted by al-Bukhaaree - No.2892, and Muslim - No.1881]

In Saheeh al-Bukhaaree, it is recorded that the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Whoever's feet become dust-covered in the path of Allaah, Allaah will make the Fire (of Hell) forbidden to him», [transmitted by al-Bukhaaree - No.907]

There is no doubt that protecting one's religion, self, family, wealth or country - all of these are among the legislated types of jihaad. Whoever is killed in such cases, while being a Muslim, he is included under the description "martyr" due to the saying of the Prophet (sal-Allaahu `alayhe wa sallam):

«Whosoever dies protecting his religion, he is a martyr; whosoever dies protecting his wealth, he is a martyr; whosoever dies protecting his family, he is a martyr; and whosoever dies protecting his blood (his life), he is a martyr», [transmitted by at-Tirmidhee - No.1421, Abu Daawood - No.4772, an-Nasaa.ee - No.4100 and Ibn Maajah - No.2580]

We advise you, defenders of the front lines, to fear Allaah (Subhaanahu wa Ta'aala), to purify your intention for Him in all of your actions, to pray your five prayers in congregation, to remember Allaah (Subhaanahu wa Ta'aala) frequently, to be steadfast in obedience to Allaah and His Messenger, to strive toward unity, to avoid disunity, to have patience which will bring tranquility, to think well of Allaah, and to beware of disobeying Him in any way.

From the most comprehensive of Aayaat concerning what we have mentioned is the saying of Allaah in Soorah al-Anfaal:

{O you who believe! When you meet (an enemy) force, take a firm stand against them and remember Allaah much (both with tongue and mind), so that you may be successful. And obey Allaah and His Messenger, and do not dispute (with one another) lest you lose courage and your strength depart, and be patient. Surely, Allaah is with the patient}, [Soorah al-Anfaal, Aayaat 45-46]

May Allaah correct your steps, make you steadfast in His religion, aid you and those with the truth, and with you disgrace the falsehood and its people. Indeed, the affair belongs to him, and He is All-Capable.

Shaykh Ibn Baaz
Fataawa Islamiyyah - Volume 4, Page 259


Someone who dies fighting the spread of drugs

Miscellaneous

Someone who dies fighting the spread of drugs

Question: There is no doubt that the Office of Drug Enforcement struggles to stop the means by which the poison of drugs enters this pure country. Despite continued attempts by drug traffickers, by the help of Allaah and the efforts of the drug-prevention officers, the attempts of the drug traffickers fail at every turn. My question to you, O honoured Shaykh, is: If an officer is killed in a raid on a group of traffickers, is he a martyr? And what about those who help those officers to find the hideouts of traffickers, what is their reward?

Response: Without a doubt, fighting intoxicant and drug traffic is one of the greatest forms of jihaad in the way of Allaah. Individuals in the society helping in its prevention is one of the most important obligations because it is for the benefit of the society and because its spread and proliferation is deterimental, and if his intention was good, he died a martyr. And whosoever helps to stop these traffickers and informs the authorities about them then he will be rewarded for that as one who struggles in the way of the truth, and in the cause of benefit for the Muslims, and protecting their society from harm.

So we ask Allaah to guide those drug dealers and to protect them from the evil of their own selves as well as from the plots of Shaytaan. We also ask Allaah (Subhaanahu wa Ta'aala) to help the agencies that fight the spread of drugs and to make them victorious over the party of Shaytaan. And He is the Best to ask.

Shaykh Ibn Baaz
Fataawa Islamiyyah - Volume 4, Page 263


Being prepared for the enemies of Allaah

Miscellaneous

Being prepared for the enemies of Allaah

Question: No doubt the enemies of the Muslim Ummah are waiting for a suitable opportunity to overcome and rule them. So what are the ways in which this can be prevented?

Response: That which is obligatory upon the Islamic nations is to prepare for the enemies of Allaah and to warn against their deception, and to adhere to the religion of Allaah and be firm upon the truth and have consideration for the promise (of Allaah to the believers) always, and do not be negligent nor be at peace with the (evil) plans of the enemies, as Allaah The Mighty and The Majestic says in His Noble Book:

{O you who believe! Take your precautions...}, [Soorah an-Nisaa., Aayah 71]

And He, The Mighty and The Majestic, says:

{And make ready against them all you can of power, including steeds of war (tanks, planes, missiles, artillery, etc.) to threaten the enemy of Allaah and your enemy, and others besides whom, you may not know but whom Allaah does know}, [Soorah al-Anfaal, Aayah 60]

So that which is obligatory upon the Islamic nations, Arabs and non-Arabs, is to consider the promise (of Allaah to the believers) and to be upright upon the religion of Allaah and His Sharee'ah. And the best of considerations is to be upright upon the truth and be firm upon it, and adhering to Allaah and His Messenger in all affairs, and ruling by His Sharee'ah. This is the major (spiritual) consideration.

Then there is the material and physical consideration, (that being preparing) a good army, and (acquiring) appropriate weapons at the time according to their strength and ability, as Allaah has commanded them with (only) that which they are able, whereby he says:

{And make ready against them all you can of power...}, [Soorah al-Anfaal, Aayah 60]

So all (Islamic) nations should exert themselves in acquiring appropriate weapons at the time, and conscientiously try to produce weapons or (if not) buy them. Concerted efforts must be made to prepare good Muslim soldiers at a time of ease and comfort, such that if times of difficulty were to come, then it (the Islamic nations) would have sufficient forces. And the greatest and most important affair is correcting oneself by fearing Allaah and being upright upon His religion, and to abandon sins, and to be sincere to Allaah in worship, and to forbid joining partners in worship (shirk) with Allaah; such as maintaining ("spiritual") ties with the dead, and seeking their assistance and make vows in their name and the like - so all of this is associating partners in worship (shirk) with Allaah. So maintaining ties with the dead and asking them for victory over the enemies or curing the ill, then all of this is regarded as major shirk (rendering the perpetrator out of the fold of Islam).

So it is obligatory upon all (Islamic) nations to devote their attention to this matter, and to direct its youth to singling Allaah out for worship (tawheed) with sincerity, and to abandon associating partners in worship (shirk) with Allaah The Mighty and The Majestic, and for everyone to be upright upon the religion of Allaah, and warn against sins, and return to (putting into practise) the Book of Allaah and the Sunnah of His Prophet (sal-Allaahu `alayhe wa sallam) in all affairs, as He, The Most High, says:

{O you who believe! Obey Allaah and obey the Messenger, and those of you (Muslims) who are in authority. (And) if you differ in anything amongst yourselves, refer it to Allaah and His Messenger, if you believe in Allaah and in the Last Day. That is better and more suitable for final determination}, [Soorah an-Nisaa., Aayah 59]

So He, The Most High, has obligated upon the believers the referral of all affairs of dispute to Allaah and His Messenger, meaning: to the Noble Book, that is the Qur.aan, and to the Sunnah of the Messenger (sal-Allaahu `alayhe wa sallam). So that which the Book and the authentic Sunnah has guided to, then it is obligatory to take it. He, The Most High, says:

{And in whatsoever you differ, the decision thereof is with Allaah}, [Soorah ash-Shooraa, Aayah 10]

...and He has obligated upon them adhering to the walee al-amr (the one in command, the ruler), in (all) affairs of good; as the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Indeed adhering is in (all) that is good»

...so it is obligatory upon the (Islamic) nations - between them - if there is any dispute, to refer it to Allaah and His Mesenger and the Sharee'ah ruling, while at the same time itself being upright upon the religion of Allaah, and to direct its army and its citizens to be upright upon the religion of Allaah, and this is the path to victory, the path to happiness, and the path to honour and nobility, and the path to protection against the enemies wherever they are, and however they are. So when they (the Islamic nations) have become upright upon this (path) and have remained patient upon it, then Allaah is enough for them against the evil of their enemies and grants them a better result against their enemies, as He, The Mighty and The Majestic, says:

{If a good befalls you, it grieves them, but if some evil overtakes you, they rejoice at it. But if you remain patient and become al-Muttaqoon (the pious), not the least harm will their cunning do to you. Surely, Allaah surrounds all that they do}, [Soorah Aal-'Imraan, Aayah 120]

And He, The Mighty and The Majestic, says:

{...and (as for) the believers it was incumbent upon Us to help (them)}, [Soorah ar-Room, Aayah 47]

And He, The Mighty and The Majestic, says:

{Allaah has promised those among you who believe, and do righteous good deeds, that He will certainly grant them succession to (the present rulers) in the earth, as He granted it to those before them, and that He will grant them the authority to practise their religion, that which He has chosen for them (i.e. Islam). And He will surely give them in exchange a safe security after their fear (provided) they (believers) worship Me and do not associate anything (in worship) with Me. But whoever disbelieved after this, they are the Faasiqoon (rebellious, disobedient to Allaah)}, [Soorah an-Noor, Aayah 55]

...and the aayaat with this meaning are many.

And I beseech Allaah to grant all the Muslims success and guidance, and to correct the affairs of the leaders, and to assist them in all that is good, and to grant them understanding of the religion and firmness upon it (aameen).

Shaykh Ibn Baaz
Majmoo' Fataawa wa Maqaalaat Mutanawwi'ah - Volume 6, Pages 211-214, Question No.5


Seeking and accepting help from the kuffaar

Miscellaneous

Seeking and accepting help from the kuffaar

Question: What is the ruling regarding seeking and (then) accepting help from the kuffaar?

Response: This depends (on a number of issues).

If there is no risk that seeking or accepting their help will have a harmful impact on the religious commitment of the one who asks for or accepts their help, then there is no harm in that. However, if there is any risk involved, then it is not permissible to ask for their help or to accept it - (this being) in accordance with the Sharee'ah evidences which indicate that it is obligatory to avoid (all) that which Allaah has forbidden and to keep away from that which will earn the wrath of Allaah.

It was reported that the Prophet (sal-Allaahu `alayhe wa sallam) accepted gifts from some of the mushrikoon whilst not from others. The wisdom behind that was what we have (already) mentioned (above), as was stipulated by the scholars.

And Allaah is the Expounder of success. And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

Shaykh Ibn Baaz
Majmoo' Fataawa wa Maqaalaat Mutanawwi'ah - Volume 8, Pages 432, Question No.3


The ruling regarding boycotting American products

Miscellaneous

The ruling regarding boycotting American products

Question: "Oh noble Shaykh, in the newspapers these days it is written that there is a call to boycott the American products, and to stop the buying and selling of these products. Also, from this is the claim that appeared in one the newspapers that the 'Ulamaa. (scholars of Islam) have called for the boycotting of these products and that this is something that is obligatory upon every individual Muslim, and that buying even a single one of these products (produced in America) is forbidden, forbidden (haraam, haraam), and that the person who does this has done a major sin (Kabeerah), and that he is helping these people (the Americans) and helping the Jews in their fighting against the Muslims. So I hope from your eminence that you can give some clarity regarding this matter due to there being a need for that. And is a person rewarded (by Allaah) for this action (of boycotting American goods)?"

Response: Firstly, I request a photocopy of this statement in specific from the newspaper that is mentioned here by the questioner.

Secondly, this is not correct. The scholars have not given a fatwa (religious verdict) declaring the goods produced by America to be forbidden (haraam), and the goods from America are still being imported and sold in the market places of the Muslims (i.e. in the Kingdom of Saudi Arabia), and these products that you buy from America are still available. There has been no religious verdict issued against this. Cutting off relations and boycotting is not to be done unless there is a decree issued by the Muslim authorities. If the authorities issue a decree calling for the prohibition (of particular goods) or boycotting a country from among the many countries, then it is obligatory to boycott that country. However, in reference to individuals who want to do this or they give religious verdicts that this is something forbidden, then this is a declaration of forbiddance that Allaah has not allowed. It is not permissible to do this. Yes.

Shaykh Saalih ibn Fowzaan


The obligation upon the Muslim Scholars

Miscellaneous

The obligation upon the Muslim Scholars

Question: What is the obligation upon the Muslim scholars with regards to facing the trials and calamities that have befallen the Islamic world?

Response: From that which there is no doubt about is that sins, and being far removed from the correct Islamic 'aqeedah (beliefs) – in both sayings and actions – are from the greatest reasons for bringing about crisis and calamities that have befallen the Muslims. Allaah – the Mighty and Majestic – said:

{Whatever of good reaches you, it is from Allaah, and whatever of evil befalls you, it is from yourself}, [Soorah an-Nisaa., Aayah 79]

Allaah – the Most Perfect, the Most High – also said:

{And whatever of misfortune befalls you, it is because of what your hands have earned. Yet He pardons much}, [Soorah ash-Shooraa, Aayah 30]

So Allaah is Most Forgiving and the Most Merciful to His servants, sending to them clear signs and warnings, in order that they may turn back to Him in tawbah (sincere repentance) and that He may forgive them. So when a person turns to Allaah and draws closer to Him by an arm's length, then Allaah draws closer to him by two arms length. For indeed Allaah – the Most High – loves those of His servants who turn to Him in tawbah (sincere repentance) and is happy with that, whilst He, the Majestic, Most High, remains absolutely self-sufficient of His servants. The obedience of the obedient ones does not benefit Him, nor do the sins of the sinful ones harm Him. Rather, He is Most Kind, Ever Merciful to His servants. And He grants them the ability to do acts of obedience and to leave acts of disobedience. So these crisis and calamities are none other than a warning to His servants, in that they should turn back to Allaah in repentance and obedience, and He informs them of this by way of testing them. Allaah – the Most High – said:

{And certainly We shall test you with something of fear, hunger, loss of wealth, lives and fruit. But give glad tidings to those who have sabr (patience); those who, when afflicted with a calamity, say: Indeed to Allaah we belong, and to Him we shall return. They are those for whom are the salawaat (blessings and forgiveness) from their Lord, and His Mercy, and it is they who are the guided ones}, [Soorah al-Baqarah Aayah 155]

And Allaah – the One free from all defects – said:

{Evil has appeared upon the land and the sea, because of what the hands of men have earned. That Allaah may make them taste a part of that which they have done, in order that they may return to Allaah in repentance}, [Soorah Room, Aayah 41]

And Allaah – the Most High – said:

{And We shall test you by way of evil and good, and to Us you will return}, [Soorah al-Anbiyaa., Aayah 35]

And Allaah – the Most Perfect – said:

{And We tested them with good blessing and evil calamities, in order that they may return to the obedience of Allaah}, [Soorah al-A'raaf, Aayah 168]

And there are many other aayaat with similar meanings.

So the obligation upon the leaders of the Muslims – the Scholars, rulers, and other than them – is to have concern for the various afflictions and calamities that occur, and to remind and admonish the people, and to explain to them what they have fallen into. Also, those in authority – from the Scholars and rulers – should set a good example of righteous conduct, and should discuss the reasons as to why Allaah is angered and gives retribution; and they should seek to cure this with tawbah (repentance), istighfaar (seeking Allaah's forgiveness) and correcting their affairs. The rest of the Ummah will then follow them in this, since the guidance of the Scholars, and the wisdom of the rulers – and both being correct and upright – has one of the greatest affects with regards to the fulfillment of responsibilities.

The Prophet (sal-Allaahu `alayhe wa sallam) said:

«Each of you is a guardian, and is responsible for those whom he is in charge of. So the ruler is the guardian and is responsible for his subjects; a man is the guardian of his family and is a guardian for those under his care; a woman is a guardian of her husband's home and is responsible for those under her care; a servant is the guardian of his master's wealth and is responsible for what is under his care. So each one of you is a guardian for what is under his care. So each one of you is a guardian and is responsible for what he is entrusted with», [transmitted by al-Bukhaaree (13/100) and Muslim (no. 1829)]

However, when the Muslims become accustomed to sinning and being contented with it, and those who wield authority and power do not try to prevent them, then the anger of Allaah will quickly descend upon the Ummah. And when His anger occurs, and His punishment takes place, then it covers both the sinful and obedient, and the protection of Allaah is sought from this. About this Allaah – the Most High – said:

{And beware of the fitnah (trial and discord) that does not affect in particular only those amongst you who are wrong-doers}, [Soorah al-Anfaal, Aayah 25]

Likwise, the Prophet (sal-Allaahu `alayhe wa sallam) said:

«When the people see an evil, and they do not try to change it, then Allaah will cover them all with punishment from Himself», [transmitted by at-Tirmidhee (no. 2168), who authenticated it]

Allaah – the Most Perfect – said:

{Indeed Allaah will not change the condition of a people until they change the condition of themselves}, [Soorah ar-Ra'd, Aayah 25]

So the Scholars will be thoroughly questioned infront of Allah with regards to them giving knowledge and guidence to the people, and explaining to them what is correct and what is wrong, and also clarifying the beneficial from the harmful.

So we ask Allah that He favours all the Muslims and grants them the ability to be ability to be obedient to their Lord, and to cling to the guidance of their Prophet Muhammad (sal-Allaahu `alayhe wa sallam), and that He grants their leaders the ability to fulfill their duties, and that He reaches their Scholars the ways of guidance , so that this all may traverse its path and direct the Ummah to it, and that He guides the misguided Muslims and corrects their affairs. Indeed He is the Guardian over this, and the one having power to do this.

Shaykh Ibn Baaz
Majmoo' Fataawa wa Maqaalaat Mutanawwi'ah - Volume 4, Pages 134-135, Question No.1


The enemies of Allaah are very eager to enter into the lands of the Muslims

Miscellaneous

The enemies of Allaah are very eager to enter into the lands of the Muslims

Question: The enemies of Allaah are very eager to enter into the Muslim lands by various methods. So what efforts do you believe should be exerted in order to put a stop to this surge that has threatened the Islamic societies?

Response: This is not something strange coming from the callers to Christianity, Judaism, or other religions of kufr (disbelief). Since Allaah, the Most Perfect – and to Him belongs all praise – has informed about this in His clear Revelation, when He said:

{Never will the Jews and the Christians be pleased with you until you follow their ways of life. Say: Indeed the Guidance of Allaah, that is the only true guidance. And if you were to follow their false desires after what you have received of the knowledge of Revelation, then you would have neither a guardian, nor any helper against Allaah}, [Soorah al-Baqarah, Aayah 120]

Allaah – the Most Perfect – also said:

{And they will never stop fighting you, until they turn you away from your Religion, if they can}, [Soorah al-Baqarah, Aayah 217]

This is why they utilise every possible means to penetrate into the Muslim lands, and use various methods and tactics to achieve this. One of their methods is to plant the seeds of doubt and uncertainty into the minds and thoughts – and they continue to do so without easing up, nor becoming weary – utilising the church to spread their hatred and enmity, and directing their efforts through it.

Therefore, it is obligatory upon the leaders and scholars to exert every possible effort in cautioning and directing the Muslim children, and to oppose the efforts of the enemies of Islam with countermeasures. For indeed the Ummah of Islam is an Ummah that has been entrusted with a responsibility of carrying this Religion and conveying it to others. So when we – in the Islamic societies – are determined to arm our sons and daughters with correct knowledge, and true understanding of the Religion; beginning this process at an early age, then we will never fear the enemy – by the permission of Allaah. Thus, as long as we continue to cling to the Religion of Allaah, glorifying and venerating Him, following His Sharee'ah (prescribed laws), and fighting those who oppose Him, then the opposite will happen; it will be the enemies of Allaah who will fear the Muslims. Allaah – the Most Perfect, the One to Whom belongs all praise – said:

{O you who believe! If you help Allaah by acting upon what you have been commanded with, then Allaah will plant your feet firmly by giving you victory over your enemies}, [Soorah Muhammad, Aayah 7]

Allaah – the Mighty and Majestic – also said:

{But if you have sabr (patient perseverance) and have taqwaa (piety) ny doing what Allaah orders and refraining from what He refraining from what He has prohibited, then no harm will their cunning plots be to you at all. Indeed Allaah encompasses everything by His Knowledge}, [Soorah Aal-'Imraan, Aayah 120]

And there are plenty of other aayaat with a similar meaning. So the most important factor in stopping this attack is to prepare a generation that truly knows and understands the realities of Islam. This can be achieved by giving them the correct guidance and cultivation at home, and by utilising the various means of education in order to help the society. Add to this the role of guiding, which is the duty of those in authority, and their duty of being constant in doing beneficial acts, being constant in reminding the people with what is of benefit to them, and doing that which cultivates the correct Islamic 'aqeedah (belief) in the people:

{Indeed in the remembrance of Allaah do the hearts truly find tranquility}, [Soorah ar-Ra'd, Aayah 28]

And there is no doubt that negligence is one of the causes that lets the enemies of Islam into the Muslim lands – along with their ideological attack – which gradually distances the Muslims from their Religion, step by step. So with this, evil will increase amongst them and they will be affected by the false ideologies of their enemies. And Allaah – the One free from all defects, the Most High – ordered the Believers to have sabr (patience), to call to patience, and to strive in His Path using every method at their disposal; as He – the Most Majestic, Most High – said:

{O you who Believe! Persevere and be more patient, and guard your territory by stationing army units permanently at the places from where the enemy can attack you, and have taqwaa of Allaah (by doing what He orders and keeping away from what He prohibits)in order that you may be successful}, [Soorah Aal-'Imraan, Aayah 200]

And Allaah – the Most Perfect – said:

{And those who strive hard in our cause, we shall surely guide them to Our avenues. Indeed Allaah is with the doers of good}, [Soorah al-'Ankaboot, Aayah 69]

I ask Allaah by His Beautiful Names and Lofty Attributes that He improves and corrects the affairs of the Muslims, and that He grants to them the understanding of the Religion, gathers the word of their leaders upon the truth, and improves and corrects their close advisors. Indeed, He is the Most Kind, Most Generous. And may Allaah extol and send abundant blessings of peace upon our Leader and our Prophet, Muhammad, and upon his Family, his Companions, and his true followers.

Shaykh Ibn Baaz
Majmoo' Fataawa wa Maqaalaat Mutanawwi'ah - Volume 4, Pages 137-139, Question No.3


Concerning Jamaa'atul-Jihaad and co-operation with them

Miscellaneous

Concerning Jamaa'atul-Jihaad and co-operation with them

Question: Concerning Jamaa'atul-Jihaad (the group which partakes in bombings, hijackings, terrorism and other evils) and co-operation with them?

Response: ...they are not to be co-operated with, nor are they to be given salaams to. Rather, they are to be cut off from, and the people are to be warned against their evil. Since they are a fitnah (tribulation/trial) and are harmful to the Muslims, and they are the brothers of Shaytaan (Satan, Devil)!

Shaykh Ibn Baaz
From the taped cassette (no.11), recorded in the month of Dhul-Hijjah 1408 A.H. (1987C.E.) at 'at-Tawiyyatul-Islamiyyah


Refuting Ahlul-Bid'ah is considered as jihaad

Miscellaneous

Refuting Ahlul-Bid'ah is considered as jihaad

Question: Is the statement of one who says that: "Whoever refutes the Ahlul-Bid'ah is considered a mujaahid in the Path of Allaah" - is this statement correct or not?

Response: Yes. The one who refutes the Ahlul-Bid'ah (people of innovation) is a mujaahid, and there is no doubt about this. Since when Imaam Ahmad ibn Hanbal was told about a man who fasts, and offers salaah, and gives in charity, and performs the i'tikaaf, and does (other) good deeds, and was (then) told about a man who refutes the innovators - implying which of the two was better? He (Imaam Ahmad) said:

«Whoever offers salaah and fasts and gives in charity and performs i'tikaaf, then (all of) this is for himself, and as for he who refutes the innovators, then this is for (the benefit of) the people».

So there is no doubt that whoever refutes the innovators is better, and the statements of the 'ulamaa. regarding this are many.

Shaykh Ahmad an-Najmee
al-Fataawa al-Jaliyyah 'anil-Manaahij ad-Da'wiyyah - Page 24, Question 29


Preface

The Evils of Terrorism

Author: Shaykh Muhammad ibn Abdul-Wahhaab al-'Aqeel
- Professor of 'Aqeedah at the College of Da'wah, Islamic University of Madeenah

Translation: AbdulHaq ibn Kofi ibn Kwesi ibn Kwaku al-Ashanti

This lecture was given on Saturday August 20th 2005 via tele-link at Masjid Ibn Taymeeyah (Brixton Mosque, London) and was translated at the masjid by Umar al-Jamaykee (a graduate of the Faculty of Hadeeth (Prophetic Traditions) Sciences, Islamic University of Madeenah).


The Evils of Terrorism - Lecture

The Evils of Terrorism[1] - Lecture

As mentioned in the introduction and in order to make it clear, Islam is free from terrorism and corruption. Islam is established upon mercy, justice, mutual love and concern with rectifying the earth and its people, Islam therefore forbids corrupting the earth and its people.

Then we mentioned the excellent interaction that the Prophet (sallallaahu alayhi wassallam) had with the people, from the kuffaar (disbelievers), such as the people of the book such as Jews and Christians. The Prophet (sallallaahu alayhi wassallam) interacted with people with justice, mercy and loving good for the people. In all of the battles that the Prophet (sallallaahu alayhi wassallam) participated in was in order to spread this goodness, mercy, justice and love amongst the people, therefore, Islam is free from this call to terrorism.

As for the term terrorism in the Arabic language 'irhaab' this is a new term which is not found within the classical Arabic dictionaries at all. Rather it has only surfaced in the modern era due to some people utilising it as a specific method yet with unlegislated means, such as violence, killing, breeding fear and its like. Some of these dictionaries mention that the 'terrorist' is: one who utilises violence and terrorism in order to establish his own rule.

Terrorism is the terror that is caused by those groups or individuals who resort to killing and wreaking havoc and destruction. Terrorism is therefore, according to the contemporary compilers of modern Arabic dictionaries, killing akin to the riotous killing that is mentioned within the texts of Shar'eeah. As the Prophet (sallallaahu alayhi wassallam) mentioned with regards to the signs of the end of time, the spread of 'al-Harj' (riotous killing).

The meaning of 'al-Harj' is killing and the increase of the spilling blood, which is all from the signs of the end of time. To the extent that the one killing will not know why he is killing and the one that was killed will not know why he/she was killed. Islam is free from this riotous killing, free from this terrorism and free from this kind of corruption.

Terrorism is established upon destruction of properties such as factories, farms, places of worship, train stations, airports and the likes; Islam is clearly free from such actions that are based upon corruption and not upon rectification.

Terrorists usually say that they are going against the state in which they are based within. This is like the mafia or other criminal organisations that are based on killing people, causing fear and taking their monies. Such criminal organisations have leaders, deputies and individuals that are responsible for establishing regulations for the organisation and individuals responsible for carrying out attacks, and all of them are terrorists causing corruption on the earth.

However the ugliest face of terrorism is that which is established in the name of religion, all of the religions from the Prophets (peace be upon them) are free from such terrorism, even if some of the followers of the Prophets participated in such terrorist activities, but the Prophets are free from such corruptions.

The terrorists are in need of doubtful proofs for their methodology especially those who attribute themselves to the Prophets (peace be upon them), they claim that the Prophets ordered them to commit terrorism. Many of those who commit acts of terrorism from those who attribute themselves to the religion of the Jews claim that Moosaa (Moses) commanded them to do terrorism or that the other Prophets from the children of Israa'eel ordered them to do terrorism yet this is a lie.[2] As Moosaa (peace be upon him) and all of the Prophets from the children of Israa'eel (peace be upon them) never ever ordered people to commit terrorism.

Likewise, those who commit acts of terrorism and attribute themselves to Eesaa (Jesus) claim that the gospels sanction terrorism and the use of it over the enemy.[3] I have some texts which I have gathered from other sources wherein such terrorists (in the name of Jesus and Christianity) claim that the gospel allows it, however the time does not allow for me to mention all of this here.

The important matter for us to mention is that Eesaa was sen with mercy like all of the Prophets, peace be upon them, and it is not possible that they ordered people to commit acts of terrorism.

Likewise, those who attribute themselves in this era from the people of corruption, bombing and takfeer within the Muslim countries and the non-Muslim countries, need certain texts from the Qur'aan and sunnah for them to refer. They claim that such texts lead to terrorism but they are lying about this as the Prophet (sallallaallaahu alayhi wassallam) is totally free from terrorism. For that reason, the Muslim scholars have denounced all acts of terrorism that are committed by those who associate themselves with Islam.

The Muslim scholars denounced the attacks on the world trade buildings in New York and made clear that those who committed the act were criminals and that they had nothing to do with Islam and that they merely killed themselves, and whoever kills themselves intentionally will be in hellfire killing themselves, and Allaah's refuge is sought.

Similarly, the Muslim scholars denounced the terrorist attacks committed by those who associate themselves with Islam that took place in the Kingdom of Saudi Arabia. The scholars also denounced the terrorist attacks committed by those who associate themselves with Islam that took place in Sharm ash-Sheikh in Egypt. The scholars also denounced the terrorist attacks that took place on the tube stations in London, they denounced this and made clear that Islam has nothing to do with such actions and that Islam is free of them.

The doubts of the terrorists, with regards to their twisting of the texts, are with the verse from Soorah al-Anfaal verse 60 wherein Allaah says:

{And prepare against them whatever you are able of power and of steeds of war by which you may terrify the enemy of Allaah and your enemy and others besides them whom you do not know (but) Allaah knows. And whatever you spend in the cause of Allaah will be fully repaid to you, and you will not be wronged.}, [Soorah al-Anfaal, Aayah 60]

The verse that comes after it explains it perfectly, wherein Allaah says:

{And if they incline towards peace, then incline to it also and rely upon Allaah. Indeed, it is He who is the Hearing, the Knowing.}, [Soorah al-Anfaal, Aayah 61]

This verse explains the initial verse perfectly, as Allaah within this verse explains the condition of the Muslims with non-Muslims.

The first state is one of war, and war is usually not between individual Muslims and individual kuffaar, no! War is between the armies of the Muslim state and the armies of a disbelieving state and we should not be ashamed of this at all.

All of the Prophets (peace be upon them) fought and prepared armies, and people up until this day have armies and prepare military strength. All of the great states in every time and place have prepared armies and have obtained a variety of weapons in order to frighten people. Obtaining weapons is a defensive and preventative method not an offensive method, as if the enemy knows that you have a number of devastating weapons he will not even consider to go to war against you.

Rather the great states, past and present, have been concerned with forming armed groups in order to frighten their enemies such as the Warsaw pact,[4] NATO[5] and other large alliances that are formed by large states in order to gain power and secure itself from its enemies.

The Islamic state has the same concern as all states past and present, yet it is upon an Islamic state not on individuals to do this. The verse is directed to an Islamic state:

{And prepare against them whatever you are able of power}, [Soorah al-Anfaal, Aayah 60]

This is for an Islamic state. Is it permissible for any individual within a major state to store or possess mass weapons in his house? The answer is clearly no; it is not permissible according to the customary laws of that state rather it is for the state to possess such weapons. Likewise according to the contemporary regulations there are certain weapons that are prohibited for states to possess as such weapons cause indiscriminate destruction upon crops and vegetation.[6] This can be seen with the current prohibition of nuclear weapons which cause devastation and serve no benefit in armies possessing them.

Also the verse says to an Islamic state that it is incumbent upon yourselves to be ready and be strong so that the enemy will fear you and will not even think about going to war against you. As if you are weak the enemy will easily be able to gain power over you and if you are strong, the enemy will fear you. This verse is directed to an Islamic state not individuals as every state today possesses weapons and power and guides its borders and keeps its affairs from its enemies and manufactures weapons. In the same way, an Islamic state guides its borders and affairs. In terms of defining an enemy the first type are those who take its people and if kuffaar war against an Islamic state then it is incumbent, upon an Islamic state not individuals, to arm itself with necessary weapons.

As for the terrorist tribulations in the current era, then those people are not an Islamic state and they are also not those to whom the verse in the Qur'aan is directed to those who are the leaders of states, not individuals who live within a state. those individuals have to listen to the ruler of the Muslims and obey him and not fight anyone except with the rulers permission and
authorisation.

If the ruler of the Muslims has made agreements with disbelieving nations, such as Britain, America and France then it is not permissible for us to fight against a state that the leader of the Muslims has made agreements with. This is the case even if some aspects of the conditions of agreement seem oppressive on us, as the Prophet (sallallaahu alayhi wassallam) made an agreement with the kuffaar of Makkah even though some of the companions felt that some of the conditions were against the Muslims and hard on them, but the Prophet (sallallaahu alayhi wassallam) commanded them to listen and obey, and thus the companions listened and obeyed.[7]

As for those Muslims who are living within the kuffaar states then the Divine Legislation, intellect and customs indicate that it is not permissible for a Muslim that has entered a disbelieving country to cheat them.8 Rather it is for every Muslim within such disbelieving countries to respect the agreements and promises that were made in order to enter and live in the country.

Indeed, it is upon such a Muslim, according to the intellect and the Divine Legislation, to show thanks and gratitude to the people of such a country and to be good with them and be merciful with them and be kind with them and thank them for allowing them to live amongst them in their country.

These disbelievers have allowed them to enter the country and have allowed them to seek Islamic knowledge and have allowed them to study and have allowed them to work and conduct business within their countries. It may even be the case that some Muslims take monies from the kuffaar countries (such as social benefits and welfare state handouts) or utilise a card under their sponsorship or obtain a passport from them in order to travel the world mighty and honoured under their sponsorship. The Prophet (sallallaahu alayhi wassallam) said: "Whoever does not thank the people has not thanked Allaah."

Therefore those who have entered kuffaar countries should indeed show gratitude to them for allowing them to enter their countries. As now they have money and honour and if not for the kuffaar and the police within those countries maybe his money would have been taken or he would have been killed or his honour would have been disrespected. However, the laws and organisation of those kuffaar countries, and we do not say that all of what is in them is true, we rather just emphasise this point alone, have allowed them into the country and as a result such Muslims should fear Allaah and be grateful for that good by keeping to their promises and agreements with such kuffaar.[9]

The Prophet (sallallaahu alayhi wassallam) when he made an agreement with the kuffaar of Makkah and some people became Muslims after the agreement and rectification, the Prophet still had to fulfil the agreement and send them back to their people such as the case of Aboo Jandal.[10]

Look my noble brother at the justice of Islam and to the strength of the Prophet (sallallaahu alayhi wassallam) in adhering to agreements.

So in our discussion of the kuffaar countries, we mainly cover two matters:

FIRST: The Islamic state, like a kuffaar state, has to arm itself with weapons and defend itself. This is for a state and not for us individuals within an Islamic state who have to listen to the ruler and obey.

SECOND: If we are in a kuffaar country we have to fear Allaah and thank such states for providing us with good such as entering their countries.

The verse in al-Anfaal is for the Muslim states not for individuals to carry out and Muslim states today arm and prepare themselves and prioritise such matters as all states do. Indeed, they even purchase weapons from kuffaar states from the west and east in order to gather weapons and empower itself and to guard its borders as much as it is able to. For this reason, the land of Islam has been protected on many occasions from the plans of the kuffaar, and all praise is due to Allaah. For example, we are now in conflict with the state known as 'Israel' and we have been for over fifty years, thus it arms itself and empowers itself via purchasing weapons from the east and west[11] and thus we also purchase weapons from the east and west and there is no shame in this. No Muslims or kuffaar have said that you should not arm yourselves; only some states that aligned themselves with Germany during the Second World War are prohibited from arming themselves to a considerable extent such as Japan and Switzerland according to the laws, as they have a prior experience with exploiting armaments.

There is no shame in a Muslim state in purchasing weapons but what is a problem is to establish tribulations such as the mafia, highway robbers or terrorists, who kill, devastate and cause corruption.

Going back to the verse then, it is a command for an Islamic state and not for individual Muslims within a state as individual Muslims are under the jurisdiction of the Islamic state. If the leader of the Muslims has made an agreement with other states then it is not permissible at all for us to wage war against the citizens of such states. It is not permissible for a Muslim to fight the kuffaar with whom the leader of the Muslims has an agreement.

So with this may Allaah preserve and protect you, Allaah has legislated laws and regulations for Muslims to interact with non-Muslims. We find that these regulations are clear and with no doubts within them.

As for those bombers that you have over there who terrorise the people then it should be known that such people not only wreak havoc over there but also in Makkah, Madeenah of the Prophet (sallallaahu alayhi wassallam), Riyadh, Khobar, Shaam, Egypt and not only the Christian countries.

Terrorism has no religion and no country, rather it is based on kindling tribulations and is concerned with wreaking havoc on the earth or has other goals, whether economic or political, we do not know. However, we say that terrorism is always associated with wreaking havoc and corruption, and Allaah commanded rectification and forbade corruption and Islam came with rectification and to prevent corruption.

Therefore, the verse in al-Anfaal is not an evidence for terrorism as all of the commentators of the verse have noted that it is directed to the leaders of the Muslims. All of the Muslim states today strengthen themselves, which a natural human phenomena, and have armies in order to defend themselves from any enemies and so that the enemy will know that they are strong. Have you ever seen anyone enter into a Lions den? No, this is not possible as it is strong. But the home of a gazelle, rabbit or pigeon is easy to enter upon, but the Lion's den is not as easy because it is strong.

Even though it is not necessary for the lion to attack people as it eats whatever suffices it from the forest. Islam and the Muslims, past and present, are free from terrorism and have rejected those who support terrorist atrocities in the Muslim countries, in America, in Britain and in other countries and have stated that such people have merely killed themselves which is not permissible in Islam and that whoever intentionally kills themselves is in the hellfire for eternity.

As for the spurious evidences that terrorists utilise then they are indeed many and the most important evidence that they use is the verse from al-Anfaal, yet Allaah says after it:

"And if they incline towards peace, then incline to it also and rely upon Allaah. Indeed, it is He who is the Hearing, the Knowing." {al-Anfaal (8): 61}

Therefore the Muslim countries are at peace with all of the nation states of the world in the east and the west, with the exception of Israel and we ask Allaah to suffice the Muslims from its evil.

[1] This lecture was given on Saturday August 20th 2005 via tele-link at Masjid Ibn Taymeeyah (Brixton Mosque, London) and was translated at the masjid by Umar al-Jamaykee.

[2]This has also been attested by some Jewish writers such as Israel Shahak in his book Jewish History, Jewish Religion – The Weight of Three Thousand Years (Pluto Press). He notes how the Talmud mentions that if a Jew passes near an inhabited non-Jewish dwelling, he must ask God to destroy it, whereas if the building is in ruins he must thank the Lord for his retribution on the 'Gentiles'. (p. 93 – quoting the Tractate Berakhot, p.58b) furthermore, Shahak notes Rabbi Shabbtay Kohen (mid 17th century), Siftey Kohen on Shulhan 'Arukh, 'Yoreh De'ah', 158: "But in times of war it was the custom to kill them with one's own hands, for it is said, "The best of gentiles, kill him!"." Siftey Kohen and Turey Zahay are the two major classical commentaries on the Shulhan 'Arukh. (Shahak, pp.76 and 113). Michael Hoffman on his website that discusses Jewish affairs notes that according to Jewish teachings non-Jewish women are "Niddah, Shifchah, Goyyah and Zonah (menstrual filth, slaves, heathens and whores)." [Translator's Note]

[3] Christian groups such as the Catholic IRA in Northern Ireland and its offshoots such as the Real IRA have sanctioned terrorism. On the side are the Protestants in Northern Ireland with many of the Ulster based pro-British unionist groups which have also participated in terrorism. In Spain, the Basque separatist group Eta are well known for their terrorism which they justify in the name of nationalism and religion. Also in Latin America there are a number of terrorist cells that operate under the banner of Christianity. Also in Europe the neo-Nazi groups who also perform a number of terrorist activities under the pretext of preserving Anglo-saxon Christianity and European heritage. From the mushriks there are the likes of the Aum cult of Japan who commanded chemical attacks upon the Japanese tube network in the 1990s and also in Sri Lanka the Tamil Tigers terrorist group. [Translator's Note]

[4] The Warsaw Pact, also known as the 'Warsaw Treaty', was a military alliance of the Eastern European countries (the Eastern Bloc) who intended to organise against the perceived threat from NATO. The Pact was prompted by the integration of a 're-militarised' west Germany into NATO via the ratification of the Paris Agreement. The Warsaw Pact was drafted by Nikita Krushchev in 1955 CE and singed in Warsaw. It came to an end and 1991 CE and was dissolved in Prague. [Translator's Note]

[5] The North Atlantic Trade Organisation, sometimes referred to as the 'North Atlantic Alliance', the 'Atlantic Alliance' or the 'Western Alliance'. It is an international organisation for defence collaboration and was established in 1949 CE. http://en.wikipedia.org/wiki/NATO

[6] In Islam, the Prophet Muhammad (sallallaahu alayhi wassallam) forbade the use of 'scorched earth policies' wherein crops, vegetation and livestock were destroyed, burned or devastated. The kuffaar also claim to prohibit such weapons that cause such indiscriminate destruction yet the reality is that it has mainly been the kuffaar nations who have utilised such weapons of 'mass destruction' such as on Hiroshima, Nagasaki, Vietnam, Afghanistan and Iraq. Depleted Uranium was used for the first time on Iraq during the first gulf war and it has a radioactive future of 125,000 years, like the effects of Agent Orange (which was used on Vietnam) its effects on populations and on future generations are devastating. [Translator's Note]

[7] The Shaykh (hafidhahullaah) is referring here to the Hudaybiyah Treaty which was made between the Muslims and the polytheists of Quraysh. When the mushrikeen of Quraysh witnessed the determination of the Muslims to risk their lives, properties, wealth and families for their faith in order to spread it peacefully, they realised that the Prophet Muhammad (sallallaahu alayhi wassallam) and his followers (radi Allaahu 'anhum) could not be bullied or frightened by mere scare tactics. Therefore, a treaty of reconciliation and peace was made between the Quraysh and the Muslims. The clauses of the treaty were:
· The Muslims would return and come back in the following year (7 AH) but they would not stay in Makkah for more than three days and without arms except those concealed;
· War activities were to be suspended for ten years, during which both sides will live in security with neither side waging war against the other;
· Whoever wishes to join Muhammad (sallallaahu alayhi wassallam) was free to do so and likewise whoever wished to join the mushrikeen of the Quraysh was also free to do so;
· If anyone from the Quraysh joins Muhammad (sallallaahu alayhi wassallam) without his parent's or guardian's permission, he should be sent back to the Quraysh, but should any of Muhammad's followers return to the Quraysh, he was not to be sent back. (Safiur-Rahman al-Mubarakpuri, The Sealed Nectar (ar-Raheequl-Makhtum) Darusalam, 2002, p.403) The treaty was significant in that the Quraysh began to recognise the Muslims legitimate existence and began to deal with them on equal terms. Safiur-Rahman al-Mubarakpuri notes in his biography of the Prophet Muhammad (sallallaahu alayhi wassallam) pp.407-408: "The Muslims did not have in mind to seize people's property or kill them through bloody wars, nor did they ever think of using any compulsive approaches in their efforts to propagate Islam, on the contrary their sole target was to provide an atmosphere of freedom in ideology or religion:

{Then whosoever wills, let him believe, and whosoever wills, let him disbelieve.}", [Soorah al-Kahf, Aayah 29] the Muslims, on the other hand, had the opportunity to spread Islam over areas not then explored. When there was the peace agreement, war was abolished, and men met and consulted each together, none talked about Islam intelligently without entering it; within two years following the conclusion of the treaty, twice as many people entered Islam than ever before. This is supported by the fact that the Prophet (sallallaahu alayhi wassallam) went out to al-Hudaybiyah with only 1400 men, but when he set out to liberate Makkah, two years later, he had 10,000 men with him. [Translator's Note]

[8] This is for those Muslims who have entered a non-Muslim country and also those Muslims who were born and raised within non-Muslim countries. [Translator's Note]

[9] This is one of the areas in which the takfeerees and jihaadees contradict themselves. For they argue about the evil of a Muslim ruler due to a perceived allegiance to the kuffaar and their ways, yet they do the every same, if not worse, by: running to kuffaar countries, consuming large sums of kuffaar state benefit handouts; taking welfare allowances from "HRM's" benevolence; paying all required taxes; sending their children to kuffaar hospitals and entertainment centres and the likes, yet do not also see all of this has "loving the kuffaar" or as emphasising the weakness of the Muslims!? Indeed, many of them even claim that what they do is merely part of their "jihaad efforts"!!? [Translator's Note]

[10] Aboo Jandal (radi Allaahu 'anhu) was brutally chained and was suffering great hardship and oppression. The Prophet (sallallaahu alayhi wassallam) and the companions (radi Allaahu 'anhum) tried to secure his release but Aboo Jandal's father Suhayl was unyielding and would not hand Aboo Jandal over due to the treaty which had been agreed between the Prophet and the mushrikeen of Quraysh. Aboo Jandal (radi Allaahu 'anhu) did not want to remain with the mushrikeen yet the Prophet (sallallaahu alayhi wassallam) had to honour his word and adhere to the agreement. [Translator's Note]

[11] Time Magazine (August 24 1998, vol. 152, no.8, p.12) noted once that: Israel is an undeclared nuclear power that is thought to have over 200 warheads it was also active in the production of plutonium and highly enriched uranium, the makings of nuclear bombs. Israel wishes to maintain a certain ambiguity around its nuclear status. [Translator's Note]


Preface

With Which Intellect and Religion can Suicide Bombings and Destruction be Considered Jihaad?

Author: The Muhaddith of al-Madeenah, al-'Allaamah 'Abdul-Muhsin Ibn Hamad al-'Abbaad

Translation: Maaz Qureshi

Version 1.0

An explanation of the Islamic Rulings on Suicide Bombings, Terrorism and Killing Innocent Muslims and non-Muslims


Introduction

The praise is for Allaah. We praise Him, seek His aid and ask for His forgiveness. We seek refuge with Allaah from the evils of our own selves and from evils of our actions. Whosoever Allaah guides, then there is none that can misguide him, and whosoever Allaah misguides, then there is none that can guide him. I testify that there is none worthy of worship besides Allaah alone, without any associate. And I testify that Muhammad is His servant and Messenger. O Allaah, send peace, salutations and blessings upon him, his family, his Companions and whosoever traverses his path and is guided by his guidance until the Day of Judgement. To proceed:


Satan Misleads the Muslims by way of Negligence and Excessiveness

So Satan has two entranceways upon the Muslims, through which he carries out the task of misleading them and misguiding them. One of these entranceways is that when the Muslim is from amongst the people of negligence and disobedience, Satan beautifies disobedience and desires for him, so that he remains far away from Allaah and His Messenger (sallallaahu 'alayhi wa sallam). Indeed, the Prophet (sallallaahu 'alayhi wa sallam) said:

«Paradise is surrounded by adversity, and the Fire is surrounded by desires (shahawaat).»[2]

The second entranceway of Satan is that when the Muslim is from amongst the people of obedience and worship, he beautifies excessiveness and extremism in the Religion for him, in order to corrupt his Religion.

[2] Related by al-Bukhaaree (no. 6487) and Muslim (no. 2822).


Quranic Verses and Prophetic Statements Warning Against Extremism in the Religion

Indeed, Allaah the Mighty and Majestic said,

{O people of Book! Do not go to extremes in your Religion, and do not speak about Allaah, except the truth.}, [Sooratun-Nisaa', Aayah 171]

And Allaah said,

{Say: O people of the Book! Do not exceed the limits in your Religion other than the truth, and do not follow the vain desires of people who went astray in times gone by, and who misled many, and strayed themselves from the Right Path.}, [Sooratul-Maa'idah, Aayah 77]

The Prophet (sallallaahu 'alayhi wa sallam) said:

«Beware of al-ghuluww (extremism) in the Religion, since those who came before you were only destroyed due to extremism in the Religion.»[3]

[3] Saheeh: Related by Ahmad (1/215, 347), Ibn Maajah (no. 3029) and an-Nisaa'ee (5/268). Stated Shaykhul-Islam Ibn Taymiyyah in Iqtidaa'us-Siraatil-Mustaqeem (p. 106), 'Its isnaad is saheeh according to the condition of Muslim.' And Imaam al-Albaanee agreed in Silsilatul-Prophetic Statementsis-Saheehah (no. 1283).


Faulty Understandings Occur as a Result of Following Desires and Not Returning Back to the People of Knowledge

So from amongst the plots of Satan upon these extremists is that he beautifies for them the following of desires, obeying their leaders and evil understanding. And Satan causes them to abstain from referring back to the people of knowledge, so that the people of knowledge will not be able to enlighten them and guide them towards the correct view.

As a result of this, they remain in their error and misguidance. Allaah the Mighty and Majestic said,

{And do not follow desire, since it will mislead you from the Path of Allaah.}, [Soorah Sa'd, Aayah 26]

And Allaah said,

{And who is more misguided than the one who follows his own desire without guidance from Allaah?}, [Sooratul-Qasas, Aayah 50]

And He said,

{Is it then the one to whom the evil of his deed is made to seem good? Indeed, Allaah misguides whomsoever He wills and guides whomsoever He wills.}, [Soorah Faatir, Aayah 8]

And He said,

{Is he who is upon a clear proof from his Lord, like those for whom their evil deeds that they do are beautified for them, while they follow their own desires?}, [Soorah Muhammad, Aayah 14]

And He said,

{It is He who has sent down to you the Book. In it are the Verses that are entirely clear, they are the foundations of the Book, and there are others that are not entirely clear. So as for those who have a deviation in their hearts, then they will follow from it that which is unclear, seeking discord and an interpretation.}, [Soorah Aali-'Imraan, Aayah 7]

There occurs from 'Aa'ishah (radiyallaahu 'anhaa), that the Prophet (sallallaahu 'alayhi wa sallam) recited this aayah and said,

«"When you see those who follow that which unclear from it (the Qur'aan), then those are the ones whom Allaah has mentioned. So beware of them.»[4] And the Prophet (sallallaahu 'alayhi wa sallam) said,

«Whosoever Allaah desires good for, He grants him understanding of the Religion.»[5]

So the wording of this hadeeth proves that a sign of Allaah desiring good for the servant is that He grants him understanding of the Religion. And the understanding of this hadeeth includes proof that whosoever Allaah does not desire good for, then he will not attain understanding of the Religion. Rather, he will be afflicted by a poor understanding of the Religion.

[4] Related by al-Bukhaaree (no. 4547) and Muslim (no. 2665).

[5] Related by al-Bukhaaree (no. 71) and Muslim (no. 1037).


Ibn 'Abbaas Debates the Khawaarij Concerning their Faulty Understanding, and Two Thousand from Amongst them Repent

And from the evil understanding of this Religion is that which was attained by the Khawaarij[6] who revolted and fought against 'Alee (radiyallaahu 'anhu). This was because they understood the texts of the Sharee'ah with an erroneous understanding, which contradicted the understanding of the Companions (radiyallaahu 'anhum). Due to this, when Ibn 'Abbaas (radiyallaahu 'anhumaa) debated them, he clarified to them the correct understanding of the texts. So there returned from amongst them those who returned, and the remainder of them did not return back from their misguidance. And the story of his debate with them has been recorded in the Mustadrak (2/150-152) of al-Haakim (d.405H), and the isnaad is saheeh upon the condition of Muslim (d.261H). In it is the statement of Ibn 'Abbaas, "I have come to you from the Companions of the Messenger of Allaah (sallallaahu 'alayhi wa sallam), from the Muhaajireen and the Ansaar, so that I may inform you of what they say. They are well aware of what they say, as the Qur'aan was sent down upon them. And they are more knowledgeable concerning the revelation than you, and it was revealed amongst them. And none of them are amongst you." So some of them said, 'Do not argue with the Quraysh (i.e. since Ibn 'Abbaas is from the Quraysh), since Allaah says,

{Rather, they are a quarrelsome people.}, [Sooratuz-Zukhruf, Aayah 58].'

Stated Ibn 'Abbaas, "And I have come to a people whom I have not seen anyone more severe in striving hard than them. Their faces have become pale from staying up late at night, it is as if their hands and feet do not deter them." So there remained those who remained. So some of them said, 'Let us speak with him and let us see what he says.' 'I said, 'Inform me of that which you harbour against the son of the uncle of the Messenger of Allaah (sallallaahu 'alayhi wa sallam) and his son-in-law, the Muhaajireen and the Ansaar.' They said, 'Three issues.' I said, 'What are they?' They said, 'As for the first of them, then he ('Alee) has allowed men to judge in the affair of Allaah, yet Allaah the Exalted says,

{The judgement is for none but Allaah.}, [Soorah Yoosuf, Aayah 40]

So it is not for men and it is not for judges.' So I said, 'This is only one issue.' They said, 'As for the other issues, then he fought his enemies, yet he did not take any prisoners or war booty. So if those whom he fought were disbelievers, then their imprisonment and war booty has been made lawful. And if they were believers, then fighting them is not permissible.' I said, 'These are only two issues, so what is the third?' They said, 'Indeed, he erased the title, 'Leader of the Believers' from himself, so therefore he is the leader of the disbelievers.' I said, 'Do you have anything besides this?' They said, 'This is sufficient for us.' So I said to them, 'Do you hold that if I recite to you from the Book of Allaah and the Sunnah of His Messenger (sallallaahu 'alayhi wa sallam), that which refutes your statement, that you will obey?' They said, 'Yes!' So I said, 'As for your statement that he has allowed men to judge concerning from the affair of Allaah, then I shall recite to you that which shows that Allaah relegated His judgement to men concerning the price of four dirhams, concerning a rabbit and its like from game. So Allaah said,

{O you who believe! Do not kill game whilst you are in a state of ihraam.}, [Sooratul-Maa'idah, Aayah 95]

Up until He said,

{…as judged by two just men from amongst you.}, [Sooratul-Maa'idah, Aayah 95]

So I implore you by Allaah: Is the judgement of men with regards to a rabbit and its like from game better, or their judgement concerning their blood and reconciliation between them?! And you must know that if Allaah had wished, He would have judged and not relegated that to the men. And Allaah the Mighty and Majestic has said concerning the woman and her husband,

{And if you fear a breach amongst the two of them, then appoint two arbitrators, one from his family and one from hers. And if they both wish for peace, then Allaah will bring about their reconciliation.}, [Sooratun-Nisaa', Aayah 35]

So Allaah made the judgement of the men a tradition to be believed in. So do you leave this?" They said, 'Yes!' He said, "As for your statement that he fought and he did not take prisoners, nor did he take war booty, then do you revile your mother, 'Aa'ishah? Then you must declare her lawful in that which you have declared lawful with regards to other than her! So if you were to do that, then you would become disbelievers, as she is your mother. And if you say, 'She is not our mother,' then you have disbelieved. Since, Allaah says,

{The Prophet is closer to the Believers than their own selves, and his wives are their mothers.}, [Sooratul-Ahzaab, Aayah 6]

So you are revolving around two positions of misguidance. Regardless of which of them you adopt, you have adopted misguidance." So they began to look at each other.' 'I said, 'Have you left from this?' They said, 'Yes!' 'And as for your statement, that he erased the title of 'Leader of the Believers' from his name, then I shall come to you with one whom you are pleased with and I shall see you. Indeed, you have heard that on the day of al-Hudaybiyyah, the Prophet (sallallaahu 'alayhi wa sallam) made a treaty with Suhayl Ibn 'Amr and Abaa Sufyaan Ibn Harb. So the Messenger of Allaah (sallallaahu 'alayhi wa sallam) said to the Leader of the Believers ('Alee), "Write O 'Alee: These are the terms of peace agreed upon by Muhammad the Messenger of Allaah." So the pagans said, 'No, by Allaah! Had we known that you were the Messenger of Allaah, we would not have fought you.' So the Messenger of Allaah (sallallaahu 'alayhi wa sallam) said, "O Allaah! You know that I am the Messenger of Allaah. Write O 'Alee: These are the terms of peace agreed upon by Muhammad Ibn 'Abdullaah."[7] So by Allaah, the Messenger of Allaah was better than 'Alee, yet he was not removed from Prophethood when he erased the title from his name." Stated 'Abdullaah Ibn 'Abbaas (radiyallaahu 'anhumaa), "So two thousand of those people repented, and the rest were killed upon misguidance."[8]

So in this story, two thousand from amongst the Khawaarij repented from their falsehood, due to clarification and elucidation which emanated from Ibn 'Abbaas (radiyallaahu 'anhumaa). So in that is proof that there is in the referring back to the people of knowledge, security from evils and tribulations. Indeed, Allaah the Mighty and Majestic said,

{So ask the people of remembrance if you do not know.}, [Sooratun-Nahl, Aayah 43]

[6] The Khawaarij were the first sect in Islam to split away from the way of the Prophet (sallallaahu 'alayhi wa sallam) and his Companions. They arose in the caliphate of 'Alee, making khurooj (rebellion) against him, before the arbitration between him and Mu'aawiyah (radiyallaahu 'anhumaa). From their false 'aqeedah (creed) is: allowing rebellion against the legitimate Muslim ruler – whether pious of wicked, and declaring a Muslim to be a kaafir (disbeliever), due to commission of a major sin. They were described by the Prophet (sallallaahu 'alayhi wa sallam) as the Dogs of the Hellfire. Refer to al-Maqaalaatul-Islamiyyeen (1/168) of Abul-Hasan al-Ash'aree, al-Bidaayah (8/22-44) of Ibn Katheer and Fathul-Baaree (12/282-302) of Ibn Hajr.

[7] Related by al-Bukhaaree (5/303-304) and Muslim (12/134-138), from the hadeeth of al-Baraa' Ibn 'Aazib (radiyallaahu 'anhu).

[8] This incident has been related by 'Abdur-Razzaaq in al-Musannaf (no. 18678), Ahmad (1/342), Aboo 'Ubayd in al-Amwaal (no. 444), an-Nisaa'ee in Khasaa'is 'Alee (no. 190), al-Fasawee in al-Ma'rifah wat-Ta'reekh (1/522-524), Aboo Nu'aym in Hilyatul-Awliyaa' (1/318-320), al-Bayhaqee in as-Sunanul-Kubraa (8/179), Ibn 'Abdul-Barr in Jaami' Bayaanul-'Ilm (2/103-104), Ibnul-Jawzee in Talbees Iblees (p.91-93), Abul-Farj al-Jareeree in al-Jaleesus-Saalihil-Kaafee (1/558-560) and Ibn Katheer in al-Bidaayah wan-Nihaayah (7/281).


A Group that was Interested in an Opinion of the Khawaarij Repents from their Falsehood after Listening to Jaabir Ibn 'Abdullaah

And from that which proves that referring back to the people of knowledge is better for the Muslims in the affairs of their Religion and their worldly life is that which is related by Muslim in his Saheeh (no. 191), from Yazeed al-Faqeer who said, "I used to have an interest in an opinion from amongst the opinions of the Khawaarij. So we went out in a group possessing great number. We wanted to perform the Hajj (pilgrimage), then we went out to the people. He said, 'So we passed by al-Madeenah when Jaabir Ibn 'Abdullaah (radiyallaahu 'anhu) was speaking to the people – whilst sitting up against a post – about the Messenger of Allaah (sallallaahu 'alayhi wa sallam).' He said, 'So when he mentioned the people of the Hellfire, I said to him, 'O Companion of the Messenger of Allaah! What is this that you are speaking about? Allaah says,

{Indeed, whomsoever You enter into the Fire, indeed, You have disgraced him.}, [Soorah Aali-'Imraan, Aayah 92]

And,

{Every time they wish to be taken out from there, they will be placed back therein.}, [Sooratus-Sajdah, Aayah 20]

So what is this that you are saying?' He said, 'So he said, 'Do you read the Qur'aan?' I said, 'Yes!' He said, 'So have you heard about the station (maqaam) of Muhammad ('alayhis-salaam), meaning, that in which he will be resurrected?' I said, 'Yes!' He said, 'Indeed, it is the praiseworthy station of Muhammad (sallallaahu 'alayhi wa sallam), with which Allaah will take out those whom He will take out.' He said, 'Then he described the placing of the Bridge (as-Siraat) and the passing of the people over it.' He said, 'And I feared that I would memorize that.' He said, 'Not to mention that he alleged that a people will be taken out of there after abiding therein.' He said, 'Meaning, they would be taken out of it as if they were the wood of the ebony tree.' He said, 'So they would enter into a river from amongst the rivers of Paradise. So they would bathe in it.

So they would come out as if they were white paper.' So we returned and said, 'Woe to you! Do you hold that the Shaykh would lie upon the Messenger of Allaah (sallallaahu 'alayhi wa sallam)?!' So we repented. By Allaah, every one of us abandoned the Khawaarij, except one man, or as Aboo Nu'aym has stated." And Aboo Nu'aym is al-Fadl Ibn Dakeen, he is one of the men in the isnaad. Indeed, Ibn Katheer (d.774H) mentions in his tafseer of the statement of Allaah the Exalted in Sooratul-Maa'idah,

{They will long to get out of the Fire, but never will they get out from there.}, [Sooratul-Maa'idah, Aayah 37]

He mentions this hadeeth of Jaabir according to Ibn Abee Haatim and Ibn Mardawayh and other than the two of them. So it proves that this group was afflicted by amazement at an opinion of the Khawaarij, which contained takfeer of the one who commits a major sin and holding him to be in the Fire forever. So when they met Jaabir (radiyallaahu 'anhu) and he clarified the affair to them, they adopted that which he had directed them to, and they abandoned their previous false understanding. So they abandoned the Khawaarij whom they had given importance to after the Hajj. So this is from the greatest points of benefit that the Muslim attains benefit from, by returning back to the people of knowledge.


Young Age is a Cause for Faulty Understanding

And that which additionally proves the danger of extremism in the Religion, deviation from the truth and opposition to that which Ahlus-Sunnah wal-Jamaa'ah are upon is the statement of the Prophet (sallallaahu 'alayhi wa sallam), from the hadeeth of Hudhayfah (radiyallaahu 'anhu),

«Indeed, what I fear for you most is a man who will recite the Qur'aan, until his pleasure from that can be seen. He will be destruction for Islam, he will discard it and fling it behind his back. He will strive against his neighbour with the sword and charge him with Shirk.» I said, "O Prophet of Allaah! Which of them is more worthy of being charged with Shirk, the one making the charge, or the one being charged with it?" He said,

«The one charging with it of course.»[9]

Young age is a most likely cause for poor understanding. That is proven by what is related by al-Bukhaaree in his Saheeh (no. 4495), with his isnaad leading to Hishaam Ibn 'Urwah, from his father, that he said, "I said to 'Aa'ishah, the wife of the Prophet (sallallaahu 'alayhi wa sallam), and I was young in age at that time, 'Do you see the statement of Allaah the Blessed and Exalted,

{Indeed, as-Safaa and al-Marwah are the symbols of Allaah. So it is not a sin upon him who performs Hajj or 'Umrah to the House to offer circumambulation between them.}, [Sooratul-Baqarah, Aayah 158]

So I do not see that there is any sin upon someone who does not offer circumambulation between them.' So 'Aa'ishah said, 'No! If it were as you say, then it would have said that there is no sin upon the one who does not perform circumambulation between them.

Indeed, this aayah was revealed concerning the Ansaar, as they would praise Manaat. And Manaat was put beside a place called Qudayd. So they had a problem with offering circumambulation between as-Safaa and al-Marwah. So when Islam came, they asked the Messenger of Allaah (sallallaahu 'alayhi wa sallam) about that. So Allaah revealed,

{Indeed, as-Safaa and al-Marwah are the symbols of Allaah. So it is not a sin upon him who performs Hajj or 'Umrah to the House to offer circumambulation between them.}, [Sooratul-Baqarah, Aayah 158]."

And 'Urwah Ibnuz-Zubayr was from the best of the taabi'een, he was one of the seven fuqahaa' (jurists) of al-Madeenah at the time of the taabi'een. Indeed, the excuse for his faulty understanding at the time that he asked the question was that he was young in age. So this clarifies that young age is a cause for faulty understanding, and that returning back to the people of knowledge results in goodness and security.

[9] Saheeh: Related by al-Bukhaaree in at-Taareekh, Aboo Ya'laa, Ibn Hibbaan and al-Bazzaar. Refer to as-Saheehah (no. 3201) of al-Albaanee.


With Which Intellect and Religion can Suicide Bombings and Destruction be Considered Jihaad?

After this introduction, which mentions that Satan enters upon the people of worship by corrupting their Religion through excessiveness and extremism in the Religion, as occurred with the Khawaarij and the group that was interested in their opinion. And we mentioned that the path to security from the fitan (trials, tribulations) is by returning back to the people of knowledge, just as those two thousand people from amongst the Khawaarij returned after debating with Ibn 'Abbaas (radiyallaahu 'anhumaa), and as the large left that which it had previously given attention to from falsehood, by returning back to Jaabir Ibn 'Abdullaah (radiyallaahu 'anhumaa).

After this introduction, I say: the night does not resemble the day! Indeed, that which has occurred from suicide bombings and destruction in the city of ar-Riyaad and whatever was discovered as a result of that from weapons and explosives in Makkah and al-Madeenah in the earlier part of this year, 1424H, then it is all the end result of being misled by Satan and his beautification of excessiveness and extremism for those who were responsible for that. So these events that have occurred are from the most disgraceful of crimes and corruption in the earth. And what is more disgraceful is that Satan beautifies these events as Jihaad for the one who carries them out. So with which intellect and Religion can suicide, killing of Muslims and those under protection by treaties, terrorizing those under security, turning women into widows and children into orphans and the destruction of buildings along with whatever is inside them be considered Jihaad!?

Indeed, I saw that I should mention that which is possible from the texts of the Book and the Sunnah, at the advent of previous laws, concerning the grave affair and danger of killing. And I felt that I should mention the texts of the Book and the Sunnah about the Muslim committing suicide, as well as killing other Muslims and those who are protected by treaties, whether intentionally or mistakenly. I have done that so as to establish the evidence and clarify the goal, so that whosoever chooses destruction thereafter can be destroyed upon clear proof, and so that whosoever chooses life thereafter can live upon clear proof.

And I ask Allaah the Mighty and Majestic to guide those who have been misguided, to the correct path, and to take them out of the various types of darkness and bring them into the light and so that the Muslims can guard themselves against the most evil of evils. Indeed, Allaah is All-Hearing, the Answerer.


What has come Concerning the Grave Danger in the Affair of Killing in the Ancient Laws

Stated Allaah the Mighty and Majestic concerning one of the children of Aadam,

{So the self of the other encouraged him, and made fair-seeming to him the murder of his brother. So he murdered him and became one of the losers.}, [Sooratul-Maa'idah, Aayah 30]

And Allaah the Mighty and Majestic said,

{Due to that, We ordained for the Children of Israa'eel, that if anyone killed a person not in retaliation for murder, or to spread corruption in the land; it would be as if he had killed all of mankind, and if anyone saved a life, it would be as if he saved all of mankind.}, [Sooratul-Maa'idah, Aayah 32]

The Prophet (sallallaahu 'alayhi wa sallam) said,

«No one kills another person out of transgression, except that the burden for that falls upon the first son of Aadam, because he was the first one to begin the practice of killing.»[10] And Allaah the Mighty and Majestic said about His Messenger, Moosaa ('alayhis-salaam) that he said to Khidr,

{Have you killed an innocent person who had killed none? Indeed, you have committed an evil thing!}, [Sooratul-Kahf, Aayah 74]

And Allaah said about him,

{The man from his party asked him for help against his foe, so Moosaa struck him with his fist and killed him. He said, "Indeed, this is the work of Satan, since he is a plain misleading enemy." He said, "My Lord! Indeed, I have wronged myself, so forgive me." So He forgave him. Indeed, He is the Oft-Forgiving, the Most Merciful.}, [Sooratul-Qasas, Aayahs 15-16]

And there occurs in Saheeh Muslim (no.2905), from Saalim Ibn 'Abdullaah Ibn 'Umar, who said, 'O people of al-'Iraaq! How do you ask about the minor sin whilst you are committing the major sin?! I heard my father, 'Abdullaah Ibn 'Umar (radiyallaahu 'anhumaa) saying, 'I heard the Messenger of Allaah (sallallaahu 'alayhi wa sallam) say,

«Indeed, the fitnah (trial, tribulation) will come from here.» And he pointed with his hand towards the east.

«And you will be striking the necks of each other.» And Moosaa killed a person from amongst people of Fir'awn by mistake, so Allaah the Mighty and Majestic said to him,

{Then you killed a man, but We saved you from great distress and tried you with a heavy trial.}, [Soorah Taa Haa, Aayah 40]."'

And the statement of Saalim Ibn 'Abdullaah, 'How do you ask about the minor sin whilst you are committing the major sin,' points out that which occurred from his father, as is related in Saheehul-Bukhaaree (no.5994), that a man from amongst the people of al-'Iraaq asked him about killing mosquitoes. So he said, 'Look at this one! He asks me about killing mosquitoes whilst they have killed the son of the Prophet (sallallaahu 'alayhi wa sallam). And I heard the Messenger of Allaah (sallallaahu 'alayhi wa sallam) saying,

«They are my two sweet basils in this world.» He was referring to al-Hasan and al-Husayn (radiyallaahu 'anhumaa).

And Allaah the Exalted said,

{And We took your covenant, "Do not shed the blood of your people, nor turn your own people out from their dwellings." Then, you ratified this, and you shall bear witness to it.}, [Sooratul-Baqarah, Aayah 84]

And Allaah the Exalted said,

{And We ordained therein for them, "Life for life, eye for eye, nose for nose, ear for ear, tooth for tooth, and wounds equal for equal." However, if anyone remits the retaliation by way of charity, it shall be for him an expiation.}, [Sooratul-Maa'idah, Aayah 45]

[10] Related by al-Bukhaaree (no. 3335) and Muslim (no. 1677).


What has come Concerning the Muslim Committing Suicide, Intentionally or Unintentionally

Allaah the Mighty and Majestic said,

{O you who believe! Do not eat up wealth amongst yourselves, except that it be a trade amongst you, by mutual consent. And do not kill yourselves. Indeed, Allaah is Most Merciful to you. And whosoever commits that through aggression and injustice, We shall cast him into the Fire. And that is easy for Allaah.}, [Sooratun-Nisaa', Aayahs 29-30]

And the Messenger of Allaah (sallallaahu 'alayhi wa sallam) said,

«Whosoever kills himself with something in this world, then he will be punished with it on the Day of Judgement.»[11]

From Abee Hurayrah (radiyallaahu 'anhu), that the Messenger of Allaah (sallallaahu 'alayhi wa sallam) said,

«Whosoever kills himself by throwing himself off a mountain, then he will be in the Fire of Hell, throwing himself into it, abiding therein forever. And whosoever kills himself by drinking poison, then his poison will be in his hand in the Fire, and he will be drinking it in Hell, abiding therein forever. And whosoever kills himself with a weapon of iron, then his weapon of iron will be in his hand, and he will be stabbing himself in the stomach whilst abiding eternally in the Fire.»[12]

And there occurs in Saheehul-Bukhaaree (no.1365), from Abee Hurayrah (radiyallaahu 'anhu) who said, 'The Prophet (sallallaahu 'alayhi wa sallam) said,

«The one who strangles himself will be strangling himself in the Fire, and the one who stabs himself will be stabbing himself in the Fire.» So this hadeeth additionally occurs in the Musnad (no.9618) of Imaam Ahmad and other than him. And in it is the addition,

«And the one who kills himself by taking a dive from a high place, shall be taking a dive in the Fire.»[13]

From al-Hasan who said, 'Jundub (radiyallaahu 'anhu) related a hadeeth to us in this mosque. So we did not forget, and we did not fear that we would forget. And we did not fear that Jundub would lie upon the Prophet (sallallaahu 'alayhi wa sallam). He said, 'There was a man who sustained a wound, so he killed himself. So Allaah said, 'My servant hurried to bring death upon himself, so I have declared Paradise unlawful for him."'[14]

And Ibn Hibbaan relates in his Saheeh, Mawaaridudh-Dhamaan (no.763), from Jaabir Ibn Samurah (radiyallaahu 'anhu), "A man sustained a wound. So he took his sword and stabbed himself with it. So the Prophet (sallallaahu 'alayhi wa sallam) did not pray over him." Stated al-Albaanee about it in Saheehut-Targheeb (no.2357), "It is saheeh due to other than itself." As for someone committing suicide unintentionally, then he is excused, not disparaged, due to the statement of Allaah the Mighty and Majestic,

{And there is no sin upon you if you make a mistake therein, except in regard to what your hearts deliberately intend.}, [Sooratul-Ahzaab, Aayah 5]

And His statement,

{Our Lord! Do not take us to account when we forget or fall into error.}, [Sooratul-Baqarah, Aayah 286] And Allaah said, Indeed, I have responded.[15]

[11] Related by al-Bukhaaree (no. 6047) and Muslim (no. 176), from the hadeeth of Thaabit Ibn Dahhaak (radiyallaahu 'anhu).

[12] Related by al-Bukhaaree (no. 5778) and Muslim (no. 175).

[13] Refer to Silsilatus-Saheehah (no. 3421) of Imaam al-Albaanee.

[14] Related by al-Bukhaaree (no. 1364) and Muslim (no. 180).

[15] Related by Muslim (no. 126).


What has come Concerning the Killing of a Muslim, with Just Cause, or Without Just Cause

The killing of a Muslim can occur with just cause, or without just cause. It can occur with just cause in the form of retribution and prescribed punishment. And killing without just cause can occur intentionally, or unintentionally. Indeed, Allaah the Mighty and Majestic said concerning killing that occurs intentionally,

{And whoever kills a believer intentionally, his recompense is Hell to abide therein, and the wrath and the curse of Allaah are upon him, and a great punishment is prepared for him.}, [Sooratun-Nisaa', Aayah 93]

And Allaah said,

{And those who do not call upon any other deity besides Allaah, nor do they kill the life that Allaah has declared unlawful, except for just cause, nor do they commit illegal sexual intercourse, and whosoever does this shall receive the punishment. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace; except those who repent and believe and do righteous deeds. For them Allaah will change their sins into good deeds. And Allaah is Oft-Forgiving, Most Merciful.}, [Sooratul-Furqaan, Aayahs 68-70]

And Allaah the Exalted said in Sooratul-An'aam and al-Israa',

{And do not kill anyone that Allaah has forbidden, except for a just cause.}, [Sooratul-Israa', Aayah 33] and [Sooratul-An'aam, Aayah 151]

And Allaah said in Sooratul-An'aam,

{And do not kill your children due to poverty. We provide for you and for them.}, [Sooratul-An'aam, Aayah 151]

And Allaah said in al-Israa',

{And do not kill your children for fear of poverty. We provide for them and for you. Indeed, killing them is a great sin.}, [Sooratul-Israa', Aayah 31]

And Allaah the Exalted said,

{Indeed, they have lost who killed their children, from folly, without knowledge, and they have declared unlawful what Allaah made lawful forthem. They have invented a lie against Allaah. They have indeed gone astray and were not guided.}, [Sooratul-An'aam, Aayah 140]

And the Messenger of Allaah (sallallaahu 'alayhi wa sallam) said,

«The first of affairs to be judged between the people on the Day of Judgement are those involving the spilling of blood.»[16]

Indeed, the Prophet (sallallaahu 'alayhi wa sallam) further asserted this when he spoke during the Farewell Sermon about the sanctity of the blood, wealth and honour of the Muslims by likening them to the sanctity of time and place. So from Abee Bakrah (radiyallaahu 'anhu) who said, 'The Prophet (sallallaahu 'alayhi wa sallam) delivered a sermon to us on the Day of Sacrifice. He said,

«Do you know which day this is?» We said, "Allaah and His Messenger know best." So he remained silent until we thought that he might give it another name. He said,

«Is today not the Day of Sacrifice?» We said, "Yes!" He said,

«Which month is this?» We said, "Allaah and His Messenger know best." So he remained silent until we thought that he might give it another name. So he said,

«Is it not Dhul-Hijjah?» We said, "Yes!" He said,

«Which city is this?» We said, "Allaah and His Messenger know best." So he remained silent until we thought that he might give it another name. He said,

«Is this not the Sacred City (Makkah)?» We said, "Yes!" He said,

«So your blood, your wealth and your honour is sacred for you, like the sanctity of this day of yours, in this month of your, in this city of yours, until the day that you shall meet your Lord. Have I not conveyed the message to you?» They said, "Yes!" He said,

«O Allaah! Be a witness. So let the one who is present, inform the one who is absent. Perhaps the one to whom it is conveyed may understand it better than the audience that is present. So do not return to being disbelievers after me by striking the necks of one another.»[17]

From Abee Hurayrah (radiyallaahu 'anhu), from the Prophet (sallallaahu 'alayhi wa sallam) who said,

«Remain far away from the seven grave sins.» We said, "O Messenger of Allaah! What are they?" He said,

«Shirk with Allaah, magic, declaring a person whom Allaah has declared unlawful, except with just cause, consuming interest, consuming the wealth of an orphan, fleeing on the day of a military expedition and falsely accusing chaste, believing, neglectful women.»[18]

From Ibn 'Umar (radiyallaahu 'anhumaa) who said, 'The Messenger of Allaah (sallallaahu 'alayhi wa sallam) who said,

«The believer shall not cease to be remain within the vastness of his Religion, as long as he does not spill blood that has been declared unlawful.» And Ibn 'Umar said, "Indeed, from amongst the critical affairs from which there is no escape is when one falls into the spilling of unlawful blood in other than its proper place."[19]

Stated 'Ubaadah Ibnus-Saamit (radiyallaahu 'anhu), 'We were with the Messenger of Allaah (sallallaahu 'alayhi wa sallam) in a gathering, so he said,

«Take an oath of allegiance to me that you will not associate anything with Allaah, you will not commit zinaa (adultery, fornication), you will not steal, you will not kill a person whom Allaah has declared unlawful, except with just cause. So whoever from amongst you remains loyal to this, then his reward is with Allaah. And whosoever falls into anything from that, then he is punished for it, then it will be expiation for him. And whosoever falls into something from that, but Allaah conceals it for him, then his affair rests with Allaah. If He wishes, He will pardon him, and if He wishes, He will punish him.»[20]

From Ibn 'Umar, from the Prophet (sallallaahu 'alayhi wa sallam) who said,

«Whosoever carries a weapon against us, then he is not from amongst us.»[21]

From 'Abdullaah Ibn Mas'ood (radiyallaahu 'anhumaa) who said, 'The Messenger of Allaah (sallallaahu 'alayhi wa sallam) said,

«The blood of a Muslim person who testifies that there is no deity worthy of worship besides Allaah is not lawful. Indeed, I am the Messenger of Allaah, except to one of three: [i] a life for a life; [ii] the one who has committed zinaa (adultery, fornication); [iii] and the one who has left his Religion and abandoned the Jamaa'ah (united body of Muslims).»[22]

And there occurs from him also, that the Prophet (sallallaahu 'alayhi wa sallam) said,

«Cursing a Muslim is disobedience, and fighting him is disbelief.»[23]

From Ibn 'Abbaas (radiyallaahu 'anhu), that the Prophet (sallallaahu 'alayhi wa sallam) said,

«The most hated of people to Allaah are three: [i] a heretical disbeliever inside the haram; [ii] the one who seeks to bring a tradition of jaahiliyyah (pre-Islamic times of ignorance) into Islam; [iii] and the one who seeks the blood of another person without just cause, so that he can spill his blood.»[24]

And Allaah the Mighty and Majestic said,

{O you who believe! The law of equality in punishment (al-Qisaas) is prescribed for you in case of murder: the free for the free, the slave for the slave, and the female for the female. But if the killer is forgiven by the brother of the killed against blood money, then adhering to it with fairness and payment of the blood money, to the heir should be made in fairness. This is alleviation and a mercy from your Lord. So after this whoever transgresses the limits, he shall have a painful torment. And there is the saving of a life for you in al-Qisaas - O men of understanding - that you may become from amongst the pious.}, [Sooratul-Baqarah, Aayahs 178-179]

And there occurs in the Saheeh of al-Bukhaaree (no. 6896), from Ibn 'Umar (radiyallaahu 'anhumaa), 'A young boy was murdered, so 'Umar said, 'If all the people of San'aa' had participated in his murder, I would have killed all of them." And Mugheerah Ibn Hakeem related from his father, "Indeed, four people killed a young boy, so 'Umar said…" And he related a similar statement.

And there occurs in the Saheeh of al-Bukhaaree (no. 7152), from Jundub Ibn 'Abdullaah (radiyallaahu 'anhu), who said, "Indeed, the first thing the human body will purify is its stomach, so whoever can manage to only eat that which is lawful, then let him do so.

And whosoever does as much as he can so that nothing intervene between him and Paradise, except a handful of blood that he has spilled, then let him do so." Stated al-Haafidh (Ibn Hajr) in al-Fath (13/130), "And it has come in marfoo' (raised) form from at-Tabaraanee as well, by way of Ismaa'eel Ibn Muslim, from al-Hasan, from Jundub. And its wording is, 'You know that I heard the Messenger of Allaah (sallallaahu 'alayhi wa sallam) saying,

«There will be nothing else to prevent one of you from entering into Paradise, but he will see it as a handful of the blood of a Muslim that he murdered without just cause.» So even though this has not been mentioned as being clearly raised to Prophet (sallallaahu 'alayhi wa sallam), it must be ruled as marfoo', because he (Jundub) would not speak from his own opinion. And it is a serious threat against killing a Muslim without just cause." And the Prophet (sallallaahu 'alayhi wa sallam) said,

«Whosoever revolts against my Ummah, striking its righteous and its disobedient ones, not excluding the believer and not honouring the treaties of those under protection, then he is not from me and I am not from him.»[25]

And the following Prophetic Statements have not been mentioned in the Saheehayn. They are from that which is mentioned by al-Mundhiree in at-Targheeb wat-Tarheeb, and they have been authenticated by al-Albaanee in Saheehut-Targheeb wat-Tarheeb (1/629-634):

From al-Baraa' (radiyallaahu 'anhu), that the Messenger of Allaah (sallallaahu 'alayhi wa sallam) said,

«The ending of the world is not worth as much to Allaah as is the killing of a Muslim without just cause. And even if all the people of the heavens and the people of the earth were to participate together in the killing of a believer, Allaah would enter all of them into the Fire.»

From 'Abdullaah Ibn 'Amr (radiyallaahu 'anhumaa), that the Prophet (sallallaahu 'alayhi wa sallam) said,

«The ending of the world is not worth as much to Allaah as is the killing of a Muslim man.»

And from Buraydah who said, 'The Messenger of Allaah (sallallaahu 'alayhi wa sallam) said,

«The killing of a believer is greater to Allaah than the ending of the entire world.»

From Abee Sa'eed and Abee Hurayrah (radiyallaahu 'anhumaa), from the Messenger of Allaah (sallallaahu 'alayhi wa sallam) who said,

«If all of the people in the heavens and all the people in the earth were to participate together in spilling the blood of believer, Allaah would certainly enter them all into the Fire.»

From Abee Bakrah (radiyallaahu 'anhu), from the Prophet (sallallaahu 'alayhi wa sallam) who said,

«If the people of the heavens and the earth were to come together to kill a Muslim, Allaah would certainly enter all of them upon their faces into the Fire.»

From Mu'aawiyah (radiyallaahu 'anhu) who said, 'The Messenger of Allaah (sallallaahu 'alayhi wa sallam) said,

«Allaah forgives every sin by which He is disobeyed, except the man who dies as a disbeliever, or the man who kills a believer intentionally.»

From Abud-Dardaa' (radiyallaahu 'anhu) who said, 'I heard the Messenger of Allaah (sallallaahu 'alayhi wa sallam) saying,

«Allaah forgives every sin that He is disobeyed with, except the man who dies as a polytheist, or the one who kills a believer intentionally.»

From Abee Moosaa (radiyallaahu 'anhu), from the Prophet (sallallaahu 'alayhi wa sallam) who said,

«When Iblees sends out his soldiers, he says, "Whosoever betrayed a Muslim today, I will place the crown upon him." He said, "So this one comes and says, "I did not leave him until he divorced his wife." He says, "I suspect that he will marry." So this one comes and says, "I did not leave him until he was undutiful to his parents." So he says, "I suspect that he will be dutiful to them." So this one comes and says, "I did not leave him until he committed Shirk." So he says, "You, you!" So this one comes and says, "I did not leave him until he killed." So he says, "You, you!" And he placed the crown upon him.»

And from 'Ubaadah Ibnus-Saamit (radiyallaahu 'anhu), from the Messenger of Allaah (sallallaahu 'alayhi wa sallam) who said,

«Whosoever kills a believer and rejoices (aghtabata) in his killing, then Allaah will not accept from him expenditure, nor equity.» It was related by Aboo Daawood, then he relates from Khaalid Ibn Dahqaan, 'I asked Yahyaa Ibn Yahyaa al-Ghassaanee about his statement, "aghtabata (rejoices)", so he said to me, "Those who kill in times of tribulation. So one of them kills another, and he holds himself to be upon guidance, he does not need to seek forgiveness from Allaah; meaning, for that action."

And from Abee Sa'eed (radiyallaahu 'anhu), from the Prophet (sallallaahu 'alayhi wa sallam) who said,

«A neck will come out of the Fire, so it will say, "I have been delegated over three today: [i] over every obstinate oppressor; [ii] whosoever associates another deity along with Allaah; [iii] and whosoever kills a person without just cause." Then it will turn upon them and fling them into the throngs of the Fire.»

As for killing a believer unintentionally, then Allaah has obligated compensation and retribution for it. Allaah the Exalted said,

{It is not for a believer to kill another believer, except that it be by mistake. And whosoever kills a believer by mistake, then he must set free a believing slave and a compensation must be given to the family of the deceased, unless they remit it.}, [Sooratun-Nisaa', Aayah 92]

Up until He said,

{And whosoever finds this beyond his means, then he must fast for two consecutive months, in order to seek repentance from Allaah. And Allaah is All-Knowing, All-Wise.}, [Sooratun-Nisaa', Aayah 92]

[16] Related by al-Bukhaaree (no. 6864) and Muslim (no. 1678).

[17] Related by al-Bukhaaree (no. 67, 1741) and Muslim (no. 1679); further support for this also occurs in the hadeeth if Ibn 'Abbaas (radiyallaahu 'anhumaa) as related by al-Bukhaaree (no. 1739), and in the hadeeth of Ibn 'Umar (no. 1742), and in the hadeeth of Jaabir as related by Muslim (no. 1217).

[18] Related by al-Bukhaaree (no. 2766 and Muslim (no. 145).

[19] Both of these narrations have been related by al-Bukhaaree (no. 6862-6963).

[20] Related by al-Bukhaaree (no. 18) and Muslim (no. 1709), and the wording is from Muslim.

[21] Related by al-Bukhaaree (no. 6874) and Muslim (no. 171).

[22] Related by al-Bukhaaree (no. 6878) and Muslim (no. 1676).

[23] Related by al-Bukhaaree (no. 48) and Muslim (no. 116).

[24] Related by al-Bukhaaree (no. 6882).

[25] Related by Muslim (no. 1848).


What has come Concerning Killing the One Under Protection of a Treaty, Intentionally or by Mistake

The killing of a dhimmee (free non-Muslim), mu'aahad (ally) and musta'man (one who is under protection) is unlawful. Indeed, a severe threat has been mentioned concerning that. Indeed, al-Bukhaaree relates in his Saheeh (no. 3166), from 'Amr Ibn 'Abdullaah (radiyallaahu 'anhumaa), from the Prophet (sallallaahu 'alayhi wa sallam) who said,

«Whosoever kills a person who was a mu'aahad, he will not be able to smell the fragrance of Paradise, even though its fragrance can be smelled for the walking distance of forty years.» This is mentioned by al-Bukhaaree in the book of al-jizyah (taxes for disbelievers) under the chapter, "Chapter: The sin of the one who kills a mu'aahad who has not committed any crime." And he mentions it in the book of compensations, under the chapter, "Chapter: The sin of the one who kills a dhimmee who has not committed any crime." And it also occurs under the wording,

«Whosoever kills a person who was mu'aahid will not smell the fragrance of Paradise, even though its smell can be found for the walking distance of forty years.»

Stated al-Haafidh Ibn Hajr in al-Fath (12/259), "Likewise, he brought the chapter heading of the dhimmee, yet he mentioned the mu'aahid. And in the chapter heading of al-jizyah (taxes for non-Muslims), he brought the wording,

«Whosoever kills a mu'aahad…» as is apparent in the narration. So the intended meaning of this is that whosoever has a treaty with the Muslims, whether it be by agreement of a jizyah, or a truce with a Muslim ruler, or protection from a Muslim."

And this hadeeth is related by an-Nisaa'ee with the wording:

«Whosoever kills a person from amongst the people of dhimmah (protection), then he will not find the fragrance of Paradise, even though the fragrance of Paradise can be found for the walking distance of forty years.» And he also relates it (no. 4749) with a saheeh isnaad, from a man from amongst the Companions of the Prophet (sallallaahu 'alayhi wa sallam), that the Messenger of Allaah (sallallaahu 'alayhi wa sallam) said,

«Whosoever kills a man from amongst the people of dhimmah, then he will not be able to find the fragrance of Paradise, even though its fragrance can be found for the walking distance of forty years.» And from Abee Bakrah (radiyallaahu 'anhu) who said, 'The Messenger of Allaah (sallallaahu 'alayhi wa sallam) said,

«Whosoever kills a mu'aahad at other than his time, then Allaah has made Paradise unlawful for him.»[26]

And the meaning of "at other than his time" refers to him being killed at other than the time at which it becomes permissible to kill him, such as when there is no treaty of protection; this was stated by al-Mundhiree in at-Targheeb wat-Tarheeb (2/635). Then, he said, "This is related by Ibn Hibbaan in his Saheeh. And he says it with the wording,

«Whosoever kills a person who was under protection, with other than its due right will not smell the fragrance of Paradise, even though the fragrance of Paradise can be found for the walking distance of forty years.» And al-Albaanee said about this narration, "It is saheeh due to other than itself."

As for killing the one under protection unintentionally, then Allaah has obligated a compensation and retribution for it. Allaah the Mighty and Majestic said,

{And if he belonged to a people with whom you have a treaty of mutual alliance, compensation must be paid to his family, and a believing slave must be freed. And whosoever finds this beyond his means, then he must fast for two consecutive months, in order to seek repentance from Allaah. And Allaah is All-Knowing, All-Wise.}, [Sooratun-Nisaa', Aayah 92]

And I say in conclusion: Fear Allaah – O youth – with regards to yourselves. Do not become prey for Satan. He gathers up for you the dishonour of this worldly life and the punishment of the Hereafter. And fear Allaah with regards to the Muslims, from amongst the elderly, the middle-aged and the youth. And fear Allaah with regards to the Muslim women, from amongst the mothers, daughters, sisters, maternal aunts and paternal aunts. And fear Allaah with regards to the elderly who ware bowing and the babies who are breastfeeding. And fear Allaah with regards to the spilling the blood of the innocent and the wealth of the unlawful.

{So fear the Fire whose fuel is men and stones.}, [Sooratul-Baqarah, Aayah 24]

{And fear a day when you shall be brought back to Allaah. Then every person shall be paid what he earned, and they shall not be dealt with unjustly.}, [Sooratul-Baqarah, Aayah 281]

{On the day when every person will be confronted with all the good he has done, and all the evil he has done, he will wish that there were a great distance between him and his evil.} [Soorah Aali-'Imraan, Aayah 30]

{The day when a man shall flee from his brother, and his mother and his father, and from his wife and his children. Every man, that day, will have enough to make him careless of others.}, [Soorah 'Abasa, Aayah 37]

Awaken from your slumber and become attentive from your heedlessness. Do not be the riding animal for Satan to cause corruption in the earth.

And I ask Allaah the Mighty and Majestic to grant the Muslims understanding of their Religion, and to safeguard them from the misguidance of tribulations (fitan), whatever is apparent from them and whatever is hidden. And may the salutations, peace and blessings of Allaah be upon His servant and Messenger, Muhammad, upon his family and all of his Companions.

[26] Saheeh: Related by Aboo Daawood (no. 2670) and an-Nisaa'ee (no. 4747) with a saheeh isnaad. And an-Nisaa'ee adds the statement, "He will not be able to smell its fragrance."


Ibn Taymiyyah

8th Century (700H-799H)

Shaykh al-Islam Ibn Taymiyyah

All praise is for Allaah Lord of the worlds. Peace and blessings be upon Muhammad (sal-Allaahu `alayhe wa sallam), his pure family, his companions and all those who strive to follow in their footsteps till the last day. To preceed :

Many people today accuse some of the greatest scholars of Islam of blasphemy and kufr (disbelief). One who is frequently attacked is Shaykh al-Islam Ibn Taymiyyah - rahima-hullaah -. In actual fact he is slandered and lied against. People say things about him which he never said... in actual fact things which he was totally against!! These people who do should fear Allaah, and remember that they should be just and judge a man with justice and from knowledge, rather than judging him from ignorance and heresay ! subhaan-Allaah, Ibn Taymiyyah used to strive for the upliftment of the sunnah, and for the defence of this deen from those who in ignorance are changing it. And it was he who led the people to fight the tyrant tartars and it was he who suffered the darkness of the jails of Egypt so that Islam can be lifted, and it was he who used to pray to Allaah to guide those who are misguided. Therefore let there be a warning to those who blemish his name - a severe warning indeed- that they may not slander him, for a scholar's flesh is poisonous.

Many people accuse Ibn Taymiyyah of Likening Allaah to the creation.....this a big lie and slander...and these people should fear Allaah, and take account of the evil their tongues utter before its too late. Inshaa.-Allaah below are some quotes from the writings of the noble Shaykh which clarifies his position beyond doubt on this issue. And those who after reading this still utter salnder and lies agianst the Shaykh, then all that can be said about them is that they have an illness in their hearts, and we pray to Allaah that He cures them of this disease.

In "al-'Aqeedatul Waasitiyaah " Ibn Taymiyyah - rahima-hullaah - says:
"from faith (eemaan) is acceptance (eemaan) of what Allaah has ascribed Himself in the scripture as well as what the messenger r ascribed to Him. [This creed] prevents any attempts at altering the sacred texts (tahreef), and rules out stripping Allaah of his tributes (ta'teel) or asking questions), concerining their modality ( takyeef..ie ..ascribing a "howness", or attempting to understand them analogicaly (tamtheel). Indeed [the ahlus-sunnah] hold that:

There is nothing like unto Him (Allaah); [that] He is the All-Hearing and All-Seeing One (Qur.aan 42:11).

They do not negate what Allaah has attributed Himself, nor do they alter the meaning of His words on these matters, nor subscribe to heretical notions regarding the divine names (asmaa') and manifestations (aayaat). They do NOT (!!!) seek to explain His attributes (sifaat) or COMPARE THEM with those of HIS CREATURES, for He (Allaah) has no namesake (samiy), no equal, no peer (nidd) and, therefore, He, the One free of all imperfections and Most High, does NOT befit of being compared to His creatures."

Ibn Taymiyyah says in at-Tadmuriyyah (p20):
"It is a must to affirm that which Allaah affirms for himself , whilst NEGATING ANY likeness to Him to His craetion..... whoever says His Knowledge is like my knowledge, His Power like my power, or Love like my love, or Pleasure like my pleasure, or Hand like my hand, or istawaa (ascending) like my ascending-- then he has resembled and likened Allaah to His creation. Rather, it is must to affirm (Allaah's Attributes) without any resemblance, and to negate (what Allaah negates for Himself), without ta'teel (divesting Allaah of any of His affirmed Attributes)."

Ibn Taymiyyah wrote in Majmoo-al Fatawaa (5/262):
"Whosoever considers the Attributes of Allaah to be like the attributes of creation- such that the Istawa (Ascending) of Allaah is like the ascending of the creation, or His nuzool (descending) is like the descending of the creation, or other than that-- then he is a DEVIATED INNOVATOR."

So people please read and pay heed to the words of the noble scholar !!!!

This is enough proof for those that are just and who are sincerely seeking the truth ...and Allaah knows best.

Taqi.ud-deen Abul-'Abbaas Ahmad Ibn 'Abdul-Haleem Ibn 'Abdus-Salaam Ibn Taymiyyah al-Harraanee al-Hanbalee, was born on Monday the 10th of Rabi' al-Awwal 66l A.H./22nd of January 1263 C.E. at Harraan (northern Iraq) into a well known family of "mutakallimoon"(theologians). His grandfather, Abu al-Barkat Majd-ud-deen ibn Taymiyyah (d.653 A.H./1255 C.E.) was a reputed teacher of the Hanbaleete school and his "Muntaqa al-Akhbaar (selections of prophetic sayings) which classifies such Ahaadeeth upon which Islamic legislation is based, is even today regarded as a very valuable work. Likewise, the scholarly achievements of Ibn Taymiyyah's father, Shihaabuddeen 'Abdul-Haleem Ibn Taymiyyah (d.682 A.H./1284 C.E.) were wide spread.

This was the time when the Tataar hordes under Hulagu Khaan were inflicting their barbaric onslaught throughout the world of Islam - especially the mesopotamium region. Ibn Taymiyyah was only seven when the Tataars launched their attack on Harraan. Consequently, the populace left Harraan to seek refuge elsewhere. Ibn Taymiyyah's family proceeded to Damascus in 667 A.H./1268 C.E. which was then ruled by the Mamlooks of Egypt. It was here that his father delivered sermons from the pulpit of the Umayyad Mosque and was invited to teach Hadeeth in the mosque as well as in the Daarul-Hadeeth 'Assaakuriyyah in Damascus. These discourses were attended by a large number of students as well as by the scholars. Damascus was the center of Islamic studies at that time, and Ahmad Ibn Taymiyyah followed in the footsteps of his father who was a scholar of Islamic studies by studying with the great scholars of his time, among them a woman scholar by the name Zaynab bint Makkee who taught him hadeeth.

Education
From his early childhood, Ibn Taymiyyah was an industrious student. He fully acquainted himself with all the secular and religious sciences of his time. He devoted special attention to Arabic literature and gained mastery over grammar and lexicography. Not only did he become an expert on the great Arab grammarian Seebawayh's al-Kitaab which is regarded as the greatest authority on grammar and syntax, but he also pointed out the errors therein. He commanded knowledge of all the prose and poetry then available. Furthermore, he studied the history of both pre Islamic Arabia and that of the post-Islamic period. Finally, he learnt mathematics and calligraphy.

As for the religions sciences, Ibn Taymiyyah studied the Qur.aan, Hadeeth and Sharee'ah. He learnt the Hanbalee fiqh (law) from his own father and then became a distinguished representative of the Hanbalee school of law. He is reported to have acquired his knowledge on Hadeeth in Syria like Ibn 'Abduddayaam. Another of his teachers was Shamsuddeen 'Abdurrahmaan al-Maqdisee (d.682 A.H./1283 C.E.).Thus Ibn Taymiyyah received a thorough grounding in the Sihaah Sittah and the Musnad of Imaam Ahmad.

Ibn Taymiyyah had great love for tafseer (Qur.aanic exegesis). He read over a hundred commentaries of the Qur.aan.

He completed his studies when he was a teenager and at age 19 he became a professor of Islamic studies. Well versed in Qur.aanic studies, Hadeeth, fiqh, theology, Arabic grammar and scholastic theology, etc., he started giving fatwas on religious legal matters without following any of the traditional legal schools, the Hanafee, Maalikee, Shaafi'ee and Hanbalee. He defended the sound prophetic traditions by arguments which, although taken from the Qur.aan and the Sunnah, had hitherto been unfamiliar to people of his time. The freedom of his polemics made him many enemies among the scholars of the traditional Orthodox Schools, who falsely accused him, of all kinds of heretical beliefs. Among them was the famous Muslim medieval traveler, Ibn Batutah, who visited Damascus while Ibn Taymiyyah was in jail. This did not hinder Ibn Batutah in testifying in his book that "he witnessed Ibn Taymiyyah on the pulpit saying, 'every night Allaah descends to the lower heaven like my descent', and he descended one step down the pulpit". From reading this 'aqeedah we learn that Ibn Taymiyyah accepted the attributes of Allaah without questioning (bi-laa kayfa).

When Ibn Taymiyyah lost his father in 682 A.H./1283 C.E. at the age of twenty two, he succeeded at the 'Assaakuriyyah. He began to teach "Tafseer" at the Umayyad mosque and in 695 A.H./1296 C.E. he began to teach at the Hanbaleeyyah in Damascus. Soon he became prominent among the leading scholars of Syria and also became immensely popular with the masses.

The Mongol Threat
In the meanwhile, Iraq, Iran, and Khuraasaan continued to smother under the cruel domination of the Tataars. The Mamlooks who were ruling over Egypt, Syria and the Hijaaz (Arabian peninsula) attempted several times to capture Iraq but failed each time. When it was learnt that the Tataars were planning to conquer Damascus, the Mamlook Sultaan, al-Maalik an-Naasir Muhammad bin Qalawoon left Egypt with a powerful army to check the advance of the Tataars.

The two forces met in a bloody battle in 699 A.H./1299 C.E. but the Sultaan was defeated and he returned to Egypt. Now Damascus lay open before the Tataar forces led by Ghazzaan, also known as Mahmood, the great grandson of Ghengis Khaan. Consequently, all the nobles including the religions scholars, judges, administrators and traders fled from Damascus where total chaos and anarchy held sway in the face of the Tataar invasion.

At this critical moment Ibn Taymiyyah and their remaining notables decided to lead a delegation to meet Ghazzaan and pursue for peace of the city. Accordingly, the delegation led by Ibn Taymiyyah met Ghazzaan at Nabak (near Damascus) and he agreed to grant amnesty to the people of Damascus.

News of the Tataar army advancing towards Syria again reached Damascus in 702 A.H./1303 C.E. Delay in the arrival of Sultaan Qalawoon from Egypt caused panic among the people, many of whom began to abandon their homes for safer places. When Ibn Taymiyyah saw this, he began to urge the people to defend themselves and their city, thereby arresting the exodus. He also went personally to appeal to the Sultaan to speed up his journey to Damascus.

At last the Muslim forces of Egypt and Syria encountered the Tataar forces at Thaqab during Ramadhaan 702 A.H./1303 C.E. and after a bloody conflict the Muslims defeated and dispersed the Tataar armies.

Jihaad Against Heretics
Ibn Taymiyyah's fight was not limited to the Soofees and the people who followed the heretical innovations; in addition, he fought against the Tataars who attacked the Muslim world and almost reached Damascus. The people of Syria sent him to Egypt to urge the Mamlook Sultaan, the Sultaan of Egypt and Syria to lead his troops to Syria to save it from the invading Tataars. When he realized that the Sultaan was hesitant to do what he asked of him, he threatened the Sultaan by saying: "If you turn your back on Syria we will appoint a Sultaan over it who can defend it and enjoy it at the time of peace". He was present at the battle of Shaqhab near Damascus against the Tataars which took place during the fasting month of Ramadhaan and gave a fatwa to the army to break their fast in order to help them against their enemy, as the Prophet Muhammad (sal-Allaahu `alayhe wa sallam) did during the battle of the liberation of Makkah. The Muslims won the battle against the Tataars and drove them away from Damascus and all Syria. Ibn Taymiyyah's courage was expressed when he went with a delegation of 'ulamaa. to talk to Qazan the Khan of the Tataars to stop his attack on the Muslims. Not one of the 'ulamaa. dared to say anything to him except Ibn Taymiyyah who said: "You claim that you are Muslim and you have with you mu'adhdhins, judges, Imam and Shaykh but you invaded us and reached our country for what? While your father and your grandfather, Hulago, were non-believers, they did not attack the land of Islam, rather, they promised not to attack and they kept their promise. But you promised and broke your promise."

Once the Tataar threat was eliminated, Ibn Taymiyyah again devoted himself to his mission of his intellectual pursuit and teaching. At the same time, he continued to wage Jihaad against the heretical sects like the Baatinites, Ismaa.eelites, Haakimites and Nusayrites living in the hilly tracts of Syria who had invited the Crusaders and the Tataars to invade the Muslim lands, helped these invaders against the Muslims and looted and plundered the weak and defenceless population. Ibn Taymiyyah personally led expeditions against these sects.

Religious Condition Of The Muslims
Apart from the external threats mentioned above, Islam was also confronted at this time with internal dangers. There were Baatinites (an extremist Sheeite sect which confronted the Muslim Government at that time) and their followers, the Assassins (Hasheeshiyoon). Their creed was a mixture of Magian dogma and Platonic concepts which could easily sow the seeds of intellectual dissension and spread irreligousness and apostasy among the simple minded people. Then there were Muslims who, under the influence of the polytheistic beliefs and customs of the non-Muslims with whom they had free associations, began to glorify their saints (highly pious Soofee personalities - Walee-Allaah) as the Jews and the Christians were doing. Further more, some Soofee's orders like the Rifaa'iyyah had adopted certain neo-Platonic and Hindu doctrines which became so confused with the true Islamic beliefs that it became almost impossible to distinguish one from the other.

In the wake of crusaders, some Christians were emboldened to censure Islam and criticise the Prophet in their speeches and writings. In the intellectual circles of the Muslims there was stagnation and rigidity in their theological disputations and in their approach to the re-interpretation of the Sharee'ah. There was continuous polemical wranglings between the 'Asharites and Hanbaleeites. Finally, some of the philosophers, influenced by the theories of Plato and Aristotle, began to spread their agnostic ideas and concepts in total disregard to the teachings of Islam.

These were the conditions pertaining to the time of Ibn Taymiyyah and which he had to contend. Ibn Taymiyyah formed a society along with his students and followers to renounce the polytheistic cults, un-Islamic cults, un-Islamic influences and heretical beliefs and practices among the Muslim masses. As a result of his enthusiastic and zealous reformative activities and condemnation of heresies, un-Islamic innovation and practices at the visitation of graves of saints, he earned the displeasure of certain sectors of the population. Nonetheless, his popularity among the Muslim masses increased tremendously.

All this jihad against the enemies of Islam did not help Ibn Taymiyyah with the 'ulamaa.. The authorities put him in jail many times until he died in jail because of his daring and free progressive opinions on many legal and social issues which angered his opponents, the followers of the Orthodox Schools of law.

However when Ibn Taymiyyah had the chance to punish his opponents among the 'ulamaa. who caused him all kinds of trouble and put him in jail many times, he showed the utmost of magnanimity and forgave them when the Sultaan an-Naasir Qalawoon gave him the chance to do so. He said: "If you kill them you will never find 'ulamaa. like them." The Sultaan said: "They harmed you many times and wanted to kill you!" Ibn Taymiyyah said: "Whoever harmed me is absolved, and who harmed the cause of Allaah and His Messenger, Allaah will punish him."

The Muslim historians, like adh-Dhahabee, Ibn Katheer, Ibn al-'Imad al-Hanbalee and many others praised Ibn Taymiyyah and considered him one of the greatest scholars of Islam of all time.

He fought heretical innovations in religion which were wide spread during his time all over the Muslim world, especially certain acts and beliefs of some Soofee orders, like saint worship and visiting saints' tombs, and throwing themselves in the fire. His attack on the Soofees caused him a lot of trouble with the authorities whose leaders were under the influence of certain soofee leaders.

As a result of Ibn Taymiyyah's popularity, some influential religions scholars became jealous of him and even annoyed because he challenged the Qaadhee's on juridical matters. They therefore sought ways and means to discredit him in the eyes of the Government and the people. Ibn Taymiyyah rejected the teachings expounded in the al-Futuhaat al-Makkah ("the Makkan Revelations") and Fusoos al-Hakeem ("The Mosaic of Wisdom") of Shaykh Muheeuddeen ibn al-'Arabee (d.638 A.H./1240 C.E.) the most respected Soofee and teacher of tasawwuf - as incompatible with the teachings of the Qur.aan and the Sunnah, thereby earning the wrath of the Soofee's, and by being outspoken on Government policies, he earned the hostility of the government. Consequently he was summoned to Egypt in 705 A.H./1305 C.E.

When Ibn Taymiyyah arrived in Egypt, he was asked to attend a meeting of theologians, jurists and the chiefs of the state. During the session certain charges were levelled against him relating to his concepts of the nature and attributes of Allaah. He was not allowed to defend himself and was promptly imprisoned for about 16 months. While in prison, he diverted the attention of his followers from indulgence in frolics and amusements to a sense of piety, discipline and temperance. A number of prisoners became his devoted disciples on their release.

After Ibn Taymiyyah was released from prison in 707 A.H./1307 C.E. he decided to remain in Egypt for a while. Soon he began to deliver lectures in various Mosques and educational institutions before select gatherings of scholars, jurists and theologians. However, Ibn Taymiyyah's views on pantheistic monoism, intercession, etc were not received kindly and numerous complaints were made against him to the Sultaan. The religions scholars to whom the complaints were referred could not find any fault with Ibn Taymiyyah. However, as the administration was growing weary of the charges brought against him, he was detained for a while but was soon released on the unanimous request of the religions scholars. But when Sultaan Qalawoon abdicated in favour of his viceroy Baybaan al-Jashnikeer in 709 A.H./1309 C.E., Ibn Taymiyyah was exiled to Alexandria where, inspite of his internment, he earned himself a respectable position in the Academic and literary circles. Soon though Baybaan abdicated and Sultaan Qalawoon returned to Egypt and ordered Ibn Taymiyyah.

Return To Damascus
In Cairo, Ibn Taymiyyah had busied himself in his teachings and reformative activities for about 3 years. At the same time, he acted as adviser to the Sultaan and was instrumental in having several important reforms introduced in Egypt and Syria. Several royal edicts were issued on his advice in 712 A.H./1312 C.E. He visited Jerusalem in the same year, then went for Hajj (pilgrimage) and eventually returned to Damascus in 713 A.H./1313 C.E. From now onward he devoted his attention primarily to juristic problems though he continued teaching. His chief disciple was ibn Qayyim al-Jawziyyah (d.751 A.H./1350 C.E.) who was chiefly responsible for spreading his ideas.

The Question Of Three Talaaq's
Ibn Taymiyyah like his forefathers was a Hanbaleeite and his legal opinions conformed to that school, though not exclusively. He often rejected the Hanbaleeite view just as in some matters he expressed disagreement with all the four principal juridicial schools. One such case in which he differed with them was in regard to the repudiation of one's wife by three divorces given at one time.

The issue was whether a divorce pronounced thrice at the same time took legal effect or not. This issue raised the following considerations:

· whether revocation of such a divorce was possible or not.
· whether the three sentences of divorce would be counted as one revocable pronouncement (talaaq) or taken as an irreversable separation.
· whether the wife so divorced could return to her husband or not without a halaalah (i.e until his divorced wife was married to another man who, in turn, after the consummation of the marriage, divorces).

All the earlier jurists and traditionalists, likewise a good number of the Prophet's companions were of the view that such a pronouncement, although being repugnant to the law as well as irregular and sinful, would be regarded as an implied divorce with legal effect. As against that Ibn Taymiyyah firmly held the opinion that the three sentences of divorce spoken at the same time should be regarded as one revocable divorce. The view of Ibn Taymiyyah happened to be against the official view which naturally brought him in conflict with the 'ulamaa on one hand and with the government on the other.

Consequently, the theologians tried to prevent him from expressing further legal opinion on such matters. In fact, a royal edict was issued from Cairo in 718AH/1318AD forbidding him from giving legal opinions in such cases.

Initially Ibn Taymiyyah abided by the edict but later again began giving legal judgment on this issue as he decided that it was improper for him to desist simply for fear of the government. As a result in 720 A.H./1320 C.E. he was detained in a citadel for just over five months till he was released on direct orders from Cairo.

The Final Years
Between 721 A.H./1321 C.E. and 726 A.H./1326 C.E. Ibn Taymiyyah devoted himself to teaching in the Madrasah Hanbaleeyyah and his own Madrasah Qassaaseen and revising some of his earlier works. In 726 A.H./1326 C.E. his adversaries again conspired to have him imprisoned. Here he continued writing his exegesis of the Qur.aan as well as treatises and monographs on various issues.

Ibn Taymiyyah died in jail in Damascus on the night of Sunday-Monday 20th Dhul-Qa'dah 728 A.H./26-27 September 1328 C.E. at the age of 67, and is buried in the cemetery of the Soofiyyah in Damascus.

The people of Damascus, who held him in great honor, gave him a splendid funeral and an estimated 200,000 men and 15,000 women attended his funeral. He was buried at the Soofee cemetery in Damascus where his mother was buried.

Character And Achievements
Ibn Taymiyyah occupied a highly honorable place among his contemporary religions scholars due to his prodigious memory, intellectual brilliance, encyclopedic knowledge and dauntless courage. He is described as a great orator, brave and fearless, resolute, disciplined, very pious, resigned and contended, noble and forgiving, just and ever determined.

Ibn Taymiyyah's reformative endeavors and literary pursuits cover a vast field which can be summarised as follows:
1 revival of faith in and adherence to "Tawheed"(oneness of Allaah).
2 eradication of pantheistic beliefs and customs.
3 criticism of philosophy, syllogistic logic and dialects in order to demonstrate the superiority of the Qur.aan and the sunnah.
4 extirpation of un-Islamic beliefs through refutation of Christianity and Sheeism.
5 rejuvenation of Islamic thought and its related sciences.

The total number of Ibn Taymiyyah's works is 621 though many of his writings have been lost. Some of Ibn Taymiyyah's writings dealing with the themes are listed below:
1 al-Jawaab as-Saheeh liman baddala Deen al-Maseeh (an answer to the criticism against Islam by the Christians).
2 Radd 'ala al-Mantiqiyyeen (a refutation of the philosopher).
3 Kitaab as-Siyaasah ash-Shar'iyyah (deals with political theory and government in Islam).
4 Minhaaj as-Sunnah an-Nabawiyyah (a refutation of Sheeite beliefs written in response to Minhaaj al-Karanmah of Ibn al-Mutahhir al-Hillee).
5 Ziyaarah al-Quboor (a criticism of saint-workshop, intercession, superstitious beliefs).
6 Majmoo'at ar-Rasaail al-Kubra (this book contains articles on various subjects).
7 Majmoo'at al-Fataawa (a collection of opinions on various issues).
8 Majmoo'at ar-Rasaail wa al-Masaail (contains articles and legal opinions on various issues).
9 Majmoo'at Shaykh al-Islam Ahmad ibn Taymiyyah (contains discussion on Islamic jurisprudence and legal opinions enunciated by Ibn Taymiyyah).

Conclusion
To include in the words of Mawlaana Abu al-Hasan 'Alee Nadawee who has paid a glowing tribute to Ibn Taymiyyah as follows:
"Ibn Taymiyyah interpreted the Qur.aan and Sunnah, established the superiority of Islam over heresy, Philosophical concepts and other faiths and contributed to a genuine revival of religion after a deep study and deliberation that was necessary for lighting the religions and intellectual waywardness of the time. Seeking to surpass his opponents he mastered the methodology employed by them to attack Islam. In fact, his learning, his erudition, his intellectual attainment and his mental grit always left his adversaries spell bound"(*1)

Little wonder then that Ibn Taymiyyah's contemporary and succeeding scholars have acclaimed him with such complimentary remarks as "The master spirit of the age", "The crown of scholars", "Last of the Enlightened scholars", and "A sign among the signs of God".

(*1) A. H. A. NADAWEE, Saviours of Islamic spirit, Vol. 2, Academy of Islamic research and publications, Lucknow, India, 1974, p24.


Shaykh 'Abdur-Razzaaq Ibn 'Afeefee Ibn 'Atiyyah

14th Century (1300H-1399H)

Shaykh 'Abdur-Razzaaq Ibn 'Afeefee Ibn 'Atiyyah

He was born in the year 1323 A.H./1902 C.E.

He studied his primary education, then secondary education and then further studies. In completing his studies he was examined and awarded with an international (recognised) certificate in 1351 A.H./1930 C.E. He then undertook specialised studies in fiqh and usool al-fiqh, and after being examined, was awarded a certificate. All these studies were in al-Azhar University (Egypt).

He was appointed a teacher at the Educational Institute, which was a branch of al-Azhar University, and taught there for many years. He was then transferred to Saudi Arabia for teaching in the year 1368 A.H./1947 C.E. So he was appointed a teacher at the Daar at-Tawheed in Taif, then after two years was transferred to the Educational Institute in 'Unayzah in the region of Qaseem in Muharram of the year 1370 A.H./1949 C.E.

He was then transferred to Riyadh towards the end of Shawwaal in 1370 A.H./1949 C.E. for teaching at the Educational Institute, which was a branch of (the efforts of) Shaykh Muhammad Ibn Ibraaheem Aal ash-Shaykh. He was then transferred for teaching at the faculties of Sharee'ah and Language, later being appointed the principal of the Higher Institute of the Judiciary in 1385 A.H./1964 C.E.

He was then transferred to the General Presidency of the Departments of Islamic Research, Fataawa, Da'wah and Irshaad in 1391 A.H./1970 C.E. and was appointed Deputy Head of the Permanent Committee for Islamic Research and Fataawa, as well as being made a member of the Council of Senior Scholars of Saudi Arabia.

Indeed, Allaah had endowed him with the gift of strong memory and observation and understanding of oneself. He dedicated his efforts to seeking knowledge outside the corridors of al-Azhar University and concerned himself with the knowledge of the Arabic language, tafseer, al-usool, 'aqaa.id and fiqh. Such was his knowledge, that if someone was to speak to him about any of these subjects, then the listener would think he was a specialist in the field spending all his time on it!

He paid special attention to studying the conditions of the (many different) sects. These matters made the students of knowledge approaching him all the time and listening to him, such that any people benefitted from his knowledge.

He also used to supervise some students in the preparation of their theses at the Masters degree and Doctorate levels, whilst also taking part in the (university) committee discussing theses.

He gave lessons to the students of knowledge in the masaajid according to that which was possible and used to give lectures and take part in the work of the da'wah centres at the time of Hajj.


Shaykh 'Abdullaah Ibn 'Abdur-Rahmaan Abaa Butayn

14th Century (1300H-1399H)

Shaykh 'Abdullaah Ibn 'Abdur-Rahmaan Abaa Butayn

He was the Imaam, the Scholar, the Jurist, Shaykh 'Abdullaah Ibn 'Abdur-Rahmaan Ibn 'Abdul-'Azeez Ibn 'Abdur-Rahmaan Ibn 'Abdullaah Ibn Sultaan Ibn Khamees. Like his predecessors, he assumed a kunyah, Abaa Butayn.

He was born in the city of Rowdhah, in the region of Sudeer, in the month of Dhul-Qa'dah 1194 A.H./1773 C.E. He was brought up in that city and studied with its scholar, Shaykh Muhammad Ibn Tarraad ad-Dowsaree.

He then travelled to Shaqraa., in the region of Washm, where he studied tafseer, hadeeth, fiqh and Usool ad-Deen with its Judge, 'Abdul-Azeez al-Husayyin. He also studied with the noble Shaykh Hamd Ibn Naasir Ibn 'Uthmaan Ibn Mu'ammar at-Tameemee, author of the book, al-Fawaakih al-'Athaab.

Earnestly he worked hard, becoming an Imaam from amongst the Imaams of knowledge of his time, such that the author of as-Suhub al-Waabilah is quoted to have said about him: "The scholar of his region, of the thirteenth century (hijree) without dispute."

He was appointed the judge of Taif and later the region of Qaseem for several years.

Many people acquired knowledge from him, graduating and having benefitted from him. He was a forbearing teacher, not getting bored nor weary.

With a skillful hand, he wrote many good and valuable (knowledgeable) books. He summarized Ibn al-Qayyim's book, Badaai' al-Fawaa.id. He wrote invaluable notes to the book Sharh al-Muntahaa in a voluminous book. He wrote a notes to the book Sharh ad-Durrah al-Mudiyyah, the explanation of the book Sharh Aqeedah as-Safaaraynee. He has also written Kashf Talbees Dawood Ibn Sulaymaan Ibn Jarjees, Intisaar li-Hizb Allaah al-Muwahhiddeen. He has many fataawa printed with the works of the scholars of Najd, called ar-Rasaa.il wa Masaa.il an-Najdiyyah.

He passed away on 7th of Jumaada al-Oolaa 1282 A.H/1861 C.E..

It was said (in the book), as-Suhub al-Waabilah, "...and with his death the attainment of the methodology of Imaam Ahmad was lost, for he was a master in it. For in its analysis, he certainly reached the goal."


Shaykh Abu 'Abdullaah 'Abdur-Rahmaan Ibn Naasir Aal Sa'dee

14th Century (1300H-1399H)

Shaykh Abu 'Abdullaah 'Abdur-Rahmaan Ibn Naasir Aal Sa'dee

He was the Shaykh Abu 'Abdullaah 'Abdur-Rahmaan Ibn Naasir Ibn 'Abdullaah Ibn Naasir Aal Sa'dee from the tribe of Banee Tameem.

He was born in the city of 'Unayzah, in the region of Qaseem, on the 12th of Muharram in the year 1307 A.H./1886 C.E. His mother passed away when he was four years old and his father passed away when he was seven years old.

He memorised the Qur.aan and mastered the science of its recitation before he reached the age of 11 years. He then engaged himself in seeking knowledge, studying with the scholars of his city and those who visited it.

From amongst his famous teachers were: Shaykh Ibraaheem Ibn Muhammad Ibn Haasir, Shaykh Muhammad Ibn Abdul Kareem ash-Shibil, Shaykh Saalih Ibn 'Uthmaan, the judge of 'Unayzah and Shaykh Muhammad Shanqeetee, a resident of Hijaaz, and other than them. However, whoever said his teachers were Ibn Taymiyyah and his student Ibn al-Qayyim, then indeed they spoke the truth, for he was certainly an enthusiastic student of their works.

A major characteristic he had was his noble manners. He was extremely humble with the elders and the youngsters. He would talk to all individuals according to his level of understanding and according to that which was good for him. He was indifferent and aloof from the splendor of this world and the temptations of life. He did not care for rank, power nor glory.

He wrote many books, some of which are: Tafseer al-Qur.aan in eight volumes, Haashiyah Fiqhiyyah, Deewaan Khutab, al-Qawaa.id al-Hisaan, Tanzeeh ad-Deen, Radd alaa al-Qaseemee, al-Haqq al-Waadhih al-Mubayyin, Bahjatu Quloob al-Abraar, ar-Riyaadh an-Naadhirah, and other than them.

He continued to live a gratified and praiseworthy life until he passed away on the 24th of Jumaada ath-Thaanee in the year 1376 A.H./1955 C.E.


Shaykh Haafidth Ibn Ahmad al-Hakamee

14th Century (1300H-1399H)

Shaykh Haafidth Ibn Ahmad al-Hakamee

His Birth and Early Childhood

Shaykh Haafidth ibn Ahmad ibn 'Alee al-Hakamee (rahima-hullaah) was one of the notable scholars from the Kingdom of Saudi Arabia, and one of the most famous of those who lived in the 14th (hijree) century to come from the southern region of the country (i.e. Tuhaamah).

Shaykh Haafidth was born on the 24th of Ramadhaan, 1342 A.H. (1924 C.E.) in a coastal village called as-Salaam which lies just southeast of the city of Jaazaan. When he was still just a small boy he moved to the city of al-Jaadi' which is close to the city of Saamitah because his father found that farmland and pastures were better there. However, his immediate family continued to commute between the two cities due to extenuating circumstances.

The young Haafidth was raised under the good and righteous guardianship of his father who taught him modesty, purity and good character. Before reaching the age of maturity, he worked as a shepherd herding his fathers' sheep, which were the most important form of wealth to his family as well as the rest of the people in the society in those days. However, Haafidth differed from the other boys in his village because of his intelligence and his ability to memorise and understand quickly. He learned to write while he was still a small boy and he memorised the entire Qur.aan by the time he was twelve years old.

Seeking Knowledge and Religious Studies

When the young Haafidth reached the age of seven years, his father put both him and his older brother Muhammad [He is now one of the well respected scholars in the southern part of the Kingdom of Saudi Arabia. His efforts in Da'wah and Islamic teaching have had a tangible effect on the entire region. He has been the head of the Islamic Institute in Saamitah for the last 20 years. He assumed the position after his brother - who was the first head of the institute - left the position. I ask Allaah to extend his life, and grant him good health, and make success always his ally, and that the Muslims continue to benefit from him. Ameen] into Qur.aan memorisation school in the city of al-Jaadi'. There he read juz Amma and juz Tabaarak (30th and 29th parts of the Qur.aan) to the teacher and afterwards he and his brother finished learning to read the entire Qur.aan with the proper rules of recitation in just a few months and shortly thereafter he completed memorising the Qur.aan in its entirety.

Next he concentrated on his writing skills until he perfected them and was able to copy the Qur.aan with excellent handwriting. At the same time he and his brother were busy reading and memorising books of fiqh, inheritance law, hadeeth, tafseer, and tawheed under the tutelage of their father since there was no one else suitable or trustworthy enough to teach them.

In the year 1358H (1940) Shaykh 'Abdullaah ibn Muhammad ibn Hamad al-Qar'aawee [Shaykh 'Abdullaah al-Qar'aawee was born in the year 1315 A.H. in the city of 'Unayzah in the area of al-Qaseem and he died in the year 1389 A.H. in the city of Riyadh (rahima-hullaah). Great credit goes to him for the growth and development of knowledge and literature in the southern region of the Kingdom of Saudi Arabia (Tuhaamah and 'Aseer). There were many positive results and great improvements in the religion, society, and culture of that area and its youth due to his call to Da'wah at-Tawheed] travelled all the way from Najd to the city of Tuhaamah in the southern part of the Kingdom after he heard about the level of ignorance and the spread of innovation in the region - which (eventually) becomes the condition of every area that has only a few people calling to Allaah's religion (Islam) or no one at all to set the affairs straight. Shaykh al-Qar'aawee vowed to shoulder the responsibility of calling to the True Religion (of Islam) and correcting the corrupt beliefs in aqeedah and the superstitions that were stuck in the minds of the ignorant people in the region.

In 1359H (1941) Haafidth ibn Ahmad's older brother Muhammad went to Shaykh Hamad al-Qar'aawee with a letter from the both of them requesting some books on Tawheed and expressing their regret at being unable to come (and study with him) because they were busy serving and seeing to their parents needs. They also requested that the Shaykh visit their village so that they might listen to some of his lessons. Shaykh al-Qar'aawee accepted their invitation and went to their village where he met the young Haafidth and got to know him very well and saw in him promising signs of excellence and intelligence - which turned out to be a very accurate evaluation.

Shaykh al-Qar'aawee remained in al-Jaadi' (their village) a number of days teaching, and a group of elders as well as some youth from the local people attended the lectures. Amongst them was the young Haafidth who was the smallest of them in age, yet the fastest of them in memorising and understanding the information given. Shaykh 'Abdullaah al-Qar'aawee said about him: "And thus it was that I stayed a number of days in al-Jaadi'. Haafidth attended the lessons and if he missed anything then he would get it from his classmates. He is like his name Haafidth (which means: one who memorises), he preserves things (accurately) by heart as well as with his note taking. I used to dictate to all of the students and then explain the lesson and the older students used to ask him if they had trouble understanding something or (if they missed) writing something in their notes." [This quote was taken from a short autobiography of the life of Shaykh al-Qar'aawee.]

When Shaykh al-Qar'aawee was ready to return to the city of Saamitah - which by this time he had already made his dwelling place and the center for his da'wah activities - he asked the young Haafidth's parents to permit him to employ someone to herd their sheep on Haafidth's behalf in exchange for their permission that Haafidth and his older brother return with him to Saamitah so that they might seek knowledge there underneath his tutilage. But Haafidth's parents refused the Shaykh's request at first, insisting that their youngest son remain with them because of their great need for him. However, Allaah decreed that the life of Haafidth's mother would end during the month of Rajab in the year 1360H (1942), so Haafidth's father then allowed him and his brother Muhammad to study with the Shaykh two or three days a week and then return to him.

Haafidth began to study in Saamitah with the Shaykh who would dictate lessons to him after which he would return to his village. Haafidth was an inspired student who understood and memorised everything that he read or heard.

Sadly his father did not live long after that as he died on his way back from Hajj in the same year 1360 A.H. (1942 C.E.). After that, Haafidth was able to study and gain knowledge (full time) so he went to his Shaykh and stayed with him, always learning and benefiting from him. Haafidth proved to be an exceptionally gifted student who learned very quickly. He was also very good at poetry and prose and he (eventually) authored many books in the major categories of Islamic knowledge.

When Haafidth was only nineteen years old, Shaykh al-Qar'aawee asked him to write a book about Tawheed and the 'aqeedah of the Pious Predecessors, that would be easy for students to memorise, and that would also demonstrate just how much he has benefited from his reading and studying. The young Haafidth responded by writing a treatise in didactic prose entitled: «Sullam-ul-Wusool ilaa 'Ilm-il-Usool fee at-Tawheed» which he completed in the year 1362 A.H. (1944 C.E.), and which met with the avid approval of his teacher as well as the other prominent scholars of his time.

He followed this work with other writings also in didactic prose on tawheed, hadeeth terminology, fiqh, principles of fiqh, inheritance law, seerah of the Prophet, and others, all of which were originally published with the help of King Saud ibn 'Abdul-'Azeez.

It becomes clear for us through what Shaykh Haafidth al-Hakamee left behind for us from his writings that he was profoundly affected by reading books that were written by the scholars of the early generation of Muslims about tafseer, hadeeth, fiqh, and principles of fiqh, Islamic manners, Arabic language and grammar. As regards 'aqeedah, he was obviously very influenced by the writings of Shaykh al-Islam Ibn Taymiyyah and his famous student Ibn-al-Qayyim.

Some of His Other Achievements

When Shaykh 'Abdullaah al-Qar'aawee realised the superiority of his student Haafidth, he appointed him as a teacher for the other students and they benefited greatly from his lessons.

In 1363 A.H. (1945 C.E.) Shaykh al-Qar'aawee selected Haafidth to be the director of a school in Saamitah, which was the first and the largest of all of the schools that Shaykh al-Qar'aawee established for the students of knowledge in the southern region the kingdom. Haafidth was also made regional superintendent for all of the schools in the neighbouring villages and townships.

Shaykh al-Qar'aawee went on to enlarge the schools in Tuhaamah and 'Aseer and he eventually established at least one school in every village in the south that taught Islamic studies. He appointed his students as teachers and administrators for these schools however, when Shaykh al-Qar'aawee had established literally hundreds of schools in the southern region he took his first student, Haafidth al-Hakamee, as his assistant whilst travelling and supervising the schools.

Shaykh Haafidth travelled to many places in order to fulfill his responsibilities with Shaykh al-Qar'aawee including as-Salaamah al-'Ulyaa and the city of Beesh, Umm al-Khashab in northern Jaazaan. Afterwards, he returned to Saamitah again as director of the schools in the region in order to help his Shaykh administer the many schools that he had established so that the important improvements brought about by this da'wah might continue.

Most of Shaykh Haafidth al-Hakamee's time was spent trying to uplift the youth in his area and benefit them with his knowledge as much as he could. Some of his students are now renowned scholars in their own right having taken positions as judges, teachers, and preachers everywhere in the southern region of the kingdom and elsewhere.

In 1373 A.H. (1955 C.E.) a high school was opened in Jaazaan, the capital city of the southern region, and Shaykh Haafidth al-Hakamee was chosen to be its first director in the same year. Then in 1374 A.H. (1956 C.E.) a scholastic institute was opened in Saamitah by the General Directorate of Colleges and Institutes and Shaykh Haafidth al-Hakamee was chosen to be its director as well. Shaykh Haafidth performed his administrative duties extremely well in addition to teaching some classes where he was known to give the students knowledge above and beyond the limited curriculum of the institute either himself or through some of the other in the institute.

His Death

Shaykh Haafidth al-Hakamee remained as the director of the scholastic institute in Saamitah until he performed Hajj in the year 1377 A.H. (1958 C.E.). After completing the rights of Hajj, Shaykh Haafidth died in the city of Makkah from a sudden illness on the 18th of Dhul Hijjah, 1377 A.H. (1958 C.E.) while he was still a young man of only 35 years. May Allaah, the Exalted, have mercy upon him.


Shaykh Hamood ibn 'Abdullaah at-Tuwayjiree

14th Century (1300H-1399H)

Shaykh Hamood ibn 'Abdullaah at-Tuwayjiree

His name and Lineage

The Shaykh's full name was Abu 'Abdillaah, Hamood bin 'Abdillaah bin Hamood bin 'Abdir-Rahmaan at-Tuwayjiree, from the tribe of Bakr bin Waa'il Batn from Rabee'ah in Saudi Arabia. He was born in the city of Al-Majma'ah on Friday, the 15th of Dhul-Hijjah 1334H (October 15, 1916) and his father died in the year 1342H (1924) when he was eight years old.

His Educational Studies

As a boy, Hamood at-Tuwayjiree began reading at the hand of Shaykh Ahmad As-Saani' in the year 1342H, just days before the death of his father. He learned, at the Shaykh's hand, the fundamentals of reading and writing and he memorised the Qur'aan at the age of eleven. He also learned from the book "Al-Usool ath-Thalaathah" by Shaykh Muhammad bin 'Abdil-Wahhaab (rahima-hullaah). He began learning the book "Al-Fiqh al-Akbar" with Shaykh 'Abdullaah bin 'Abdil-'Azeez Al-'Anawee, the judge of Al-Majma'ah and had mastered it by the age of 13. He learned many sciences and arts by his thirties: Tafseer, Hadeeth, Tawheed, Fiqh, (Arabic) Language, History, Literature and others. He had committed to memory a number of Islamic texts. He earned an ijaazah in narrating the Saheeh books, the Sunan and the Masaaneed as well as relating the books of Shaykh-ul-Islam Ibn Taimiyyah and his student, Ibn Al-Qayyim, and in teaching the Hanbalee madh-hab as well as all of the books of authentic narrations (marwiyaat li-kutub al-athbaat). Additionally, he studied at the hand of the jurist, Al-'Allaamah Muhammad bin 'Abdil-Muhsin Al-Khayyaal, the judge of Madeenah, in grammar and Al-Faraa'id. He also studied under his eminence, Shaykh 'Abdullaah bin Muhammad bin Humayd (rahima-hullaah), a judge of Al-Majma'ah, in language and Al-Faraa'id.

His Positions and Efforts in Da'wah

The Shaykh became a judge in Raheemah and Ra's At-Tanoorah in the eastern province of Saudi Arabia in the year 1368H (1949) for six months. He then took over a judgeship in Az-Zulfi in 1369H (1950) until the end of 1372H (1953) until he took an excuse from judging. He was asked to work for many academic associations and was asked to teach in Al-Ma'ahad Al-'Ilmiyyah Ibbaan then in the college of Sharee'ah, then in the Islamic University in Madeenah, then to work for Daar-ul-Iftaa, but he refused all of that in order to be free to study, do research, and write.

The Shaykh continued in his pursuit of knowledge and in its dissemination through many writings, which were widely accepted by scholars and students of his time. His writings were highly acclaimed by scholars such as Shaykh Muhammad bin Ibraaheem Aali Shaykh (rahima-hullaah), Shaykh 'Abdullaah bin Muhammad bin Humayd (rahima-hullaah), Shaykh 'Abdul-'Azeez bin 'Abdillaah bin Baaz (rahima-hullaah) and Shaykh 'Abdur-Razzaaq 'Afeefee. The Shaykh wrote on diverse topics in 'Aqeedah, Ahkaam, Adaab and Sulook.

His Written works

He opposed every one of he atheistic modernists and rebutted them with his pen in defense of the Sunnah and sound 'Aqeedah of Ahlus-Sunnah wal-Jamaa'ah. And his refutations were published in booklets, articles and in national and international journals. The Shaykh has over fifty writings, forty of which have been published such as:

1) "Encirclement of the Jamaa'ah by what will come from Trials, Slaughter and Signs of the Hour"
2) "The Conclusive Refutation against the Sinful Criminal" (Rebuttal of those who attack Saheeh Al-Bukhaaree)
3) "Severe and Sharp Finish to those who would oppose the Book, the Sunnah, the Consensus and the Traditions" {Rebuttal of those who have permitted interest in the banks)
4) "Affirmation of Allaah being High Above His Creation"
5) "A Heated Word on Ordering the Good and Forbidding the Evil"
6) "The Belief of the People of Faith regarding the Creation of Adam upon the Image of Ar-Rahmaan"
7) "Clarification and Explanation of those matters which many fall into regarding the confusions of the Mushrikeen"
8) And the work presently in hand

The Shaykh also provided commentary to many books.

His Students

His students were few because of his involvement in the work previously described. However, some of them were 'Abdullaah Ar-Roomee, 'Abdullaah Muhammad Hamood and Naasir At-Tareeree. The Shaykh's sons: 'Abdullaah, Muhammad, 'Abdul-'Azeez, 'Abdul-Kareem, Saalih and Ibraaheem learned from him, continued many of his works and are versed in all of his works.

His Character and Manners

The Shaykh was known for his high and noble character. He spoke softly and with wisdom and he was not overly talkative, but rather full of ideas and serious thought. He was also gentle, mild-tempered and one who would sit with his children and the members of his household. He was easy with them without making distinctions between them and always applied fairness between male and female. His fairness was such that upon his death none of his children could say which from among them was more beloved. His kindness and compassion to the young and the womenfolk was evident in his speech and behavior.

He loved to offer advice through practical example in speech and deed. He never withheld advice or shunned consultation even with the youngest of his children and many times he changed what he was writing, or left a matter that he was attending to, or took up what he had left off, based upon such consultation or advice. He always upheld Allaah's limits whenever he found proof from the Book of Allaah and the Sunnah of the Prophet (sal-Allaahu `alayhe wa sallam) and never put before them the word of a friend or the opinion of a scholar. He was as was said of Imaam Ash-Shaafi'ee – that when he was convinced of a proof from the Sunnah of Muhammad (sal-Allaahu `alayhe wa sallam) he would never leave it for what may have been said by people. He always turned to the truth and stopped at that. He would talk every step to rectify what he saw that may have been in error when shown what was correct. The eminent Muhaddith, Shaykh Muhammad Naasir-ud-Deen Al-Albaanee mentioned his love for the Shaykh, his admiration for him, and praise for him.

Shaykh at-Tuwayjiree was intense in his anger for the sake of Allaah upon learning of anyone openly disobeying Allaah and His Prophet (sal-Allaahu `alayhe wa sallam) or opposing the Sunnah or spreading innovation. He was very strong for the truth and no amount of disparagement from the people of innovation and vain desires could deter him, and he would fight them with his tongue and his pen. The Shaykh was extremely self-reliant and would not ask for help even from those closest to him.

His Worship

The Shaykh was always in worship of Allaah, spending his days in study and research until the sunset and until the night and he would sometimes stay up after 'Ishaa. completing what he had started during the day. This is how he spent his final days. He would take a light nap after Dhuhr prayer. He would spend the final third of the night in Tahajjud whether traveling or at home and did not leave this practice even during his illness until - he was unable to stand and he never left the Witr until his dying day, may Allaah have mercy upon his soul!

The Shaykh took to heart the advice of the Prophet (sal-Allaahu `alayhe wa sallam) to his Companions (radhi-yallaahu 'anhum) and never neglected fasting three days of each month until the time he was unable to do so due to illness near the end of his life. He fasted regularly during the first ten days in Dhul-Hijjah, six days in Shawwaal or 'Aashooraa and other times. He was also regular in doing Hajj and 'Umrah and would go on 'Umrah every year especially in Ramadhaan. He would take half of the year in Makkah with his sons. He would constantly recite the Qur.aan in any condition – even when working he would be reciting; And he would also complete the Qur.aan every seven days except in Ramadhaan when he would do so every three days. He would recite nearly four 30ths (ajzaa) in his nightly standing in prayer.

His Illness and Death

His final illness began during the last three years (of his life), however he concealed this up until the last year when it became intensified. He was hospitalised three times and the last time just two days before his death. In his final illness he was patient and content with that which Allaah had decreed for him until he passed away in the final hour of Tuesday, 5th of Rajab 1413 (December 30, 1992). May Allaah grant him the widest mercy and give him the best abode in Paradise and put him in the company of the Prophets, the Siddiqeen, the Martyrs, and the Righteous. Aameen.

The prayer for him was made after Salaat az-Zhuhr on Wednesday, 6a.m. of Rajab, 1413 (December 31, 1992) in Masjid Ar-Raajihee in Riyaadh and he was buried in An-Naseem graveyard. His funeral was attended by masses who filled the masjid and every street and path leading to it along with many callers, scholars, and notables with Shaykh 'Abdul-'Azeez bin 'Abdillaah bin Baaz leading the prayer. Shaykh at-Tuwayjiree was eighty-seven years, six months and twenty days old at the time of his death. From Allaah we come and to Him do we return.


Shaykh Ibraaheem Ibn Muhammad Aal ash-Shaykh

14th Century (1300H-1399H)

Shaykh Ibraaheem Ibn Muhammad Aal ash-Shaykh

He was Abu 'Abdul-'Azeez Ibraaheem Ibn Muhammad Ibn Ibraaheem Ibn 'Abdul-Lateef Ibn 'Abdur-Rahmaan Ibn Hasan Aal ash-Shaykh.

He was born in Riyadh on the 17th of Muharram in the year 1311 A.H./1890 C.E.

He was raised in a righteous environment in Riyadh, under the guidance of his father, Shaykh Ibraaheem Ibn 'Abdul-Lateef. Shaykh Muhammad Ibn Ibraaheem, completed the memorization of the Qur.aan at the age of 11 years. He lost his sight when he was 16 years old. However this did not hinder his determination (to seek knowledge), rather, he continued to attend the lectures of the scholars of his time.

He studied with his father and his uncle, Shaykh 'Abdullaah Ibn 'Abdul-Lateef, who was a famous scholar of his time, in Najd. Whilst in the company of his father and uncle, he memorised several texts in Islamic Law and the Arabic language. He also studied fiqh and mustalah al-hadeeth (science of hadeeth) with Shaykh Sa'd Ibn 'Ateeq, and studied the various aspects of the Arabic language from Shaykh Hamad Ibn Faaris.

He undertook several government appointments, in addition to his efforts in teaching, passing fatwa and giving khutbah, such as Head of Academic Institutions, Head of the Judiciary, Supervisor of the Islamic University of Madeenah, at al-Madeenah an-Nabawiyyah, Head of Academic Institutions for girls, and other (such) positions.

Several senior scholars graduated from having studied with him, amongst them: Shaykh 'Abdullaah Ibn Humayd, Shaykh 'Abdul-'Azeez Ibn Baaz and Shaykh Sulayman Ibn 'Ubayd, and other than them.

Shaykh Muhammad Ibn Ibraaheem passed away on Wednesday 24th of Ramadhaan 1389 A.H./1968 C.E. at the age of 78 years.

He left behind a large collection of fataawa and treatises that have been printed in several books and journals.


Shaykh Muhammad al-Ameen Ibn Muhammad al-Mukhtaar al-Jaknee

14th Century (1300H-1399H)

Shaykh Muhammad al-Ameen Ibn Muhammad al-Mukhtaar al-Jaknee

He was born in 1325 A.H. / 1897 C.E.

He memorised the Qur.aan when he was 10 years old with his uncle, 'Abdullaah Ibn Muhammad al-Mukhtaar Ibn Ibraaheem Ibn Ahmad Nooh al-Jaknee.

He studied tajweed and the art of writing the 'Uthmaanee mushaf with his cousin, Muhammad Ibn Ahmad Ibn Muhammad al-Mukhtaar.

He studied the basics of Arabic grammar such as al-'Aajaro Meeyah, the Prophet's (sal-Allaahu `alayhe wa sallam) life history and the history of Arabian decent with his aunt.

As for the other fields of knowledge such as fiqh, tafseer, hadeeth, Arabic grammer, usool al-fiqh and poetry, then he studied with the most renowned scholars of the land, and all of them were from the tribe of al-Jaknee. Amongst them were:
Shaykh Muhammad Ibn Saalih (popularly known as Ibn Ahmad al-Afram);
Shaykh Ahmad al-Afram Ibn Muhammad al-Mukhtaar;
Shaykh Ahmad Ibn 'Umar;
Shaykh Ahmad Ibn Mood;
Shaykh Muhammad an-Nimah Ibn Zaydaan;
Shaykh Ahmad Faal Ibn Aaduh.

He completed teaching the tafseer of the Noble Qur.aan twice in al-Masjid an-Nabawee, and as such his students numbered many, such that there exact number remains unknown. However, the following are a few:
Shaykh 'Abdul-'Azeez Ibn Baaz regularly attended his lessons in tafseer in al-Masjid an-Nabawee when he was head of the Islamic University;
Shaykh 'Atiyyah Muhammad Saalim, the one who completed the writing of the Shaykh's tafseer Adwaa. al-Bayaan, after the Shaykh's death;
Shaykh Bakar Ibn 'Abdullaah Abu Zayd;
His son, Shaykh 'Abdullaah Ibn Muhammad al-Ameen ash-Shanqeetee;
His other son, Shaykh Muhammad al-Mukhtaar Ibn Muhammad al-Ameen ash-Shanqeetee.

The Shaykh wrote a number of books which were distinguished by the strength of evidence he applied, the clarity of his message and methodology, and the originality of thought so evident, along with the precision of Arabic grammar. So from amongst his works are the following:
Adwaa. al-Bayaan fee Eedhaah al-Qur.aan bil-Qur.aan;
Aadaab al-Bahth wal-Munaatharah;
Daf'u Eehaam al-Idhtiraab 'an Aay al-Kitaab;
Alfiyah fil-Mantiq;
Khaalis al-Jamaan fee Dhikr Ansaab Banee 'Adnaan;
Man'u Jawaaz al-Majaaz fil Munazzal lit-Ta'abbud wal-I'jaaz;
Muthakkirah Usool al-Fiqh;
Manhaj Aayaat al-Asmaa. was-Sifaat;
Rajz fee Furoo' Mathhab Maalik Yakhtass bil-'Uqood min al-Buyoo' war-Ruhoon;
Sharh Maraaqee as-Sa'ood;
Nathm fil-Faraa.id.

As for his manners, then they were those of a man, a scholar who practiced what he preached, and he never permitted anyone to backbite in his gathering.

He was most noble and apathetic to what the life of this world had to offer. His was always truthful in speech, and most sincere - always prepared to change his point of view if presented with evidence.

He sought importance in seeking knowledge, and all fields of knowledge were just a means, as for the Book of Allaah, then it was the goal.

It was witnessed by those who frequented his lessons that his knowledge of the Book of Allaah was so strong and vast, that should anyone mention to him an aayah, then he would immediately respond with the aayah before and after it.

He died in 1393 A.H. / 1972 C.E.


Shaykh 'Abdul-'Azeez Ibn 'Abdullaah Aal ash-Shaykh

15th Century (1400H-1499H)

Shaykh 'Abdul-'Azeez Ibn 'Abdullaah Aal ash-Shaykh

He is the noble Shaykh 'Abdul-'Azeez Ibn 'Abdullaah Ibn Muhammad Ibn 'Abdul-Lateef Aal ash-Shaykh. He was born in Riyadh in 1362 A.H./1941 C.E., and since his birth he suffered from weak eyesight, until he lost his sight altogether in 1381 A.H./1960 C.E.

He began seeking knowledge by studying the Noble Qur.aan at Masjid Ahmad Ibn Sanaan, and memorised the Qur.aan when he was 12 years old. He then sought knowledge from some of the scholars in their gatherings. In 1375 A.H./1954 C.E. he transferred to the Imaam ad-Da'wah Institute where he graduated from the Faculty of Sharee'ah in 1383 A.H./1962 C.E., and he used to attend some of the gatherings of the scholars in their masaajid.

He began his active religous life after graduating from the Faculty of Sharee'ah in 1383 A.H./1962 C.E., whereafter he worked as a teacher at the Imaam ad-Da'wah al-'Ilmee Institute until 1392 A.H./1971 C.E. He then transferred to teaching at the Faculty of Sharee'ah (at the University of Imaam Muhammad) in Riyadh and continued there until 1412 A.H./1991 C.E.

He was then made a member of the Council of Senior Scholars in 1407 A.H./1986 C.E., whereafter he was made a member of the Permanent Committee for Islamic Research and Fataawa, where he was appointed deputy to the grand muftee of the Kingdom (Shaykh 'Abdul-'Azeez Ibn Baaz) in 1416 A.H./1995 C.E.

He was the imaam for Jumu'ah prayers at the Masjid of Shaykh 'Abdullaah Ibn 'Abdul-Lateef since 1390 A.H./1969 C.E., later transferring to being imaam at the Central Masjid of al-Imaam Turkee Ibn 'Abdullaah in 1412 A.H./1991 C.E. He became the imaam and khateeb at Masjid Namirah on the Day of 'Arafah in 1402 A.H./1981 C.E.

Whilst at the Faculty of Sharee'ah he used to supervise some university theses, and take part in theses discussions/debates.

Since 1414 A.H./1993 C.E. he has taken part in responding to questions on the radio program "Noorun 'alad-Darb".

He also used to hold lessons in the Central Masjid of al-Imaam Turkee Ibn 'Abdullaah. He takes part in seminars and lectures alongside his work in the field of da'wah in Riyadh and Taif.


Shaykh 'Abdul-'Azeez Ibn 'Abdullaah Ibn 'Abdur-Rahmaan Ibn Baaz

15th Century (1400H-1499H)

Shaykh 'Abdul-'Azeez Ibn 'Abdullaah Ibn 'Abdur-Rahmaan Ibn Baaz

Abu 'Abdullaah Shaykh 'Abdul-'Azeez ibn 'Abdullaah ibn 'Abdur-Rahmaan Aal-Baaz was born in the city of Riyadh in Dhul-Hijjah 1330 A.H./1909 C.E.

He memorized the Qur.aan in his early age and then he acquired knowledge from many of the great scholars of the Kingdom. Some of his teachers were Shaykh Muhammad ibn 'Abdul-Lateef Aal-Shaykh, Shaykh Saalih ibn 'Abdul-'Azeez Aal-Shaykh and the eminent Shaykh Muhammad ibn Ibraaheem Aal-Shaykh who, in his time, was the Muftee of Saudi Arabia. Shaykh Ibn Baaz accompanied the eminent Shaykh and learned from him for about ten years. Thus he gained his religious education from the family of Imaam Muhammad ibn 'Abdul-Wahhaab.

Afterwards Shaykh Ibn Baaz was appointed as a Justice and he worked for fourteen years in the judiciary until he was deputed to the education faculty. He remained engaged in teaching for nine years at Riyadh Islamic Law College, Riyadh Religious Institute. Then he was appointed Vice-Chancellor of the Islamic University, al-Madeenah; but shortly afterwards, he was made the Chancellor with all the administrative powers. Later he was appointed President of the General Presidency of Islamic Research, Ifta, Call and Propagation, Kingdom of Saudi Arabia.

He held the position of Grand Muftee of Saudi Arabia, the Presidency of many Islamic Committees and Councils, the prominent among these being: Senior Scholars Committee of the Kingdom, Permanent Committee for Islamic Research and Fataawa, the Founding Committee of Muslim World League, World Supreme Council for Mosques, Islamic Jurisprudence Assembly Makkah; and the member of the Supreme Council of the Islamic University at al-Madeenah, and the Supreme Committee for Islamic Propagation, until he passed away on Thursday 27 Muharram 1420 A.H./May 13 1999 C.E. May Allaah (Subhaanahu wa Ta'aala) have Mercy upon his soul, aameen.

For more about the noble Shaykh, kindly refer to Jewels of Guidance

The Shaykh's official website: www.binbaz.org.sa


Shaykh 'Abdul-Muhsin ibn Hamad al-'Abbaad

15th Century (1400H-1499H)

Shaykh 'Abdul-Muhsin Ibn Hamad al-'Abbaad

I am the one in need of Allaah, 'Abdul-Muhsin ibn Hamad ibn 'Abdul-Muhsin ibn 'Abdullaah ibn Hamad ibn 'Uthmaan Aal-Badar; and the family of Aal-Badar is from Aal-Jalaas from the tribe of 'Unzah which is one of the tribes of al-'Adnaaniyyah and my great-grandfather 'Abdullaah added the name 'Abbaad and some of his children later became known by this name. My mother was the daughter of my paternal uncle - Abu Sulaymaan ibn 'Abdullaah Aal Badar.

I was born just after Salaat al-'Ishaa. on a Saturday night corresponding to the 3rd of Ramadhaan 1353 A.H. in the city of Az-Zulfah which is 300 kilometres north of Riyadh.

I learnt to read and write from the noble teachers 'Abdullaah ibn Ahmad al-Munee' and then Zayd ibn Muhammed al-Munee'fee and then 'Abdullaah ibn 'Abdur-Rahmaan al-Ghayth under whom I completed the Qur.aan and then Faalih ar-Roomee.

When the elementary school was established in az-Zulfah in 1368 A.H, I transferred there to the second year (level). When I completed my elementary studies in 1371 A.H, I then transferred to the Ma'had al-'Ilmee in Riyadh the following year. I then transferred to the faculty of Sharee'ah.

During my final year at the faculty, I was appointed a teacher at the Ma'had al-'Ilmee in Buraydah on 13th Jumaada al-Oolaa 1379 A.H. Then at the and of the academic year, I returned to Riyadh to sit my final exams at the faculty. Allaah blessed me by my graduating (with the highest grades) and I came first from amongst all my fellow students who were 80 (in total) - and who were the fourth set of graduates from the faculty of Sharee'ah. As such, I also came first in (all) the three previous years. When I recieved my certification from the Ma'had al-'Ilmee in Riyadh in 1380 A.H, I turned to teaching at the Ma'had al-'Ilmee in Riyadh.

When al-Jaami'ah al-Islamiyyah (Islamic University) in Madeenah was established, Allaah blessed me by being amongst those who were selected to teach there by the noble Shaykh, Muhammed ibn Ibraaheem Aal ash-Shaykh. The first faculty which was established was the faculty of Sharee'ah which began classes on Sunday 2nd Jumaada ath-Thaaniyah 1381 A.H. - and from the favours of Allaah upon me was that I was the first to teach a lesson on that day. From that day until now I have taught at the University and there is no-one at the University who has taught there longer since it was established other than me.

On 30th Rajab 1393 A.H I was appointed a deputy to the president of al-Jaami'ah al-Islamiyyah after being selected by King Faysal for this post. I was one of three who was proposed by the noble Shaykh 'Abdul-Azeez ibn 'Abdullaah ibn Baaz who was then the president of the University.

I remained at this post until 26th Shawwaal 1399 A.H whereby I asked him to excuse me after I felt an urge within myself during the first two years of these six years when I was second-in-charge; and when the noble Shaykh 'Abdul-Azeez ibn 'Abdullaah ibn Baaz transferred to the presidency of the Department of Knowledge-based Research and Legal Rulings, I became first in command. And during those six years, I was only able to teach 2 lessons a week to the fourth year students at the faculty of Sharee'ah. During this time, I felt an enormous responsibility and a heavy burden (due to my position as president of the University) that I exerted myself - such that I hope it counts much with Allaah - and in those six years I was able to oversee the implementation of a new policy at the University whereby it changed from being a government entity to an institution and then the establishment of the Department of Higher Studies for both Masters and Doctorate programmes and the establishment of the faculty of the Noble Qur.aan and Islamic Studies, the faculty of Hadeeth and Islamic Studies and the faculty of Arabic Language.

During this time, the size of the land granted for the University increased many-fold.The University completed architectual plans for the new faculties, granting them the highest priority, increasing the number of students at the University to 20,000. These plans incorporated all the needs of this large number in terms of the (different) faculties, the departments and centres, student accomodation and services and other than these. During this time, the University printing press was also established.

My first trip outside the city of az-Zulfah was to Makkah to perform Hajj in 1370 A.H. and thereafter to Riyadh to seek knowledge at the Ma'had al-'Ilmee.

I still possess my notebooks of the different years of my elementary studies starting from the second year and they are the most beloved and precious of all that I possess.

The first book I ever had in my personal library was a copy of «Buloogh al-Maraam» of al-Haafiz Ibn Hajar al-'Asqalaanee. I acquired it before I began my elementary studies, whereupon I have written in my own handwriting the date of 6th of Muharram 1368 A.H.

And from the most beloved of all things to me is my immense love for the companions of the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) and radhi-yallaahu 'anhum, and my hatred for those who hate them. Allaah has blessed me with sons and daughters, and I have named four of my sons the names of the rightly-guided Khulafaa. after having named one of them after the Prophet Muhammad (sal-Allaahu `alayhe wa sallam). And I named some of my daughters the names of the Mothers of the Believers, after having named one of them Faatimah, the leader of the believing women.

And this is some of what I recall about myself, which I have penned just as a reminder of the blessings of Allaah, and how short I fall and what little I have done (in this life) for the Hereafter. I ask Allaah to grant me success in being truthful in speech, and sincere in my actions and to attain beneficial knowledge and actions in accordance to it, indeed He is the All-Hearing and Responding.

..........

Note: I, Abu 'Abdullaah, had been searching for the biography of the noble Shaykh 'Abdul-Muhsin al-'Abbaad for some time now. Finally, I approached the Shaykh himself to see if he could direct me to any source. He simply refused, saying "...there is no need, there is no need". I persisted, saying that this is only to inform the English-speaking Muslims of the scholars of our time, whereupon he still insisted: "...there is no need". I then decided to approach his son, Shaykh 'Abdur-Razzaaq al-'Abbaad who directed me to the only published source where the Shaykh's biography is written, namely the book: «ar-Radd 'alaa man Kaththaba bil-Ahaadeeth as-Saheehah al-Waaridah fil-Mahdee». Since this book is now out of print, I had been searching for it for a while when I received a copy on Sunday 3 November 2002, and in my excitement to publish the noble Shaykh's biography, I set about translating it immediately.

Finally, the Shaykh penned his biography above back in the year 1402 A.H., some 20 years ago, and still to this day he is driven to the University to teach tawheed to 3rd year students at the Faculty of Sharee'ah - I bear witness to this since I am very fortunate to have him teach our class also. It must be noted, that the Shaykh has long passed compulsory retirement age, however, he still chooses to teach at the University without pay. May Allaah (Subhaanahu wa Ta'aala) bless our noble Shaykh 'Abdul-Muhsin al-'Abbaad and increase him in good health, aameen.


Shaykh 'Abdullaah Ibn 'Abdur-Rahmaan Aal Ghudayyaan

15th Century (1400H-1499H)

Shaykh 'Abdullaah Ibn 'Abdur-Rahmaan Aal Ghudayyaan

He was born in 1345 A.H./1934 C.E. in the city of az-Zulfee.

He studied the basics of reading and writing, when young, with 'Abdullaah Ibn 'Abdul-'Azeez as-Suhaymee, and 'Abdullaah Ibn 'Abdur-Rahmaan al-Ghayth, and Faalih ar-Roomee. He also studied the basics of fiqh, tawheed, Arabic grammar and faraa.id with Hamdaan Ibn Ahmad al-Baatil. He then travelled to Riyadh in 1363 A.H./1952 C.E., and in 1366 A.H./1955 C.E. he enrolled into al-Madrasah as-Sa'oodiyyah al-Ibtidaa.iyyah (previously known as Madrasatul-Aytaam) and graduated from there in 1368 A.H./1957 C.E.

He was then appointed a teacher in al-Madrasah al-'Azeeziyyah, and in 1371 A.H./1960 C.E. he enrolled into the Educational Institute. During this period he studied with Shaykh Muhammad Ibn Ibraaheem Aal ash-Shaykh. He also studied fiqh with Shaykh Sa'ood Ibn Rashood who was the (grand) judge of Riyadh, and tawheed with Shaykh Ibraaheem Ibn Sulaymaan, and Arabic grammar and faraa.id with Shaykh 'Abdul-Lateef Ibn Ibraaheem. He then continued his studies until he graduated from the Faculty of Sharee'ah in 1372 A.H./1961 C.E.

He was then appointed head of one of the courts, and then later transferred to teaching at the Educational Institute in 1378 A.H./1967 C.E. In 1380 A.H./1969 C.E. he was then appointed a teacher at the Faculty of Sharee'ah, and in 1386 A.H./1975 C.E. he was transferred to passing fatwa at the Daar al-Iftaa.

In 1391 A.H./1980 C.E. he was appointed a member of The Permanent Committee for Islamic Research and Fataawa in addition to member of the Council of Senior Scholars.

He studied with a number of scholars in differing fields, and from amongst the well-known (in addition to those who have preceded) are:
Shaykh 'Abdul-'Azeez Ibn 'Abdullaah Ibn Baaz (rahima-hullaah) with whom he studied fiqh;
Shaykh 'Abdullaah al-Khulayfee with whom he also studied fiqh;
Shaykh 'Abdul-'Azeez Ibn Rasheed with whom he studied fiqh, tawheed and faraa.id;
Shaykh Muhammad al-Ameen ash-Shanqeetee with whom he studied usool al-fiqh, sciences of the Qur.aan, and tafseer;
Shaykh 'Abdur-Rahmaan al-Afreeqee with whom he studied mustalah and hadeeth;
Shaykh 'Abdur-Razzaaq 'Afeefee;
'Abdul-Fattaah Qaaree al-Bukhaaree with whom he studied the Qur.aan in the recitation of Hafs 'an 'Aasim, to which the chain of transmission reaches the Messenger (sal-Allaahu `alayhe wa sallam).

In addition to what has preceded of his work, from 1389 A.H./1978 C.E. to date he has been a teacher of fiqh, usool al-fiqh, al-qawaa.id al-fiqhiyyah, mustalah and hadeeth, tafseer and it's sciences and 'aqeedah.

He has also been teaching fiqh in organised gatherings/lessons most days of the week, according to his schedule of many duties, after maghrib and after 'Ishaa. Sometimes he will teach after fajr and also after 'asr.

From 1395 A.H./1984 C.E., in addition to his work with The Permanent Committee, he gave lessons to students of knowledge in higher studies at the University of Imaam Muhammad and the Faculty of Sharee'ah in fiqh, usool al-fiqh, al-qawaa.id al-fiqhiyyah. He was also involved in supervising a number of theses at the Masters degree and Doctorate level, whilst also taking part in the (university) committee discussing theses. During this period, many students studied with him.

When Shaykh 'Abdullaah Ibn Humayd died in 1402 A.H./1991 C.E., he was undertook to giving fatwa on the radio programme "Noorun 'alad-Darb".


Shaykh 'Abdullaah Ibn Hasan al-Qu'ood

15th Century (1400H-1499H)

Shaykh 'Abdullaah Ibn Hasan al-Qu'ood

He was born on the 17th night of Ramadhaan in 1343 A.H./1922 C.E. in the town of al-'Areeq which is known as Waadee Hu'aam, which happens to be one of the Waadee's of Yamaamah.

He was brought up by his noble parents in affluent surroundings. He studied the basics of reading and writing from the Mushaf with Muhammad Ibn Sa'd Aal Sulaymaan. He later memorised the Qur.aan and some treatises of Shaykh al-Islam Ibn Taymiyyah, Imaam Muhammad Ibn 'Abdul-Wahhaab with the judge of his town, at that time being Shaykh 'Abdul-'Azeez Ibn Ibraaheem Aal 'Abdul-Lateef.

After this, his desire to seek knowledge became stronger, so on the 27th of Safar 1367 A.H./1946 C.E. he left his affluent surroundings, he travelled to Shaykh 'Abdul-'Azeez Ibn 'Abdullaah Ibn Baaz who was in the region of Kharj. He remained with him for 4 years, not including breaks to return home to visit his parents whom used to assist him financially whilst he travelled seeking knowledge.

He studied a number of works with Shaykh Ibn Baaz from the major books and other than them from the books of hadeeth and fiqh. During his time with him, he memorised a number of treatises including Buloogh al-Maraam, and he was very keen in seeking knowledge based upon authentic proofs.

When the Educational Institute opened in Riyadh at the beginning of 1371 A.H./1950 C.E. he transferred there and later graduated from the Faculty of Sharee'ah in 1377 A.H./1956 C.E.

From amongst his teachers there were:
Shaykh 'Abdul-'Azeez Ibn Baaz;
Shaykh 'Abdur-Razzaaq 'Afeefee;
Shaykh Muhammad al-Ameen ash-Shanqeetee;
Shaykh 'Abdur-Rahmaan al-Afreeqee.

On the 4th of Jumaada al-Oolaa in 1375 A.H./1954 C.E. he was appointed a teacher at the Educational Institute, and then on the 9th of Jumaada al-Oolaa he transferred to the Minsitry of Education and worked there as an inspector of religious studies for secondary schools.

On the 8th of Dhul-Qa'dah 1380 A.H./1959 C.E. he transferred to the Court of Grievances and worked there as a member of the judiciary.

On the 1st of Rabee' ath-Thaanee 1397 A.H./1976 C.E. he was made a member of the Permanent Committee for Islamic Research and Fataawa, arising from his appointment to the Council of Senior Scholars.

On the 1st of Muharram 1406 A.H./1985 C.E. he retired.

He still partakes in educational activities and passes fatwa, and assists the University of al-Malik Sa'ood by giving levtures to students in higher studies in the department of Islamic Education.

On the 20th of Sha'baan 1378 A.H./1957 C.E. he was appointed the imaam and khateeb of the Jaami' al-Masheeqeeq in Riyadh.

On the 1st of Muharram 1391 A.H./1970 C.E. he was appointed the imaam and khateeb of the Jaami' of al-Malik 'Abdul-'Azeez, a post which he still holds to date.

He has a number of publications to his name, amongst them a collection of his khutbah's put together in 4 volumes.


Shaykh 'Abdullaah Ibn Muhammad Ibn Humayd

15th Century (1400H-1499H)

Shaykh 'Abdullaah Ibn Muhammad Ibn Humayd

He was born in the city of Riyadh in Ramadhaan in the year 1329 A.H./1908 C.E.

Losing his sight in his infancy, he was nonetheless brought up with good manners.

He memorised the Qur.aan by heart whilst he was young whilst also actively and patiently seeking knowledge. He studied with the shaykhs of Riyadh and those who visited the city. He excelled in many fields and his shaykhs noted his brilliance.

So he studied with many shaykhs, amongst them:
Shaykh Hamad Ibn Faaris (rahima-hullaah), with whom he studied the sciences of the Arabic language and hadeeth;
Shaykh Sa'd Ibn Hamad Ibn 'Ateeq (rahima-hullaah), with whom he studied the principles of the religion and it's various branches;
Shaykh Saalih Ibn 'Abdul-'Azeez Aal ash-Shaykh (rahima-hullaah), with whom he remained close to; he studied the principles of the religion and it's various branches, hadeeth and tafseer;
Shaykh Muhammad Ibn 'Abdul-Lateef Aal ash-Shaykh (rahima-hullaah), with whom he studied and remained close to;
Shaykh Muhammad Ibn Ibraaheem Aal ash-Shaykh (rahima-hullaah), with whom he studied and remained close to for a long time and used to seek his counsel in judiciary matters;

Shaykh Muhammad Ibn Ibraaheem Aal ash-Shaykh appointed him a teacher for beginners and his assistant, so whenever he was absent he would cover for him.

In 1357 A.H./1922 C.E. King 'Abdul-'Azeez (rahima-hullaah) appointed him a judge in the region of Sudayr.

In 1363 A.H./1928 C.E. he was appointed a judge in the region of Buraydah and the surrounding areas.

In 1377 A.H./1942 C.E. he asked to be excused from the post of judge, and sought leave to increase in his worship and teach the people.

The General Presidency for the Supervision of Religious Affairs at al-Masjid al-Haraam (in Makkah) was then set up and King Faysal (rahima-hullaah) chose him to head the supervision of religious affairs at al-Masjid al-Haraam, as well as teaching there and passing fatwa. As a result Allaah caused the ummah to benefit from his knowledge.

In 1395 A.H./1974 C.E. King Khaalid (rahima-hullaah) appointed him head of the Senior Judiciary Committee, member of the Council of Senior Scholars, head of the Jurisprudence Committee, and member of the Foundation Committee for ar-Raabitah al-'Aalam al-Islamee.

He died on Wednesday 20 Dhul-Qa'dah 1402 A.H./1981 C.E. and his janaazah prayer was performed in al-Masjid al-Haraam where many were in attendance.


Shaykh 'Abdullaah Ibn Sulaymaan Ibn Muhammad Ibn Munee'

15th Century (1400H-1499H)

Shaykh 'Abdullaah Ibn Sulaymaan Ibn Muhammad Ibn Munee'

Descending from the tribe of Banee Zayd, he was born in Shaqraa., which is the capital of the region of al-Washm on 15th of Sha'baan 1349 A.H./1928 C.E.

He graduated from his preliminary studies from Madrasah Shaqraa. In 1365 A.H./1944 C.E.

He then graduated from the University of Imaam Muhammad Ibn Sa'ood in 1377 A.H./1956 C.E. He attained his Masters at the Higher Institute for the Judiciary, which is part of the University if Imaam Muhammad Ibn Sa'ood in 1389 A.H./1977 C.E.

He worked as a teacher at Madrasah Shaqraa. for 3 years beginning in 1369 A.H./1948 C.E., then a teacher at the Educational Institute in Shaqraa. in 1375 A.H./1954 C.E. He then worked as the curator for Daar al-Kutub as-Sa'oodiyyah in 1377 A.H./1956 C.E.

And in the years 1390-1394 A.H. (excluding 1393 A.H.)/1969-1973 C.E. he was appointed for judicial work in the Council of Knowledge and the Higher Council of the Judiciary.

Then, in 1396-1397 A.H./1975-1976 C.E. he worked as general deputy to the general head of Islamic Research, Fataawa, Da'wah and Guidance.

And at the end of 1397 A.H./1976 C.E. he was appointed a judge in the western region of Makkah, and he still remains in that post to date.

He is also a member of the Council of Senior Scholars, the Permanent Committee for Islamic Research and Fataawa, the Higher Committee for Endowments and also the Higher Committee for Daar al-Hadeeth al-Khayriyyah in Makkah.

He has a number of books to his name, in addition to taking part in public religious services such as providing fataawa on television and the radio programme "Noorun 'alad-Darb".

He also supervises some students in the preparation of their theses at the Masters degree and Doctorate levels, whilst also taking part in the (university) committee discussing theses.


Shaykh Ahmad ibn Yahya an-Najmee

15th Century (1400H-1499H)

Shaykh Ahmad ibn Yahya an-Najmee

His Name and Lineage

He is our noble Shaykh, the 'Allaamah, the Muhaddith, the Faqeeh, the present Muftee of the district of Jaazaan and the carrier of the Flag of the Sunnah and hadeeth in it - Shaykh Ahmad Ibn Yahyaa Ibn Muhammad Ibn Shabeer an-Najmee Aali Shabeer from Banee Hummad, one of the well known tribes of the district of Jaazaan.

His Birth

The Shaykh, may Allaah preserve him, was born in the village of Najaamiyyah on the 22nd of Shawaal of 1346H and was raised in the house of his two righteous parents - which have no equal in comparison.

Due to this, his parents both made a pledge to Allaah by him that they would not burden him with any type of worldly jobs, and Allaah made what they wished come true.

They would both constantly keep guard of their son to the point that they would not even let him play amongst the children. When he reached the age of puberty, they entered him into the schools of the village, where he learned to read and write. He learned to recite the Qur'aan in the national school before the coming of the Shaykh 'Abdullaah al-Qar'aawee, rahimahullaah, three times, the last of which occurred in 1358H when he remained there.

He first read the Qur'aan to Shaykh 'Abdu Ibn Muhammad 'Aqeel an-Najmee in 1355H. Then he read it to Shaykh Yahyaa Faqeeh 'Abasee, who was from Yemen and who had come to Najaamiyyah and stayed there. Our Shaykh studied under him in the year 1358H. But when Shaykh 'Abdullaah al-Qar'aawee arrived at Najaamiyyah, there occurred a debate between him and this teacher concerning the issue of Allaah's Rising - for he was 'asharee. So Shaykh al-Qar'aawee defeated him and he fled from the town after that.

{And so the roots of the people who did wrong were cut off - all praise be to Allaah, the Lord of the Worlds}, [Soorah al-An'aam, Aayah 45]

His Educational Upbringing

After their 'asharee teacher left, the Shaykh, along with his two paternal uncles, Hasan Ibn Muhammad an-Najmee and Husayn Ibn Muhammad an-Najmee, began to frequently attend Shaykh al-Qar'aawee's classes for some days in the city of Saamitah, but this did not last. This was in the year 1359H. In 1360, in the month of Safar to be exact, our Shaykh joined the Madrasah Salafiyyah and recited the Qur'aan, this time under the order of Shaykh 'Abdullaah al-Qar'aawee (rahima-hullaah) to Shaykh 'Uthmaan Ibn 'Uthmaan Hamlee (rahima-hullaah). This was such that he recited the entire Qur'aan to him with tajweed and memorised the books "Tuhfatul-Atfaal", "Hidaayatul-Mustafeed", "Thalaathatul-Usool", "al-'Arba'een an-Nawawiyyah" and "al-Hisaab." And he perfected the discipline of handwriting.

He would sit in the study circle, which Shaykh al-Qar'aawee had set up there, until the time when the younger students departed after the Salaat az-Zhuhr. Then he would attend the circle for the elder students, which Shaykh 'Abdullaah al-Qar'aawee was in charge of personally teaching. So he would sit in this class from after the Salaat az-Zhuhr till the time of the Salaat al-'Ishaa.. Then after praying ('Ishaa.), he would return to his town of Najaamiyyah with his two uncles (Hasan and Husayn).

After four months, Shaykh 'Abdullaah al-Qar'aawee granted him permission to to be part of his study circle for elder students, which he taught himself. So he read to the Shaykh the following books: "ar-Raheebah" concerning Laws of Inheritance, "al-Aajroomiyyah" concening Arabic Grammar, "Kitaab at-Tawheed", "Buloogh al-Maraam", "al-Bayqooniyyah", "Nukhbat-ul-Fikr" with its explanation "Nuzhat-un-Nadhr", "Mukhtasaraat fee Seerah", "Tasreef al-Ghazee", "al-'Awaamil fee an-Nahw", "al-Waraqaat" concerning the Principles of Fiqh, and "al-'Aqeedah at-Tahaawiyyah" with its explanation from Shaykh 'Abdullaah al-Qar'aawee - this was before they had seen its explanation from Ibn Abil-'Izz al-Hanafee. He also studied parts of the book "al-Alfiyyah" of Ibn Maalik and "ad-Durar al-Bahiyyah" with its explanation "ad-Daraaree al-Madiyyah" concerning Fiqh - both of which are written by Ash-Shawkaanee, rahimahullaah. This goes as well for other books - whether there was in them those which they studied as an assigned subject, like the previously mentioned books or what they studied for cultural education in some concise treatises and small pamphlets or those books, which they would reference when researching such as Naylul-Awtaar, Zaad al-Ma'aad, Noorul-Yaqeen, al-Muwatta and al-Ummuhaat.

In 1362H, Shaykh 'Abdullaah, rahimahullaah, distributed portions of the Ummahaat (hadeeth Books) he had present in his library to his students, which consisted of Saheeh al-Bukhaaree, Sunan Abee Dawood, Sunan an-Nasaa.ee, Muwatta of Imaam Maalik. So they (his elder students) began to read these books to him, but they did not complete them because they had to depart due to a drought.

In 1364H, they returned and read them to him. so then Shaykh 'Abdullaah gave him the ijaazah (religious authorisation) to report from al-Ummahaat As-Sitt.

In 1369H, he studied under Shaykh Ibraheem Ibn Muhammad al-'Amoodee, rahimahullaah, the Judge of Saamitah at that time, two books - "Islaah al-Mujtami'a" and the book of Shaykh 'Abd-ur-Rahmaan Ibn Sa'adee, (rahima-hullaah) on Fiqh, which is organized in the form of question and answer, entitled: "al-Irshaad ilaa Ma'rifat-il-Ahkaam."

He also studied under Shaykh 'Alee Ibn Ash-Shaykh Ziyaad As-Somalee at the order of Shaykh 'Abdullaah al-Qar'aawee, the subject of Grammar, studying the book "al-'Awaamil fin-Nahwi Mi.ah", as well as other books on Grammar and Morphology.

In 1384H, he attended the study circles of the Shaykh, the Imaam, the 'Allaamah, the Muftee of the Saudi Lands, Shaykh Muhammad Ibn Ibraaheem Aal ash-Shaykh, rahimahullaah, for the length of close to two months. In these circles, he taught Tafseer Ibn Jareer At-Tabaree with the recitation of 'Abdul-'Azeez Ash-Shalhoob, with regard to the subject of tafseer. Likewise, in the same year, he attended the gatherings of our Shaykh, the Imaam, the 'Allaamah, Shaykh 'Abdul-'Azeez Ibn Baaz, rahimahullaah, for the length of close to a month and a half. This class was on Saheeh al-Bukhaaree and occurred between the Maghrib and 'Ishaa. prayers.

His Teachers

From what you have read it is clear that his teachers, in order, include:

1. Shaykh Ibraaheem Ibn Muhammad al-'Amoodee - the judge of Saamitah in his time
2. Shaykh Haafidh Ibn Ahmad al-Hakamee - (rahima-hullaah)
3. The Shaykh, the 'Allaamah, the Caller, the Reformer (mujaddid) of the southern part of the kingdom of Saudi Arabia, 'Abdullaah al-Qar'aawee - (rahima-hullaah)
4. Shaykh 'Abdu Ibn Muhammad 'Aqeel an-Najmee
5. Shaykh 'Uthmaan Ibn 'Uthmaan al-Hamlee
6. Shaykh 'Alee Ibn Ash-Shaykh 'Uthmaan Ziyaad As-Somalee
7. The Imaam, the 'Allaamah, the former Muftee of the lands of Saudi Arabia, Shaykh Muhammad Ibn Ibraaheem Aal ash-Shaykh - (rahima-hullaah)
8. Shaykh Yahyaa Faqeeh 'Abasee al-Yemenee

His Students

Our Shaykh, may Allaah preserve him, has many many students. For whoever spent the amount of time that he spent in teaching, which is almost half a century, then you can just imagine how many his students will be. And if we were to list their number, then that would require a large book in itself. So I will only mention a short example of them, by which one can go by in determining his other students. So from among his students are:

1. Our Shaykh, the 'Allaamah, the Muhaddith, the Defender of the Sunnah, Rabee' Ibn Haadee al-Madkhalee
2. Our Shaykh, the 'Allaamah, the Faqeeh, Zayd Ibn Muhammad Haadee al-Madkhalee
3. Our Shaykh, the Noble Scholar, 'Alee Ibn Naasir al-Faqeehee

It is sufficient to just mention these three names here. And this is due to the widespread fame they have in the circles and gatherings of knowledge, so no one can blame us for doing so.

His Aptitude and Intelligence, may Allaah grant him success

The Shaykh possesses a very high level of intelligence. The following is a story that indicates the intelligence and good memory he had since childhood:

The uncle, Shaykh 'Umar Ibn Ahmad Jardee al-Madkhalee said:
"When Shaykh Ahmad would attend classes at the Madrasah Salafiyyahin Saamitah, along with his two uncles, Hasan an-Najmee and Husayn an-Najmee, during 1359 when he was 13, he would listen to the classes that Shaykh 'Abdullaah al-Qar'aawee gave to his elder students and he would memorise them." I say: This is what caused Shaykh 'Abdullaah al-Qar'aawee to let Shaykh Ahmad join his adult classes, which he would take charge of teaching himself. This was because of what the Shaykh (al-Qar'aawee) saw of his superiority, quickness in memorising and intelligence.

His Works

Our Shaykh, may Allaah preserve him, worked as a teacher in the schools of his Shaykh, 'Abdullaah al-Qar'aawee, as a volunteer. And when the pay positions began, he was assigned the duty of a teacher in his town of Najaamiyyah. This was in 1367H. Then in 1372H, he transferred to being Imaam and teacher in the town of Abu Subaylah in Baalhurrath.

On 1/1/1374H, when the educational institute in Saamitah was opened, he was assigned the position of a teacher in it until the year 1384H. He resigned from this position with the hopes of getting the opportunity to teach in the Islamic University of Madeenah, so he traveled there. However, certain circumstances took place which didn't allow that to occur, so he returned back to his district and Allaah decreed for him to be appointed the position of religious admonisher and guide for the Ministry of Justice of the District of Jaazaan. So he took the role of admonishing and advising in the best of manners.

On 1/7/1387H, he returned to being a teacher at the educational institute in the city of Jaazaan at his request. Then at the beginning of the school year of 1389H, he returned to teaching at the institute of Saamitah. He remained there as a teacher until he retired in 1/7/1410H.

Since that time up until the time that I am writing these lines, he has kept himself busy teaching in his home, in his local masjid and in other masaajid of the district, holding weekly classes as well as taking on the role of providing fataawa (for questions).

In doing all of this, he has acted in accordance with the final advice of his teacher, which was to remain constant in teaching and in taking care of the students, especially the foreign ones among them who left their families (to study). He had remarkable patience in accomplishing this, so we ask Allaah that He reward him on our behalf.

He also abided by his teacher, Shaykh al-Qar'aawee's final advice by continuing in his studies and in researching and learning from others. This is especially with regard to the sciences and principles of hadeeth and Fiqh, for it was such that he surpassed his colleagues and had a powerful command in that matter. May Allaah bless his life and knowledge and benefit us with his efforts.

His Books of Knowledge

Our Shaykh, may Allaah preserve him, has written many books, some of which have been printed and some which have not. We ask Allaah that He facilitate the publishing of those books so that the benefit from them can be attained. From his books are:

1. Awdahul-Ishaarah fir-Radd 'alaa man abaaha al-Mamnoo' min az-Ziyaarah
2. Ta.seesul-Ahkaam Sharh 'Umdatul-Ahkaam - only a very, very small portion of it was printed.
3. Tanzeehush-Sharee'ah 'an Ibaahatil-Aghaanee al-Khalee'ah
4. Risaalatul-Irshaad ilaa Bayaanil-Haqq fee Hukmil-Jihaad
5. Risaalatun fee Hukmil-Jahr bil-Basmalah
6. Fat.hur-Rabb al-Wadood fil-Fataawaa war-Rudood
7. al-Mawrid al-Adh'b az-Zilaal feemaa intaqada 'alaa ba'adil-manaahij ad-da'wiyyah min al-'Aqaa'id wal-'A'amaal.

And there are other beneficial books, which he has presented for the Muslims, may Allaah reward him with the best of rewards and benefit Islam and the Muslims through him. And may the peace and blessings of Allaah be on our prophet, Muhammad, his family and Companions, Ameen.


Shaykh Hammaad ibn Muhammad al-Ansaaree

15th Century (1400H-1499H)

Shaykh Hammaad ibn Muhammad al-Ansaaree

He was Abu 'Abdul-Lateef Hammaad ibn Muhammad ibn Muhammad ibn Hinnah ibn Mukhtaar ibn Muhammad al-Basheer, from the lineage of Qays ibn Sa'd ibn 'Ubaadah al-Khazrajee al-Ansaaree, who was born in 1343 A.H. (1924 C.E.) in a town called Taad Makkah in Mali, West Africa. The name Taad Makkah means "this is Makkah" since it is surrounded by 4 mountains as Makkah itself is. His family was well known in Timbuktu which was the capital of the eastern region of Mali. His lineage ends at Banee Naseer al-Ansaariyyeen who were the last to rule Gharnaatah (Granada, Andalus (Spain». His family were known for their knowledge, giving fataawa and ajudication before and after the French colonised Mali.

His upbringing and seeking knowledge and his Shuyookh

The Shaykh was brought up in a house of excellence and knowledge, since his Shaykhs were:

1) His paternal uncle, Shaykh al-Muqri. Muhammad ibn Ahmad ibn Taqqee al-Ansaaree, who was nicknamed "Teacher of Children" for the time he spent devoted to them and teaching them to recite the Qur.aan. So Shaykh Hammaad began by memorising the Qur.aan when he was ten years old, until he completed memorising it and reciitng it with tajweed as the age of 15 years. He also studied nahoo and sarf under the tutelage o fhis uncle;

2) His paternal uncle's son, the 'Allaamah of his time - Shaykh Moosaa ibn al-Kisaa.ee al-Ansaaree;

3) His maternal uncle, Muhammad ibn Ahmad ibn Muhammad, who was nicknamed "al-Bahr" (the sea) for the immense knowledge which he had. Shaykh Hammaad studied usool al-fiqh and tafseer under his tutelage, as he also studied Imaam Maalik's «al-Muwattaa.» and the Saheeh of both Imaam al-Bukhaaree and Imaam Muslim, as well as the Sunan of Abu Daawood, amongst other works such as «Mukhtasir Khaleel» and books of the Maalikee fiqh;

4) Shaykh ash-Shareef al-Idreesee al-Husaynee Hamood ibn Muhammad, under whose tutelage he studied philosophy, usool al-fiqh and tafseer.

Thereafter Shaykh Hammaad continued studying the major books and also began teaching in the town of Manaaqah, until he made hijrah after the French colonisation of Mali.

So when Shaykh Hammaad reached Makkah, he joined the study circles of the 'ulamaa., amongst whom were:

1) Shaykh Muhammad 'Abdur-Razzaaq Hamzah who used to teach «Tafseer Ibn Katheer»;

2) Shaykh Abu Muhammad 'Abdul-Haqq al-'Amree al-Haashimee al-Hindee, who used to teach the Saheeh of Imaam al-Bukhaaree;

3) Shaykh Hasan al-Mashaat, who used to teach «Sunan at-Tirmidhee»;

4) Shaykh Muhammad Ameen al-Hanafee, who used to teach the Saheeh of Imaam al-Bukhaaree;

5) Shaykh al-'Arabee at-Tabaanee;

6) Shaykh Muhammad Ameen al-Halabee, who used to teach nahoo;

7) Shaykh Haamid al-Fiqhee;

...and other than them from the 'ulamaa. of al-Masjid al-Haraam in Makkah.

His journey to Madeenah

Shaykh Hammaad travelled to Madeenah, where he studied in the Daar al-'Uloom ash-Shar'iyyah in 1371 A.H. (1952 C.E.) in the faculty specialising in hadeeth. Whilst in Madeenah he studied under many of it's shuyookh, amongst them:

1) Shaykh Muhammad 'Abdullaah ibn Mahmood al-Madanee, who was the imaam of al-Masjid an-Nabawee. Shaykh Hammaad benefitted tremendously from Shaykh al-Madanee that he wrote a book about him;

2) Shaykh Muhammad ibn Turkee an-Najdee, under whose tutelage he studied Imaam Maalik's «al-Muwattaa.» and Ibn Qudaamah's «al-Mughnee»;

3) Shaykh Muhammad al-Haafidth ibn Moosaa Hameed under whose tutelage he studied «Sunan an-Nasaa.ee», and thereupon he was granted an ijaazah (permission to teach it);

4) Shaykh 'Umar Baree;

5) Shaykh 'Ammaar al-Maghrabee;

6) Shaykh 'Abduh Khuday'.

His return to Makkah

After Shaykh Hammaad graduated from Daar al-'Uloom ash-Shar'iyyah in 1371 A.H. (1952 C.E.) he returned to Makkah where he worked as a teacher in accordance with what his paternal uncle's son - Shaykh Ismaa'eel al-Ansaaree - had written to him, since he too was working as a tecaher there in Makkah.

So Shaykh Hammaad returned to Makkah to teach in the first year of a primary school and the second year of a secondary school, and the third and fourt year of higher studies. Here he met up with Shaykh 'Abdul-Lateef ibn Ibraaheem Aal ash-Shaykh and his brother Shaykh Muhammad ibn Ibraaheem Aal ash-Shaykh. Upon visiting them, he found them in the company of thei rbrother Shaykh 'Abdul-Malik ibn Ibraaheem Aal ash-Shaykh to whom he was introduced.

Later, Shaykh 'Abdul-Lateef suggested to Shaykh Hammaad that he go to Riyadh, whereupon he ordered his secretary to call 'Abdul-'Azeez al-Lajaawee who was responsible for the teaching staff of all the universities.

In accordance with Shaykh 'Abdul-Lateef's request, Shaykh Hammaad performed Hajj and then departed for Riyadh, where he began teaching in the Faculty of Sharee'ah. Shaykh Hammaad also taught at the Institute of Imaam ad-Da'wah in Riyadh, which was setup at that time, and where he remained from 1375 A.H. (1956 C.E.) until 1378 A.H. (1959 C.E.). He then returned to the Faculty of Sharee'ah where he remained from 1379 A.H. (1960 C.E.) until 1384 A.H (1965 C.E.).

In 1384 A.H. (1965 C.E.) he travelled to Madeenah where he transferred to the Islamic University until he retired in 1410 A.H. (1991 C.E.). However, he remained in touch with the Islamic University, where he supervised Masters and Doctorate students preparing their theses.

The Shuyookh who granted him an ijaazah

1) Shaykh 'Ubaydur-Rahmaan al-Mubaarakphooree, who was the author of «Mir'aatul-Mafaateeh Sharh Mishkaatul-Masaabeeh»;

2) Shaykh 'Abdul-Hafeedth al-Filisteenee;

3) Shaykh Qaasim ibn 'Abdul-Jabbaar al-Andeejaanee;

4) Shaykh Hamood at-Tuwayjaree;

5) Shaykh Abu Muhammad 'Abdul-Haqq al-Haashimee.

His travels

Shaykh Hammaad had a strong desire to travel to a number of countries, which he did, such that he was known to say: «I endeavour to travel the world over, even to China, however, my age has not permitted me to do so». From the countries to which he travelled were: Egypt, Syria, Morocco, India and other than them from the European, African and Asian countries. The Shaykh has recorded his travels in his book «ar-Rihlaat al-Ansaariyyah».

His teachings

In addition to his teaching committments at the Islamic University, Shaykh Hammaad was very conscientious in teaching the books of the Sunnah and tawheed. Amongst the books he taught were:

«Saheeh Muslim», «Saheeh al-Bukhaaree», «Sunan at-Tirmidhee» - which he taught in al-Masjid an-Nabawee, «at-Tawheed wa Ithbaat Sifaat ar-Rabb» of Imaam Ibn Khuzaymah, «Sharh al-'Aqeedah at-Tahaawiyyah» and other than these books.

His participation in gatherings of knowledge

Shaykh Hammaad was a member of the committee of the Centre for Research into the Sunnah and Seearah of the Prophet in Madeenah. He was also a member of the supervisory committee for administration affairs of al-Masjid an-Nabawee, which met twice a week.

His library

Shaykh Hammaad started his library in 1367 A.H. (1948 C.E.), and in the beginning it contained books covering all aspects of knowledge. Later in 1373 A.H. (1954 C.E.) he gifted his library to his paternal uncle, and thereafter began to build up his library from new, only this time concentrating on the area of hadeeth.

His library grew daily, containing books on hadeeth, 'ilm ar-rijaal (science of the narrators of hadeeth), mustalah (science of hadeeth terminology) and all other aspects of hadeeth and 'aqeedah, in addition to research papers from the Islamic University and other universities within Saudi Arabia. Indeed, in building up his vast collection of books, the Shaykh spared no expense in collecting those books which interested him.

He bought the book «Taareekh Damishq» of Ibn 'Asaakir which in itself cost the Shaykh seven thousand riyals (approximately £1,200 / $2,000). Likewise, the book «al-Kaamil» of Ibn 'Adee which he brought over from Turkey, cost him one thousand riyals (approximately £180 / $300), and this was at a time when his salary was only a mere one thousand riyals.

The Shaykh kindly kept his library open in the morning and early evening for students of knowledge and researchers alike, such that after his death, his children agreed to take on the responsibility of running his library and keeping it open to students of knowledge and researchers, just as their father had done when he was alive. May Allaah reward Shaykh Hammaad for the benefit being sought from his vast library, and his children for maintaining it, aameen.

Shaykh Hammaad was devoted to collecting books, in particular books on hadeeth and 'aqeedah. So whenever a new book was printed he was amongst the frist to get hold of a copy, whether it be in Madeenah or outside Madeenah. And if he heard a new book has been published he will call the publisher or distributor of that particular book and ask them to send him a copy for his ever-growing library.

His knowledge of books was so vast, it was as if he was a walking point of reference. So whenever students used to visit him, many a time they would begin by asking him about any new publications or whether he had bought any new manuscripts.

His publications

Shaykh Hammaad had authored a number of books, some of which were printed and others which remain transcripts.

His poetry

Shaykh Hammaad was well known for his mastery of writing poetry.

The Shuyookh's praise of him

Many of the Shuyookh bore witness to his vast knowledge, amongst them were:

1) Shaykh 'Abdul-'Azeez ibn Baaz;

2) Shaykh Muhammad Naasiruddeen al-Albaanee;

3) Shaykh 'Abdul-'Azeez ibn 'Abdullaah Aal ash-Shaykh - currently the muftee of Saudi Arabia;

4) Shaykh Saalih ibn Muhammad al-Luhaydaan - head of the senior council of judges in Saudi Arabia;

5) Shaykh 'Abdul-Muhsin ibn Hamad al-'Abbaad - previously the deputy president of the Islamic University of Madeenah;

6) Shaykh Muhammad ash-Shaathilee an-Nayfar who was amongst the major scholars of Tunisia;

7) Shaykh Muhammad Abu Khubzah who was from amongst the scholars of Morocco;

8) Shaykh Muhammad 'Ataa.ullaah Haneef who was amongst the major scholars of Pakistan;

...and other than them from the scholars of the Islamic world.

His students

Shaykh Hammaad had many students, amongst those to whom he granted an ijaazah were:

1) 'Attiyah Muhammad Saalim - who studied «al-Aajaro Miyah» and «ar-Rahabiyyah» under him;

2) Shaykh Dr. Saalih ibn Sa'd as-Suhaymee;

3) Shaykh Dr. Marzooq ibn Hiyaas az-Zahraanee;

4) Shaykh Dr. 'Umar ibn Hasan Fallaatah;

5) Shaykh Dr. Baasim Faysal al-Jawaabirah;

6) Shaykh Dr. Wasee-ullaah 'Abbaas;

7) Shaykh Dr. 'Abdul-'Aleem 'Abdul-'Atheem;

8) Shaykh Dr. Mahfooth ar-Rahmaan Zayn;

9) Shaykh Dr. Falaah ibn Ismaa'eel;

10) Shaykh Dr. Falaah ibn Thaanee as-Sa'eedee;

11) Shaykh Dr. Zayn al-'Aabideen Bilaa Furayj;

12) Shaykh Dr. Sagheer Ahmad;

13) Shaykh Dr. Shamsuddeen al-Afghaanee;

14) Shaykh Dr. Saalih ibn Haamid ar-Rifaa'ee;

15) Shaykh Dr. Musaa'id ar-Raashid;

16) Shaykh Dr. 'Abdur-Rahmaan ibn 'Abdul-Jabbaar al-Firyowaa.ee;

17) Shaykh Dr. 'Alee ibn Husayn ibn 'Alee;

...and other than them from his students.

His house

Shaykh Hammaad used to live in Haarah al-Masaani', in Madeenah, and at that time his house was overflowing with students of knowledge and researchers. Later, he had a larger house built in Haarah ash-Sharqiyyah. Some time later, his library outgrew this house, and Prince Sultan ibn 'Abdul-'Azeez gifted him a much bigger house in Hayy al-Faysaliyyah next to the Islamic University. The Shaykh remained in this house, as in the previous houses, upon the same pattern of opening the doors of his library to those who wished to seek benefit from his vast collection of books.

His illness and death

Shaykh Hammaad became ill on the night of 23 Ramadhaan in 1417 A.H. (1998 C.E.) whilst performing his night prayers in al-Masjid an-Nabawee. His illness became severe and he died on the morning of Wednesday 21 Jumaada Awwal 1418 A.H. after spending nearly eight months in hospital.

His funeral prayer was performed after Salaatul-'Asr in al-Masjid an-Nabawee, and he was then buried in the graveyard of Baqee'. Indeed the masses who turned out for his funeral was a sight; It caused one to remember the saying of Imaam Ahmad who said: «Say to the people of innovation (ahlul-bid'ah): Between you and us are the funerals», implying the great numbers who attend the funerals of Ahlus-Sunnah and the few who attend the funerals of Ahlul-Bid'ah.

Many attended his funeral from amongst the scholars and the judges and lecturers and teachers from the universities along with many students.

His children

Shaykh Hammaad died leaving one wife and eleven children; Amongst them eight sons, including 'Abdul-Baaree and 'Abdul-Awwal who both graduated from the Faculty of Hadeeth (Islamic University of Madeenah). 'Abdul-Baaree also attained a Masters and now teaches in the Faculty of Hadeeth. As for 'Abdul-Awwal, he works as a researcher in the Centre for Research into the Sunnah and Seearah of the Prophet in Madeenah. Shaykh Hammaad also left behind 3 daughters.

May Allaah (Subhaanahu wa Ta'aala) have Mercy upon his soul, aameen.

..........

For more about the noble Shaykh, kindly refer to Jewels of Guidance


Shaykh Muhammad ibn 'Abdullaah as-Sumaalee

15th Century (1400H-1499H)

Shaykh Muhammad ibn 'Abdullaah as-Sumaalee

All praise be to Allaah alone and may the peace and blessing be on the best of His creation, Muhammad, and on his family and Companions. To proceed:

Muhammad 'Abdullaah As-Sumaalee was a teacher in Al-Masjid Al-Haraam and in the Daar-ul-Hadeeth Al-Khairiyyah in Makkah. He was a noble scholar and a knowledgeable Muhaddith. I attended his classes on Saheeh Al-Bukhaaree and other subjects, which he gave in Al-Masjid Al-Haraam during my first years of seeking knowledge from 1397H to 1398H. I benefited from his knowledge and from his good manners and character. He was highly proficient - specifically in the Science of Hadeeth and it's Terminology. He was well grounded and strong in his knowledge of the Science of narrators and chains of narration, as well as other Islamic sciences and the Arabic language.

Allaah granted benefit through his teaching in Al-Masjid Al-Haraam and in Daar-ul-Hadeeth. Many students of knowledge from various parts of the world came out from him. He, may Allaah have mercy on him, gave great importance to rectification and fearing of Allaah along with humbleness, gentle character, abstinence, piety and a rejection of this worldly life. He would not preoccupy himself with things other than Islamic knowledge, worship and obedience (to Allaah), up until the time He returned to His Lord. May Allaah shower him with His vast mercy and contentment, and may He accept him among His righteous servants. And we ask Allaah to give him a high place in Paradise, with the pious. Verily Allaah is the One who hears and answers the supplications.

And may the peace and blessings of Allaah be on our Prophet, Muhammad, his family and his Companions.

Stated by Shaikh 'Umar Ibn Muhammad As-Subayyal, Imaam of Al-Masjid Al-Haraam (who recently passed away)

His place of birth and his early upbringing

The Shaikh, the Muhaddith, Muhammad Ibn 'Abdillaah Ibn Ahmad As-Sumaalee traced his lineage back to the village of Amaadin in Ogaden, which is in western Somalia, an area currently being occupied by Ethiopia.

Shaikh Muhammad Ibn 'Abdillaah As-Sumaalee was born at the beginning of this (20th) century, around 1910 or so. This is because the Shaikh remembers seeing the Somali Mujaahid known as Sayyid Muhammad 'Abdullaah, and he was a little older by then. And Sayyid Muhammad died in the year 1919.

His quest for knowledge

He sought knowledge from his early youth since he was seven or eight years old. He began by memorizing the Qur'aan and read it to Shaikh Hasan. Then he read the book Safeenah An-Najaa, which is a book on Shaafi'ee Fiqh to Shaikh 'Abd-ur-Rahmaan 'Awl. Then he read the book Al-Minhaaj, on Shaafi'ee Fiqh, to Shaikh Haaj 'Alee Tam'asee. Then after that, he read from the text of Al-Ajroomiyyah to Shaikh Muhammad Noor Hirsee concerning Arabic grammar, as well as its explanation by Al-'Ashmaawee, then Milhat-ul-'Iraab, then Laamiyyat-ul-Af'aal concerning Arabic morphology.

After the Shaikh completed his studies with the scholars of his land, he decided to travel to other lands in search of knowledge, following the way of his pious predecessors (i.e. the Salaf). His first travel was to Ethiopia, to the regions known as JakJakaa and Faafan, which took a distance of ten day's journey from his country. At that time he was twenty years old. He studied the book Nadhm Al-'Umarbatee with Shaikh Muhammad Mu'allim Husayn, and he studied Laamiyyat-ul-Af'aal and Milhat-ul-'Iraab with Shaikh 'Abd-un-Noor. He also studied the books Qatr-un-Nadaa and Alfiyyah Ibn Maalik with Shaikh Aruboo. Then he studied the science of Bayaan with Shaikh 'Alee Jawhar and then with Shaikh Hasan Ibn Ash-Shaikh Hasan. His stay in Ethiopia lasted about two years.

During his journey back home, the Shaikh became very sick due to the difference of foods between Somalia and Ethiopia. His paternal aunt tended to him, nursing him. When he recovered from his sickness, he became determined to travel again, so his aunt gave him an ox, which he sold and used the money to travel to Djibouti.

There he read the book Safeenah An-Najaa to Shaikh 'Alee Jawhar but he did not finish it. And his stay did not last for more than two months, for he traveled by sea towards Yemen. The waves and the currents of the sea threw their ship back and forth until they feared for their lives, and it was such that the Shaikh swore that he would not ride by sea again. They arrived at the city of Zabeed in Yemen and stayed there for three months. There he studied the book As-Safeenah concerning Shaafi'ee Fiqh. Then he traveled to the area of Qatee' and remained there for a month listening to Al-Minhaaj concerning Shaafi'ee Fiqh in the presence of Shaikh Yahyaa, the Muftee of the lands of Qatee'. Then he moved to the city of San'aa and studied the sciences of the Arabic Language there. So he studied the books Qawaa'id-ul-'Iraab, Qatr-un-Nadaa, Al-Jawhar-ul-Maknoon, Al-Alfiyyah and Al-Ashmoonee. He rejected the beliefs of the people of that land, which was Zaydee (a sect of the Shi'ah), and said to them: "I am a Shaafi'ee." But they did not let him continue studying his madh-hab. Then, one of the teachers there, Al-Ustaadh Yahyaa Al-'Eesaa advised him to study the Science of Hadeeth.

So Shaikh Muhammad began to memorize Buloogh Al-Maraam and memorized 500 hadeeth from it. Then he began to study the book Subul-us-Salaam (the explanation of Buloogh Al-Maraam) with one of the well-known Shaikhs. Among his teachers of the Arabic Language in Yemen, were Shaikh Lutfee, Shaikh 'Alee Fiddah and Shaikh Kabasee. Then the Shaikh desired to go to Egypt to seek knowledge, but at that time World War II started and all of the sea routes were closed.

Then the Shaikh met a man that had come from Makkah, so he asked him about how Makkah was. The man responded to him, saying: "O Muhammad, there is a school in Makkah in which they teach hadeeth. It is called Daar-ul-Hadeeth." So the Shaikh was pleased with this and traveled to Makkah from San'aa towards the end of 1359H along with other people going to Hajj. Shaikh Yahyaa entrusted the leader of the Hajj trip with him. So he gave him a riding animal and the journey lasted a month from San'aa to Makkah. He reached Makkah in 1360H and enlisted in the Daar-ul-Hadeeth school.

In Daar-ul-Hadeetth, Shaikh Muhammad Haamid Al-Fiqqee met Shaikh Muhammad Ibn 'Abdillaah and asked him: "Where did you come from O Muhammad?" So he told him: "I came from Somalia in search of the noble hadeeth." So he was greatly impressed and said: "The Khuraafees (a deviant sect) and the followers of (sufi) orders eat and fill themselves, but the students of Hadeeth do not find anything."

So he took him to a shelter whose caretaker was from the ashraaf (those whose lineage can be traced back to the Prophet) and said to him: "This person seeks the hadeeth of your forefather." So he would reserve two loaves of white bread for him every day.

The Shaikh continued seeking knowledge in the Haram and in Daar-ul-Hadeeth. He studied under Shaikh 'Abd-ur-Razzaaq Hamzah Al-Misree, Shaikh Abu As-Samah, Imaam of the Haram, Shaikh Sulaymaan Ibn 'Abdir-Rahmaan Al-Hamdaan, teacher of Tawheed and Hadeeth at Al-Masjid Al-Haraam, Shaikh Abee Sa'eed Al-Pakistani, Shaikh Muhammad Sultaan Al-Ma'soomee, Shaikh Abu Muhammad 'Abdul-Haqq Al-Haashimee, and Shaikh Ibn Maani'.

From the most particular of his teachers was Shaikh 'Abd-ur-Razaaq Hamzah, whom he studied and read the Six Books of the Sunnah with, as well as Tafseer Ibn Katheer and Al-Bidaayah wan-Nihaayah, but he didn't complete it. Upon seeing the Shaikh's eagerness and great concern for seeking knowledge, Shaikh 'Abd-ur-Razaaq Hamzah began to esteem him and love him more than his own children.

Shaikh 'Abd-u-Razaaq's method in teaching hadeeth was that he would read the chain of narration and then ask his students about the name, kunyah and laqab of the reporter. So if they didn't know, they would have to research it in their books.

After studying for two years in Daar-ul-Hadeeth, he was appointed as teacher of Arabic Language, which he would do while still studying Hadeeth. The Shaikh graduated from Daar-ul-Hadeeth in 1975 and achieved the high approval (Ijaazah 'aaliyah) and the degree of Mujtahid in the assigned subjects. Then he was appointed as a teacher in the Islamic University of Madeenah and there a number of students of knowledge studied under him.

Afterward, he was appointed as a teacher in the Haram of Makkah until the year 1406H when he broke his leg. But he remained employed as a teacher and was given permission to teach at home. And he would teach in his home until the time he passed away.

His Abstinence and Piety

The Shaikh was one who abstained from worldly luxuries, who was careful of what he received and took and was very modest. He did not know anything of the dunyaa for he had abandoned the worldly life after it had been presented to him. Among the examples of this is the following story. He used to live in one small apartment, and when it was said to him: "Shall we not look for another apartment for you", he responded by saying: "Do you want people to say that Shaikh Muhammad is greedy?"

And one time when he broke his leg and was not able to go to the Haram to teach, he refused to accept the stipend that he normally would take (for teaching). So Shaikh Muhammad Ibn 'Abdillaah As-Subayyal, head of the affairs of the Haramayn, said to him: "The pious and wicked both take this money, and you have more right to it. So whoever comes to you, then teach him in your home."

His students

A number of students studied under the Shaikh, the number of which cannot be counted, whether in the Daar-ul-Hadeeth center or in Al-Masjid Al-Haraam or in the Islamic University.

His educational gatherings would be constantly frequented and attended by the elite amongst the noble scholars, such as:

1. Shaikh Muhammad Ibn 'Abdillaah As-Subayyal, the head of the affairs of the Haramayn and the Imaam and khateeb of Al-Masjid Al-Haraam

2. Shaikh Yahyaa Ibn 'Uthmaan Al-Makkee Al-Hindee, from the scholars of Hijaaz

3. Shaikh Muqbil Ibn Haadee Al-Waadi'ee, the Muhaddith of the lands of Yemen, who described his Shaikh in his book "Al-Muqtarah fee 'Ilm-il-Mustalah" as "the most knowledgeable person about the Science of Hadeeth in the area of Hijaaz."

4. Shaikh 'Umar Ibn Muhammad Ibn 'Abdillaah As-Subayyal, Imaam and Khateeb of Al-Masjid Al-Haraam

5. Shaikh Ahmad Wulu Al-Habashee

6. Shaikh Muhammad Hasan Al-Jaysh

Those who received an ijaazah (religious certification) from him

They are a large number. Amongst the most famous of them are: 'Abd-ur-Rahmaan Al-Hudhaifee, Shaikh Ahmad Ibn Muhammad Ibn 'Uthmaan Al-Mani'ee, Shaikh Musaa'id Al-Humaid, Shaikh Rabee' Ibn Haadee Al-Madkhalee, Shaikh Muhammad Al-Madkhalee, Shaikh Usaamah Al-Qoosee and Shaikh Wasiyullaah Muhammad 'Abbaas.

The beginning of his terminal sickness and his death

The beginning of his last sickness was at the start of the month of Sha'baan, when he began feeling great sluggishness. On Saturday, he made a lot of supplication, and from his supplications was: "O Allaah, let me live if life is better for me, and let me die if death is better for me."

Then on Monday morning, he fainted and was taken to a hospital. The Shaikh regained consciousness the next day and a large group of his students came to visit him. He made a final request that Shaikh Muhammad 'Abdullaah As-Subayyal lead the prayer over him. Then he fainted again after that and from then on it was customary that he would recover and then go into unconsciousness again and again for some days. We ask Allaah that He make that as a means of purifying him and raising him in levels.

The Shaikh finally died on Sunday night, the 3rd of Ramadaan 1420H. And his Janaazah funeral prayer) was prayed the next day, Monday, in Al-Masjid Al-Haraam after 'Ishaa. He was buried in the Al-'Adl cemetery, in the vicinity of his brother (in Islam) Shaikh 'Abdul-'Azeez Ibn 'Abdillaah Ibn Baaz, may Allaah have mercy on both of them.

..........

Footnotes

[1] Translator's Note: Ogaden is a large area of land in west Somalia that borders with Ethiopia. It was taken over by the Ethiopian government and to this day is occupied by their forces. There is still fighting going on between Somalis and Ethiopians with regard to liberating Ogaden. May Allaah assist the Muslims there.

[2] Translator's Note: Shaikh Ibn 'Abd-ir-Razaaq Hamzah was born in 1311H and died on 1392H (1893 - 1972). He was born in a small lightly populated village in Qalyubiyyah (a province) in Lower Egypt). He studied there in Al-Azhar University and then traveled to Saudi Arabia in 1344H. He was put in charge of giving the khutbah and leading the prayers (Imamate) in the Prophet's Mosque in Madeenah. Then he moved to Makkah and was appointed a teacher in Hadeeth and Tafseer. He specialized in Hadeeth and its sciences and was in charge of printing a number of books, such as Ikhtisaar 'Uloom-il-Hadeeth of Ibn Katheer, Mawaarid-udh-Dhamaan of Al-Haithamee and Al-Kabaa'ir of Adh-Dhahabee. He also wrote books, a majority of which were refutations of some books, such as his works: Dhulumaat Abee Rayaa, which is a critique of the book "Adwaa 'alaa As-Sunnah An-Nabawiyyah" of Mahmood Abu Rayya in which there is disparaging of the Sunnah and some Companions. Another book he wrote was Ash-Shawaahid wan-Nusoos, which is a criticism of the book "Al-Aghlaal" by 'Abdullaah Al-Qaseemee. And he also wrote "Al-Muqaabilah baina Al-Hudaa wad-Dalaal." He died while in Makkah.


Shaykh Dr. Muhammad Amaan Ibn 'Alee al-Jaamee

15th Century (1400H-1499H)

Shaykh Dr. Muhammad Amaan Ibn 'Alee al-Jaamee

He was born in 1349 A.H / 1927C.E. as indicated in his official papers.

The Shaykh was raised in a village by the name of Tughaa Taab in Habashah where he studied the Noble Qur.aan. After he completed this, he began studying the books of Fiqh of the Shaafi'ee madhhab. He also studied Arabic in the village with Shaykh Muhammed Ameen al-Huraree. He then left the village for another, where he met with another student, Shaykh 'Abdul-Kareem, with whom he later made hijrah to Saudi Arabia. They both then proceeded to Shaykh Moosa and studied under him «Nuthum az-Zuhd» of Ibn Raslaan. They then studied «Matan al-Minhaaj» under Shaykh Abaadir, inclusive of many other fields of knowledge.

He then had a desire to travel to the Holy Land of Makkah to seek knowledge and perform hajj. So the two of them left al-Habashah (Ethiopia/Eritrea) and travelled to Somalia from where they boarded a ship heading for Aden, Yemen. There they faced much danger and difficulties both on land and at sea. So they travelled by foot and fasted the month of Ramadhaan in this state until they reached Saudi Arabia.

They passed Saamitah and Subyaa and Abee 'Areesh until they were granted permission to enter Makkah and all this whikst travelling on foot.

After the Shaykh performed Hajj in 1369 A.H, he began seeking knowledge in the knowledge circles in al-Masjid al-Haraam, amongst them the circles of Shaykh 'Abdur-Razzaaq Hamzah (rahima-hullaah) and Shaykh 'Abdul-Haqq al-Haashimee (rahima-hullaah) and Shaykh Muhammed 'Abdullah as-Soomaalee and other than them.

Whilst in Makkah, he came to know his excellency Shaykh 'Abdul-'Azeez ibn Baaz, whereupon he accompanied him on his journey to Riyadh when the Educational Institute was opened. This was in the early 1970's C.E. / 1370 A.H.

Amongst those who befriended him through his secondary education at the Educational Institute was the noble Shaykh 'Abdul-Muhsin ibn al-'Abbaad al-Badar and the noble Shaykh 'Alee ibn Mahnaa who later became a judge at the major Sharee'ah court at Madeenah.

The Shaykh also attended the many circles of knowledge in Riyadh.

He benefited and was affected by his excellency, the Muftee, the Faqeeh Shaykh Muhammed ibn Ibraaheem 'Aal-ash-Shaykh (rahima-hullaah).

He also adhered to being in the company of the noble Shaykh 'Abdur-Rahmaan al-'Afeefee (rahima-hullaah) just as he did so with his excellency Shaykh 'Abdul-'Azeez ibn Baaz, whereby he benefited immensely from the Shaykh's vast knowledge and his noble manners and characteristics. Likewsie, whilst in Riyadh, he sought knowledge under the noble Shaykh Muhammed al-Ameen al-Jaknee ash-Shanqeetee (rahima-hullaah) and the noble Shaykh and Muhaddith Hammaad al-Ansaaree (rahima-hullaah) and the noble Shaykh 'Abdur-Razzaaq 'Afeefee (rahima-hullaah) under whom he was influenced by his teaching methods. As he was influenced by the noble Shaykh 'Abdur-Rahmaan as-Sa'dee (rahima-hullaah) whom he did not study under, however they wrote to each other. He also studied under the noble Shaykh Muhammed Khaleel Harraas (rahima-hullaah) and the noble Shaykh 'Abdullah al-Qar'aawee (rahima-hullaah).

Having graduated from his secondary studies at the Educational Institute, he proceeded to the faculty of Sharee'ah from where he graduated in 1380 A.H. He then obtained a Masters in Sharee'ah from the University of Punjab in 1974 C.E and a doctorate from Daar al-'Uloom in Cairo.

The Shaykh had attained a high regard amongst the people of knowledge whereby he was well-spoken of and very trustworthy, such that Shaykh Ibn Baaz interceded on his behalf to Shaykh Muhammed Ibraaheem to appoint him as a teacher at the Educational Institute in Saamitah in the region of Jaazaan.

Additionally, from that which bares evidence to his thorough knowledge and 'aqeedah and respect amongst the people of knowledge is that when the Islamic University of Madeenah was established he transferred there to teach after Shaykh Ibn Baaz selected him.

And it is known that the Islamic University of Madeenah was set up to propagate the pure and correct 'aqeedah of the Pious Predecessors and the University appointed him in charge of 'aqeedah at the Faculty of Secondary Education and then, later, at the Faculty of Sharee'ah because of his strong knowledge of 'aqeedah.

Upon the death of the Shaykh, Shaykh Ibn Baaz wrote of him:
"He was known to me for his sound knowledge and correct 'aqeedah and his activeness in the field of da'wah to Allaah (Subhaanahu wa Ta'aala) and warning against the innovations and deviation. May Allaah forgive him and grant him an abode in Paradise and make noble his offspring and join us all in His Noble House (Paradise). Indeed, He is the All-Hearing and Near (with His Knowledge)." (9/1/1418 A.H.)

And Shaykh 'Abdul-Muhsin al-Abbaad al-Badar, a teacher at the Prophet's Masjid, said:
"I came to know Shaykh Muhammed Amaan Ibn 'Alee al-Jaamee as a student at the Educational Institute in Riyadh and then at the faculty of Sharee'ah in Riyadh and then as a teacher at the Islamic University of Madeenah in the Faculty of Secondary Education and then in the faculty of Sharee'ah. I knew him to have correct 'aqeedah and sound foresight and he strove in inviting to the 'aqeedah of the Pious Predecessors and warning against innovation and this was via his lessons and circles (of knowledge) and his books against innovation. May Allaah forgive him and have mercy upon him and reward him well."

Shaykh Saalih Ibn Fowzaan wrote:
"Shaykh Muhammed Amaan as I knew him: Indeed the teachers who possess certificates of higher education are many, however, there are very few amongst them from whom benefit (knowledge) can be sought. Shaykh Muhammed Amaan al-Jaamee, he is from amongst those few scholars who have striven hard with their knowledge for the benefit of the Muslims and their guidance in da'wah (calling) to Allaah upon (correct) knowledge by way of his teaching in al-Jaami'ah al-Islamiyyah and al-Masjid an-Nabawee and by way of his travels inside and outside the Kingdom, giving lessons and lectures, calling to tawheed and propagating the sound 'aqeedah, guiding the youth of the Ummah to the manhaj of the Pious Predecessors and warning against innovations and misguidance.

And whoever does not personally know him, then will come to know him by way of his beneficial books and many (audio) cassettes which incorporate an abundance of knowledge and immense benefit.

He was consistent in his good actions until he died. And he has left knowledge with which benefit is sought, from his students and books. May Allaah have mercy upon him and forgive him and reward him for that which he knew and acted upon with much good. And may Allaah send prayers and salutations upon our Prophet Muhammed and his family and his companions."

From amongst his many students are:

The noble Shaykh Rabee' Ibn Haadee 'Umayr al-Madkhalee;
The noble Shaykh Zayd Ibn Haadee Madkhalee;
The noble Shaykh 'Alee Ibn Naasir Faqeehee;
The noble Shaykh Muhammed Ibn Hamood al-Waa.ilee;
The noble Shaykh 'Abdul-Qaadir Ibn Habeebullaah as-Sindee;
The noble Shaykh Saalih Ibn Sa'd as-Suhaymee;
The noble Shaykh Faalih Ibn Naafi' al-Harbee;
The noble Shaykh Saalih ar-Rifaa'ee;
The noble Shaykh Falaah Ismaa'eel;
The noble Shaykh Falaah Ibn Thaanee;
The noble Shaykh Ibraaheem Ibn 'Aamir ar-Ruhaylee.

...and many others.

The Shaykh was known to mix very little with the people, except in that which was good. So most of his time and days was allocated for and his way in this was well known. If he left the house to go to work to the University, he would return straight back and then later proceed to al-Masjid an-Nabawee to teach after 'Asr, and then after Maghrib and then after 'Ishaa. and then after Fajr. And like this he would continue until he was bed-ridden due to the severity of his illness.

The Shaykh was also very careful with his tongue and never backbit nor slandered nor talked evil about anyone. Rather, he did not permit anyone in his company to speak ill of another and further, did not permit the spreading of false speech and people's defects to him.

If any of his students fell into error, he would request the audio cassette or book (within which the error had been recorded) and would either listen or read. If it became apparent that an error had been made, he would approach the one who had erred in the most befitting manner and advise him.

There were amongst the people few who would curse him and speak ill of him, and he would simply forgive them and say:
"I hope Allaah does not enter anyone into the Fire (of Hell) because of me."

He used to mention in his gatherings and circles (of knowledge) that he had forgiven everyone and requested those in his gatherings to spread this of him.

The Shaykh was also one who was concerned about his students, not just during the lessons, rather he used to attend their gatherings and used to ask about the state of their affairs and used to assist them in either terms of advice or finance.

During the final stages of his life, the Shaykh became gravely ill and was confined to his bed for approximately one year, patient at what had befallen him.

On the morning of Wednesday 26 Sha'baan 1416 A.H, the Shaykh passed away. The funeral prayer was performed over him after Salaat az-Zhuhr on the same day and he was buried in the graveyard of al-Baqee' al-Gharqad in Madeenah. Many attended his funeral, amongst them the scholars, the judges from the Sharee'ah courts, the students of knowledge and other than them.

With his death, the Ummah was at a loss of the likes of those scholars who acted upon their sound knowledge. So we ask Allaah (Subhaanahu wa Ta'aala) to forgive him and have mercy upon him and bring forth for the Ummah more scholars who act upon their sound knowledge, aameen.


Shaykh Muhammad Naasiruddeen al-Albaanee

15th Century (1400H-1499H)

Shaykh Muhammad Naasiruddeen al-Albaanee

He was born in the city of Ashkodera, then the capital of Albania in the year 1332 A.H./1914 C.E. into a poor family. His father al-Haaj Nooh Najjaatee al-Albaanee had completed Sharee'ah studies in Istanbul and returned a scholar to Albania. After Albania was taken over by atheism the family made Hijrah to Damascus. In Damascus Shaykh al-Albaanee completed his initial education and was then taught the Qur.aan, Tajweed, sciences of Arabic language, fiqh of the Hanafee madhab and further branches of the Deen by various Shaykhs and friends of his father.

He also learnt from his father the art of clock and watch repair - and became highly skilled in that and famous for it and derived his earnings through it. He began to specialise in the field of Hadeeth and its related sciences by the age of 20 - being influenced by articles in 'al-Manaar' magazine.

He began to work in this field by transcribing al-Haafiz al-Iraaqee's monumental "alMughnee 'an-hamlil-Asfaar fil-Asfaar fee takhreej maa fil-lhyaa minal-Akhbaar" and adding notes to it.

He delved further into the field of Hadeeth and its various sciences despite discouragement from his father. Furthermore, the books he needed were not to be found in his father's library which was composed mainly of various works of Hanafee Fiqh - and since he could not afford many of the books he required he would borrow them from the famous library of Damascus - "al-Maktabah adth-Dthaahiriyyah" or sometimes from book sellers.

He became engrossed with the science of Hadeeth to the extent that he would sometimes close up his shop and remain in the library for up to twelve hours - breaking off his work only for prayer - he would not even leave to eat, but would take two light snacks with him.

Eventually the library authorities granted him a special room to himself for his study and his own key for access to the library before normal opening time. Often he would remain at work from early morning until after 'Ishaa. During this time he produced many useful works - many of which are still waiting to be printed.

The Shaykh faced much opposition in his efforts to promote Tawheed and the Sunnah but he bore this with patient perseverance. He was encouraged by some of the noble Shaykhs of Damascus who urged him to continue, amongst them Shaykh Bahjatul Bayjaar, Shaykh 'Abdul-Fattaah -the imam, and Towfeeq al-Barzah-rahimahumullaah.

After some time he started giving two weekly classes attended by students of knowledge and university teachers - in which he taught various books of 'Aqeedah, Fiqh, Usool and Hadeeth sciences.

He also began organised monthly journeys for Da'wah to the various cities of Syria and then Jordan.

After a number of his works appeared in print the Shaykh was chosen to teach Hadeeth in the new University in Madeenah, Saudi Arabia, for three years from 1381 to 1383H where he was also a member of the University board.

After this he returned to his former studies and work in "al-Maktabah adth-Dthaahiriyyah" leaving his shop in the hands of one of his brothers.

He visited various countries for Da'wah and lectures - amongst them Qatar, Egypt, Kuwait, the Emirates, Spain and England. He was forced to emigrate a number of times moving from Syria to Jordan, then Syria again, then Beirut, then the Emirates, then again to 'Ammaan, Jordan. His works - mainly in the field of Hadeeth and its sciences number over 100.

His students are many and include many Shaykhs of the present day amongst them:
Shaykh Hamdee 'Abdul-Majeed, Shaykh Muhammad 'Eed 'Abbaasee, Dr. 'Umar Sulaymaan al-Ashqar, Shaykh Muhammad lbraheem Shaqrah, Shaykh Muqbil ibn Haadee al-Waadi'ee, Shaykh 'Alee Khushshaan, Shaykh Muhammad Jameel Zaynoo, Shaykh 'Abdur-Rahmaan Abdus-Samad, Shaykh 'Alee Hasan 'Abdul-Hameed al-Halabee, Shaykh Saleem al-Hilaalee.

The Shaykh passed away on Saturday 22 Jumaadaa ath-Thaaniyah 1420 A.H. / 2 October 1999 C.E. He was 87 years of age. May Allaah (Subhaanahu wa Ta'aala) have Mercy upon his soul, aameen.

For more about the noble Shaykh, kindly refer to Jewels of Guidance


Shaykh Muhammad Ibn Saalih Ibn 'Uthaymeen

15th Century (1400H-1499H)

Shaykh Muhammad Ibn Saalih Ibn 'Uthaymeen

Abu 'Abdullaah Muhammad ibn Saalih ibn Muhammad ibn 'Uthaymeen at-Tameemee an-Najdee was born in the city of Unayzah, Qaseem Region on 27th Ramadhaan 1347 A.H./1926 C.E. in a famous religious family.

He received his education from many prominent scholars like Shaykh 'Abdur-Rahmaan as-Sa'dee, Shaykh Muhammad Ameen ash-Shanqeetee and Shaykh 'Abdul-'Azeez ibn Baaz.

When he entered into teaching, a great number of students from inside and outside Saudi Arabia benefited from him. He had his own unique style of interpretation and explanation of religious points. He was from among those scholars who served Islam without any type of religious prejudice and kept themselves away from the limitations of blind-following. He was distinguished in his great exertion of effort in religious matters and analogical deductions which clearly prove the religious understanding he possessed, and the correct usage of the principles of religion, he adopted.

In giving religious verdicts, like Shaykh ibn Baaz, his Fataawa were based on evidence from the Qur.aan and Sunnah. He had about fifty compilations to his credit. He taught Religious Fundamentals at the Sharee'ah Faculty of Imaam Muhammad ibn Sa'ood Islamic University, Qaseem Branch. He was also a member of the Council of Senior Scholars of the Kingdom, and the Imaam and Khateeb of the big Mosque of Unayzah city.

The Shaykh passed away on Wednesday 15 Shawwaal 1421 A.H. / 10 January 2001 C.E. He was 74 years of age. May Allaah (subhaanahu wa ta'aala) have Mercy upon his soul, aameen.

For more about the noble Shaykh, kindly refer to Jewels of Guidance

The Shaykh's official website: www.ibnothaimeen.com


Shaykh Dr. Rabee' Ibn Haadee 'Umayr al-Madkhalee

15th Century (1400H-1499H)

Shaykh Dr. Rabee' Ibn Haadee 'Umayr al-Madkhalee

He is the Noble Shaykh, the Scholar of Hadeeth Rabee' Ibn Haadee 'Umayr al-Madkhalee. He comes from the well-known tribe of al-Madaakhalah from the province of Jaazaan to the south of Saudi Arabia. It is one of the tribes of Banee Shabeel, and Shabeel was the son of Yashjub Ibn Qahtaan.

He was born in the village of al-Jaraadiyah, which is a small village to the west of the town of Saamitah at a distance of three kilometers. He was born in 1352 A.H./1931 C.E., and his father died approximately a year and a half after his birth. So his mother (rahima-hallaah) brought him up. She supervised him and gave him the best of upbringings, teaching him praiseworthy manners of truth and trustworthiness.

When he reached the age of eight years, he joined the circles of knowledge in his village and learnt to read and write. And from those under whom he studied were Shaykh Shaybaan al-'Areeshee and also al-Qaadhee Muhammad Ibn Muhammad Jaabir al-Madkhalee, and also Muhammad Ibn Hussayn Makkee from the town of Sibyaa. He studied the Qur.aan with Shaykh Muhammad Ibn Muhammad Jaabir al-Madkhalee, as he also studied with him tawheed and tajweed. He later studied at the Madrasah in Saamitah. And from those under whom he studied were: Shaykh Naasir Khaloofah Tayaash Mubaarakee (rahima-hullaah), the well-renowned scholar from the major students of Shaykh al-Qar'aawee. Under him, he studied Buloogh al-Maraam wa Nuzhatu an-Nadthar of al-Haafith Ibn Hajar (rahima-hullaah) then he joined the educational institute in Saamitah and there studied under esteemed scholars, the most renowned of them was Shaykh Haafith Ibn Ahmad al-Hakamee (rahima-hullaah) and also his brother, Shaykh Muhammad Ibn Ahmad al-Hakamee. He also studied under the Noble Shaykh and Scholar of hadeeth Ahmad Ibn Yahyaa an-Najmee (hafidha-hullaah), and also studied 'aqeedah under the Noble Shaykh Dr. Muhammad Amaan Ibn 'Alee al-Jaamee (rahima-hullaah). He also studied fiqh (Zaad al-Mustaqni') under Shaykh Muhammad Sagheer Khamees and many others under whom he studied Arabic language and poetry. In 1380 A.H./1960 C.E. he graduated from the educational institute in Saamitah and in 1381 A.H./1961 C.E. he joined the Faculty of Sharee'ah in Riyaadh and continued there for a period of a month or two, then the Islamic University of Madeenah opened and he transferred to Madeenah and joined the Faculty of Sharee'ah and studied there for four years and graduated in the year 1384 A.H./1964 C.E. with excellence.

From those under whom he studied whilst at the Islamic University of Madeenah were:
Shaykh 'Abdul-'Azeez Ibn 'Abdullaah Ibn Baaz (rahima-hullaah), he studied al-'Aqeedah at-Tahaawiyyah under him;
Shaykh Muhammad Naasiruddeen al-Albaanee (rahima-hullaah), he studied hadeeth and the science of the chains of narrations;
Shaykh 'Abdul-Muhsin al-'Abbaad (hafitha-hullaah), he studied fiqh (Bidaayatul-Mujtahid) for three years under him;
Shaykh Muhammad al-Ameen ash-Shanqeetee (rahima-hullaah), he studied tafseer and Usool al-Fiqh under him for four years;
Shaykh Saalih al-'Iraaqee (rahima-hullaah), he studied 'aqeedah under him;
Shaykh 'Abdul-Ghaffaar Hasan al-Hindee (hafitha-hullaah), he studied the science of hadeeth with him.

After he graduated, he worked as a teacher in the Islamic University for a while, then he joined the Department for Higher Studies at Umm al-Quraa University in Makkah where he continued his studies attaining a masters degree in hadeeth in 1397 A.H./1977 C.E.. In the year 1400 A.H./1980 C.E. he attained a doctorate from Umm al-Quraa University, also with excellence.

He then returned to the Islamic University as a teacher at the Faculty if Hadeeth. He taught hadeeth in all it's forms and sciences and became the head of the Department of the Sunnah at the Department for Higher Studies a number of times at the rank of chairman.

The Shaykh (hafitha-hullaah) excels in much humility with his brothers, students, and visitors. He is humble in his housing, dress and transportation; he does not seek nor like luxury in any of these.

He is also always cheerful and open, with boredom not striking any of his sittings. His sittings are filled with readings of hadeeth and the Sunnah and warnings against innovations and their perpetrators, such that one who sees him and does not know him feels nothing more concerns him than this. The Shaykh loves the students of knowledge and honours them and gives to them in charity and seeks to have their needs met to the best of his ability both physically and financially.

His house is always open to the students of knowledge such that no day passes whereby he tucks into his breakfast, lunch or evening meal by himself, and his students call upon him.

He is from the most enthusiastic of callers to the Qur.aan, the Sunnah and the understanding of the Pious Predecessors. He is full of a sense of honour and intensity over the Sunnah and the understanding of the Pious Predecessors. There are very few comparable to him in this issue in our time and he is from the defenders in our time of the path of the Pious Predecessors day and night, inwardly and outwardly.

The Shaykh has written many books, and all praise is for Allaah, as he has frequently broached many subjects which required attention, particularly the issue of refuting the perpetrators of innovations and desires in our time. Amongst his numerous books is that entitled: "The Methodology of the Prophets in calling to Allaah - that is the way of wisdom and intelligence" which is available in the English language.

Amongst the many scholars who have praised the Shaykh are:
Shaykh Muhammad Naasiruddeen al-Albaanee (rahima-hullaah) who mentioned on the tape "Liqaa. Abee al-Hasan al-Ma.rabee ma'a al-Albaanee" about him and Shaykh Muqbil Ibn Haadee al-Waadi'ee: "Without a doubt we praise Allaah the Almighty Who has, for this pure and upright da'wah to the Qur.aan and the Sunnah upon the methodology of the Pious Predecessors, made use of numerous callers from different Islamic lands who uphold the collective obligation which very few do so in the Islamic world today, notably the two Shaykhs (Rabee and Muqbil), the callers to the Qur.aan and the Sunnah and that which the Pious Predecessors were upon and wagiing war against those who oppose this correct methodology…"

The Shaykh further adds: "So I wish to say, that which I have seen of the writings of the Shaykh Dr. Rabee, then it is beneficial and I do not recall having seen anything wrong or outside of the methodology which we have come together upon with him, and him having come together upon with us…"

He also mentions on the tape "al-Mawaazanaat Bid'atul-'Asr": "And in short, I say that the one who carries the banner of al-Jarh wat-Ta'deel in this present day and age in truth is our brother (Shaykh) Dr. Rabee, and those who refute him do not refute him upon (sound) knowledge - never…"

Shaykh 'Abdul-'Azeez Ibn 'Abdullaah Ibn Baaz (rahima-hullaah) who mentioned on the tape "Tawdeeh lil-Bayaan" about him: "So the explanation which has been issued by us, it's intention was the call of all, all the callers and the scholars to the constructive criticism…and the intention was not our brothers the people of Madeenah from the students of knowledge and the teachers and the callers, and nor was the intention other than them in Makkah or Riyaadh or in Jeddah. Rather our general intention was our brothers the well-known Shaykhs in Madeenah of whom there is no doubt, they are the people of sound 'aqeedah and from the Ahlus-Sunnah wal-Jamaa'ah, such as: Shaykh Muhammad Amaan Ibn 'Alee, Shaykh Rabee' Ibn Haadee, Shaykh Saalih Ibn Sa'd as-Suhaymee, Shaykh Faalih Ibn Naafi', Shaykh Muhammad Ibn Haadee - all of them are known to us in uprightness and knowledge and sound 'aqeedah…"

He also mentions on the tape: "al-As.ilah as-Suwaydiyah": "Indeed Shaykh Rabee' is from amongst the scholars of the Sunnah".

Shaykh Ibn Baaz also permitted Shaykh Rabee' to teach in his masjid (Masjid Ibn Baaz) in Makkah. His lessons still continue to this day, and this is evidence enough that the Shaykh died and he was pleased with Shaykh Rabee' and that which he was upon in creed and methodology.

Shaykh Muhammad Ibn Saalih al-'Uthaymeen on the tape "al-As.ilah as-Suwaydiyah" said: "…as for Shaykh Rabee, then regarding him, I do not know anything but good, and the man is an upholder of the Sunnah and an upholder of Hadeeth"

He was asked on the tape "Kasf al-Lathaam 'an Mukhaalif Ahmad Salaam": "What is your advice for the one who forbids (listening to) the tapes of Shaykh Rabee' Ibn Haadee with the claim that they stir up fitnah and within them is praise for the rulers in the Kingdom and that his praise, i.e. Shaykh Rabee's praise for the rule, is hypocrisy?" The Shaykh responded: "Our opinion is that this is incorrect and is a major error, and Shaykh Rabee' is from amongst the scholars of the Sunnah and the people of good and his 'aqeedah is sound and his manhaj is correct…"

Shaykh Dr. Saalih Ibn Fowzaan Ibn 'Abdullaah Ibn Fowzaan on the tape "al-As.ilah as-Suwaydiyah", after mentioning Shaykh Rabee' along with a number of other scholars he said: "…and they are from amongst the distinguished scholars who have much experience in da'wah and refutation against those who desire to take the path of the da'wah outside it's correct path, so it is obligatory to circulate their tapes because indeed in them there is great benefit for the Muslims"

Shaykh Muhammad Ibn Subayyal (General President of the Affairs of al-Masjid al-Haraam (Makkah) and al-Masjid an-Nabawee (Madeenah), and the Imaam and Khateeb of al-Masjid al-Haraam) was asked about his opinion regarding whoever forbids (listening to) the tapes of the well-known scholars of Ahlus-Sunnah such as Shaykh Muhammad Amaan al-Jaamee (rahima-hullaah) and Shaykh Rabee' Ibn Haadee al-Madkhalee (hafitha-hullaah), whereby he says that tapes of the Shaykh stir up fitnah. So the Shaykh responded: "Look! These two scholars (their tapes) are amongst the best tapes, they call to the Sunnah and holding firm to the Sunnah, however, none speaks about them (in this manner) except one who follows his desires, and those who speak most about them are the people of partisanship who associate themselves with a group from amongst the groups, they are the ones who forbid these things. As for these two scholars well-known for their holding form to the Sunnah and their sound 'aqeedah upon the methodology of the Pious Predecessors, then they are amongst the best of people"

The Shaykh's official website: www.rabee.net


Shaykh Dr. Saalih Ibn Fowzaan Ibn 'Abdullaah Ibn Fowzaan

15th Century (1400H-1499H)

Shaykh Dr. Saalih Ibn Fowzaan Ibn 'Abdullaah Ibn Fowzaan

He is the noble Shaykh Dr. Saalih ibn Fowzaan ibn 'Abdullaah from the family of Fowzaan from the people/tribe of ash-Shamaasiyyah.

He was born in 1354 A.H./1933 C.E. His father died when he was young so he was brought up by his family. He learnt the Noble Qur.aan, the basics of reading and writing with the imaam of the masjid of the town, who was a definitve reciter. He was the noble Shaykh Hamood Ibn Sulaymaan at-Talaal, who was later made a judge in the town of Dariyyah (not Dar'iyyah in RIyaadh) in the region of Qaseem.

He later studied at the state school when it opened in ash-Shamaasiyyah in the year 1369 A.H./1948 C.E. He completed his studies at the Faysaliyyah school in Buraydah in the year 1371 A.H./1950 C.E. and was then appointed an infant school teacher. Then he joined the educational institute in Buraydah when it opened in the year 1373 A.H./1952 C.E., and graduated from there in the year 1377 A.H./1956 C.E. He then joined the Faculty of Sharee'ah (at the University of Imaam Muhammad) in Riyaadh and graduated from there 1381 A.H./1960 C.E. Thereafter he gained his Masters degree in fiqh, and later a Doctorate. from the same faculty, also specialising in fiqh.

After his graduation from the Faculty of Sharee'ah, he was appointed a teacher within the educational institute in Riyaadh, then transferred to teaching in the Faculty of Sharee'ah. Later, he transferred to teaching at the Department for Higher Studies within the Faculty of the Principles of the Religion (usool ad-deen). Then he transferred to teaching at the Supreme Court of Justice, where he was appointed the head. He then returned to teaching there after his period of headship came to an end. He was then made a member of the Permanent Committee for Islamic Research and Fataawa, where he continues to this day.

The noble Shaykh is a member of the Council of Senior Scholars, and member of the Fiqh Committee in Makkah (part of ar-Raabitah), and member of the Committee for Supervision of the Callers (du'aat) in Hajj, whilst also presiding over (his main role) membership of the Permanent Committee for Islamic Research and Fataawa. He is also the imaam, khateeb and teacher at the Prince Mut'ib Ibn 'Abdul-'Azeez masjid in al-Malzar.

He also takes part in responding to questions on the radio program "Noorun 'alad-Darb", as he also takes part in contributing to a number of Islamic research publications at the Council for (Islamic) Research, Studies, Theses and Fataawa which are then collated and published. The noble Shaykh also takes part in supervising a number of theses at the Masters degree and Doctorate level.

He has a number of students of knowledge who frequent his regular gatherings and lessons .

He himself studied at the hands of a number prominent scholars and jurists, the most notable of whom were:
The noble Shaykh 'Abdul-'Azeez ibn Baaz (rahima-hullaah);
The noble Shaykh 'Abdullaah ibn Humayd (rahima-hullaah);
The great Shaykh Muhammad al-Ameen ash-Shanqeetee (rahima-hullaah);
The noble Shaykh 'Abdur-Razzaaq 'Afeefee (rahima-hullaah);
The noble Shaykh Saalih Ibn 'Abdur-Rahmaan as-Sukaytee;
The noble Shaykh Saalih Ibn Ibraaheem al-Bulayhee;
The noble Shaykh Muhammad Ibn Subayyal;
The noble Shaykh 'Abdullaah Ibn Saalih al-Khulayfee;
The noble Shaykh Ibraaheem Ibn 'Ubayd al-'Abd al-Muhsin;
The noble Shaykh Saalih al-'Alee an-Naasir;

He also studied at the hands of a number of scholars from al-Azhar University (Egypt) who specialised in hadeeth, tafseer and Arabic language.

He has played a major role in calling to Allaah and teaching, giving fatwa, khutbahs and knowledgeable refutations.

His books number many, however the following are just a handful which include Sharh al-'Aqeedatul Waasitiyyah, al-irshaad ilas-Saheehil-I'tiqaad, al-Mulakhkhas al-Fiqhee, Foods and the Rulings regarding Slaughtering and Hunting, which is part of his Doctorate. They also include at-Tahqeeqaat al-Mardiyyah in inheritance which is part of his Masters degree. Further titles include Rulings relating to the Believing Women, and a refutation of Yoosuf Qaradaawi's book al-Halaal wal-Haraam.

The Shaykh's official website: www.alfuzan.com


Shaykh 'Umar ibn Muhammad ibn Muhammad Bakar Fallaatah

15th Century (1400H-1499H)

Shaykh 'Umar ibn Muhammad ibn Muhammad Bakar Fallaatah

He was the faqeeh, the muhaddith, the mufassir, the noble Shaykh 'Umar ibn Muhammad ibn Muhammad Bakar al-Fallaanee, popularly known as Fallaatah. And al-Fallaanee refers to the tribe of al-Fallaanah, which is well-known and widespread in most of Western Africa. And according to some historians, his lineage goes right back to 'Uqbah ibn Naafi' or Ibn 'Aamir or Ibn Yaasir, however, it is most probably another 'Uqbah and not the great companion of the Prophet (sal-Allaahu 'alayhe wa sallam) who conquered Africa.

His birth

He was born in 1345 A.H. (1925 C.E) near Makkah, during his parents hijrah from Africa which took them approximately a year. Regarding this, the Shaykh mentions: "Allaah willed for them to begin their journey and they were two, and when they completed their journey they/(we) were three".

His education

In 1346 A.H. they moved to al-Madeenah an-Nabawiyyah, where he grew up and began his education with what were known in those days as al-Kuttaab, by the name of Muhammad Saalim, under whom he memorised the first few chapters of the Noble Qur.aan.

Later, he entered the Daar al-'Uloom ash-Shar'iyyah in Madeenah and studied there until he was approximately 7 years old. There, he graduated from his primary education and completed the memorisation of the Qur.aan.

His work

In 1365 A.H. (1945 C.E.) he taught at the Daar al-Hadeeth.

In addition to this, he taught the the Daar as-Sa'oodiyyah in 1373 A.H. (1953 C.E.) as he was appointed an assistant to the principal.

In 1375 A.H. (1955 C.E.) he taught hadeeth and it's fundamentals in al-Ma'had al-'Ilmee until 1378 A.H. (1958 C.E.)

In 1377 A.H. (1957 C.E.) the Daar al-Hadeeth was placed under his principalship.

In 1385 A.H. (1965 C.E.) he was appointed assistant secretary of the Islamic University of Madeenah.

In 1395 A.H. (1975 C.E.) he was appointed general secretary of the Islamic University of Madeenah.

In 1396 A.H. (1976 C.E.) he was appointed an assistant lecturer in the Faculty of Hadeeth as well as maintaining his position as general secretary of the Islamic University of Madeenah.

Later, he became the principal in charge of the Centre for Da'wah Affairs at the Islamic University of Madeenah.

In 1406 A.H. (1986 C.E.) he was appointed principal in charge of the Centre for the study of the Sunnah and the Prophetic Seerah at the Islamic University of Madeenah, which was actually setup by the Shaykh himself.

After he retired, he went back to the Daar al-Hadeeth.

His efforts at Daar al-Hadeeth

Daar al-Hadeeth was setup by one of the scholars from India by the name of Shaykh Ahmad ad-Dahlawee (rahima-hullaah) who was a scholar from amongst the Ahlul-Hadeeth, who opened up the Daar al-Hadeeth in 1350 A.H. (1930 C.E.) by permission of King 'Abdul-'Azeez (rahima-hullaah).

A kind donor from India by the name of Shaykh Muhammad Rafee' (rahima-hullaah) donated a building for the Daar al-Hadeeth which was near the al-Masjid an-Nabawee. It was named Maktabah Ahlul-Hadeeth and also Madrasah Daar al-Hadeeth.

While the Shaykh was teaching at the Daar al-Hadeeth in 1367 A.H. (1947 C.E.) he also attained a higher certificate.

He was close to his Shaykh, the great noble Shaykh 'Abdur-Rahmaan al-Ifreeqee, who took over principalship of the Daar al-hadeeth after Shaykh Ahmad ad-Dahlawee (rahima-hullaah) died in 1375 A.H. (1955 C.E.). And when Shaykh 'Abdur-Rahmaan al-Ifreeqee (rahima-hullaah) died in 1377 A.H. ( 1957 C.E.) Shaykh 'Umar assumed principalship of the Daar al-hadeeth thereafter.

And when the project of the extension of al-Masjid an-Nabawee began, the Daar al-Hadeeth had to be knocked down to make way for the necessary extension, and appropriate compensation was paid to those responsible at the Daar al-Hadeeth. With this money, Shaykh 'Umar strived hard to find an appropriate piece of land to buy and build the new Daar al-Hadeeth and the Maktabah. Finally he purchased a piece of land and in 1413A.H. (1993 C.E.) work began on building the new Daar al-Hadeeth and was completed in 1417 A.H. (1997 C.E.). The new Daar al-Hadeeth incorporated a school, a library (Maktabah Daar al-Hadeeth), a masjid, a department for hadeeth, a large lecture theatre which could hold a thousand students, housing accomodation for students, a business centre, housing accomodation for visitors and a car park.

When the building was finally finished, it was something of a sight, so much so that it won a prize for its design.

And the Shaykh was extremely attached to the Daar al-Hadeeth and held it very dear to him, and used to extend much assistance to it.

His Shuyookh

The Shaykh said: "I met more than seventy scholars at the masjid of the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) and they were in truth inheritors of the Prophet".

The Shaykh, the muhaddith Muhammad Ibraaheem al-Khatanee, who was a student of the muhaddith, Shaykh Muhammad 'Abdul-Baaqee al-Ayyoobee al-Madanee. He studied under him at the Daar al-'Uloom ash-Shar'iyyah.

Shaykh 'Ammaar al-Jazaa.iree, under whom he also studied at the Daar al-'Uloom ash-Shar'iyyah.

Shaykh Yoosuf ibn Sulaymaan al-Filisteenee, under whom he also studied at the Daar al-'Uloom ash-Shar'iyyah.

Shaykh Saalih az-Zughaybee.

Shaykh Muhammad 'Alee al-Harakaan, who was previously the assistant secretary of the Muslim World League. He studied the majority of «Saheeh al-Bukhaaree» under him, along with it's explanation, «Fat.h al-Baaree». And this was while he was teaching in al-Masjid an-Nabawee.

Shaykh As'ad Muhiy ad-Deenal-Husaynee, under whom he read the Noble Qur.aan, thereby further strengthening his memorisation.

Shaykh Muhammad Jaatoo al-Fallaanee, under whom he studied a number of texts of the Maalikee madhhab, and some their explanations. He also studied ad-Dimishqee's explanation of «Mukhtasir Khaleel», along with some of «Aqrab al-Masaalik», and then completed the rest under Shaykh 'Ammaar al-Jazaa.iree.

The Shaykh, the muhaddith Muhammad ibn Ahmad as-Soodaanee al-Madanee, under whom he studied some books of poetry and Arabic grammer and some aspects of Usool al-Fiqh.

The Shaykh, the muhaddith Muhammad al-Haafidth ibn Moosaa Humayd.

The Shaykh, the muhaddith 'Abdur-Rahmaan ibn Yoosuf al-Ifreeqee, who had a tremendous effect on his personality, such that there became a great similarity between them, as Shaykh 'Abdul-Muhsin al-'Abbaad mentioned in his lecture about Shaykh 'Umar.

He studied «Buloogh al-Maraam» under Shaykh 'Abdur-Rahmaan along with «Subul as-Salaam» and some major books of hadeeth such as «al-Muwatta,» of Imaam Maalik, and also in tafseer and the science of hadeeth, while also hearing him respond to the questions of the people seeking fataawa.

The Shaykh, the muhaddith Saalim ibn Ahmad Baajnidaan al-Hadramee, the renowned muhaddith from Indonesia

May Allaah have mercy upon all of the deceased amongst them.

His teaching in al-Masjid an-Nabawee

The Shaykh began teaching in al-Masjid an-Nabawee in 1370 A.H. (1950 C.E.), when he had attained a permit to teach from the Presidency of Judges of the Kingdom of Saudi Arabia. The Shaykh thereby taught for approximately 49 years in al-Masjid an-Nabawee, and his teaching place used to be very close to what is popularly known as "Riyaadh al-Jannah" (the Garden of Paradise) which is the area stretching from the Prophet's house (current resting place) to his mimbar.

Many students of knowledge used to attend his lessons, as well as the visiting pilgrims. And many of his lessons were recorded and are available free of (recording/copying) costs from the recording library in al-Masjid an-Nabawee. As an example, his explanation of «Saheeh Muslim» strecthes to 817 audio cassettes, and that is a complete recording of the Shaykh's explanation. And his explanation of the «Tafseer of Ibn Katheer» stretches to 720 audio cassettes, but this is incomplete. And his explanation of «Sunan Abee Daawood» stretches to 576 audio cassettes, and this is also incomplete. In total, all his audio cassettes amount to approximately 2,253.

His manners

The Shaykh was of excellent manners, and was very concerned about the benefititng and assisting the Muslims. He was extremely humble and noble to his guests as he would greet them with a cheerful face, enticing the guests to feel full of cheer as a result. He used to enjoy assisting the people, whethe rold or young, considering he was himself worthy of receiving assistance because of his position and knowledge and old age. So as a result of his impeccable manners, he was loved by those who knew him and those who did not.

And Shaykh al-Albaanee praised him much for his good neighbourly conduct and his impeccable good manners when he was a neighbour of Shaykh 'Umar during the time he spent teaching at al-Jaami'ah al-Islamiyyah (Islamic University) in Madeenah.

[Note from Abu 'Abdullaah: Having been taught Arabic grammer by Shaykh 'Umar's son 'Abdul-Haadee; Shaykh 'Abdul-Haadee once mentioned to us in class that the Shaykh did not permit the television inside their home, saying "Why should I invite Shaytaan into my house and force the angels to depart?"]

And the Shaykh was extremely wise in his opinions and sharp-witted at the many issues which people brought to his attention, as those who spent time with him in his tent during Hajj and the different da'wah centres he would visit would well know.

In conclusion to all this, Dr. Marzooq az-Zahraanee, who was previously the principal of the Centre for Prophetic Studies mentioned: "The Shaykh was complete in his manners, complete in his uprightness, complete in his manhaj and complete in his taqwa...".

And the Shaykh was blessed with impeccable manners as has been mentioned, even when he faced those who disliked him for his manhaj or manner, and he was able to affect them with his good manners in such a way that they would correct their ways and ahere to the true path and manhaj, which is based upon the Noble Qur.aan and the authentic Sunnah according to the understanding of the pious predecessors. And all this was whilst he was teaching in al-Masjid an-Nabawee.

His 'aqeedah and manhaj

The Shaykh adhered steadfastly to the Noble Qur.aan and the authentic Sunnah as understood by the pious predecessors and he invited to this path with wisdom and maturity. He also used to encourage others to understand the evidences, and used to detest the opposing manaahij.

His Hajj journey

The Shaykh was blessed to have performed Hajj a great number of times, with his first ever Hajj being in 1365 A.H. (1945 C.E.), and from that time until 1418 A.H. (1998 C.E.) he performed Hajj every single year except once when he was ill. So he performed Hajj a total fo 53 times, as he also performed 'Umrah a great number of times too. May Allaah (Subhaanahu wa Ta'aala) accept from him, aameen.

His travels

The Shaykh travelled to many countries for da'wah purposes, either with the Islamic University or to setup Summer camps. From amongst the countries he visited were: Egypt, Syria, Jordan, Lebanon, India, Pakistan, and many African countires.

The Scholars praise of him

Amongst the many shcolars who praised him were:

Shaykh al-Albaanee, who praised him much for his good neighbourly conduct and his impeccable good manners and knowledge, such that when in 1395 A.H. (1975 C.E.) Shaykh al-Albaanee was asked as to who should be referred to when seeking fatwa, Shaykh al-Albaanee advised that Shaykh 'Umar should be referred to for all fatwa-seeking questions.

Also, Shaykh 'Abdul-Muhsin al-'Abbaad described him as: "...a great man, a rightly-guided scholar, one who possessed noble manners and praiseworthy characteristics. And that he was upon the manhaj of the pious predecessors adhering to what was transmitted from Allaah and His Messenger (sal-Allaahu 'alayhe wa sallam)."

And Shaykh 'Abdul-Muhsin mentioned that since he first met Shaykh 'Umar way back in 1381 A.H. (1961 C.E.) love had entered into his heart for Shaykh 'Umar.

His death

The Shaykh had great desire to die in Madeenah, and Allaah permitted his wish to be met as he died in Madeenah on Wednesday 29 Muharram 1419 A.H. (17 March 1999 C.E.) after having received medical treatment and returning from Riyadh just a day before his death. The Shaykh was 74 years of age. His funeral prayer was performed after Salaatul-'Asr and he was then buried in the graveyard of Baqee', near al-Masjid an-Nabawee. Many attended his funeral from amongst the scholars and the judges and lecturers and teachers from the universities along with many students, and pilgrims and those who simply loved him.

May Allaah (Subhaanahu wa Ta'aala) have Mercy upon his soul, aameen.

The Shaykh left behind him one wife, seven sons: Dr. Muhammad (a member of the teaching staff at the Islamic University of Madeenah), 'Abdur-Rahmaan (a member of the teaching staff at the Primary school within the Islamic University), 'Abdul-Haadee (a member of the teaching staff at the Arabic Language Institute within the Islamic University), 'Abdul-Kareem, 'Abdur-Razzaaq and Anas, and two daughters.

The Shaykh bequeathed his entire library to Daar al-Hadeeth, and his bequest was carried out after his death.


The Permanent Committee for Islaamic Research and Fataawa

15th Century (1400H-1499H)

The Permanent Committee for Islamic Research and Fataawa

A Royal Decree, number 137/1 and dated 08/07/1391 A.H. / (29/08/1971 C.E.) was issued for the establishment of the Council of Senior Scholars. Whereby, under section four it mentions:
"The Permanent Committee has been left the task of selecting its members from amongst the members of the Council (of Senior Scholars) in accordance with the Royal Decree. Its aim is to prepare research papers ready for discussion amongst the Council (of Senior Scholars), and issue fataawa on individual issues. This is by responding to the fatwa-seeking public in areas of 'aqeedah, 'ibaadah and social issues. It will be called: The Permanent Committee for Islamic Research and Fataawa (al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa.)"

Further, it is mentioned in section eight of the attachment to the Royal Decree:
"No fatwa will be issued by the Permanent Committee until the majority of its members have absolute agreement concerning it. Such, that the number (of scholars) studying each fatwa is no less then three members (of the Committee). And if there exists an equal voice (differing in opinion), then the decision of the Head (of the Committee) will take precedence."

The current members of the Permanent Committee include:
Head: Shaykh 'Abdul 'Azeez Aal ash-Shaykh;
Deputy Head: Shaykh 'Abdullaah Ibn Ghudayyaan;
Member: Shaykh 'Abdullaah Ibn Qu'ood;
Member: Shaykh 'Abdullaah Ibn Munee';
Member: Shaykh Saalih Ibn Fowzaan;
Member: Shaykh Bakar 'Abdullaah Abu Zayd.

Amongst the members who have passed away include:
Shaykh Ibraaheem Ibn Muhammad Aal ash-Shaykh;
Shaykh 'Abdul 'Azeez Ibn Baaz;
Shaykh 'Abdur-Razzaaq Ibn 'Afeefee.

From amongst the rules (applied) in forming the (Permanent) Committee was the importance attached to the majority view (of the Committee), and no doubt this gives each fatwa an element of knowledge-based strength, for certainly exchanging views simplifies (the task of) arriving at that which is correct. Noting therefore, the path which the Committee has taken is selecting the opinion(s) which are based upon daleel (proof) in addition to the daleel from the Sunnah being from authentic ahaadeeth. The Noble Shaykh 'Abdul 'Azeez Ibn Baaz has assisted in this issue from his (vast) knowledge of hadeeth. Likewise, as has Shakyh 'Abdur-Razzaaq Ibn 'Afeefee's (vast) knowledge of the various groups and differences in 'aqeedah that we have today, added an element of knowledge-based strength to each fatwa.


The Muslim's Creed

Question No.1
Why has Allaah created us?

Answer
To worship Him alone and to worship no other besides Him.

Evidence from the Noble Qur.aan
{And I have not created Jinn and human beings except they should worship Me}, {Soorah adh-Dhaariyaat, Aayah 56]

Evidence from the authentic Sunnah
«The right of Allaah upon slaves is to worship Him and not to associate partners with Him», Transmitted by al-Bukhaaree and Muslim]

Question No.2
How should we worship Allaah?

Answer
As Allaah and His Messenger commanded us.

Evidence from the Noble Qur.aan
{And they were commanded not, but that they should worship Allaah, and worship none but Him alone}, {Soorah al-Bayyinah, Aayah 5]

Evidence from the authentic Sunnah
«Whoever does any deed (in religion) which our matter in not in accordance with, it will not be accepted», [Transmitted by Muslim]

Question No.3
Should we worship Allaah with fear and hope?

Answer
Yes, we worship Him with fear and hope.

Evidence from the Noble Qur.aan
{And invoke Him with fear and hope}, {Soorah al-A'raaf, Aayah 56]

Evidence from the authentic Sunnah
«I beseech Allaah to grant me Paradise and I seek refuge in Him from Hellfire», [Transmitted by Abu Daawood]

Question No.4
What is Ihsaan (perfection in worship)?

Answer
Ihsaan is to be conscious that Allaah sees us during worship.

Evidence from the Noble Qur.aan
{Who sees you (O Muhammad) when you stand up (alone at night for Tahajjud prayer)}, {Soorah ash-Shu'araa, Aayah's 218]

Evidence from the authentic Sunnah
«Ihsaan is to worship Allaah as if you are seeing Him, yet truly He is seeing you», [Transmitted by Muslim]

Question No.5
Why did Allaah send the Messengers?

Answer
To call mankind to His worship and to reject the worship of anything besides Allaah.

Evidence from the Noble Qur.aan
{And verily We have sent among every nation a Messenger (proclaiming) worship Allaah alone and avoid Taaghoot (false deities)}, {Soorah an-Nahl, Aayah 36]

Evidence from the authentic Sunnah
«The prophets are brothers and their faith is one», [Transmitted by al-Bukhaaree and Muslim]

Question No.6
What is meant by (Tawheed) oneness of Allaah?

Answer
It means devoting worship to him alone like supplication, vow, judgment.

Evidence from the Noble Qur.aan
{So know (O Muhammad) that there is no God except Allaah}, {Soorah Muhammad, Aayah 19]

Evidence from the authentic Sunnah
«Let the first thing you invite them to do is to testify that none has the right to be worshipped but Allaah», [Transmitted by al-Bukhaaree and Muslim]

Question No.7
What is the meaning of there is no God but Allaah?

Answer
It means there is no deity that truly deserves to be worshipped except Allaah.

Evidence from the Noble Qur.aan
{That is because Allaah, He is the truth and that is which they invoke besides Him is al-Baatil (falsehood, Satan, and all other deities)}, {Soorah al-Hajj, Aayah 62]

Evidence from the authentic Sunnah
«Whoever says there is no God except Allaah and rejects whatever is worshipped besides Allaah, his property and blood become sacrosanct and his reckoning with Allaah , the Mighty and Exalted», [Transmitted by Muslim]

Question No.8
What is meant by oneness of names and attributes of Allaah?

Answer
To confirm the names and attributes as Allaah described them in His Book and as His Messenger described them in authentic Sunnah.

Evidence from the Noble Qur.aan
{There is nothing like unto Him and His the All-Hearer, the All-Seer}, {Soorah ash-Shooraa, Aayah 11]

Evidence from the authentic Sunnah
«Allaah descends each night to the first heaven», [Transmitted by Ahmad]

Question No.9
What is the benefit of monotheism (oneness of Allaah) to the Muslim?

Answer
Right guidance in this world and salvation from eternal punishment in the Hereafter.

Evidence from the Noble Qur.aan
{It is those who believe (in oneness of Allaah) and confuse not their belief with Thulm (wrong) by worshipping others besides Allaah) for them (only) there is security and they are guided}, {Soorah al-An'aam, Aayah 82]

Evidence from the authentic Sunnah
«The right of worshippers upon Allaah is that He will not punish those who worship none beside Him», [Transmitted by al-Bukhaaree and Muslim]

Question No.10
Where is Allaah?

Answer
Allaah is over the Throne which is above the seven heavens.

Evidence from the Noble Qur.aan
{ar-Rahmaan (The Merciful) Istawaa (rose over) the Throne}, {Soorah Taa Haa, Aayah 5]

Evidence from the authentic Sunnah
«Allaah wrote out in a book with Him over the throne that His Mercy preceded His Wrath», [Transmitted by al-Bukhaaree]

Question No.11
Is Allaah with us by His entity or knowledge?

Answer
Allaah with us by His knowledge, He hears and sees us.

Evidence from the Noble Qur.aan
{He (Allaah) said: Fear not, verily I am with you both, Hearing and Seeing}, {Soorah Taa Haa, Aayah 46]

Evidence from the authentic Sunnah
«You call upon the one Who hears, Who is near and is with you», [Transmitted by Muslim]

Question No.12
What is the greatest sin with Allaah?

Answer
It is the major Shirk (polytheism).

Evidence from the Noble Qur.aan
{Verily whoever sets partners with Allaah, then Allaah has forbidden paradise for him and the Fire will be his abode}, {Soorah al-Maa.idah, Aayah 72]

Evidence from the authentic Sunnah
«The Prophet was asked : what is the greater sin , he said: To ascribe partners to Allaah even though he created you», [Transmitted by al-Bukhaaree]

Question No.13
What is the major shirk (polytheism)?

Answer
It is to devote any forms of worship to one other than Allaah.

Evidence from the Noble Qur.aan
{Verily Allaah forgives not that partners should be set up with Him in worship, but He forgives except that to whom He pleases}, {Soorah an-Nisaa., Aayah 48]

Evidence from the authentic Sunnah
«The greatest sins are polytheism etc.», [Transmitted by Muslim]

Question No.14
What is the harm of major shirk?

Answer
The reason for eternity in Hellfire.

Evidence from the Noble Qur.aan
{Verily whoever assigns partners (commits Shirk) to Allaah, Allaah makes it impermissible for him to enter al-Jannah}, {Soorah al-Maa.idah, Aayah 72]

Evidence from the authentic Sunnah
«Whoever died while joining partners with Allaah (commits Shirk) enters Hellfire», [Transmitted by Muslim]

Question No.15
Are good deeds of any benefit to one who worships others besides Allaah?

Answer
No, good deeds are of no benefit to those who worship others besides Allaah.

Evidence from the Noble Qur.aan
{But if they had joined in worship others with Allaah, all that they used to do would have been of no benefit to them}, {Soorah al-An'aam, Aayah 88]

Evidence from the authentic Sunnah
«Who ever does any deed in which he associates partners with Me, I reject him and his Shirk», [Transmitted by Muslim]

Question No.16
Does Shirk exist among Muslims today?

Answer
Yes, it does exist.

Evidence from the Noble Qur.aan
{And most of them believe not in Allaah except that they attribute partners (unto Him)}, {Soorah Yoosuf, Aayah 106]

Evidence from the authentic Sunnah
«The doom Day will not occur until some tribes of my Ummah (Islamic nation) have joined the idolaters and they will even worship idols», [Transmitted by at-Tirmidhee]

Question No.17
What is ruling concerning praying (supplicating) to other than Allaah like the dead?

Answer
Praying to them is a major Shirk.

Evidence from the Noble Qur.aan
{Invoke not with Allaah another ilaah (God) Lest you be among those who receive punishment}, {Soorah ash-Shu'araa, Aayah 213]

Evidence from the authentic Sunnah
«Whoever dies having called upon partners besides Allaah shall enter Hellfire», [Transmitted by al-Bukhaaree]

Question No.18
Is supplication a form of worship?

Answer
Yes, supplication is worship.

Evidence from the Noble Qur.aan
{And your Lord said: Invoke Me, I will respond to your invocation}, {Soorah Ghaafir, Aayah 60]

Evidence from the authentic Sunnah
«Supplication is worship», [Transmitted by at-Tirmidhee]

Question No.19
Do dead hear our supplication?

Answer
No, they do not hear.

Evidence from the Noble Qur.aan
{But you can not make hear those who are in graves}, {Soorah Faatir, Aayah 22]

Evidence from the authentic Sunnah
«Allaah Has assigned angels to inform me of my nation salutation», [Transmitted by Ahmad]

Question No.20
Do we seek help from those who are dead, or from those who are not present?

Answer
No we do not seek help from, we rather seek help from Allaah.

Evidence from the Noble Qur.aan
{Remember when you sought help of your Lord, and He answered you}, {Soorah al-Anfaal, Aayah 9]

Evidence from the authentic Sunnah
«O Ever-Living, Self-Subsistent, upon Him all subsist, I seek help through Your Mercy», [Transmitted by at-Tirmidhee]

Question No.21
Is it permitted to seek help from any other besides Allaah?

Answer
No, it is not permitted.

Evidence from the Noble Qur.aan
{You (alone) we worship and you (alone) we ask for help}, {Soorah al-Faatihah, Aayah 5]

Evidence from the authentic Sunnah
«If you ask, ask of Allaah, if you seek help seek help of Allaah», [Transmitted by at-Tirmidhee]

Question No.22
May seek help from the living?

Answer
Yes, in the matters in which they are able to help.

Evidence from the Noble Qur.aan
{Help one another in al-Birr and at-Taqwa (virtue, righteousness)}, {Soorah al-Maa.idah, Aayah 2]

Evidence from the authentic Sunnah
«Allaah helps the worshipper as long as the worshipper helps his brother», [Transmitted by Muslim]

Question No.23
Is it allowed to make vows to other than Allaah?

Answer
No, it is not allowed to swear oaths except in Allaah's Name.

Evidence from the Noble Qur.aan
{O my Lord I have vowed to You what is in my womb to be dedicated for Your services}, {Soorah Aal-'Imraan, Aayah 35]

Evidence from the authentic Sunnah
«Whoever vows to obey Allaah should obey Him, and whoever vows to disobey Him should not disobey Him», [Transmitted by al-Bukhaaree]

Question No.24
Is it allowed to sacrifice in any name besides Allaah?

Answer
No, it is not allowed.

Evidence from the Noble Qur.aan
{Therefore turn in prayer to your Lord and sacrifice (to Him only)}, {Soorah al-Kowthar, Aayah 2]

Evidence from the authentic Sunnah
«Allaah curses whoever sacrifices and slaughters in any name other than Allaah», [Transmitted by Muslim]

Question No.25
Is it permitted to circumambulate the graves of pious men?

Answer
No, it is not allowed.

Evidence from the Noble Qur.aan
{And circumambulate the Ancient House (the Ka'bah in Makkah)}, {Soorah al-Hajj, Aayah 29]

Evidence from the authentic Sunnah
«Whoever circumambulate the House (Ka'bah) seven times and prays two rak'ah», [Transmitted by Ibn Maajah]

Question No.26
Is it allowed to pray while the grave is in front of you?

Answer
No, it is not allowed.

Evidence from the Noble Qur.aan
{So turn your face in the direction of al-Masjid al-Haraam}, {Soorah al-Baqarah, Aayah 144]

Evidence from the authentic Sunnah
«Don't sit on the graves and do not pray towards them», [Transmitted by Muslim]

Question No.27
What is the ruling in Islam concerning the practice of sihr (black magic/sorcery)?

Answer
The practice of sihr is considered an act of disbelief.

Evidence from the Noble Qur.aan
{But the Devils disbelieved, teaching men sihr (magic and such things)}, {Soorah al-Baqarah, Aayah 102]

Evidence from the authentic Sunnah
«Avoid seven destroyers: Shirk, sihr…», [Transmitted by Muslim]

Question No.28
Should we believe the claims of fortunetellers and soothsayers?

Answer
No, we should not believe them.

Evidence from the Noble Qur.aan
{Say: None in the heavens and the earth knows the Ghayb (unseen)}, {Soorah an-Naml, Aayah 65]

Evidence from the authentic Sunnah
«Whoever goes to a fortuneteller or soothsayer, and believe what they say, has disbelieved in what has been revealed to Muhammad», [Transmitted by Ahmad]

Question No.29
Does any one have the knowledge of the (unseen)?

Answer
No one but Allaah alone has the knowledge of the unseen.

Evidence from the Noble Qur.aan
{And with Him are the keys of Ghayb (unseen), none knows them but He}, {Soorah al-An'aam, Aayah 59]

Evidence from the authentic Sunnah
«No one has the knowledge of the unseen except Allaah», [Transmitted by at-Tabaraanee]

Question No.30
By what sources do the Muslims govern?

Answer
Muslims govern by laws laid down in the Qur.aan and authentic Ahadeeth.

Evidence from the Noble Qur.aan
{And so judge (you O Muhammad) between them by what Allaah has revealed}, {Soorah al-Maa.idah, Aayah 49]

Evidence from the authentic Sunnah
«Allaah is the judge and to whom is the return», [Transmitted by al-Bukhaaree and Muslim]

Question No.31
What is the ruling in Islam concerning applying non – Islamic laws?

Answer
It is an act of disbelief.

Evidence from the Noble Qur.aan
{And whosoever does not judge by what Allaah has revealed, such are the disbelievers}, {Soorah al-Maa.idah, Aayah 44]

Evidence from the authentic Sunnah
«When the leaders do not rule by Allaah's Book (Qur.aan) and choose the good from that which Allaah has revealed, Allaah will cause conflict among them», [Transmitted by Ibn Maajah]

Question No.32
Is it permitted to swear by other than Allaah's Name?

Answer
No, it is not permitted.

Evidence from the Noble Qur.aan
{Say: Yes! By my Lord you will certainly be resurrected}, {Soorah at-Taghaabun, Aayah 7]

Evidence from the authentic Sunnah
«Whoever swears by anyone other than Allaah, has associated partners with Allaah», [Transmitted by Ahmad]

Question No.33
Should we wear good luck charms (like amulets or talismans)?

Answer
No, we should not wear them.

Evidence from the Noble Qur.aan
{And if Allaah touches you with harm none can remove it but He}, {Soorah al-An'aam, Aayah 17]

Evidence from the authentic Sunnah
«Whoever wears an amulet has committed Shirk», [Transmitted by Ahmad]

Question No.34
Through what may we seek intercession with Allaah?

Answer
By His Names and Attributes.

Evidence from the Noble Qur.aan
{And (all ) the most beautiful Names belong to Allaah, so call on Him by them}, {Soorah al-A'raaf, Aayah 180]

Evidence from the authentic Sunnah
«I ask you by all your names, with which you wave named your self», [Transmitted by Ahmad]

Question No.35
Does any supplication to Allaah require a human intermediary?

Answer
No, prayer does not require a human intermediary.

Evidence from the Noble Qur.aan
{And when my slaves ask you (O Muhammad) concerning Me, then I am indeed near (to them by My knowledge)}, {Soorah al-Baqarah, Aayah 186]

Evidence from the authentic Sunnah
«You pray to the one who hears all and He is near and He is with you», [Transmitted by Muslim]

Question No.36
What is the mediation (waasitah) of the Messenger?

Answer
The mediation of the Messenger is the transmission of Allaah's Message.

Evidence from the Noble Qur.aan
{O Messenger (Muhammad) proclaim what has been sent down to you from your Lord}, {Soorah al-Maa.idah, Aayah 67]

Evidence from the authentic Sunnah
«Oh Allaah, have I proclaimed your message? Oh Allaah bear witness. (In response to the statement of the Sahaabah, "Indeed, we bear witness that you have proclaimed the message.")», [Transmitted by Muslim]

Question No.37
From whom may we seek the Messenger's intercession?

Answer
From Allaah alone.

Evidence from the Noble Qur.aan
{Say: To Allaah belongs all intercession}, {Soorah az-Zumar, Aayah 44]

Evidence from the authentic Sunnah
«Oh Allaah grant to him (the Prophet) intercession for me», [Transmitted by at-Tirmidhee]

Question No.38
How do we demonstrate our love for Allaah and his Messenger?

Answer
By obeying and following their commands.

Evidence from the Noble Qur.aan
{Say (O Muhammad to mankind) if you really love Allaah then follow me, Allaah will love you}, {Soorah Aal-'Imraan, Aayah 31]

Evidence from the authentic Sunnah
«None of you have perfect faith until you love me more than your parents, children, and all mankind», [Transmitted by al-Bukhaaree and Muslim]

Question No.39
Should we be excessive in our praise for the Messenger?

Answer
No, we should not be excessive in our praise to him.

Evidence from the Noble Qur.aan
{Say I am only a man like you. It has been inspired to me that your god is one ilaah (Allaah)}, {Soorah al-Kahf, Aayah 110]

Evidence from the authentic Sunnah
«Do not exaggerate in praising me, I am only a slave. So say Allaah's slave and Messenger», [Transmitted by al-Bukhaaree]

Question No.40
Who were the first creation?

Answer
From human being was Adam and from things was the pen.

Evidence from the Noble Qur.aan
{Remember when your Lord said to the angels truly I am going to create man from clay}, {Soorah Sa'd, Aayah 71]

Evidence from the authentic Sunnah
«The first thing created by Allaah was the pen», [Transmitted by at-Tirmidhee and Abu Daawood]

Question No.41
From what was Prophet Muhammad created?

Answer
He was created from Nutfah (drops of semen - male and female discharges).

Evidence from the Noble Qur.aan
{It is He Who created you (Adam) from dust, then from a Nutfah}, {Soorah Ghaafir, Aayah 67]

Evidence from the authentic Sunnah
«In every one of you, all components are created together in your mother's womb by 40 days», [Transmitted by al-Bukhaaree and Muslim]

Question No.42
What is the status of jihad for the sake of Allaah in Islam?

Answer
It is obligatory with lives, wealth and speech.

Evidence from the Noble Qur.aan
{March forth , whether you are light (being healthy, young and wealthy) or heavy (being ill, old and poor) strive hard with your wealth and your lives in the cause of Allaah}, {Soorah at-Towbah, Aayah 41]

Evidence from the authentic Sunnah
«Fight against the polytheisms with your wealth, lives and speech», [Transmitted by Abu Daawood]

Question No.43
What is Walaa (friendship and loyalty)?

Answer
Walaa (friendship and loyalty) is love and help of the faithful believers.

Evidence from the Noble Qur.aan
{The believers men and women are Awliyaa (helpers, supporters friends and protectors) of one another}, {Soorah at-Towbah, Aayah 71]

Evidence from the authentic Sunnah
«The faithful believers are as a brick structure, each supporting the other», [Transmitted by Muslim]

Question No.44
Is seeking the friendship and help of disbelievers permitted?

Answer
No, it s not permitted.

Evidence from the Noble Qur.aan
{And if any amongst you take them as Auliyaa then surely he is one of them}, {Soorah al-Maa.idah, Aayah 51]

Evidence from the authentic Sunnah
«The people of such and such clan are not my supporters (Awliyaa)», [Transmitted by al-Bukhaaree and Muslim]

Question No.45
Who is Walee (friend)?

Answer
A Walee is a true believer, who fears Allaah very much.

Evidence from the Noble Qur.aan
{Verily, Awliyaa of Allaah no fear shall come upon them nor shall they grieve}, {Soorah Yoonus, Aayah's 62-63]

Evidence from the authentic Sunnah
«My only Walee is Allaah then the most pious among the true believers», [Transmitted by al-Bukhaaree and Muslim]

Question No.46
Why did Allaah reveal the Qur.aan?

Answer
So as to apply it to our daily life.

Evidence from the Noble Qur.aan
{Follow what has been sent down to you from your Lord}, {Soorah al-A'raaf, Aayah 3]

Evidence from the authentic Sunnah
«Read Qur.aan and apply it, do not make your living from it», [Transmitted by Ahmad]

Question No.47
Is the Qur.aan alone sufficient for us without the Hadeeth (statements, actions, tacit approvals of the Prophet)?

Answer
No, it is not sufficient.

Evidence from the Noble Qur.aan
{And We have sent down unto you (O Muhammad ) the reminder and the advice (the Qur.aan) that you may explain clearly to men what is sent down to them, and that they may give thought}, {Soorah an-Nahl, Aayah 44]

Evidence from the authentic Sunnah
«Indeed I have been given Qur.aan and along with it that which is like it», [Transmitted by Abu Daawood]

Question No.48
Should we give priority to other opinions over the Word of Allaah and His Messengers?

Answer
No, we should not.

Evidence from the Noble Qur.aan
{Oh you who believe, do not be forward (hasten not to decide) in the presence of Allaah and His Messenger}, {Soorah al-Hujuraat, Aayah 1]

Evidence from the authentic Sunnah
«There is no obedience to the creatures if it means disobeying the Creator», [Transmitted by Ahmad]

Question No.49
What should we do if we differ in the religious matters?

Answer
We should refer to holy Qur.aan and authentic Sunnah.

Evidence from the Noble Qur.aan
{And if you differ in any thing amongst yourselves, refer back to Allaah and His Messenger}, {Soorah an-Nisaa., Aayah 59]

Evidence from the authentic Sunnah
«I am leaving two things with you, you will never go astray if you hold fast to them, and they are Allaah's Book and the Sunnah», [Transmitted by al-Bukhaaree and Muslim]

Question No.50
What is (al-bid'ah) innovation in religion?

Answer
It is any thing not based on evidence from Islamic law.

Evidence from the Noble Qur.aan
{Or have they partners with Allaah who have instituted for them a religion which Allaah has not allowed?}, {Soorah ash-Shooraa, Aayah 21]

Evidence from the authentic Sunnah
«Whoever adds something new in our matter (Islam), it will not be accepted», [Transmitted by al-Bukhaaree and Muslim]

Question No.51
Is there good innovation (bid'atun hasanatun) in religion?

Answer
No, there is no good innovation in religion.

Evidence from the Noble Qur.aan
{This day I have perfected your religion for you, completed my favour on you, and have chosen for you Islam as your religion}, {Soorah al-Maa.idah, Aayah 3]

Evidence from the authentic Sunnah
«Beware of new things (in the matters of religion) for every new thing is innovation, every innovation is heresy and every heresy leads to Hellfire», [Transmitted by an-Nasaa.ee]

Question No.52
Is there such a thing as Sunnah Hasanah in Islam?

Answer
Yes, there is Sunnah Hasanah are good deeds (such as giving charity).

Evidence from the Noble Qur.aan
{And made us leaders of the Muttaqoon (the pious)}, {Soorah al-Furqaan, Aayah 74]

Evidence from the authentic Sunnah
«Whoever introduces a good practice into Islam, will have the reward for it and the reward of those who follow his practice thereafter, yet they will lose nothing of their reward», [Transmitted by Muslim]

Question No.53
Is it enough for a person to reform himself?

Answer
No, it is a duty on him to reform his relatives also.

Evidence from the Noble Qur.aan
{Oh you who believe! Ward off yourselves and your families against a Fire}, {Soorah at-Tahreem, Aayah 6]

Evidence from the authentic Sunnah
«Verily Allaah will ask every shepherd about his flock. Did he protect it or lose it?», [Transmitted by an-Nasaa.ee who declared it hasan]

Question No.54
When will Muslims be victorious?

Answer
When they apply Qur.aan and Sunnah (fully) in their lives.

Evidence from the Noble Qur.aan
{O you who believe! If you help in the cause of Allaah, He will help you, and make your foothold firm}, {Soorah Muhammed, Aayah 7]

Evidence from the authentic Sunnah
«There will always be a victorious group from my nation», [Transmitted by Ibn Maajah]

Shaykh Muhammad ibn Jameel Zeenoo


Understanding Islam

1) The deen (religion) of Islam: It is the way of life that Allaah sent the Prophet Muhammad (sal-Allaahu `alayhe wa sallam) with. By it, Allaah terminated the validity of all other religions, perfected this religion for His worshippers, completed His favour upon them and has chosen only this religion for them - no other religion will be accepted by Him from anyone. Allaah (Subhaanahu wa Ta'aala) said:

{Muhammad is not the father of any man amongst you. Rather he is the Messenger of Allaah and the khaatim (last and final) of the Prophets}, [Soorah al-Ahzaab, Aayah 40]

{This day have I perfected your religion for you, completed My favour upon you, and have chosen for you Islam as your religion}, [Soorah al-Maa.idah, Aayah 3]

{Indeed the religion with Allaah is Islam}, [Soorah Aal-'lmraan, Aayah 19]

{Whosoever seeks a religion other than Islam, never will it be accepted from him, and in the Hereafter he will be one of the losers}, [Soorah Aal-'Imraan, Aayah 85]

And Allaah (Subhaanahu wa Ta'aala) obligated all of mankind to take Islam as their religion. So Allaah said, whilst addressing His Messenger (sal-Allaahu `alayhe wa sallam):

{Say: O mankind! Indeed I have been sent to you all as the Messenger of Allaah; to Whom belongs the dominion of the heavens and the earth. None has the right to be worshipped except Him; it is He who gives life and causes death. So believe in Allaah and His Messenger - the Prophet who can neither read nor write - who believes in Allaah and His Words. So follow the Messenger of Allaah so that you may be rightly-guided}, [Soorah al-A'raaf Aayah 158]

And in Saheeh Muslim (1/93), from Abu Hurayrah radhi-yallaahu 'anhu that Allaah's Messenger (sal-Allaahu `alayhe wa sallam) said:

«By Him in whose Hand is the life of Muhammad! There is no one from this nation, be he a Jew or a Christian, who hears of me and then dies without believing in the Message that I was sent with, except that he will be one of the Companions of the Hellfire».

And eemaan (faith) in the Prophet implies: affirming that which he was sent with, along with acceptance of it and submission to it. Without these two matters, mere affirmation is not sufficient. This is why even though Abu Taalib (the Prophet's uncle) affirmed what was sent to the Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and that Islam was the best of religions, yet he did not accept his message nor submit to it; and thus he did not have eemaan, in the Prophet (sal-Allaahu `alayhe wa sallam).

2) The religion of Islam contains all that was beneficial from the previous religions. It is suitable for implementation in any age, anywhere and by any nation. Allaah (Subhaanahu wa Ta'aala) said, whilst addressing His Messenger (sal-Allaahu `alayhe wa sallam):

{And We have sent down to you the Book in truth, confirming the Scripture that came before it testifying to the truth contained therein whilst exposing the falsehood that has been added therein}, [Soorah al-Maa.idah, Aayah 48]

That Islam is suitable for implementation in any age, anywhere and by any nation does not mean that it becomes submissive to nations - being altered and changed by them - as some people falsely think. But rather it means that whenever it is truly adhered to then it brings benefit and goodness to that nation, as well as reforming and correcting it - in whatever age or place.

3) The religion of Islam is the religion of truth. It is the way of life that Allaah (Subhaanahu wa Ta'aala) guaranteed His help and victory for those who truly adhere to it, and that He would make it dominant over all other religions.

Allaah (Subhaanahu wa Ta'aala) said:

{It is He who has sent His Messenger with the guidance and the religion of truth, that it may prevail over all other religions, even if the pagans detest it}, [Soorah at-Tawbah, Aayah 33]

And Allaah (Subhaanahu wa Ta'aala) said:

{Allaah has promised to those amongst you who truly have eemaan (true faith and belief) and act in obedience to Allaah and His Messenger, that He will grant them rulership upon the earth, just as He granted it to those before them, and that He will establish their Religion for them and grant them the authority to practice their Religion which He chose and ordered them with. And He will certainly change their situation to one of security, after their fear. Providing that they worship and obey Me, not associating anything else in worship with Me. Then, whoever rejects this favour by disobedience to their Lord - then they are the rebellious transgressors}, [Soorah an-Noor, Aayah 55]

4) The religion of Islam is a complete religion comprising both 'aqeedah (beliefs) and Sharee'ah (laws).

It commands them with tawheed (to single out Allaah alone for worship) and prohibits them from shirk (associating partners with Allaah in that which is particular to Him).

· It commands them with being truthful and prohibits them from lying.

· It commands them with 'adl (justice) and prohibits them from injustice and oppression.

· It commands them with fulfilling trusts and prohibits them from acting treacherously.

· It commands them with keeping promises and prohibits them from breaking them.

· It commands them with kindness and good treatment of parents and prohibits them from disobedience to them in that which is not sinful.

· It commands them with joining the ties of relations and prohibits them from severing them.

· It commands them with good treatment of neighbours and prohibits the causing of harm to them.

In short, Islam orders all that is good, from manners and morals, and prohibits all that is evil from it.

Likewise, it orders all actions which are righteous and good and prohibits all actions that are evil and harmful.

Allaah (Subhaanahu wa Ta'aala) said:

{Indeed Allaah enjoins upon you justice, kindness and the giving of good to relatives and near ones. And He prohibits you from all shameful and evil deeds, oppression and transgression. Thus He admonishes you, that you may take heed and be reminded}, [Soorah an-Nahl, Aayah 90].

Shaykh Ibn 'Uthaymeen
Sharh Usool al-Eemaan - Pages 4-7


The Qur.aan and Noah's Ark

Martin Wroe, LONDON - Noah's Ark has been found on the Turkish-Iranian border, 32 kilometres from Mount Ararat, according to the leader of a team of scientists that has been investigating the site for six years.

The Turkish government is so convinced by the findings that, after years of intransigence, it has designated the site one of special archaeological interest and agreed to its excavation next summer.

The remote site contains a buried, ship-like object, resting an altitude of 2,300 metres. At 170 metres long and 45 metres wide, it conforms almost exactly to the 300 cubit by 50 cubit boat that God told Noah to build, according to Genesis 6 in the Bible.

On surrounding terrain, the American and Middle Eastern scientists have identified huge stones with holes carved at one end, which they believe are "drogue-stones," dragged behind ships in the ancient world to stabilise them. Radar soundings indicate unusual levels of iron-oxide distribution.

Salih Bayraktutan, head of geology at Turkey's Ataturk University, estimates the age of the 'vessel' at more than 100,000 years. "It is a man-made structure and for sure it is Noah's Ark." The site is directly below the mountain of Al Judi, named in the Koran as the Ark's resting place.

David Fasold, an American shipwreck specialist with no religious affiliation, has led the investigation. He says subsurface radar surveys of the site have produced "very good pictures." "The radar imagery at about 25 metres down from the stern is so clear that you can count the floorboards between the walls."

He believes the team has found the fossilised remains of the upper deck and that the original reed substructure has disappeared. But the findings have infuriated the scores of Christian Ark-hunters who travel to Turkey, convinced the Ark will only be found on Mount Ararat.

Fasold, who calls himself an "Arkologist," also argues that it was not a great flood that pushed the Ark into the mountains. He says it was "an astronomical event causing a tectonic upheaval, a tidal bore causing gravitational pull in the ocean waters that forced the boat into the mountains."

Some of Fasold's team of geophysicists and geologists are reserving final judgement until the excavation and carbon-dating. But in a British TV series on the environment next month, team member Vendyl Jones, a Middle East archaeologist and inspiration for film character Indiana Jones, says it is "between maybe and probably" that they have found Noah's Ark.

The Observer newspaper, 16 January 1994

Prologue: The Quranic verse detailing about the resting place of the Noah's Ark is found in Chapter Hood, verse 44 (Qur.aan 11:44). The verse says:

{When the word went forth: "O earth! swallow up thy water and O sky! withhold (thy rain)!" and the water abated and the matter was ended. The Ark rested on Mount Judi and the word went forth: "Away with those who do wrong!"}

The 49th verse of the same Chapter says:

{Such are some of the stories of the Unseen which We have revealed unto you: before this neither you nor your people knew them. So persevere patiently: for the end is for those who are righteous}


What is Islam?

The word "Islam" is an Arabic word that means "submitting and surrendering your will to Almighty God".

The word comes from the same root as the Arabic word "salam", which means peace.

Unlike the names used for other religions, such as Buddhism, Hinduism and Christianity, the name for the religion of Islam was both revealed by God and carries a deep spritual meaning - only by submitting one's will to Almighty God can one obtain true peace both in this life and in the life hereafter. Islam teaches that all religions originally had the same essential message - which was to submit whole-heartedly to the will of God and to worship Him and Him alone.

For this reason, Islam is not a new religion but is the same divinely revealed Ultimate Truth that God revealed to all prophets, including Noah, Abraham, Moses and Jesus.


Who are Muslims?

The Arabic word "Muslim" literally means "someone who submits to the will of God".

The message of Islam is meant for the entire world and anyone who accepts this message becomes a Muslim.

Some people mistakenly believe that Islam is just a religion for Arabs, but nothing could be further from the truth, since in actuality over 80% of the world's Muslims are not Arabs! Even though most Arabs are Muslims, there are Arabs who are Christians, Jews and atheists.

If one just takes a look at the various peoples who live in the Muslim World - from Nigeria to Bosnia and from Morocco to Indonesia - it is easy enough to see that Muslims come from all different races, ethnic groups and nationalities.

From the very beginning, Islam had a universal message for all people. This can be seen in the fact that some of the early companions of the Prophet Muhammad were not only Arabs, but also Persians, Africans and Byzantine Romans. Being a Muslim entails complete acceptance and active obedience to the revealed will of Almighty God.

A Muslim is a person who freely accepts to base his beliefs, values and faith on the will of Almighty God. In the past, even though you don't see it as much today, the word "Mohammedans" was often used as a label for Muslims. This label is a misnomer and is the result of either wilful distortion or sheer ignorance. One of the reasons for the misconception is that Europeans were taught for centuries that Muslims worshipped the Prophet Muhammad in the same way that Christians worship Jesus. This is absolutely not true since a Muslim is not permitted to worship anyone or anything besides Almighty God.


Who is Allaah?

Very often one will here the Arabic word "Allaah" being used in regards to Islam.

The word "Allaah" is simply the Arabic word for Almighty God, and is the same word used by Arabic speaking Christians and Jews.

If one were to pick up an Arabic translation of the Bible, one would see the word "Allaah" being use where the word "God" is used in English. Actually, the Arabic word for Almighty God, "Allaah", is quite similar to the word for God in other Semitic languages - for example, the Hebrew word for God is "Elah".

For various reasons, some non-Muslims mistakenly believe that Muslims worship a different God than Jews and Christians. This is certainly not the case, since the Pure Monotheism of Islam calls all people to the worship of the God of Noah, Abraham, Moses, Jesus and all of the other prophets. However, even though Jews, Christians and Muslims worship the same God -since there is only one God - their concepts concerning Him differ in some significant ways.


Who is Muhammad?

The last and final prophet that God sent to humanity was the Prophet Muhammad.

Muhammad explained, interpreted and lived the teachings of Islam.

The Prophet Muhammad is the greatest of all prophets for many reasons, but mainly because the results of his mission have brought more people into the pure belief in One God than any other prophet.

Even though other religious communities claimed to believe in One God, over time they had corrupted their beliefs by taking their prophets and saints as intercessors with Almighty God.

Some religions believe their prophets to be manifestations of God, "God Incarnate" or the "Son of God". All of these false ideas lead to the creature being worshipped instead of the Creator, which contributed to the idolatrous practice of believing that Almighty God can be approached through intermediaries. In order to guard against these falsehoods, the Prophet Muhammad always emphasised that he was only a human-being tasked with the preaching of God's message. He taught Muslims to refer to him as "the Messenger of God and His Slave".

To Muslims, Muhammad is the supreme example for all people - he was the exemplary prophet, statesman, military leader, ruler, teacher, neighbour, husband, father and friend. Unlike other prophets and messengers, the Prophet Muhammad lived in the full light of history. Muslims don't need to have "faith" that he existed and that his teachings are preserved - they know it to be a fact. Even when his followers only numbered a few dozen, Almighty God informed Muhammad that he had be sent as a mercy to all of mankind. Because people had distorted or forgotten God's messages, God took it upon Himself to protect the message revealed to Muhammad. This was because Almighty God promised not to send another messenger after him.

Since all of God's messengers have preached the message of Islam - i.e. submission to the will of God and the worship of God alone - Muhammad is actually the last prophet of Islam, not the first.


What are the teachings of Islam?

The foundation of the Islamic faith is belief in the Unity of God.

This means to believe that there is only one Creator and Sustainer of everything in the Universe, and that nothing is divine or worthy of being worshipped except for Him.

Truly believing in the Unity of God means much more than simply believing that there is "One God" - as opposed to two, three or four.

There are a number of religions that claim belief in "One God" and believe that ultimately there is only one Creator and Sustainer of the Universe. Islam, however, not only insists on this, but also rejects using such words as "Lord" and "Saviour" for anyone besides Almighty God. Islam also rejects the use of all intermediaries between God and Man, and insists that people approach God directly and reserve all worship for Him alone. Muslims believe that Almighty God is Compassionate, Loving and Merciful.

The essence of falsehood is the claim that God cannot deal with and forgive His creatures directly. By over-emphasising the burden of sin, as well as claiming that God cannot forgive you directly, false religions seek to get people to despair of the Mercy of God. Once they are convinced that they cannot approach God directly, people can be mislead into turning to false gods for help. These "false gods" can take various forms, such as saints, angels, or someone who is believed to be the "Son of God" or "God Incarnate". In almost all cases, people who worship, pray to or seek help from a false god don't consider it to be, or call it, a "god". They claim belief in One Supreme God, but claim that they pray to and worship others beside God only to get closer to Him. In Islam, there is a clear distinction between the Creator and the created. There is no ambiguity in divinity - anything that is created is not deserving of worship and only the Creator is worthy of being worshipped. Some religions falsely believe that God has become part of His creation, and this has led people to believe that they can worship something created in order to reach their Creator.

Muslims believe that even though God is Unique and beyond comprehension - He has no "Son", partners or associates. According to Muslim belief, Almighty God "does not beget nor was He begotten" - neither literally, allegorically, metaphorically, physically or metaphysically - He is Absolutely Unique and Eternal. He is in control of everything and is perfectly capable of bestowing His infinite Mercy and Forgiveness to whomever He chooses. That is why is called the All-Powerful and Most-Merciful. Almighty God has created the Universe for man, and as such wants the best for all human beings. Muslims see everything in the Universe as a sign of the Creatorship and Benevolence of Almighty God. Also, the belief in the Unity of God is not merely a metaphysical concept. It is a dynamic belief that effects ones view of humanity, society and all aspects of life. As a logical corollary to the Islamic belief in the Oneness of God, is its belief in the oneness of mankind and humanity.


What is the Qur.aan?

It is the final revelation of the will of Almighty God's to all of mankind, which was conveyed through the Angel Gabriel, in Arabic, to the Prophet Muhammad in its sounds, words and meanings.

The Qur'aan, sometimes spelled Koran, was relayed to the Prophet's companions, which they memorised verbatim, and which has been publicly and continually recited by them and their successors until the present day. In short, the Qur'aan is the book of guidance from God par excellence. The Qur'aan is still memorised and taught by millions of people.

The language of the Qur'aan, Arabic, is still a living language to millions of people, so unlike the scriptures of other religions, the Qur'aan is still read in its original language by countless millions of people. The Qu'raan is a living miracle in the Arabic language; and is known to be inimitable in its style, form and spiritual impact. God's final revelation to mankind, the Qur'aan, was revealed to the Prophet Muhammad over a period of 23 years. The Qur'aan, in contrast to many other religious books, was always thought to be the Word of God by those who believed in it, i.e. it wasn't something decreed by a religious council many years after being written. Also, the Qu'raan was recited publicly in front of both the Muslim and non-Muslim communities during the life of the Prophet Muhammad.

The entire Qur'aan was completely written down in the lifetime of the Prophet, and numerous companions of the Prophet memorised the entire Qur'aan word-for-word as it was revealed. So unlike other scriptures, the Qur'aan was always in the hands of the common believers, it was always thought to be God's word and, due to wide-spread memorisation, it was perfectly preserved.

In regards to the teachings of the Qur'aan - it is a universal scripture, and it is addressed to all of mankind, and not to a particular tribe or "chosen people". The message that it brings is nothing new, but the same message of all of the prophets - submit to Almighty God and worship Him alone. As such, God's revelation in the Qur'aan focuses on teaching human beings the importance of believing in the Unity of God and framing their lives around the guidance which He has sent. Additionally, the Qur'aan contains the stories of the previous prophets, such as Abraham, Noah, Moses and Jesus; as well as many commands and prohibitions from God. In modern times in which so many people are caught up in doubt, spiritual despair and "political correctness", the Qur'aanic teachings offer solutions to the emptiness of our lives and the turmoil that is gripping the world today.


How Do Muslims View the Nature of Man, the Purpose of Life and the Life Hereafter?

In the Holy Qur'aan, God teaches human beings that they were created in order to worship Him, and that the basis of all true worship is God-consciousness.

Since the teachings of Islamic encompass all aspects of life and ethics, God-consciousness is encouraged in all human affairs. Islam makes it clear that all human acts are acts of worship if they are done for God alone and in accordance to His Divine Law. As such, worship in Islam is not limited to religious rituals.

The teachings of Islam act as a mercy and a healing for the human soul, and such qualities as humility, sincerity, patience and charity are strongly encouraged. Additionally, Islam condemns pride and self-righteousness, since Almighty God is the only judge of human righteousness.

The Islamic view of the nature of man is also realistic and well-balanced. Human beings are not believed to be inherently sinful, but are seen as equally capable of both good and evil. Islam also teaches that faith and action go hand-in-hand.

God has given people free-will, and the measure of one's faith is one's deeds and actions. However, human beings have also been created weak and regularly fall into sin. This is the nature of the human being as created by God in His Wisdom, and it is not inherently "corrupt" or in need of repair. This is because the avenue of repentance of always open to all human beings, and Almighty God loves the repentant sinner more than one who does not sin at all. The true balance of an Islamic life is established by having a healthy fear of God as well as a sincere belief in His infinite Mercy.

A life without fear of God leads to sin and disobedience, while believing that we have sinned so much that God will not possibly forgive us only leads to despair. In light of this, Islam teaches that: only the misguided despair of the Mercy of their Lord. Additionally, the Holy Qur'aan, which was revealed to the Prophet Muhammad, contains a great deal of teachings about the life hereafter and the Day of Judgement. Due to this, Muslims believe that all human beings will ultimately be judged by God for their beliefs and actions in their earthly lives. In judging human beings, Almighty God will be both Merciful and Just, and people will only be judged for what they were capable of. Suffice it to say that Islam teaches that life is a test, and that all human beings will be accountable before God. A sincere belief in the life hereafter is key to leading a well-balanced life and moral. Otherwise, life is viewed as an end in itself, which causes human beings to become more selfish, materialistic and immoral.


Misconceptions About Women in Islam - Why Two Women Witnesses?

A question that repeatedly arises is that concerning the 'position of women in Islam'. Muslim scholars have been able with great success - despite the onslaught of distortion and mis-representation - to demonstrate the true position of Muslim women; especially of women's liberation in the advent of Islam. The Islamic ruling on issues such as inheritance, the right to earn, the right to own property etc. have reinforced this position and have been prescribed by Allaah - the One True God - long before western nations even thought of such concepts!

The issue of two women witnesses in place of one man is the concern of the present treatise. As will become clear to the sincere and objective reader, the intellectual status of a Muslim woman is neither marred nor degraded by the commandment that if two Muslim male witnesses are not available then one Muslim male and two Muslim females should be invited to witness. Rather, this injunction is in perfect harmony with the nature and psychology of the woman as will become evident through quotations from psychologists, psychiatrists and medical research.

The passage of the Qur.aan (Soorah al-Baqarah, Aayah 282) in which the above-mentioned requirement is made has usury, capital and debtor difficulties as its theme. Allaah grants guidelines in matters relating to monetary obligations. Then business transactions are dealt with. In this section, the requirement to commit all transactions into writing is stated most emphatically:

{Reduce them to writing...}

The section after this describes the responsibility of the scribe, or in modern parlance, the person responsible for drawing up the agreement. The following section describes the responsibility and the obligation of the person incurring the liability. The section after this explains how if the party that is liable cannot effectively draw up the contract - out of being deficient or weak mentally, or being unable to dictate - then his or her guardian should help draw out the contract and choose two suitable witnesses to observe. It must be understood that this situation arises if it is not possible for the liable party to draw out the contract by him/herself. The condition to put things into writing is still supreme.

The next section then explains that two men should be called to witness and if two men are not available:

{And if there are not two men...}, then a man and two women.

The legislation then continues and reminds most emphatically that one should not be complacent about putting ALL agreements into writing - no matter whether these agreements are major or minor as this is more JUST in the sight of Allaah and more reliable as evidence. The passage of the Qur.aan further explains that for practical reasons it may not always be possible to commit on-the-spot agreements into writing. In this case, it is also recommended that it be witnessed. The section which follows then lays down the guidelines which should be followed in the event that no witnesses are present.

The purpose in giving the above outline is to draw attention to the fact the question of women witnesses relates, in this instance, to commercial agreements and is not a STATEMENT ON THEIR STATUS.

Let's look at the section under investigation in more detail. Allaah said:

{And get two witnesses of your own men, and if there are not two men then a man and two women such as you choose for witnesses - so that if one of them errs, the other can remind her...}, [Soorah al-Baqarah, Aayah 182]

A number of questions (as well as eyebrows!) are raised when this section of the passage is read. The questions often posed include:

* Do women have weaker memories than men?
* Why should two women be needed in the place of one man?
* Are women inferior to men?

One must remember that Prophet Muhammad (sal-Allaahu `alayhe wa sallam) was neither a physiologist, a psychiatrist and nor a surgeon. He was an illiterate and could neither read nor write. He passed on the revelation exactly as he received it. Allaah, the Creator, with His infinite wisdom gave the directives best suited to humankind. He is the Creator, therefore, He knows man better than a man himself.

In this scientific age we can explore the significance of this legislation. A great deal has been discovered since the early days of Islam. And each day of advancement brings about a better understanding of the the last and final revelation from the Creator, Allaah to the creation, humankind.

As women, we are aware of the cyclical psychological strains that a woman has to encounter every month. The symptoms during early pregnancy, ante-natal and post-natal depressions, the phenomenon of menopause, the physiological and psychological problems due to infertility and last but not least the psychological problems faced after miscarriage.

It is under these situations that women can experience extraordinary psychological strains giving rise to depression, lack of concentration, slow-mindedness and SHORT TERM MEMORY LOSS. Let us examine these episodes in a bit more detail and with medical references from the scientific world. PMT is an umbrella term for more than 140 different symptoms and there is a lot of evidence that it causes a lot of unhappiness in many women, and consequently, to their families.

Psychiatry in Practice, April 1983 issue states: "Forty percent of women suffer from pre-menstrual syndrome in some form and one in if our women have their lives severely disrupted by it. Dr Jill Williams, general practitioner from Bury, gives guidelines on how to recognise patients at risk and suggests a suitable treatment."[1]

In the same issue, George Beaumont reporting on the workshop held at the Royal College of Obstreticians and Gynaecologists in London on pre-menstrual syndrome, says: "Some authorities would argue that 80 percent of women have some degree of breast and abdominal discomfort which is pre-menstrual but that only about 10 percent complain to their doctors - and then only because of severe tenderness of the breasts and mental depression... Other authorities have suggested that pre-menstrual syndrome is a new problem, regular ovulation for 20 years or more being a phenomenon caused by 'civilisation', 'medical progress', and an altered concept of the role of women."[2]

In its examination of the occurrence of physical and psychological change during the period just prior to the onset of menstruation we read in Psychological Medicine: "Many studies have reported an increased likelihood of various negative affects during the pre-menstrual period. In this affective category are many emotional designations including irritability, depression, tension, anxiety, sadness, insecurity, lethargy, loneliness, tearfulness, fatigue, restlessness and changes of mood. In the majority of studies, investigators have found it difficult to distinguish between various negative affects, and only a few have allowed themselves to be excessively concerned with the differences which might or might not exist between affective symptoms."[3]

In the same article dealing with Pre-menstrual Behavioural Changes we read: "A significant relationship between the pre-menstrual phase of the cycle and a variety of specific and defined forms of behaviour has been reported in a number of studies. For the purpose of their review, these forms of behaviour have been grouped under the headings of aggressive behaviour, illness behaviour and accidents, performance on examination and other tests and sporting performance."[4] The lengthy review portrays how female behaviour is affected in these situations.

In 'The Pre-menstrual Syndrome', C. Shreeves writes: "Reduced powers of concentration and memory are familiar aspects of the pre-menstrual syndrome and can only be remedied by treating the underlying complaint." This does not mean, of course, that women are mentally deficient absolutely. It just means that their mental faculties can become affected at certain times in the biological cycle. Shreeves also writes: "As many as 80 percent of women are aware of some degree of pre-menstrual changes, 40 percent are substantially disturbed by them, and between 10 and 20 percent are seriously disabled as a result of the syndrome."

Furthermore, women face the problem of ante-natal and post-natal depression, both of which cause extreme cycles of depression in some cases. Again, these recurring symptoms naturally affect the mind, giving rise to drowsiness and dopey memory.

On the subject of pregnancy in Psychiatry in Practice, October-November 1986, we learn that: "In an experiment 'Cox' found that 16 percent of a sample of 263 pregnant women were suffering from clinically significant psychiatric problems. Eight percent had a depressive neurosis and 1.9 percent had phobic neurosis. This study showed that the proportion of pregnant women with psychiatric problems was greater than that found in the control group but the difference only tended towards significance."[5]

Regarding the symptoms during the post-natal cycle Dr. Ruth Sagovsky writes: "The third category of puerperal psychiatric problems is post-natal depression. It is generally agreed that between10 to 15 percent of women become clinically depressed after childbirth. These mothers experience a variety of symptoms but anxiety, especially over the baby, irritability, and excessive fatigue are common. Appetite is usually decreased and often there are considerable sleep difficulties. The mothers lose interest in the things they enjoyed prior to the baby's birth, and find that their concentration is impaired. They often feel irrational guilt, and blame themselves for being 'bad' wives and mothers. Fifty percent of these women are not identified as having a depressive illness. Unfortunately, many of them do not understand what ails them and blame their husbands, their babies or themselves until the relationships are strained to an alarming degree."[6]

"... Making the diagnosis of post-natal depression is not always easy. Quite often the depression is beginning to become a serious problem around three months postpartum when frequent contact with the health visitor is diminishing. The mother may not present with depressed mood. If she comes to the health centre presenting the baby as the patient, the true nature of the problem can be missed. When the mother is continually anxious about the baby in spite of reassurance, then the primary health care worker needs to be aware of the possibility of depression. Sometimes these mothers present with marital difficulties, and it is easy to muddle cause and effect, viewing the accompanying low mood as part of the marital problem. Sometimes, only when the husband is seen as well does it become obvious that it is a post-natal depressive illness which has led to the deterioration in the marriage."[7]

Again there is a need to study the effects of the menopause about which very little is known even to this day. This phase in a woman's life can start at any time from the mid-thirties to the mid-fifties and can last for as long as 15 years.

Writing about the pre-menopausal years, C.B. Ballinger states: "Several of the community surveys indicate a small but significant increase in psychiatric symptoms in women during the five years prior to the cessation of menstrual periods... The most obvious clinical feature of this transitional phase of menstrual function is the alteration in menstrual pattern, the menstrual cycle becoming shorter with age, and variability in cycle length become very prominent just prior to the cessation of menstruation. Menorrhagia is a common complaint at this time, and is associated with higher than normal levels of psychiatric disturbance."[8]

On the phenomenon of menopause in an article in Newsweek International, May 25th 1992, Dr. Jennifer al-Knopf, Director of the Sex and Marital Therapy Programme of Northwestern University writes: "...Women never know what their body is doing to them... some reporting debilitating symptoms from hot flashes to night sweat, sleeplessness, irritability, mood swings, short term memory loss, migraine, headaches, urinary inconsistence and weight gain. Most such problems can be traced to the drop-off in the female hormones oestrogen and progesterone, both of which govern the ovarian cycle. But every woman starts with a different level of hormones and loses them at different rates. The unpredictability is one of the most upsetting aspects. Women never know what their body is going to do to them..."

Then there are the psychiatric aspects of infertility and miscarriage. On the subject of infertility, Dr. Ruth Sagovsky writes: "Depression, anger and guilt are common reactions to bereavement. In infertility there is the added pain of there being nobody to grieve for. Families and friends may contribute to the feeling of isolation by passing insensitive comments. The gynaecologist and GPs have to try to help these couples against a backdrop of considerable distress."[9]

On the subject of miscarriage the above article continues: "Miscarriage is rarely mentioned when considering abortion. However, miscarriage can at times have profound psychological sequelae and it is important that those women affected receive the support they need. Approximately one-fifth of all pregnancies end in spontaneous abortion and the effects are poorly recognised. If however, the miscarriage occurs in the context of infertility, the emotional reaction may be severe. The level of grief will depend on the meaning of pregnancy to the couple."[10]

Also, the fact that women are known to be more sensitive and emotional than men must not be overlooked. It is well known, for example, that under identical circumstances women suffer much greater anxiety than men. Numerous medical references on this aspect of female behaviour can be given but to quote as a specimen, we read in 'Sex Differences in Mental Health' that: "Surveys have found different correlates of anxiety and neuroticism in the two sexes. Women and men do not become equally upset by the same things, and being upset does not have the same effect in men as in women. Ekehammer (1974; Ekehammer, Magnusson and Ricklander, 1974) using data from 116 sixteen-year-olds, did a factor analysis on self-reported anxiety. Of the eighteen different responses indicating anxiety (sweating palms, faster heart rate, and so on) females reported experiencing twelve of them significantly more often than males. Of the anxiety-producing situations studied, females reported experiencing significantly more anxiety than males reported in fourteen of them."[11]

It is in light of the above findings of psychologist, psychiatrists and researchers that the saying of Allaah, the Exalted:

{And get two witnesses of your own men, and if there are not two men then a man and two women such as you choose for witnesses - SO THAT IF ONE OF THEM ERRS, THE OTHER CAN REMIND HER...}, [Soorah al-Baqarah, Aayah 182]

...can be understood. One must also bear in mind that forgetfulness can be an asset. A woman has to be put up with children presenting all kinds of emotional problems and a woman is certainly known to be more resilient than man. The aim of presenting these research findings on a number of aspects related with the theme is to indicate that a woman by her biological constitution faces such problems. It does not however make her inferior to man but it does illustrate that she is different. Viewed in this way, it can only lead one to the conclusion that Allaah knows His creation the best and has prescribed precise laws in keeping with the nature of humankind.

Allaah, the Creator is - as always - All-Knowing and man (or the disbeliever in Allaah and the final, perfected, revealed way of life, Islam) is - as usual - either ignorant and arrogant.

Footnotes

[1] Psychiatry in Practice, April 1993, p.14.

[2] Psychiatry in Practice, April 1993, p.18.

[3] Psychological Medicine, Monograph Supplement 4, 1983, Cambridge University Press, p.6.

[4] Psychological Medicine, Monograph Supplement 4, 1983, Cambridge University Press, p.7.

[5] Psychiatry in Practice, October-November, 1986, p.6.

[6] Psychiatry in Practice, May, 1987, p.18.

[7] Psychiatry in Practice, May, 1987, p.18. As has been mentioned above the Prophet Muhammad (sal-Allaahu `alayhe wa sallam) was neither a psychologist nor a psychiatrist. Rather, he merely conveyed the truth that was revealed to him. It is in the context of this quotation and the one before it that the following saying of the Prophet Muhammad (sal-Allaahu `alayhe wa sallam) can be understood:

«Treat your women kindly. The woman has been created from a rib, and the most curved part of a rib is its upper region. If you try to straighten it you will break it, and if you leave it as it is, it will remain curved. So treat women kindly»

And in another narration:

«If you try to straighten her you will break her and breaking her means divorce», [Reported by al-Bukhaaree and Muslim].

This is very important advice for the man - for him to have patience and not to try to 'reform' the behavioural pattern of the woman during these times i.e. 'to straighten her'. He will not be able to do that, as it is biological in origin. Instead, he should maintain and protect his relationship with her by showing kindness.

[8] Psychiatry in Practice, November, 1987, p.26.

[9] Psychiatry in Practice, Winter, 1989, p.16.

[10] Psychiatry in Practice, Winter, 1989, p.17.

[11] Katherine Blick Hoyenga and Kermit T. Hoyenga in 'Sex Differences in Mental Health', p.336.


Misconception: The Islamic Threat

In recent years, a great deal of attention in the media have been given to the threat of "Islamic Fundamentalism". Unfortunately, due to a twisted mixture of biased reporting in the Western media and the actions of some ignorant Muslims, the word "Islam" has become almost synonymous with "terrorism". However, when one analyses the situation, the question that should come to mind is:

Do the teachings of Islam encourage terrorism?

The answer: Certainly not!

Islam totally forbids the terrorist acts that are carried out by some misguided people. It should be remembered that all religions have cults and misguided followers, so it is their teachings that should be looked at, not the actions of a few individuals. Unfortunately, in the media, whenever a Muslim commits a heinous act, he is labeled a "Muslim terrorist".

However, when Serbs murder and rape innocent women in Bosnia, they are not called "Christian terrorists", nor are the activities in Northern Ireland labeled "Christian terrorism". Also, when right-wing Christians in the U. S. bomb abortion clinics, they are not called "Christian terrorists". Reflecting on these facts, one could certainly conclude that there is a double-standard in the media! Although religious feelings play a significant role in the previously mentioned "Christian" conflicts, the media does not apply religious labels because they assume that such barbarous acts have nothing to do with the teachings of Christianity. However, when something happens involving a Muslim, they often try to put the blame on Islam itself - and not the misguided individual.

Certainly, Islamic Law (Sharee'ah) allows war - any religion or civilisation that did not would never survive - but it certainly does not condone attacks against innocent people, women or children. The Arabic word "jihaad", which is often translated as "Holy War", simply means "to struggle". The word for "war" in Arabic is "harb", not "jihaad". "Struggling", i.e. "making jihaad", to defend Islam, Muslims or to liberate a land where Muslims are oppressed is certainly allowed (and even encouraged) in Islam.

However, any such activities must be done according to the teachings of Islam. Islam also clearly forbids "taking the law into your own hands", which means that individual Muslims cannot go around deciding who they want to kill, punish or torture.

Trial and punishment must be carried out by a lawful authority and a knowledgeable judge. Also, when looking at events in the Muslim World, it should be kept in mind that a long period of colonialism ended fairly recently in most Muslim countries. During this time, the people in these countries were culturally, materially and religiously exploited - mostly by the so-called "Christian" nations of the West. This painful period has not really come to an end in many Muslim countries, where people are still under the control of foreign powers or puppet regimes supported by foreign powers.

Also, through the media, people in the West are made to believe that tyrants like Saddam Hussein in Iraq and Moamar Qaddafi in Libya are "Islamic" leaders - when just the opposite is true. Neither of these rulers even profess Islam as an ideology, but only use Islamic slogans to manipulate their powerless populations. They have about as much to do with Islam as Hitler had to do with Christianity! In reality, many Middle Eastern regimes which people think of as being "Islamic" oppress the practice of Islam in their countries. So suffice it to say that "terrorism" and killing innocent people directly contradicts the teachings of Islam.


Misconception: Muslims Worship a Different God

First of all, there is only One God who created the Universe and all of mankind.

Throughout history, people have created false gods in their minds and come up with false ideas about Almighty God, but regardless of this there is still only One True God - and He alone is worthy of worship. Unfortunately, some non-Muslims have come to incorrectly believe that Muslims worship a different God than Jews and Christians. This might be due to the fact that Muslims sometimes refer to God as "Allaah", but also because over the centuries there have been many lies and distortions spread by the enemies of Islam. In actuality, Muslims worship the God of Noah, Abraham, Moses and Jesus --- the same God as Christians and Jews.

The word "Allaah" is simply the Arabic word for Almighty God and it is the same word that Arabic speaking Christians and Jews use to refer to God. If you pick up an Arabic translation of the Christian Bible, you will see the word "Allaah" where "God" is used in English. For more information on the word "Allaah", please refer to the article: Who is Allaah? But even though Muslims, Jews and Christians believe in the same God, their concepts about Him differ quite a bit. For example, Muslims reject the idea of the Trinity or that God has become "incarnate" in the world. Also, the teachings of Islam do not rely on or appeal to "mystery" or "paradox", they are straightforward and clear.

Islam teaches that God is Merciful, Loving and Compassionate and that He has no need to become man (nor do humans need for Him to). One of the unique aspects of Islam is that it teaches that man can have a personal and fulfilling relationship with Almighty God without compromising the transcendence of God. In Islam there is no ambiguity in Divinity, God is God and man is man. Muslims believe that God is the "Most Merciful", and that he deals directly with human-beings without the need of any intermediary. Actually, the phrase "In the Name of God, the Compassionate, the Merciful" is one of the most repeated verses in the Holy Qur.aan. Additionally, the pure and straightforward teachings of Islam demand that Almighty God be approached directly and without intermediaries. This is because Muslims believe that God is completely in control of everything and that He can bestow His Grace and Mercy on His creatures as He pleases - no Atonement, Incarnation or blood sacrifice is necessary. In summary, Islam calls people to submit to the One True God and to worship Him alone without any partners.


Misconception: Muslims Worship Muhammad

According to Islamic belief, the Prophet Muhammad was the last Messenger of God.

He, like all of God's prophets and messengers - such as Noah, Abraham, Moses and Jesus -- was only a human being.

Christians came to the mistaken assumption that Muslims worship Muhammad by formulating an incorrect analogy - they worship Jesus so they assumed Muslims worship Muhammad. This is one of the reasons that they called Muslims by the incorrect name "Mohammedans" for so many years!

Muhammad, like Jesus, never claimed divine status. He called people to worship only Almighty God, and he continually emphasised his humanity so that people would not fall into the same errors as Christians did in regards to Jesus. In order to prevent his deification (being referred to as a god worthy of worship), the Prophet Muhammad always said to refer to him as "the Messenger of God and His slave".

Muhammad was chosen to be God's final messenger, to communicate the message not only in words but to be a living example of the message. Muslims love and respect him because he was of the highest moral character and he brought the Truth from God - which is the Pure Monotheism of Islam. Even when Islam was in its very early stages, God revealed that Muhammad "was sent as a mercy to all of mankind" - thus informing us that the message of Islam would become very widespread. Muslims strive to follow the great example of Muhammad, peace be upon him, but they do not worship him in any way.

Additionally, Islam teaches Muslims to respect all of God's prophets and messengers - but respecting and loving them does not mean worshipping them. All true Muslims realize that all worship and prayer must be directed to Almighty God alone. Suffice it to say that worshipping Muhammad, or anyone else, along with Almighty God is considered to be the worst sin in Islam. Even if a person claims to be Muslim, but they worship and pray to other than Almighty God, this cancels and nullifies their Islam. The Declaration of Faith of Islam makes it clear that Muslims are taught only to worship God.

This declaration is as follows: "There is nothing divine or worthy of being worshipped except for Almighty God, and Muhammad is the Messenger and Servant of God".


Misconception: Islam is a Religion Only for Arabs

The fastest way to prove that this is completely false is to state the fact that only about 15% to 20% of the Muslims in the world are Arabs.

There are more Indian Muslims than Arab Muslims, and more Indonesian Muslims than Indian Muslims!

Believing that Islam is only a religion for Arabs is a myth that was spread by the enemies of Islam early in its history. This mistaken assumption is possibly based on the fact that most of the first generation of Muslims were Arabs, the Qur.aan is in Arabic and the Prophet Muhammad was an Arab. However, both the teachings of Islam and the history of its spread show that the early Muslims made every effort to spread their message of Truth to all nations, races and peoples.

Furthermore, it should be clarified that not all Arabs are Muslims and not all Muslims are Arabs. An Arab can be a Muslim, Christian, Jew, atheist - or of any other religion or ideology. Also, many countries that some people consider to be "Arab" are not "Arab" at all, such as Turkey and Iran (Persia). The people who live in these countries speak languages other than Arabic as their native tongues and are of a different ethnic heritage than the Arabs.

It is important to realise that from the very beginning of the mission of Prophet Muhammad, peace be upon him, his followers came from a wide spectrum of individuals; there was Bilaal - the African slave; Suhayb - the Byzantine Roman; Ibn Saylam - the Jewish Rabbi; and Salmaan - the Persian.

Since religious truth is eternal and unchanging, and mankind is one universal brotherhood, Islam teaches that Almighty God's revelations to mankind have always been consistent, clear and universal. The Truth of Islam is meant for all people regardless of race, nationality or linguistic background. Taking a look at the Muslim World, from Nigeria to Bosnia and from Malaysia to Afghanistan is enough to prove that Islam is a Universal message for all of mankind, not to mention the fact that significant numbers of Europeans and Americans of all races and ethnic backgrounds are entering the fold of Islam.


Misconception: Islam Degrades Women

Even though many aspects of Islam are misunderstood by non-Muslims, the ignorance, misinformation and incorrect assumptions that are made in regards to Islam's treatment of women are probably the most severe.

Numerous verses of the Qur.aan make it clear that men and women are equal in the sight of God. According to the teachings of Islam, the only thing that distinguishes people in the sight of God is their level of God-consciousness. Due to this, many people are surprised to find out that Islamic Law guaranteed rights to women over 1400 years ago and that women in Europe and America only obtained their rights recently. For example, Islam clearly teaches that a woman is a full-person under the law, and is the spiritual equal of a male. Also, according to Islamic Law, women have the right to own property, operate a business and receive equal pay for equal work. Women are allowed total control of their wealth, they cannot be married against their will and they are allowed to keep their own name when married.

Additionally, they have the right to inherit property and to have their marriage dissolved in the case of neglect or mistreatment. Also, Islam does not consider a woman an "evil temptress", and thus does not blame women for the "original sin". Women in Islam participate in all forms of worship that men participate in. Actually, the rights that Islam gave to women over 1400 years ago were almost unheard of in the West until the 1900's.

Less than fifty years ago in England and America, a woman could not buy a house or car without the co-signature of her father or husband! Additionally, Islam gives great respect to women and their role in society; it gives them the right to own property, marry who they want and many other rights. Also, it should be mentioned that the Prophet Muhammad's mission stopped many of the horrible practices in regards to women that were present in the society of his time. For example, the Qur.aan put an end to the pagan Arab practice of killing their baby daughters when they were born.

Additionally, Islam put restrictions on the unrestricted polygamy of the Arabs of the time, and put many laws in place to protect the well-being of women. Today, most of the so-called reforms in the status of women came about after the West abandoned religion for secularism. Even those in the West who claim to follow the so-called "Judaeo-Christian tradition" really follow the values of Western liberalism, but just to a lesser degree than their more liberal countrymen.

If women in the Muslim World today don't have their rights, it is not because Islam did not give them to them. The problem is that in many places alien traditions have come to overshadow the teachings of Islam, either through ignorance or the impact of Colonialisation.


Misconception: Muhammad Wrote the Qur.aan

In addressing this misconception, it is interesting to note that no other religious scripture claims to be the direct word of Almighty God in total and as clear and as often as the Holy Qur.aan.

As the Qur.aan clearly says: "if had been written by man, you would have found many discrepancies therein".

At the time the Qur.aan was revealed, the Arabs recognised that the language of the Qur.aan was unique and that it was distinctly different from the language normally used by the Prophet Muhammad, peace be upon him. The Arabs of that time, by the way, were known for their beautiful poetry and Muhammad was known to be an illiterate man!

The Qur.aan clearly says that Muhammad was unable to read and write, so if this wasn't true, certainly his contemporaries would have protested and rejected him. However, there are no reports of this. Certainly there were people who rejected Muhammad's message, just like other prophets were rejected, but none for this reason. On the contrary, Muhammad, peace be upon him, had thousands of loyal followers and the results of their efforts spread Islam from Spain to China in just over a century!

It is also interesting to note that even though the Qur.aan is not poetry, the Arabs more or less gave up writing poetry after it was revealed. It could be said that the Qur.aan is the piece of Arabic literature par execellance, and Muhammad's contemporaries realised that they couldn't out do it.

Additionally, it is easy to prove that Muhammad did not possess a great deal of the knowledge which is expounded in the Qur.aan: such as knowledge of historical events, previous prophets and natural phenomenon. The Qur.aan says in several places that Muhammad and his people did not know these things, so again, if this wasn't true, certainly his contemporaries would have rejected his claims. Suffice it to say that not only is the Qur.aan the most memorised and well preserved scripture on earth, it is also unequalled in eloquence, spirtual impact, clarity of message and the purity of its truth.


Misconception: Islam was spread by the sword

Many non-Muslims, when they think about Islam, picture religious fanatics on camels with a sword in one hand and a Qur.aan in the other.

This myth, which was made popular in Europe during the Crusades, is totally baseless.

First of all, the Holy Qur.aan clearly says "Let there be no compulsion in religion".

In addition to this, Islam teaches that a person's faith must be pure and sincere, so it is certainly not something that can be forced on someone. In debunking the myth that Islam was "spread by the sword", the (non-Muslim) historian De Lacy O' Leary wrote: "History makes it clear, however, that the legend of fanatical Muslims sweeping through the world and forcing Islam at the point of the sword upon conquered races is one of the most fantastically absurd myths that historians have ever accepted." (Islam at the Crossroads, London, 1923, p. 8.).

It should also be known that Muslims ruled Spain for roughly 800 years. During this time, and up to when they were finally forced out, the non-Muslims there were alive and flourishing. Additionally, Christian and Jewish minorities have survived in the Muslim lands of the Middle East for centuries. Countries such as Egypt, Morocco, Palestine, Lebanon, Syria and Jordan all have Christian and/or Jewish populations. If Islam taught that all people are supposed to be killed or forced to become Muslims, how did all of these non-Muslims survive for so long in the middle of the Islamic Empire?

Additionally, if one considers the small number of Muslims who initially spread Islam from Spain and Morocco in the West to India and China in the East, one would realise that they were far too few to force people to become converts of a religion against their will. Additionally, the great empire and civilisation established by the Muslims had great staying power, its citizens were proud to be part of it.

The spread of Islam stands in contrast to the actions of the followers of Christianity, who since the time of the Emperor Constantine have made liberal use of the sword - often basing their conduct on Biblical verses. This was especially true of the colonisation of South America and Africa, where native peoples were systematically wiped-out or forced to convert. It is also interesting to note that when the Mongols invaded and conquered large portions of the Islamic Empire, instead of destroying the religion, they adopted it. This is a unique occurrence in history - the conquerors adopting the religion of the conquered! Since they were the victors, they certainly could not have been forced to become Muslims! Ask any of the over one billion Muslims alive in the world today whether they were forced! The largest Muslim country in the world today is Indonesia -- and there were never any battles fought there! So where was the sword? How could someone be forced to adhere to a spiritually rewarding and demanding religion like Islam?


Misconception: Muslims Hate Jesus

Many non-Muslims are surprised to find out that according to Muslim belief, Jesus, the son of Mary, is one of the greatest messengers of God.

Muslims are taught to love Jesus, and a person cannot be a Muslim without believing in the virgin birth and miracles of Jesus Christ, peace be upon him.

Muslims believe these things about Jesus not because of the Bible or any other religion, but simply because the Holy Qur.aan says these things about him. However, Muslims always emphasise that the miracles of Jesus, and all other prophets, were by "God's permission". This having been said, many Christians feel to not believe that Jesus is the "Son of God", "God Incarnate" or the "Third Person" of the Trinity. This is because the Qur.aan clearly says that Almighty God does not have a "Son" --- neither allegorically, physically, metaphorically or metaphysically.

The Pure Monotheism of Islam rejects the notion of "defining" God (which is basically what the "Doctrine of the Trinity" does), saying that someone is "like" God or equal to him, or praying to someone else besides God. Also, Islam teaches that titles such as "Lord" and "Saviour" are due to God alone.

In order to avoid misunderstanding, it should be clarified that when Muslims criticise the Bible or the teachings of Christianity, they are not attacking "God's Word" or Jesus Christ, peace be upon him. From the Muslim point of view, they are defending Jesus and God's Word, which they have in the form of the Qur.aan. Muslim criticism is targeted at writings that some people claim are God's word, but Muslim's simply don't accept their claim that they are really God's word.

Additionally, Christian doctrines such as the Trinity and the Atonement are criticised by Muslims precisely because they did not originate from Jesus, peace be upon him. In this way, Muslims are the true followers of Jesus, peace be upon him, because they defend him from the exaggerations of the Christians and teach the Pure Monotheism that Jesus himself followed.


Misconception: Islam is Fatalistic

Most Muslims find it rather odd that their religion, which strikes a beautiful balance between faith and action, could be accused of being "fatalistic".

Perhaps this misconception came about because Muslims are taught to say "Praise be to God!" whenever anything good or bad happens. This is because Muslims know that everything comes from Almighty God, who is the All-Knowing Sustainer of the Universe, and that since a Muslim should rely completely on God, whatever happened must have been for the better. However, this does not mean that Muslims are not taught to take action in life, quite simply the opposite is true.

Islam requires not only faith, but action -- such as regular prayer, fasting and charity. To be more precise, in Islam actions are part of one's faith. Islam totally rejects the extreme beliefs of some religions that teach that you shouldn't go to a doctor when sick, but only pray for God to heal you. Islam's outlook is very positive, since it teaches that human beings can take positive action in this life. This was certainly what was taught by Prophet Muhammad, peace be upon him, to his followers - since they obviously took the action of spreading Islam from Spain to Morocco in a very short period of time.

Even though Islam teaches that God knows what human beings will do before they do it, human beings still have free will.

Certainly God, who is All-Knowing and All-Wise, knows what is going to happen to everyone before it happens -- to deny this would be a denial of God Himself. However, if human-beings did not have free will, it would be ridiculous and un-just for God to demand that they do certain things and believe certain things. Far from being "fatalistic", Islam teaches that a human-being's main purpose in life is to be God-conscious. Due to this, Muslims worry less about material matters and view their earthly life in a proper perspective. This is due to the fact that Islam clearly teaches that if people worship and depend on Almighty God alone, then they have nothing to worry about - since God wants what is best for them.

True freedom, from the Islamic perspective, does not mean aimlessly following all of your human desires for food, drink, wealth and sex. On the contrary, freedom means being able to control one's base desires and fulfilling them in a proper and legal way. This brings one's desires in tune with what God wants for us - only then is a person truly free!


Misconception: The Earth is flat

Question: The following letter reached the program (broadcast program) from Kenya, sent by our brother, the student, Ibraheem Muhammad Al-Awwal. The brother says, "I heard the program Nurun 'alad-Darb (A Light upon the Path) and I benefited greatly from it. Therefore, I wanted to send these questions to you all because their topics are very perplexing to me. The first is: Is the earth round or flat?"

Response: According to the people knowledge (scholars of Islam) the earth is round, for indeed Ibn Hazm and a group of other scholars mentioned that there is a consensus (unanimous agreement, Ijmaa') among the people of knowledge that it is round. This means that all of it is connected together thus making the form of the entire planet like a ball. However, Allaah has spread out surface for us and He has placed firm mountains upon it and placed the animals and the seas upon it as a mercy for us. For this reason, Allaah said:

{And (do they not look) at the Earth, how it was made FLAT (Sutihat)}, [Soorah al-Ghaashiyyah, Aayah 20]

Therefore, it (the Earth) has been made flat for us in regards to its surface, so that people can live on it and so that people can be comfortable upon it. The fact that it is round does not prevent that its surface has been made flat. This is because something that is round and very large, if it is made flat (its surface), then its surface will become very vast or broad (i.e. having a flat appearance). Yes."

Shaykh Ibn Baaz